Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • bobaldkielzoch
  • Registratie: april 2015
  • Laatst online: 08-04 11:39
Beste Tweakers,

Ik heb een probleem: ARC werkt niet goed tussen mijn LG-tv en mijn Denon-reciever. Eerst even de feiten:
TV: LGOLED55C8
Reciever: Denon AVR-X2000

Al mijn apparaten zijn aangesloten op de reciever.
Tussen de reciever en mijn tv loopt een (high speed) HDMI-kabel, aangesloten op de ARC-poorten.
Op mijn tv heb ik ingesteld: Sound out -> HDMI-ARC

Bijna(!) alles werkt naar behoren. Als ik bijv. tv kijk via mijn Ziggo Horizonbox, dan hoor ik het geluid keurig uit mijn geluidsset die is aangesloten op mijn reciever.

Maar... wanneer ik iets wil kijken via een app op mijn tv - laten we Youtube als voorbeeld nemen - dan 'pakt' hij het geluid niet van Youtube. Het geluid van mijn Horizonbox blijf ik dan horen, terwijl het geluid van Youtube niet wordt afgespeeld. Als ik vervolgens op mijn tv de instelling 'Sound Out' verander naar 'Internal TV speaker' dan hoor ik het geluid van Youtube wel (uiteraard via mijn tv internal speaker), maar het geluid van de Horizonbox klinkt er dan doorheen (via mijn externe geluidsset). Dit kan ik oplossen door de reciever te muten, maar ik wil natuurlijk het geluid van mijn tv-apps ook via mijn reciever op mijn geluidsset kunnen beluisteren...

Uitgebreid gezocht op internet. Mogelijke 'oorzaken' die ik volgens mij heb ondervangen:
- Ik gebruik volgens mij de juiste poorten (ARC) op mijn tv en reciever
- Ik gebruik een high speed HDMI-kabel
- Sound out van tv staat op ARC
- LG Simplink staat ingeschakeld

Iemand een idee waar het probleem zou kunnen liggen en hoe ik dit kan oplossen?

Alvast bedankt voor het meedenken! _/-\o_

Alle reacties


  • hardware-lover
  • Registratie: augustus 2005
  • Niet online

hardware-lover

verder kijken dan ......

-weg- (schijnbaar geen hulp nodig)

hardware-lover wijzigde deze reactie 07-10-2018 16:52 (96%)
Reden: blijkbaar was er toch niet echt een reden om het topic te starten?

A smile a day....


  • luukske
  • Registratie: augustus 2013
  • Niet online
De apps op je TV maken geen gebruik van het audio return channel. Oplossing is om vanuit je TV nog een geluidskabel (analoog,optisch,...) naar je receiver te trekken, en bij het starten van de app naar die ingang te schakelen op je receiver.

luukske wijzigde deze reactie 03-10-2018 17:36 (8%)


  • Montaner
  • Registratie: januari 2005
  • Laatst online: 08:42
CEC aanzetten, of je receiver op TV zetten zodra je Youtube gaat kijken.

Montaner wijzigde deze reactie 03-10-2018 17:36 (25%)


  • hardware-lover
  • Registratie: augustus 2005
  • Niet online

hardware-lover

verder kijken dan ......

-weg- (schijnbaar geen hulp nodig)

hardware-lover wijzigde deze reactie 07-10-2018 16:52 (91%)

A smile a day....


  • ninjazx9r98
  • Registratie: juli 2002
  • Laatst online: 07:31
Kan op het moment even niet controleren wat de exacte instellingen zijn maar had een 'soortgelijk' probleem met de 65C8 en een Denon X4500H.
Uiteindelijk was het een bepaalde combinatie met HDMI control en dergelijke op de Denon waarna ik ineens geluid had van de Netflix app. Daarna heb ik ergens in de TV nog wat moeten wijzigen om van stereo naar 5.1 te gaan maar uiteindelijk werkt het.
De TV bedient nu overigens de Denon bij inschakelen van beide en de Denon springt automatisch naar "TV AUDIO" waarbij het volume ook aan te passen is met de AB van de TV, geen idee of dit weer aan te passen is maar het zit me niet genoeg dwars om er energie in te steken.

  • nuc8
  • Registratie: september 2018
  • Laatst online: 03-01 21:09

nuc8

End the net!

ninjazx9r98 schreef op woensdag 3 oktober 2018 @ 22:05:
Kan op het moment even niet controleren wat de exacte instellingen zijn maar had een 'soortgelijk' probleem met de 65C8 en een Denon X4500H.
Uiteindelijk was het een bepaalde combinatie met HDMI control en dergelijke op de Denon waarna ik ineens geluid had van de Netflix app. Daarna heb ik ergens in de TV nog wat moeten wijzigen om van stereo naar 5.1 te gaan maar uiteindelijk werkt het.
De TV bedient nu overigens de Denon bij inschakelen van beide en de Denon springt automatisch naar "TV AUDIO" waarbij het volume ook aan te passen is met de AB van de TV, geen idee of dit weer aan te passen is maar het zit me niet genoeg dwars om er energie in te steken.
Vandaag mijn 65C8 binnen gekomen en loop die tegen hetzelfde probleem aan, zij het met een Denon AVR2300.

Ik ben nog met diverse instellingen aan het spelen, maar tot dusver geen geluk. Mocht je de combinatie van instellingen die je gebruikt kunnen post, dan heel graag.

  • ninjazx9r98
  • Registratie: juli 2002
  • Laatst online: 07:31
nuc8 schreef op zaterdag 3 november 2018 @ 13:01:
[...]

Ik ben nog met diverse instellingen aan het spelen, maar tot dusver geen geluk. Mocht je de combinatie van instellingen die je gebruikt kunnen post, dan heel graag.
Voor de LG zijn ze als volgt (heb alleen het idee dat er opties weg zijn of anders heten na een update. Kan niets meer vinden over 5.1 of stereo)
Sound out - HDMI ARC
DTV Audio Setting - auto

Op de Denon
Video - HDMI Setup:
HDMI Control - On
ARC - On (gaat mee met HDMI control)
TV Audio Switching - On

  • nuc8
  • Registratie: september 2018
  • Laatst online: 03-01 21:09

nuc8

End the net!

ninjazx9r98 schreef op zaterdag 3 november 2018 @ 17:45:
[...]

Voor de LG zijn ze als volgt (heb alleen het idee dat er opties weg zijn of anders heten na een update. Kan niets meer vinden over 5.1 of stereo)
Sound out - HDMI ARC
DTV Audio Setting - auto

Op de Denon
Video - HDMI Setup:
HDMI Control - On
ARC - On (gaat mee met HDMI control)
TV Audio Switching - On
Bedankt. Ik heb het nu werkend. Mede dankzij bovenstaande maar vooral ook, heel stom, omdat ik de kabel in HDMI 1 ipv HDMI 2 had gestopt. (En daarna direct de TV opgehangen zonder het nog eens goed te lezen.)

Kennelijk laat de LG altijd een HDMI ARC optie zien, ook als er niks op de ARC poort zit aangesloten.

Anyway - erg prettig dat de Denon ook aan en uit gaat met de TV. Bij mijn vorige TV (Samsung) sprong hij wel aan, maar niet uit.

  • Gieter90
  • Registratie: oktober 2016
  • Laatst online: 18-04 16:13
Ik heb hetzelfde probleem alleen dan i.c.m. met de Heos bar en de LG C8, iemand een oplossing?

  • tomato
  • Registratie: november 1999
  • Niet online

tomato

Eliminate DRM

Ik heb ook een Heos Bar en LG C8, aangesloten via HDMI ARC. Op de Heos Bar zit ook een Vero 4K+ via HDMI.

Mijn probleem is vergelijkbaar. Geluid van de Vero 4K+ werkt prima, maar wanneer ik een webos app op de TV gebruik (bijv YouTube of Netflix) valt het geluid na een tijdje weg. Hoe lang dit duurt verschilt (1 minuut tot uren) en is compleet onvoorspelbaar. Het geluid gaat weer aan als ik de Heos Bar input op een willekeurige HDMI poort zet (waar de Vero op zit, of een andere), ook al speelt er niets over die HDMI poort.

Het lijkt er dus op dat de Heos Bar in 'sleep' gaat? Of in ieder geval dat deze geen geluid vanuit de HDMI ARC meer verwacht, omdat er ook geen geluid binnen komt op een HDMI poort (wat klopt, de TV is zelf de bron).

Optisch gebruiken tussen HEOS Bar en TV lost dit natuurlijk op, maar heeft weer andere nadelen. De TV afstandsbediening kan dan bijvoorbeeld niet meer gebruikt worden om het volume te regelen, of om de Vero te bedienen over HDMI CEC.

  • mark reuvers
  • Registratie: januari 2014
  • Laatst online: 19-04 13:34
Iemand toevallig ervaring met het aansluiten van een lg b8 op een Denon 4520?
Hij is aangesloten middels 1 hdmi kabel (arc)
Ik krijg alleen geluid over mijn speakers via de entone glasvezel.
Als ik netflix opstart dan geeft hij geen geluid van de film weer maar wel van het kanaal waar hij opstaat van de Entone.
Alvast bedankt!

fct1983


  • -Markster-
  • Registratie: oktober 2002
  • Laatst online: 10-04 12:20
Ik heb het probleem dat het na het instellen wel werkt, maar willekeurig er zomaar mee op kan houden. Krijg het dan (meestal) weer aan de praat door beide apparaten van het stroom te halen. Aan de instellingen ligt het dus niet.

Lg 65j670v icm Denon 1400x, ik heb het opgegeven en gebruik webos gewoon nergens meer voor.

  • Allersma
  • Registratie: februari 2019
  • Laatst online: 01-04 19:37
Ook hier problemen met de combinatie B8 en een Denon x3000.
Gisteren de LG op mogen hangen en aangesloten. Ik maak gebruik van t-mobile glasvezel met entone STB.
De LG via HDMI poort 2 verbonden met de Denon op de Monitor ARC poort.
De entone STB zit op de CBL/SAT HDMI poort.

Vraag:
Bij de instellingen kun je kiezen welk apparaat je koppelt aan het gekozen HDMI kanaal. Kies je dan de Denon of de Entone STB

Allereerst had ik problemen met de STB omdat deze slechts 480p weergaf. Met een harde feest door tmobile geeft hij gelukkig 1080i beeld weer.

Op het moment dat ik Netflix of YouTube inschakel ontvang ik geen geluid via de Denon maar via de tv speaker. Via het menu wijzig ik de output van het geluid naar ARC. Gelijktijdig schakelt de LG over naar SIMPLiNK.
Op het moment dat ik Netflix of YouTube uitzet en weer tv wil kijken dan gaat de Denon automatisch over op het BluRay kanaal met het gevolg dat ik handmatig de Denon op CBL/ SAT moet zetten. Vreemd toch? Verder neemt de afstandsbediening van de LG wat functies over van de Denon. Door in het menu de SIMPLINK uit toe schakelen werkt de ab weer alleen voor de LG.


Kortom het werkt nog niet naar mijn zin. Hebben jullie tips om het geheel prettiger te laten werken? Reactie is welkom!!!

  • HenkS
  • Registratie: mei 2000
  • Laatst online: 21-03 16:22

HenkS

Da_king alias HenkS

hi all

Ik heb sinds een maand een nieuwe LG Oled 65e8pla (wat is het een gave tv).
Maar ik kreeg ook al snel problemen met het geluid via hdmi (ARC) in combinatie met mijn Denon. Echt enorm frustrerend.

In veel fora lijken mensen dit te verwijten aan hun AV, zoals Denon. Maar op veel Engelse fora blijkt de 'schuld' toch wel te liggen bij de software implementatie van ARC door LG, zeker in combinatie met Netflix.

Heb toch wel een aantal volgordes ontdekt wanneer het geluid nooit werkt en wanneer het altijd wel werkt:

Niet:
als ik de AV-Denon receiver automatisch laat aangaan als ik de TV aan zet. (op basis van een HDMI signaal). Dit houdt in dat de tv altijd eerder aanstaat dan de Denon. In veel gevallen werkt het geluid via HDMI niet, zeker niet via Netflix.

Wel:
Het geluid werkt altijd als ik eerst mijn Ziggo setup box aan zet, dan mijn Denon en dan de TV. dan werkt het geluid altijd via ARC. Heel soms als ik dan een tijd netflix aan het kijken ben en mijn ziggo setup box is ondertussen uit gegaan, dan valt het geluid ook weg (ook al kijk ik uberhaupt niet via ziggo) het lijkt wel of het HDMI signaal vanuit de Ziggo box (die gaat naar de tv, niet naar de AV) iets in stand houdt.
Maar als mijn geluid weg valt, ik zet ff de ziggo box weer aan, tv uit en aan en het geluid via ARC doet het weer goed.

Kort om: er zit wel logica in , al klinkt het heel onlogisch. Uiteindelijk te maken dat ARC geen standaard implementatie is, en dat iedere hardware leverancier er een eigen draai aan kan geven met een software implementatie.

Echt een uur geleden een update van WebOS gehad van LG, misschien hebben ze wel een probleem verholpen. nog niet uitgezocht.

Maar voor mensen die er ook problemen mee hebben:
Zet alles uit, zet eens eerst een ander apparaat aan welke met HDMI aan je tv is gekoppeld, dan je AV-receiver en dan je tv. benieuwd of het bij jullie in deze gevallen ook goed werkt.
Pagina: 1


OnePlus 7 Microsoft Xbox One S All-Digital Edition LG W7 Google Pixel 3 XL OnePlus 6T (6GB ram) FIFA 19 Samsung Galaxy S10 Sony PlayStation 5

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank, Intermediair en Independer de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True