Vraag


  • bobaldkielzoch
  • Registratie: April 2015
  • Laatst online: 25-01 11:55
Beste Tweakers,

Ik heb een probleem: ARC werkt niet goed tussen mijn LG-tv en mijn Denon-reciever. Eerst even de feiten:
TV: LGOLED55C8
Reciever: Denon AVR-X2000

Al mijn apparaten zijn aangesloten op de reciever.
Tussen de reciever en mijn tv loopt een (high speed) HDMI-kabel, aangesloten op de ARC-poorten.
Op mijn tv heb ik ingesteld: Sound out -> HDMI-ARC

Bijna(!) alles werkt naar behoren. Als ik bijv. tv kijk via mijn Ziggo Horizonbox, dan hoor ik het geluid keurig uit mijn geluidsset die is aangesloten op mijn reciever.

Maar... wanneer ik iets wil kijken via een app op mijn tv - laten we Youtube als voorbeeld nemen - dan 'pakt' hij het geluid niet van Youtube. Het geluid van mijn Horizonbox blijf ik dan horen, terwijl het geluid van Youtube niet wordt afgespeeld. Als ik vervolgens op mijn tv de instelling 'Sound Out' verander naar 'Internal TV speaker' dan hoor ik het geluid van Youtube wel (uiteraard via mijn tv internal speaker), maar het geluid van de Horizonbox klinkt er dan doorheen (via mijn externe geluidsset). Dit kan ik oplossen door de reciever te muten, maar ik wil natuurlijk het geluid van mijn tv-apps ook via mijn reciever op mijn geluidsset kunnen beluisteren...

Uitgebreid gezocht op internet. Mogelijke 'oorzaken' die ik volgens mij heb ondervangen:
- Ik gebruik volgens mij de juiste poorten (ARC) op mijn tv en reciever
- Ik gebruik een high speed HDMI-kabel
- Sound out van tv staat op ARC
- LG Simplink staat ingeschakeld

Iemand een idee waar het probleem zou kunnen liggen en hoe ik dit kan oplossen?

Alvast bedankt voor het meedenken! _/-\o_

Alle reacties


  • hardware-lover
  • Registratie: Augustus 2005
  • Niet online

hardware-lover

verder kijken dan ......

-weg- (schijnbaar geen hulp nodig)

[Voor 96% gewijzigd door hardware-lover op 07-10-2018 16:52. Reden: blijkbaar was er toch niet echt een reden om het topic te starten?]

Testing, one, two ...


  • luukske
  • Registratie: Augustus 2013
  • Laatst online: 15:43
De apps op je TV maken geen gebruik van het audio return channel. Oplossing is om vanuit je TV nog een geluidskabel (analoog,optisch,...) naar je receiver te trekken, en bij het starten van de app naar die ingang te schakelen op je receiver.

[Voor 8% gewijzigd door luukske op 03-10-2018 17:36]


  • Montaner
  • Registratie: Januari 2005
  • Laatst online: 16:00
CEC aanzetten, of je receiver op TV zetten zodra je Youtube gaat kijken.

[Voor 25% gewijzigd door Montaner op 03-10-2018 17:36]


  • hardware-lover
  • Registratie: Augustus 2005
  • Niet online

hardware-lover

verder kijken dan ......

-weg- (schijnbaar geen hulp nodig)

[Voor 91% gewijzigd door hardware-lover op 07-10-2018 16:52]

Testing, one, two ...


  • ninjazx9r98
  • Registratie: Juli 2002
  • Laatst online: 15:46
Kan op het moment even niet controleren wat de exacte instellingen zijn maar had een 'soortgelijk' probleem met de 65C8 en een Denon X4500H.
Uiteindelijk was het een bepaalde combinatie met HDMI control en dergelijke op de Denon waarna ik ineens geluid had van de Netflix app. Daarna heb ik ergens in de TV nog wat moeten wijzigen om van stereo naar 5.1 te gaan maar uiteindelijk werkt het.
De TV bedient nu overigens de Denon bij inschakelen van beide en de Denon springt automatisch naar "TV AUDIO" waarbij het volume ook aan te passen is met de AB van de TV, geen idee of dit weer aan te passen is maar het zit me niet genoeg dwars om er energie in te steken.

  • nuc8
  • Registratie: September 2018
  • Laatst online: 03-01-2019

nuc8

End the net!

ninjazx9r98 schreef op woensdag 3 oktober 2018 @ 22:05:
Kan op het moment even niet controleren wat de exacte instellingen zijn maar had een 'soortgelijk' probleem met de 65C8 en een Denon X4500H.
Uiteindelijk was het een bepaalde combinatie met HDMI control en dergelijke op de Denon waarna ik ineens geluid had van de Netflix app. Daarna heb ik ergens in de TV nog wat moeten wijzigen om van stereo naar 5.1 te gaan maar uiteindelijk werkt het.
De TV bedient nu overigens de Denon bij inschakelen van beide en de Denon springt automatisch naar "TV AUDIO" waarbij het volume ook aan te passen is met de AB van de TV, geen idee of dit weer aan te passen is maar het zit me niet genoeg dwars om er energie in te steken.
Vandaag mijn 65C8 binnen gekomen en loop die tegen hetzelfde probleem aan, zij het met een Denon AVR2300.

Ik ben nog met diverse instellingen aan het spelen, maar tot dusver geen geluk. Mocht je de combinatie van instellingen die je gebruikt kunnen post, dan heel graag.

  • ninjazx9r98
  • Registratie: Juli 2002
  • Laatst online: 15:46
nuc8 schreef op zaterdag 3 november 2018 @ 13:01:
[...]

Ik ben nog met diverse instellingen aan het spelen, maar tot dusver geen geluk. Mocht je de combinatie van instellingen die je gebruikt kunnen post, dan heel graag.
Voor de LG zijn ze als volgt (heb alleen het idee dat er opties weg zijn of anders heten na een update. Kan niets meer vinden over 5.1 of stereo)
Sound out - HDMI ARC
DTV Audio Setting - auto

Op de Denon
Video - HDMI Setup:
HDMI Control - On
ARC - On (gaat mee met HDMI control)
TV Audio Switching - On

  • nuc8
  • Registratie: September 2018
  • Laatst online: 03-01-2019

nuc8

End the net!

ninjazx9r98 schreef op zaterdag 3 november 2018 @ 17:45:
[...]

Voor de LG zijn ze als volgt (heb alleen het idee dat er opties weg zijn of anders heten na een update. Kan niets meer vinden over 5.1 of stereo)
Sound out - HDMI ARC
DTV Audio Setting - auto

Op de Denon
Video - HDMI Setup:
HDMI Control - On
ARC - On (gaat mee met HDMI control)
TV Audio Switching - On
Bedankt. Ik heb het nu werkend. Mede dankzij bovenstaande maar vooral ook, heel stom, omdat ik de kabel in HDMI 1 ipv HDMI 2 had gestopt. (En daarna direct de TV opgehangen zonder het nog eens goed te lezen.)

Kennelijk laat de LG altijd een HDMI ARC optie zien, ook als er niks op de ARC poort zit aangesloten.

Anyway - erg prettig dat de Denon ook aan en uit gaat met de TV. Bij mijn vorige TV (Samsung) sprong hij wel aan, maar niet uit.

  • Gieter90
  • Registratie: Oktober 2016
  • Laatst online: 25-05-2021
Ik heb hetzelfde probleem alleen dan i.c.m. met de Heos bar en de LG C8, iemand een oplossing?

  • tomato
  • Registratie: November 1999
  • Niet online
Ik heb ook een Heos Bar en LG C8, aangesloten via HDMI ARC. Op de Heos Bar zit ook een Vero 4K+ via HDMI.

Mijn probleem is vergelijkbaar. Geluid van de Vero 4K+ werkt prima, maar wanneer ik een webos app op de TV gebruik (bijv YouTube of Netflix) valt het geluid na een tijdje weg. Hoe lang dit duurt verschilt (1 minuut tot uren) en is compleet onvoorspelbaar. Het geluid gaat weer aan als ik de Heos Bar input op een willekeurige HDMI poort zet (waar de Vero op zit, of een andere), ook al speelt er niets over die HDMI poort.

Het lijkt er dus op dat de Heos Bar in 'sleep' gaat? Of in ieder geval dat deze geen geluid vanuit de HDMI ARC meer verwacht, omdat er ook geen geluid binnen komt op een HDMI poort (wat klopt, de TV is zelf de bron).

Optisch gebruiken tussen HEOS Bar en TV lost dit natuurlijk op, maar heeft weer andere nadelen. De TV afstandsbediening kan dan bijvoorbeeld niet meer gebruikt worden om het volume te regelen, of om de Vero te bedienen over HDMI CEC.

  • mark reuvers
  • Registratie: Januari 2014
  • Laatst online: 25-11-2022
Iemand toevallig ervaring met het aansluiten van een lg b8 op een Denon 4520?
Hij is aangesloten middels 1 hdmi kabel (arc)
Ik krijg alleen geluid over mijn speakers via de entone glasvezel.
Als ik netflix opstart dan geeft hij geen geluid van de film weer maar wel van het kanaal waar hij opstaat van de Entone.
Alvast bedankt!

fct1983


  • -Markster-
  • Registratie: Oktober 2002
  • Laatst online: 26-01 14:37
Ik heb het probleem dat het na het instellen wel werkt, maar willekeurig er zomaar mee op kan houden. Krijg het dan (meestal) weer aan de praat door beide apparaten van het stroom te halen. Aan de instellingen ligt het dus niet.

Lg 65j670v icm Denon 1400x, ik heb het opgegeven en gebruik webos gewoon nergens meer voor.

  • Allersma
  • Registratie: Februari 2019
  • Laatst online: 03-06-2019
Ook hier problemen met de combinatie B8 en een Denon x3000.
Gisteren de LG op mogen hangen en aangesloten. Ik maak gebruik van t-mobile glasvezel met entone STB.
De LG via HDMI poort 2 verbonden met de Denon op de Monitor ARC poort.
De entone STB zit op de CBL/SAT HDMI poort.

Vraag:
Bij de instellingen kun je kiezen welk apparaat je koppelt aan het gekozen HDMI kanaal. Kies je dan de Denon of de Entone STB

Allereerst had ik problemen met de STB omdat deze slechts 480p weergaf. Met een harde feest door tmobile geeft hij gelukkig 1080i beeld weer.

Op het moment dat ik Netflix of YouTube inschakel ontvang ik geen geluid via de Denon maar via de tv speaker. Via het menu wijzig ik de output van het geluid naar ARC. Gelijktijdig schakelt de LG over naar SIMPLiNK.
Op het moment dat ik Netflix of YouTube uitzet en weer tv wil kijken dan gaat de Denon automatisch over op het BluRay kanaal met het gevolg dat ik handmatig de Denon op CBL/ SAT moet zetten. Vreemd toch? Verder neemt de afstandsbediening van de LG wat functies over van de Denon. Door in het menu de SIMPLINK uit toe schakelen werkt de ab weer alleen voor de LG.


Kortom het werkt nog niet naar mijn zin. Hebben jullie tips om het geheel prettiger te laten werken? Reactie is welkom!!!

Acties:
  • +3Henk 'm!

  • HenkS
  • Registratie: Mei 2000
  • Laatst online: 18-05-2022

HenkS

Da_king alias HenkS

hi all

Ik heb sinds een maand een nieuwe LG Oled 65e8pla (wat is het een gave tv).
Maar ik kreeg ook al snel problemen met het geluid via hdmi (ARC) in combinatie met mijn Denon. Echt enorm frustrerend.

In veel fora lijken mensen dit te verwijten aan hun AV, zoals Denon. Maar op veel Engelse fora blijkt de 'schuld' toch wel te liggen bij de software implementatie van ARC door LG, zeker in combinatie met Netflix.

Heb toch wel een aantal volgordes ontdekt wanneer het geluid nooit werkt en wanneer het altijd wel werkt:

Niet:
als ik de AV-Denon receiver automatisch laat aangaan als ik de TV aan zet. (op basis van een HDMI signaal). Dit houdt in dat de tv altijd eerder aanstaat dan de Denon. In veel gevallen werkt het geluid via HDMI niet, zeker niet via Netflix.

Wel:
Het geluid werkt altijd als ik eerst mijn Ziggo setup box aan zet, dan mijn Denon en dan de TV. dan werkt het geluid altijd via ARC. Heel soms als ik dan een tijd netflix aan het kijken ben en mijn ziggo setup box is ondertussen uit gegaan, dan valt het geluid ook weg (ook al kijk ik uberhaupt niet via ziggo) het lijkt wel of het HDMI signaal vanuit de Ziggo box (die gaat naar de tv, niet naar de AV) iets in stand houdt.
Maar als mijn geluid weg valt, ik zet ff de ziggo box weer aan, tv uit en aan en het geluid via ARC doet het weer goed.

Kort om: er zit wel logica in , al klinkt het heel onlogisch. Uiteindelijk te maken dat ARC geen standaard implementatie is, en dat iedere hardware leverancier er een eigen draai aan kan geven met een software implementatie.

Echt een uur geleden een update van WebOS gehad van LG, misschien hebben ze wel een probleem verholpen. nog niet uitgezocht.

Maar voor mensen die er ook problemen mee hebben:
Zet alles uit, zet eens eerst een ander apparaat aan welke met HDMI aan je tv is gekoppeld, dan je AV-receiver en dan je tv. benieuwd of het bij jullie in deze gevallen ook goed werkt.

Acties:
  • 0Henk 'm!

  • Spiritus33
  • Registratie: Juli 2019
  • Laatst online: 02-11-2019
Bij mij eenzelfde probleem via de LG Oled C9. Heb er een ps4, blu ray speler en Ziggo Next box op aangesloten via een Sony Home Cinema set. Soms werkt arc prima maar als ik meerdere apparaten aan heb staan of aan heb gehad dan lijkt de arc in een loop te komen.
Wat mij helpt is Ziggo Next box aanzetten, want daar lijkt arc altijd goed te werken. Als ik dan weer terug ga naar de ps4 waar ik eerst geen geluid had dan is daar opeens ook weer geluid.
Wellicht zoals hierboven ongeveer beschreven ‘reserveert’ een ander apparaat het geluid en snapt het systeem het niet meer.
Voor de zekerheid heb ik als reserve nu ook een optische kabel naar de home cinema set, die werkt altijd. Echter kan deze weer niet alle audio opties benutten van een HDMI kabel.

  • oemga6666
  • Registratie: April 2009
  • Laatst online: 06-12-2022
Ik had ook een tijdje geworsteld met het probleem dat ik ARC niet aan de praat kreeg. Ook ik heb deze Denon receiver, maar ik heb de OLED C9 versie van LG.

Aan de HDMI kabel zelf zal het zelden liggen, aangezien vanaf versie 1.4 het RCA kanaal al toegevoegd is. Verder is het belangrijk dat aan de TV zijde de ARC capabele HDMI poort wordt gebruikt (HDMI 2 bij de C9). Bij de Denon receiver is er maar 1 video-out kanaal, en deze is dus ook de ARC capabele HDMI poort.

Vervolgens in je Denon menu naar Video>HDMI Setup onder "HDMI control" ARC aanzetten. Vervolgens weer terug in het Denon menu naar de onderste optie "setup assistant" om evt. het "TV audio" kanaal toe te voegen als nieuwe invoerbron (dit was bij mij de issue, ik miste deze optie simpelweg in het lijstje als ik scrollde aan mijn source draaiknop op de receiver).

Voor je TV druk je nu lang op de instellingen knop van je afstandsbediening (tandwieltje) en ga je naar Geluid>HDMI ARC, waar je digital sound out op automatisch zet en voor deze speciefieke Denon receiver eARC op "off".

  • denbenne
  • Registratie: Mei 2012
  • Laatst online: 21-03-2021
Ook bij mij werkte ARC eerst niet. De oplossing was hetzelfde als die van oemga6666, maar dan met een Marantz SR5010 (icm een LG OLED55C9PLA). Op de versterker was het virtuele kanaal "TV Audio" verborgen (hidden). Nu reageert de versterker netjes op HDMI CEC signalen en krijgt hij Audio van TV apps binnen.

  • swingray
  • Registratie: Maart 2010
  • Laatst online: 10-04-2021
Bij mij werkt arc opzich nu wel goed op een nieuwe x1600 en een LG E7. Ook met met Netflix en een Blu-ray.
Ik moest wel een fatsoenlijke HDMI kabel aanschaffen, want met een gewone 1.4 wilde het niet zo lukken.
Het vervelende nu is dat de receiver zich na een minuut of 10 uitschakelt. Ik kan geen instelling vinden om dit eruit te krijgen. Heeft iemand een Idee?

  • Layumi
  • Registratie: Juli 2010
  • Laatst online: 15:44
swingray schreef op vrijdag 7 februari 2020 @ 14:26:
Bij mij werkt arc opzich nu wel goed op een nieuwe x1600 en een LG E7. Ook met met Netflix en een Blu-ray.
Ik moest wel een fatsoenlijke HDMI kabel aanschaffen, want met een gewone 1.4 wilde het niet zo lukken.
Het vervelende nu is dat de receiver zich na een minuut of 10 uitschakelt. Ik kan geen instelling vinden om dit eruit te krijgen. Heeft iemand een Idee?
Trek de HDMI uit je TV, waarschijnlijk schakelt je Denon dan niet uit na 10 min.
Als dat zo is moet je aan de slag met je CEC HDMI instelling.

  • swingray
  • Registratie: Maart 2010
  • Laatst online: 10-04-2021
Hoi, dank voor je antwoord. Als ik de HDMI kabel eruit trek heb ik geen ARC verbinding meer. Heb nu net een atmos speaker configuratie opgezet (tot grote ergernis van mijn wederhelft 😂) en dat gaat niet via een optische kabel helaas.
Dus je denkt dat ik het in de instellingen vd LG moet zoeken ipv de Denon?

  • Layumi
  • Registratie: Juli 2010
  • Laatst online: 15:44
swingray schreef op zondag 9 februari 2020 @ 13:27:
Hoi, dank voor je antwoord. Als ik de HDMI kabel eruit trek heb ik geen ARC verbinding meer. Heb nu net een atmos speaker configuratie opgezet (tot grote ergernis van mijn wederhelft 😂) en dat gaat niet via een optische kabel helaas.
Dus je denkt dat ik het in de instellingen vd LG moet zoeken ipv de Denon?
Klopt dat je dan geen ARC meer hebt.
Zonder HDMI, schakelt je Denon uit na 10 min??? Mocht het antwoord nee zijn, dan moet je inderdaad aan de slag met je CEC-HDMI instelling (simplink)

Er is in het engels al veel te vinden over dit probleem (denon lg arc not working)

  • swingray
  • Registratie: Maart 2010
  • Laatst online: 10-04-2021
ARC gaat alleen via de HDMI. Maar vandaag ging de versterker ook zomaar uit tijdens het luisteren van een CD, dat geluid komt via de toslink naar binnen. Ik heb nu het eco gebeuren uit gezet. Is wel vervelend dat uitgaan. Mijn oude avr-x1100 heeft daar nooit last van gehad.
Die 1100 heb ik nog steeds, dus....
Ga nu ff een Netflix film met atmos kijken en hopelijk blijft ie aan.

  • swingray
  • Registratie: Maart 2010
  • Laatst online: 10-04-2021
So far so good!

  • Carman1971
  • Registratie: Maart 2017
  • Laatst online: 13:18
Nu mijn LG OLED 55C7 is hersteld (nieuw scherm na burin) nog wat zitten testen met HDMI

Mijn ervaring wat voor mij het beste resultaat geeft :

alle toestellen ( tvdecoder , blueray , PS4 pro) aansluiten rechtstreeks op de TV en dan de hdmi2 arc naar mijn Denon versterker.

Ik heb opmerkelijk beter beeld dan eerst alles via de versterker aan te sluiten en dan arc naar de TV. (zelfs als op de denon pass tue staat voor beeld)

Onderandere voor de PS4 is HDMI dan de optie ULTRA HD Deep colour beschikbaar en dat geeft een geweldig beeld op de PS4.

[Voor 4% gewijzigd door Carman1971 op 11-02-2020 16:43]


  • Lumia382
  • Registratie: Februari 2020
  • Laatst online: 22-11-2022
Heb hier een soortgelijk probleem en hopelijk kan iemand mij helpen! Mijn setup:
- denon avr 2807 av-receiver
- een dvd-speler en een mediaspeler via hdmi-kabel aangesloten op de receiver
- nieuwe tv lg oled c9
- oude tv een philips van 10 jaar oud

De receiver is via hdmi aangesloten op de tv. Bij de oude tv werd keurig het beeld doorgestuurd naar de tv. Het geluid werd keurig afgespeeld op de luidsprekers (surround of stereo).

Bij de nieuwe tv gaat het nu fout. Ik start bijvoorbeeld de mediaspeler, daarna de receiver aan, daarna de tv aan. Als ik de tv op de juiste hdmi-ingang zet, heb ik ook beeld, maar de receiver komt in een soort 'freeze'. Receiver reageert nergens meer op; ook niet op iets eenvoudigs als de volumeknop aanpassen. Als ik een muziek- of dvd-bestand selecteer van de mediaspeler, wordt de audio ook niet afgespeeld op de luidspreker van de receiver. Zowel beeld als geluid wordt doorgezet naar de tv.
Ik heb zowel de hdmi1 als de hdmi2 (arc) ingang van de tv geprobeerd; beide zonder resultaat.

Als ik de hdmi-kabel tussen receiver en tv er uit haal en dan de receiver uit en weer aan zet, dan komt het geluid wel weer uit de luidsprekers. Zodra ik de hdmi-kabel weer in de tv stop, dan gaat het direct weer fout: de receiver zit weer in een 'freeze'. (de optie dat de afstandbediening van de tv de denon-receiver 'over neemt' heb ik trouwens uitstaan dus dat kan het niet zijn).

Ik kan niets verzinnen, behalve wellicht:
- de hdmi-kabel is te oud. Kwalitatief is het een goede kabel, maar wel van 10 jaar oud.
- de avr2807 receiver is te oud. Hij kan bij verbinding met een nieuwe tv niet de audio (naar luidsprekers) en video (naar tv) 'splitsen'. Wat vreemd genoeg bij de oude tv geen enkel probleem was

Hopelijk heeft iemand van jullie een goed idee!! Dank alvast voor reacties.

[Voor 3% gewijzigd door Lumia382 op 16-02-2020 12:25. Reden: taalfout eruit]


Acties:
  • 0Henk 'm!

  • rvb1960
  • Registratie: September 2018
  • Laatst online: 06-12-2022
-

[Voor 101% gewijzigd door rvb1960 op 07-06-2020 21:54]


  • cx500t
  • Registratie: November 2017
  • Laatst online: 17-02-2021
Hier nog een probleem met Denon vs LG.

Ik heb een LG oled 65B6v daaraan hangt een Denon AVR X2600H.
Mijn probleem is dat ik bij alle componenten aangesloten op de Denon, Blu-Ray, KPN box dit de Denon uit wil laten gaan via de ARC naar de ARC van de Lg. Geluid lukt wel maar beeld niet!
Denon is nieuw (3mnd) na een kortsluiting in huis, LG is voorzien van een nieuw moederbord agv dezelfde storing dus daar zou het niet aan mogen liggen.
Wat ook irritant is, is dat het Denon menu op geen enkele tv poort zichtbaar wordt. Alle wijzigingen moeten dus vanaf het Denon display en uit het boekje worden gedaan.

Iemand nog een oplossing ?

  • joco
  • Registratie: Juli 2002
  • Laatst online: 22-01 16:53
Ik heb de Denon x3200w hiervoor had ik een 65B6 van LG
En arc werkte op zich prima. Soms vonden ze elkaar niet meer een moest ik even de stekker er uit trekken. Maar dat gebeurde niet zo vaak.

Maar mijn b6 is stuk gegaan (reparatie was te duur in verhouding). Dus heb de 65CX gehaald
Nu krijg ik in de zelfde setup arc gewoon niet voor elkaar. Geen enkel geluid wordt door gegeven en ook als ik hem op arc heb staan doen de volume knoppen het niet (wat normaal dus de versterker zou moeten aansturen)
Dus hij ziet hem echt niet.
Wel vond ie de versterker prima. HDMI poort 2 doet het gewoon.

Het probleem is ook dat bij de b6 kon ik expliciet de symlink aanzetten. Dat was altijd de trigger dat ie de versterker aanzette en het geluid en volume knoppen gingen werken. Maar dit doen ze nu 'under the hood' volgens mij

B6 deed het prima, mijn cheapo 55" backup tv van 300 werkt deed het ook perfect met arc maar deze nieuwe CX....

Heeft iemand nog een idee?

[Voor 13% gewijzigd door joco op 30-01-2021 12:23]


  • Goofy1978
  • Registratie: December 2008
  • Laatst online: 15:21
@joco Zet de tv eens terug naar tv audio, en daarna weer naar arc.
Dat schijnt soms het probleem op te lossen.

[Voor 6% gewijzigd door Goofy1978 op 30-01-2021 13:22]


  • joco
  • Registratie: Juli 2002
  • Laatst online: 22-01 16:53
joco schreef op zaterdag 30 januari 2021 @ 12:21:
Ik heb de Denon x3200w hiervoor had ik een 65B6 van LG

B6 deed het prima, mijn cheapo 55" backup tv van 300 werkt deed het ook perfect met arc maar deze nieuwe CX...
Phhh, plotseling ging ie het doen. En toen alles goed op de plek zetten en plotseling was het weer weg. Kwam ik er achter als ik de HDMI kabel dus aanraakte ging ie soms aan of uit.

Kabel vervangen en tot nu toe lijkt het te werken..
Dus het lijkt er op dat de CX gevoeliger is, was geen cheapo kabel, gebruikte hem al wel jaren denk ik.

De Denon is geen hdmi2.1 en geen eArc, dus het lijkt mij sterk dat de kabel meer belast wordt dan voorheen (dus meer bandbreedte)

  • Goofy1978
  • Registratie: December 2008
  • Laatst online: 15:21
joco schreef op zaterdag 30 januari 2021 @ 23:42:
[...]


Phhh, plotseling ging ie het doen. En toen alles goed op de plek zetten en plotseling was het weer weg. Kwam ik er achter als ik de HDMI kabel dus aanraakte ging ie soms aan of uit.

Kabel vervangen en tot nu toe lijkt het te werken..
Dus het lijkt er op dat de CX gevoeliger is, was geen cheapo kabel, gebruikte hem al wel jaren denk ik.

De Denon is geen hdmi2.1 en geen eArc, dus het lijkt mij sterk dat de kabel meer belast wordt dan voorheen (dus meer bandbreedte)
mooi dat het opgelost is. :)
Er kan ook wat stof in de contacten van de kabel zitten ofzo, als je hem al jaren gebruikt.

  • HenkS
  • Registratie: Mei 2000
  • Laatst online: 18-05-2022

HenkS

Da_king alias HenkS

Hi all
Het is volgens mij echt een lg probleem
Ik ben de topic starter van dit topic en destijds had ik dit probleem met denon en de lg
Niet door dit probleem maar om andere redenen met ik naar de sonos arc soundbar overgestapt in combi met de lg. En er treedt af en toe exact hetzelfde probleem op.
Wat het wel ten alle tijden oplost: als ik mijn ziggo setupbox aanzet (aparte hdmi rechtstreeks in de tv) dan werkt het geluid en de arc altijd goed. Dus ook als hij het op dat moment niet doet, vanaf dan doet hij het.
Dus sowieso zet ik ziggo setupbox aan dan werkt het (ook al gebruik ik hem niet bv netflix). Zet ik de tv en sonos arc aan zonder ziggo dan is het willekeurig of het werkt of niet.
Lijkt er dus op dat in de lg tv iets met de meerdere hdmi aansluitingen cq software of wat dan ook niet goed gaat.
En of het nu ziggo setupbox is of een ander willekeurig hdmi apparaat wat in de niet-arc ingang zit maakt volgens mij niks uit
Benieuwd of dit ook werkt bij jullie?

  • joco
  • Registratie: Juli 2002
  • Laatst online: 22-01 16:53
Ik heb ook de Ziggo box Next. Maar moet zeggen dat ik niet veel verschil zie
Want ik heb lopen testen zonder en met die box op HDMI 1. (Mijn versterker zit op de arc HDMI 2 poort)

De combo van de CX en de Denon x3200w met of zonder de Ziggo box lijkt nu wel goed te werken met een andere HDMI kabel.

  • Daan44
  • Registratie: Juni 2017
  • Laatst online: 30-12-2022
Heb een pioneer sc-lx75 en een philips Ambilight TV (ambilight is uitgeschakeld). Ontvanger naar HDMI1 en door naar de TV via out 1 en van de TV in 1. Vlg. beschrijvingen zou ARC nu moeten werken. Bijvoorbeeld Netflix en YouTube zijn alleen via de tv te horen. Wat is er fout? Op mijn TV noch op de receiver staat een aanmelding ARC. Deze zou dus moeten lopen via HDMI 1. Wie helpt mij ermee?

  • joco
  • Registratie: Juli 2002
  • Laatst online: 22-01 16:53
welke Philips tv is dat precies? (om goed te kijken of hdmi-1 echt de arc poort is, bv voor lg is dat altijd 2 zo ver ik weet)

maar is hdmi-cec/symlink of hoe het ook heet goed geconfigureerd aan beide kanten?

  • a.surstedt
  • Registratie: Juli 2017
  • Laatst online: 25-10-2021
Jammer genoeg kan ik geen reactie onder een reactie zetten, wel geliked natuurlijk.

Voor wie er last heeft van de willekeur lijkt de oplossing zoals eerder gesteld:
Ziggo box of streambox aanzetten, daar het geluid van afspelen. Dat werkt gewoon als alles correct is aangesloten.
Daarna netflix, disney, prime of iets anders via lg afspelen en het probleem is opgelost.

  • zipb
  • Registratie: December 2007
  • Laatst online: 24-01 17:17
Wat een ongelooflijk gedoe, zeg. :(

Arris, PS3, PC HDMI -> Denon AVR-X1300w -> LG OLED55C16LA met HDMI via de ARC in/uitgangen. Bediening via een Logitech Universal remote. Werkte jarenlang naar behoren met mijn oude Sony Bravia.

Eerste probleem: PS3 start altijd op als de TV aangaat. Zoeken: instelling in PS3, control for HDMI moet uit(control by HDMI zou een betere naam zijn)

Beeld op TV, geluid via de Denon. Prima. Behalve als ik een app kies op de LG(youtube of iets). Dan heb ik geen geluid over de speakers(stereo) die op mijn Denon zijn aangesloten.

Alle instellingen nagelopen, dingen geprobeerd, werkt allemaal niet. Dan maar met een extra toslink kabeltje voor het geluid van de TV naar de Denon... Dat werkt ook niet?

Na voor de zoveelste keer alles uit/aan: plotseling werk het wel. Ik ben benieuwd voor hoe lang...

0 punten voor de persoon die cec bedacht heeft.

Handleidingen van LG en Denon zijn ook veel te vaag. En HDMI, van en naar in 1 kabel, OK, maar maak het dan ook zo zodat het altijd werkt. En als er opnieuw opgestart moet worden, laat het de gebruiker weten.

Zo'n universal remote is ook helemaal niet zo handig meer, want moderne apparaten beslissen zelf al van alles over de communicatie. Ik zag dat Logitech er ook mee gestopt is, met deze remotes.

  • Lollercopter
  • Registratie: December 2017
  • Nu online
Poeh ik ben niet de enige die helemaal scheit ziek wordt van een Denon met een LG oled zie ik.

- Ik heb @ random geluid uitval voor 1 seconde via de Apps van LG. Het is nu weg na het rommelen met de instellingen, geen idee wat de oplossing was.

-Op de 1 of andere manier heeft mijn PS4 de denon versterker gegijzeld. De naam Denon is veranderd in PS4 en als ik hem aanklik dan gaat de PS4 direct aan. Zet ik een andere bron aan op de denon dan kan ik weer overschakelen, maar na 5 seconden gaat hij toch weer terug naar de PS4 :F :') Ik zal vanavond eens kijken of het in de instellingen van de PS4 zit, in de instelling van de LG kan ik dit niet uizetten :(

Het is dat ik een 30 jaar oude raketgeleerde ben, als je een 60 jaar oude boomer ben dan had je nu inmiddels al die versteker uit het raam gegooid denk ik en een sonos soundbar in huis gehaald.

  • Dev0o
  • Registratie: Maart 2018
  • Niet online

Dev0o

ACC, AC, RR2, PC2, F1, FS2020,

Idem hier. Mijn 10 jaar oude PAnasonic plasma vervangen door een nieuwe LG oled65g evo. Mijn ook 10 jaar oude Denon AVR op exact dezelfde wijze aangesloten. Letterlijk de hdmi kabel uit de pana getrokken en in hdmi2 van de LG gestoken. Daar waar de Pana alles afspeelde via hdmi en automatisch de Denon aan en uit schakelde, speelt de LG alleen pcm geluid af (stereo geluid) via de hdmi. Alle settings in de LG en Denon nagelopen en mee gespeeld…. Hoe kan een fabrikant in een product dat 10 jaar later op de markt komt zo’n slechte hdmi-arc implementatie doen? Heel het internet afgespeurd en in alle talen en landen hetzelfde issue, zonder oplossing…

i7,GTX2070,16Gb,3x24",Rift-s, Fanatec CSL-elite&DD


  • Goofy1978
  • Registratie: December 2008
  • Laatst online: 15:21
@Dev0o Heb een cx oled en een denon x3400 arc werkt prima gelukkig.
Heb de tv op arc staan en audio bitstream uit, das beter om atmos weer te geven bij netflix enzo.
In de denon gewoon arc aangezet geen hdmi bediening, dat heb ik niet getest.
Dan zou je de denon met de afstandbediening van de tv harder of zachter kunnen zetten ofzo

[Voor 9% gewijzigd door Goofy1978 op 20-01-2022 18:29]


Acties:
  • 0Henk 'm!

  • GeKay
  • Registratie: Augustus 2009
  • Laatst online: 24-01 17:47
Dev0o schreef op woensdag 19 januari 2022 @ 22:25:
Idem hier. Mijn 10 jaar oude PAnasonic plasma vervangen door een nieuwe LG oled65g evo. Mijn ook 10 jaar oude Denon AVR op exact dezelfde wijze aangesloten. Letterlijk de hdmi kabel uit de pana getrokken en in hdmi2 van de LG gestoken. Daar waar de Pana alles afspeelde via hdmi en automatisch de Denon aan en uit schakelde, speelt de LG alleen pcm geluid af (stereo geluid) via de hdmi. Alle settings in de LG en Denon nagelopen en mee gespeeld…. Hoe kan een fabrikant in een product dat 10 jaar later op de markt komt zo’n slechte hdmi-arc implementatie doen? Heel het internet afgespeurd en in alle talen en landen hetzelfde issue, zonder oplossing…
Ik hier ook over van een Pana Plasma naar een LG G1… met AVR1911
Eerst lyrisch dat de Denon prima aansloeg en allerlei apparatuur herkent, maar een film afspelen via de app op de tv en het geluid via ARC is een drama! Intussen veel geprobeerd dus benieuwd of je de oplossing al hebt?
Toslink doet het prima, maar dan zet je het hele ARC gebeuren uit in de Denon… andersom krijg ik het alleen met PCM aan en stereo…
Nu ben ik volhardend maar na een dag freubelen met diverse kabels en de tv van de muur ben ik er nu toch wel weer even klaar mee 😔

  • Dev0o
  • Registratie: Maart 2018
  • Niet online

Dev0o

ACC, AC, RR2, PC2, F1, FS2020,

GeKay schreef op zondag 3 april 2022 @ 21:28:
[...]


Ik hier ook over van een Pana Plasma naar een LG G1… met AVR1911
Eerst lyrisch dat de Denon prima aansloeg en allerlei apparatuur herkent, maar een film afspelen via de app op de tv en het geluid via ARC is een drama! Intussen veel geprobeerd dus benieuwd of je de oplossing al hebt?
Toslink doet het prima, maar dan zet je het hele ARC gebeuren uit in de Denon… andersom krijg ik het alleen met PCM aan en stereo…
Nu ben ik volhardend maar na een dag freubelen met diverse kabels en de tv van de muur ben ik er nu toch wel weer even klaar mee 😔
Ik heb uiteindelijk de AppleTV die eerst aan de Denon hing nu aan de LG gehangen, en de ARC uit van de LG naar de Denon. Daarmee krijg ik nu in ieder geval geluid uit alle speaker, maar voor mijn gevoel nog niet optimaal. Ik kan ook niet zien op de Denon welk formaat het is. Ik heb het maar even gelaten voor wat het is nu, maar denk er toch wel over na om een nieuwe receiver te kopen die Atmos aankan. Derhalve een 75% oplossing dus...

i7,GTX2070,16Gb,3x24",Rift-s, Fanatec CSL-elite&DD


  • joco
  • Registratie: Juli 2002
  • Laatst online: 22-01 16:53
ik heb mijn Denon (X3200W) ook gewoon via arc aan mijn LG CX
dat werkt vrij goed, heel weinig problemen
Wel heb ik bv de Ziggo Next box en de chrome cast aan mijn TV hangen

dus de receiver krijgt maar 1 hdmi kabel en dat is puur arc. er gaat dus bijna nooit iets de andere kant op..

  • Dev0o
  • Registratie: Maart 2018
  • Niet online

Dev0o

ACC, AC, RR2, PC2, F1, FS2020,

In principe moet je de TV als eerste in de keten plaatsen zodat deze alle (ongefilterde) beeldinformatie kan verwerken, pas daarna stuur je via ARC de rest van de informatie (het geluid) door naar de receiver. Dat laatste bij voorkeur zo onbewerkt- en ongefilterd mogelijk (en daar gaat de LG de fout in vermoed ik).

i7,GTX2070,16Gb,3x24",Rift-s, Fanatec CSL-elite&DD


Acties:
  • 0Henk 'm!

  • sonnemansedwin
  • Registratie: Mei 2021
  • Laatst online: 07-01 14:46
Bij mijn oled tv c16 kan ik bij audio advanced instellingen kiezen hoe ik de dtv audio laten sturen ik kan kiezen pcm automatisch of passeren.
En of tv-geluidsmodus delen kiezen in de audio lijst
eARC ondersteuning.etc
Ik heb geen audio verschil tussen tv. apps. of media. en van af usb. spelcomputer.
Hdmi Recever Onkyo tx-nr414. bj 2012

Acties:
  • 0Henk 'm!

  • FeaR
  • Registratie: Maart 2007
  • Laatst online: 12:47

FeaR

ModeratoR Consumentenelektronica

In GoT we trust

sonnemansedwin schreef op zondag 24 juli 2022 @ 15:12:
Bij mijn oled tv c16 kan ik bij audio advanced instellingen kiezen hoe ik de dtv audio laten sturen ik kan kiezen pcm automatisch of passeren.
En of tv-geluidsmodus delen kiezen in de audio lijst
eARC ondersteuning.etc
Ik heb geen audio verschil tussen tv. apps. of media. en van af usb. spelcomputer.
Hdmi Recever Onkyo tx-nr414. bj 2012
Ik kan hier geen kaas van maken. Ik adviseer dat je een eigen topic opent en dan gebruik maakt van de template die naar voren komt:
Mijn vraag
...

Relevante software en hardware die ik gebruik
...

Wat ik al gevonden of geprobeerd heb
...
Dus benoem de bronnen, hoe het aan is gesloten (alles naar de receiver of naar de TV) en wat precies het probleem is (als het al een probleem is). De receiver ondersteunt geen eARC wat alleen issue kan zijn of de verklaring waarom je geen verschil hoort tussen ARC en eARC. Een term als "spelcomputer" zegt niets, dat kan een Nintendo uit de jaren 90 zijn tot een console van deze generatie. Idem met een term als "media", dat zegt niets.

Let ook even op de spelling en zinsopbouw want de vraag is dus niet duidelijk.

[Voor 16% gewijzigd door FeaR op 24-07-2022 15:51]

Some people just need a high-five.... In the face.... With a chair.

Pagina: 1

Dit topic is gesloten.


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee