Toon posts:

Na verhuizing e-mail versturen vanuit Outlook 365 fout 550

Pagina: 1
Acties:

Vraag


  • stefan1187
  • Registratie: Februari 2007
  • Laatst online: 11-07-2021
Ik ben kort geleden verhuisd en ook mijn internetprovider (Ziggo) is mee verhuisd.
Sinds de dag van de verhuizing kan ik ineens geen mail meer versturen vanaf de @Ziggo / @Home email-adressen op mijn laptop. Ik krijg dan de foutmelding 550.

E-mail versturen vanaf andere adressen op mijn laptop gaat wel. Vanaf mijn telefoon en vanaf de webmail van Ziggo kan ik vanaf de @Ziggo / @Home adressen wel gewoon versturen.

Ik heb nauwelijks iets aan mijn installatie gewijzigd. Het enige is dat ik een nieuw modem van Ziggo gekregen heb. Voorheen gebruikte ik ook nog een router, en die is er tussen uit. Internet gaat hier draadloos.

Ik heb al met Ziggo contact gehad, maar die beroepen zich, zoals ik al verwachtte op het feit dat de webmail werkt, en dat het daarom dus niet aan hen kan liggen. Ik begrijp hun standpunt, maar toch vind ik het vreemd dat de mail niet meer goed werkt. Ik ben dus op zoek naar een oplossing.


Ik gebruik Office 365 op een Windows 10 systeem. Ik gebruik Bitdefender als virusscanner. Ik heb de schilden van de scanner al eens uitgezet, maar ook dan blijf ik het probleem behouden.
Ik heb, zoals ik in een topic op de Ziggo community las de logboek functie van outlook aangezet, zodat ik misschien wat meer informatie kan zien van de fout. (Ik weet niet of dit uberhaupt zin heeft).
Ik weet alleen niet waar ik de logboeken kan terugvinden.

Mocht iemand mij kunnen helpen dan lees ik het graag.

Beste antwoord (via stefan1187 op 01-10-2018 13:05)


  • FlipFluitketel
  • Registratie: Juli 2002
  • Laatst online: 20:15

FlipFluitketel

Frontpage Admin
Probeer eens via het configuratiescherm (het ouderwetse ja :P), daar zou je een onderdeel "Mail" moeten vinden, via die weg kun je als het goed is wel nog de instellingen van je accounts bekijken.

There are only 10 types of people in the world...those who understand binary and those who don't.
Jeremy Clarkson: It’s, um, a mobile phone holder, or as Richard Hammond calls it, a seat!

Alle reacties


  • Squ1zZy
  • Registratie: April 2011
  • Niet online
Webmail is port 443 (hoop ik tenminste) en de cliënt gaat over SMTP of POP. Zoals ik het nu lees zitten die poorten dicht en kan je niets ophalen.

Je geeft aan dat je wel kan versturen vanaf andere adressen. Doe je dit met dezelfde cliënt? Dan zou even moeten kijken wat de instellingen zijn. Misschien doe je de ene met secure SMTP en de ander niet.

  • stefan1187
  • Registratie: Februari 2007
  • Laatst online: 11-07-2021
Squ1zZy schreef op maandag 1 oktober 2018 @ 10:40:
Webmail is port 443 (hoop ik tenminste) en de cliënt gaat over SMTP of POP. Zoals ik het nu lees zitten die poorten dicht en kan je niets ophalen.

Je geeft aan dat je wel kan versturen vanaf andere adressen. Doe je dit met dezelfde cliënt? Dan zou even moeten kijken wat de instellingen zijn. Misschien doe je de ene met secure SMTP en de ander niet.
Bedankt voor je antwoord :)
Als ik in Outlook 365 naar Bestand -> opties -> account instellingen ga, het betreffende e-mailadres selecteer en klik op 'wijzigen' dan staat er een aantal gegevens zoals naam, accountnaam en helemaal onderaan staat een knop 'E-mal instellingen opnieuw instellen' . Deze knop is klikbaar maar wel grijs. Als ik er op klik gebeurt er niks. De knop er naast is blauw en heet ' volgende' . Als ik daar op klik verschijnt er gewoon een scherm met de melding Account is bijgewerkt. :?

Ik kan dus de instellingen van het e-mailaccount niet in zien. Is er een andere manier?

  • Squ1zZy
  • Registratie: April 2011
  • Niet online
Je hebt voor Office 365 (of Exchange) gekozen tijdens de serum. Is dat ook niet 443 dan?

Wat staat er bij de melding 500? Niets iets over credentials?

[Voor 24% gewijzigd door Squ1zZy op 01-10-2018 11:21]


Acties:
  • Beste antwoord
  • 0Henk 'm!

  • FlipFluitketel
  • Registratie: Juli 2002
  • Laatst online: 20:15

FlipFluitketel

Frontpage Admin
Probeer eens via het configuratiescherm (het ouderwetse ja :P), daar zou je een onderdeel "Mail" moeten vinden, via die weg kun je als het goed is wel nog de instellingen van je accounts bekijken.

There are only 10 types of people in the world...those who understand binary and those who don't.
Jeremy Clarkson: It’s, um, a mobile phone holder, or as Richard Hammond calls it, a seat!


  • stefan1187
  • Registratie: Februari 2007
  • Laatst online: 11-07-2021
FlipFluitketel schreef op maandag 1 oktober 2018 @ 11:21:
Probeer eens via het configuratiescherm (het ouderwetse ja :P), daar zou je een onderdeel "Mail" moeten vinden, via die weg kun je als het goed is wel nog de instellingen van je accounts bekijken.
Ik heb via start op het tandwieltje geklikt. STond geen mail bij. Als ik via zoeken op ' mail ' zoek, dan zie ik wel ' Uw accountinstellingen voor e-mail en apps' . Daar zie ik 1 van de adressen staan die niet werkt. De ander staat er niet bij. Als ik op beheren klik kan ik alleen de accountnaam zien en veranderen. verder niet.

  • stefan1187
  • Registratie: Februari 2007
  • Laatst online: 11-07-2021
Squ1zZy schreef op maandag 1 oktober 2018 @ 11:17:
Je hebt voor Office 365 (of Exchange) gekozen tijdens de serum. Is dat ook niet 443 dan?

Wat staat er bij de melding 500? Niets iets over credentials?
Nee niets. Er staat alleen een standaard link naar de website van ziggo voor accountinstellingen.

  • FlipFluitketel
  • Registratie: Juli 2002
  • Laatst online: 20:15

FlipFluitketel

Frontpage Admin
stefan1187 schreef op maandag 1 oktober 2018 @ 11:53:
[...]


Ik heb via start op het tandwieltje geklikt. STond geen mail bij. Als ik via zoeken op ' mail ' zoek, dan zie ik wel ' Uw accountinstellingen voor e-mail en apps' . Daar zie ik 1 van de adressen staan die niet werkt. De ander staat er niet bij. Als ik op beheren klik kan ik alleen de accountnaam zien en veranderen. verder niet.
Dat is niet het ouderwetse configuratiescherm, mep op de startknop en typ "configuratiescherm" in (zonder de aanhalingstekens) of "controlpanel" als je een Engelse versie van Windows hebt.

There are only 10 types of people in the world...those who understand binary and those who don't.
Jeremy Clarkson: It’s, um, a mobile phone holder, or as Richard Hammond calls it, a seat!


  • CH4OS
  • Registratie: April 2002
  • Niet online

CH4OS

It's a kind of magic

Ik heb al met Ziggo contact gehad, maar die beroepen zich, zoals ik al verwachtte op het feit dat de webmail werkt, en dat het daarom dus niet aan hen kan liggen. Ik begrijp hun standpunt, maar toch vind ik het vreemd dat de mail niet meer goed werkt. Ik ben dus op zoek naar een oplossing.
De webmail verstuurd direct vanaf hun eigen servers, logisch dat het dan wel werkt. Dat zegt niets over het client verkeer tussen jou en Ziggo.

Bij Ziggo kun je voor SMTP-verkeer alleen verbinden naar smtp.ziggo.nl op poort 25. Andere adressen maar zelfde poort worden geblokkeerd. Check dus even goed of je niet stiekem een andere SMTP-server ingesteld hebt staan.

[Voor 19% gewijzigd door CH4OS op 01-10-2018 12:03]


  • stefan1187
  • Registratie: Februari 2007
  • Laatst online: 11-07-2021
CH4OS schreef op maandag 1 oktober 2018 @ 12:01:
[...]
De webmail verstuurd direct vanaf hun eigen servers, logisch dat het dan wel werkt. Dat zegt niets over het client verkeer tussen jou en Ziggo.

Bij Ziggo kun je voor SMTP-verkeer alleen verbinden naar smtp.ziggo.nl op poort 25. Andere adressen maar zelfde poort worden geblokkeerd. Check dus even goed of je niet stiekem een andere SMTP-server ingesteld hebt staan.
Ik begrijp hoe dat stukje werkt. Daarom begrijp ik ook dat ze dat zeggen. Maar ik blijf het vreemd vinden, dat de problemen sinds de verhuizing spelen. Ik ga dus in m'n hoofd na wat er veranderd is, en dat is eigenlijk alleen het modem.

  • stefan1187
  • Registratie: Februari 2007
  • Laatst online: 11-07-2021
Het probleem is verholpen. Via configuratiescherm kon ik de instellingen van de mail adressen wel aanpassen.
Ik heb volgens de instellingen op de site van Ziggo het poortnummer van de uitgaande mailserver gewijzigd van 25 naar 587. en het vinkje bij server vereist verificatie voor uitgaande mail aangevinkt. Nu werken beide e-mailadressen wel.

  • CH4OS
  • Registratie: April 2002
  • Niet online

CH4OS

It's a kind of magic

stefan1187 schreef op maandag 1 oktober 2018 @ 12:04:
Ik begrijp hoe dat stukje werkt. Daarom begrijp ik ook dat ze dat zeggen.
Je begrijpt dus niet wat ik zeg. ;)

Ik bedoelde dat je je laat afschepen als een servicedesk medewerker tegen je zegt dat 'de webmail werkt, dus het moet aan jou liggen'. Maar daar nam je immers ook contact voor op met Ziggo? ;)

Webmail werkt totaal anders (dat werkt alleen serversided in principe, een browser kent het SMTP/IMAP protocol namelijk niet) dan de constructie met Outlook 365 op jouw PC (die de protocollen wel kent, dan krijg je een client <-> server constructie) en is dus totaal niet te vergelijken. ;)

[Voor 13% gewijzigd door CH4OS op 01-10-2018 13:32]


  • stefan1187
  • Registratie: Februari 2007
  • Laatst online: 11-07-2021
CH4OS schreef op maandag 1 oktober 2018 @ 13:24:
[...]
Je begrijpt dus niet wat ik zeg. ;)

Ik bedoelde dat je je laat afschepen als een servicedesk medewerker tegen je zegt dat 'de webmail werkt, dus het moet aan jou liggen'. Maar daar nam je immers ook contact voor op met Ziggo? ;)

Webmail werkt totaal anders (dat werkt alleen serversided in principe, een browser kent het SMTP/IMAP protocol namelijk niet) dan de constructie met Outlook 365 op jouw PC (die de protocollen wel kent, dan krijg je een client <-> server constructie) en is dus totaal niet te vergelijken. ;)
Maar je moet het toch met me eens zijn dat wanneer het webmail gedeelte werkt, er vaak toch een probleem is in de instellingen in je eigen mail programma?

  • CH4OS
  • Registratie: April 2002
  • Niet online

CH4OS

It's a kind of magic

stefan1187 schreef op maandag 1 oktober 2018 @ 19:16:
Maar je moet het toch met me eens zijn dat wanneer het webmail gedeelte werkt, er vaak toch een probleem is in de instellingen in je eigen mail programma?
Jazeker. Ik dacht dat Ziggo zei dat er 'dus' niets aan de hand is, omdat mailen via webmail wel werkt. ;)

  • stefan1187
  • Registratie: Februari 2007
  • Laatst online: 11-07-2021
CH4OS schreef op maandag 1 oktober 2018 @ 19:17:
[...]
Jazeker. Ik dacht dat Ziggo zei dat er 'dus' niets aan de hand is, omdat mailen via webmail wel werkt. ;)
Nee, ze waren het wel met me eens dat het vreemd is dat de e-mail ineens niet meer werkt. Maar ze probeerden dus wel aan mij te verkopen dat het probleem niet aan hun kant zat.

Wel vreemd dat na een verhuizing de instellingen in mijn mail programma dan ineens zomaar veranderd zijn toch? 8)7. Niet dat zij daar iets aan kunnen doen, maar ik heb er ook niet aangezeten.

[Voor 19% gewijzigd door stefan1187 op 01-10-2018 19:21]

Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee