Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

[MSI GT80] Wel volledig download maar bijna geen upload

Pagina: 1
Acties:

Vraag


  • andregroeneveld
  • Registratie: januari 2006
  • Laatst online: 07-06 07:01
Gepost zondag 30 september 2018 17:17:52 |WijzigenQuoten
Dit betreft de laptop van mijn moeder GT80 2QE TITAN SLI. De laptop heeft een keer een zwart scherm gekregen en ik heb toen met veel pijn en moeite weer Win 10 erop gekregen alleen niet die van MSI. Door deze actie kan ik niet meer via F3 terug naar de fabrieksinstellingen zoals ik hem gekregen heb. Maar nadat ik de laptop op de rit had had ik iets vreemds waar ik niet verder mee kom. Als je via verschillende browsers probeert met speedtest van ookla dan haal ik download van iets meer dan 200Mbps maar de upload is 0,7Mbps. Dit moet 200Mbps/200Mbps zijn.
Installeer ik de app van ookla dan haal ik wel volle bak download en upload. Dus via een browser gaat het fout.
Dit betreft alleen via utp maar niet via WIFI daar haal ik 30Mbps download en 20Mbps upload van de WIFI kaart die is wel lager dan de bedraade aansluiting. Ga ik via WIFI en gebruik de ookla speedtest applicatie dan haal ik 30Mbps/30Mbps. Het is een schone laptop, geen maleware of andere gekkigheid.
Hier zitten killer netwerk kaarten in en van dit forum kreeg ik de tip om de originele killer drivers van de killer website af te halen. Geen succes. Laatste bios, geen succes.
Dus ik hoop dat jullie mij kunnen helpen met dit vreemde fenomeen.

Groetjes André,

[Voor 12% gewijzigd door andregroeneveld op 01-10-2018 20:39. Reden: was wat vergeten te melden]

Groetjes André,

Alle reacties


  • andregroeneveld
  • Registratie: januari 2006
  • Laatst online: 07-06 07:01
Zeker een lastige storing :?

Groetjes André,


  • Brahiewahiewa
  • Registratie: oktober 2001
  • Laatst online: 15:53

Brahiewahiewa

boelkloedig

andregroeneveld schreef op zondag 30 september 2018 @ 17:47:
...
Installeer ik de app van ookla dan haal ik wel volle bak download en upload...
En wat is nou je probleem, dan? Dat de web-app van Ookla zuigt?

QnJhaGlld2FoaWV3YQ==


  • belrpr
  • Registratie: februari 2010
  • Laatst online: 10:02
Anti virus eens uitschakelen en dan proberen

  • valkenier
  • Registratie: maart 2000
  • Laatst online: 14-06 13:52
dit probleem is er alleen bedraad, en alleen in browsers?
Dat is een lastige “storing” :+ Er zit vast iets firewallachtigs in de weg dan, zou mijn gok zijn. Is die UTP rechtstreeks op je modem router? Of zit er nog van alles tussen?

  • MAX3400
  • Registratie: mei 2003
  • Laatst online: 16-06 14:01

MAX3400

XBL: OctagonQontrol

(jarig!)
De vorige keer was de laptop gekaapt door Kodi in andregroeneveld in "MSI laptop geen internet op accu?" en daar had al mijn vragen bij.

Op https://www.circuitsonline.net/forum/view/142345/last zei je ook al dat je van ons niet de betere antwoorden kreeg; welke info missen we nu in de startpost? Welk merk en type netwerkkaarten heb je nu in je laptop zitten?

Mijn antwoorden zijn vaak niet snowflake-proof


  • andregroeneveld
  • Registratie: januari 2006
  • Laatst online: 07-06 07:01
MAX3400 schreef op maandag 1 oktober 2018 @ 19:53:
De vorige keer was de laptop gekaapt door Kodi in andregroeneveld in "MSI laptop geen internet op accu?" en daar had al mijn vragen bij.

Op https://www.circuitsonline.net/forum/view/142345/last zei je ook al dat je van ons niet de betere antwoorden kreeg; welke info missen we nu in de startpost? Welk merk en type netwerkkaarten heb je nu in je laptop zitten?
De gekaapte Kodi laptop was van mijzelf. Dit is een andere.

Het zijn Killer netwerkkaarten. Ik heb van het andere probleem met de andere laptop geleerd en van daar alles al uit geprobeerd.

Als ik via WIFI ga dan heb ik wel Download en Upload zoals in de openingspost beschreven. Maar mijn moeder wil niet via WIFI telebankieren dus is de laptop bedraad aangesloten.

[Voor 3% gewijzigd door andregroeneveld op 01-10-2018 20:25]

Groetjes André,


  • andregroeneveld
  • Registratie: januari 2006
  • Laatst online: 07-06 07:01
belrpr schreef op maandag 1 oktober 2018 @ 19:13:
Anti virus eens uitschakelen en dan proberen
Al uitgeprobeerd.

Groetjes André,


  • andregroeneveld
  • Registratie: januari 2006
  • Laatst online: 07-06 07:01
valkenier schreef op maandag 1 oktober 2018 @ 19:46:
dit probleem is er alleen bedraad, en alleen in browsers?
Dat is een lastige “storing” :+ Er zit vast iets firewallachtigs in de weg dan, zou mijn gok zijn. Is die UTP rechtstreeks op je modem router? Of zit er nog van alles tussen?
Gaat via een switch maar dat is het niet. Ik heb hem zelfs rechtstreeks aangesloten op het modem-router en doet hij hetzelfde. Andere pc daar in huis een desktop voor als iemand logeert doet het gewoon goed.

Wil je voortaan de wijzig-knop gebruiken? Meerdere posts onder elkaar plaatsen binnen 24 uur is niet gewenst.

[Voor 9% gewijzigd door rens-br op 02-10-2018 09:53]

Groetjes André,


  • Cpt.Morgan
  • Registratie: februari 2001
  • Laatst online: 20-06 20:30
1. Heb je al een andere speedtest dan Ookla geprobeerd (bijv https://www.google.nl/search?q=speedtest)?
2. Heb je al eens een andere browser getest?
3. Merk je ook problemen in andere applicaties (e.g. FTP)?

Edit: zou je alsjeblieft je posts willen editen ipv nieuw posts willen maken, zolang er nog niet gereageerd is.

[Voor 37% gewijzigd door Cpt.Morgan op 01-10-2018 20:28]


  • DukeBox
  • Registratie: april 2000
  • Laatst online: 17:44

DukeBox

Voor je 't weet wist je 't nie

Daarnaast is 200MB/s hoe dan ook niet mogelijk met de onboard wifi en 1Gbit ethernet of heb je er iets anders aanhangen ?

Duct tape can't fix stupid, but it can muffle the sound.


  • Cpt.Morgan
  • Registratie: februari 2001
  • Laatst online: 20-06 20:30
DukeBox schreef op maandag 1 oktober 2018 @ 20:28:
Daarnaast is 200MB/s hoe dan ook niet mogelijk met de onboard wifi en 1Gbit ethernet of heb je er iets anders aanhangen ?
Ik gok dat hij 200 Mb/s bedoeld. Ookla laat snelheden in Mb/s zien...

  • DukeBox
  • Registratie: april 2000
  • Laatst online: 17:44

DukeBox

Voor je 't weet wist je 't nie

Cpt.Morgan schreef op maandag 1 oktober 2018 @ 20:29:
Ik gok dat hij 200 Mb/s bedoeld. Ookla laat snelheden in Mb/s zien...
Er kan ook een 10Gbit USB3 adapter aan hangen, daar kan je theoretisch 600+ MB/s mee halen.
Kortom, zonder correcte details blijft het gokken...

[Voor 8% gewijzigd door DukeBox op 01-10-2018 20:33]

Duct tape can't fix stupid, but it can muffle the sound.


  • andregroeneveld
  • Registratie: januari 2006
  • Laatst online: 07-06 07:01
Openingspost aangepast naar Mbps. Bedankt voor de opmerkzaamheid.

Groetjes André,


  • Cpt.Morgan
  • Registratie: februari 2001
  • Laatst online: 20-06 20:30
DukeBox schreef op maandag 1 oktober 2018 @ 20:33:
[...]

Er kan ook een 10Gbit USB3 adapter aan hangen, daar kan je theoretisch 600+ MB/s mee halen.
Kortom, zonder correcte details blijft het gokken...
Hij heeft al 2x geschreven dat het Killer netwerkkaarten zijn. Die zitten standaard in deze MSI laptops (https://www.msi.com/Laptop/gt80-2qe-titan-sli.html).

  • andregroeneveld
  • Registratie: januari 2006
  • Laatst online: 07-06 07:01
Cpt.Morgan schreef op maandag 1 oktober 2018 @ 20:27:
1. Heb je al een andere speedtest dan Ookla geprobeerd (bijv https://www.google.nl/search?q=speedtest)?
2. Heb je al eens een andere browser getest?
3. Merk je ook problemen in andere applicaties (e.g. FTP)?

Edit: zou je alsjeblieft je posts willen editen ipv nieuw posts willen maken, zolang er nog niet gereageerd is.
1. Ja, blijft hetzelfde.
2. Ja, 4 verschillenden.
3. FTP toepassingen heeft ze niet dus heb ik niet getest.

Groetjes André,


  • andregroeneveld
  • Registratie: januari 2006
  • Laatst online: 07-06 07:01
Bij mij thuis nu is er geen verschil via een webbrowser en de ookla app de speedtest doen.

Wil je voortaan de wijzig-knop gebruiken? Meerdere posts onder elkaar plaatsen binnen 24 uur is niet gewenst.

[Voor 40% gewijzigd door rens-br op 02-10-2018 09:55]

Groetjes André,


  • DukeBox
  • Registratie: april 2000
  • Laatst online: 17:44

DukeBox

Voor je 't weet wist je 't nie

Wat doet een ander device op het zelfde netwerk ?

[Voor 70% gewijzigd door DukeBox op 01-10-2018 20:49]

Duct tape can't fix stupid, but it can muffle the sound.


  • andregroeneveld
  • Registratie: januari 2006
  • Laatst online: 07-06 07:01
DukeBox schreef op maandag 1 oktober 2018 @ 20:49:
Wat doet een ander device op het zelfde netwerk ?
Ik kan het op dit moment allen even zelf testen met die van mij want ik hem niet hier staan want als ik hem weghaal word ze gek |:(
Bij mij meet deze gelijk aan ookla.
Ik zal haar de link sturen, hopelijk kan ze dit uitvoeren :?

Groetjes André,


  • DukeBox
  • Registratie: april 2000
  • Laatst online: 17:44

DukeBox

Voor je 't weet wist je 't nie

Je kan ook een speedtest doen moet je mobiel over WiFi.. je zal niet de 200/200Mbps halen maar normaal gesproken wel meer dan dan de 0,7Mbps.

Duct tape can't fix stupid, but it can muffle the sound.


  • andregroeneveld
  • Registratie: januari 2006
  • Laatst online: 07-06 07:01
DukeBox schreef op maandag 1 oktober 2018 @ 21:02:
Je kan ook een speedtest doen moet je mobiel over WiFi.. je zal niet de 200/200Mbps halen maar normaal gesproken wel meer dan dan de 0,7Mbps.
Het is alleen die ene laptop. Alle andere apparaten; mobiele telefoons van wie dan ook, de desktop in de logeer kamer, mijn laptop doen het allemaal goed.

Wat is er anders aan deze speedtest?

[Voor 4% gewijzigd door andregroeneveld op 01-10-2018 21:07]

Groetjes André,


  • DukeBox
  • Registratie: april 2000
  • Laatst online: 17:44

DukeBox

Voor je 't weet wist je 't nie

@andregroeneveld Dan zou ik nog een beetje spelen met driver versies van de killer kaart. Die heeft wel vaker kuren meen ik mij te herinneren.

Duct tape can't fix stupid, but it can muffle the sound.


  • andregroeneveld
  • Registratie: januari 2006
  • Laatst online: 07-06 07:01
DukeBox schreef op maandag 1 oktober 2018 @ 21:08:
@andregroeneveld Dan zou ik nog een beetje spelen met driver versies van de killer kaart. Die heeft wel vaker kuren meen ik mij te herinneren.
Dat weet ik. Ik heb van MAX3400 al een link gehad naar een driverpack van Killer. Helaas heeft dit ook niet geholpen. Ik heb de originele van MSI geprobeerd ik het het hele LAN suite pakket van MSI geprobeerd.
Uiteraard eerst de oude drivers weggooien. Geen succes.
Ik heb een keer gehad dat het één keer goed was en dit was nadat ik de laatste CCcleaner had geïnstalleerd en die de boel liet schoonmaken en het register schoonmaken. Nadat ik dit gedaan had was de download en upload zoals het hoorde. Na een reboot niet meer goed en bleef niet meer goed. Nog een keer CCcleaner gedaan maar geen succes. Wat dat nou was de ene keer weet ik niet?

Groetjes André,


  • DukeBox
  • Registratie: april 2000
  • Laatst online: 17:44

DukeBox

Voor je 't weet wist je 't nie

Heb je wel gecontroleerd of na het installeren de driver versie daadwerkelijk veranderd was ?

Duct tape can't fix stupid, but it can muffle the sound.


  • andregroeneveld
  • Registratie: januari 2006
  • Laatst online: 07-06 07:01
DukeBox schreef op maandag 1 oktober 2018 @ 21:19:
Heb je wel gecontroleerd of na het installeren de driver versie daadwerkelijk veranderd was ?
Eerlijk gezegd niet.
Ik heb net bericht van mijn moeder ontvangen dat die andere speedtest hetzelfde is als alle anderen. Ik vind het al heel wat dat ze het voor elkaar kreeg.

Ik ga nu slapen. Morgen 05:30 op.

Groetjes André,


  • andregroeneveld
  • Registratie: januari 2006
  • Laatst online: 07-06 07:01
Misschien nog andere tips voor als ik weer langs ga bij moeders? Hoe meer hoe beter.

Groetjes André,


  • DukeBox
  • Registratie: april 2000
  • Laatst online: 17:44

DukeBox

Voor je 't weet wist je 't nie

@andregroeneveld Neem een (goede) USB ethernet/wifi adapter mee.. dan kan je al snel bepalen of het hardware gerelateerd is.

[Voor 3% gewijzigd door DukeBox op 03-10-2018 14:51]

Duct tape can't fix stupid, but it can muffle the sound.


  • Ronker
  • Registratie: december 2012
  • Laatst online: 14-06 21:31
Wat je zou kunnen proberen is in iederegeval een ander UTP kabel. Mogelijk dat dit helpt en anders inderdaad met drivers spelen.


☻/ Please consider the environment before printing anything
/▌
/ \ <-- This is Bob. copy and paste him and he will soon take over the world.


  • Masimo
  • Registratie: maart 2005
  • Laatst online: 16:06
Ik herinner me hier en daar berichten over problemen met Killer LAN-adapters, met name veroorzaakt door drivers.
Mogelijk de MSI drivers de-installeren en met standaard Windows drivers proberen. Of via Windows Update drivers binnenhalen.

  • andregroeneveld
  • Registratie: januari 2006
  • Laatst online: 07-06 07:01
@DukeBox Ik heb helaas geen losse usb ethernet/wifi adapter maar kan is op mijn werk vragen of iemand er een kan lenen.

@Ronker Ik heb verschillende UTP`s gebruikt en verschillende aansluitingen in het huis, zelfs direct op het modem-router. Dus dat is het zeker niet.

@Masimo Dit heb ik nu al verschillende keren gehoord van verschillende mensen. Ik heb dit ook gedaan alleen zoals DukeBox zei een paar posten terug, heb je ook gecontroleerd dat je verschillende versies had geïnstalleerd. Dus ik denk dat ik dat maar eens opnieuw ga uit testen. Helaas voor mijn moeder ben ik de komende tijd even afwezig dus moet ze even wachten en zo ook jullie op het antwoord.

Groetjes André,


  • andregroeneveld
  • Registratie: januari 2006
  • Laatst online: 07-06 07:01
Ja,ja het heeft even geduurd maar er zaten 2 vakanties tussen. Gisteren met mams afgesproken om de hele laptop opnieuw te installeren want we kwamen niet uit deze vreemde storing.
Bij aankomst zei ze dat hij het ineens weer deed 8)7 8)7 Hoe kan dat nou 8)7 8)7 driver gecheckt van die killer netwerk kaart en dat bleek een oude te zijn van 2015. De versie opgeschreven en een Windows update laten doen en toen stond er een in van 08-2018 ook hier de versie van opgeschreven en uitvoerig getest en alleen maar goede metingen van ruim 200mb/s up and down. Ze gebruikt CCcleaner af en toe dus deze ook gedraaid en het blijft goed. Ze heeft zelf helemaal niets gedaan. Ik ben al lang blij dat het werkt maar dit is natuurlijk heel vreemd.

Groetjes André,


  • andregroeneveld
  • Registratie: januari 2006
  • Laatst online: 07-06 07:01
En dan na weet niet hoeveel oproepen en het uit zich zelf opgeloste probleem komen ze van Killer Networking met de oplossing die ik toch met jullie wil delen want dit is de manier om het op te lossen in de toekomst.

https://www.killernetwork.../101-slow-ethernet-upload

Groetjes André,

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True