Toon posts:

Twee piepjes maar systeem start wel MSI Z370 met i5 8600K

Pagina: 1
Acties:

Vraag


  • timh_cs
  • Registratie: December 2013
  • Laatst online: 10-12-2022
Beste tweakers,

Ik heb gisteren een systeem gebouwd,

maar bij het opstarten hoor ik 2 piepjes, waarna het systeem opnieuw opstart en wel gewoon doorgaat naar de BIOS en Windows.
Ik heb gewoon Windows geïnstalleerd en zelfs al even een game gespeeld.

Volgens veel websites betekend dit Parity Failure, en zou dit aan het RAM geheugen kunnen liggen, maar volgens sommigen ook aan de videokaart of CPU.
Ik heb hem al laten opstarten met onboard graphics, nog steeds 2 piepjes.
Ik heb mijn RAM kitje van 2 solo geprobeerd, nog steeds 2 piepjes.
Ik heb ook het Windows memory check programma gedraaid en deze melde geen fouten.

Ik zou het heel jammer vinden als ik dit negeer, en er na een tijdje iets mis gaat met het systeem, ik heb tenslotte de componenten net gekocht en zou nog het een en ander kunnen terugsturen.

Weet iemand wat te doen? Of hoe ik beter kan uitvinden waar het probleem ligt?

Al vast bedankt voor het lezen.

Met vriendelijke groet,

Tim


Hardware:
MSI Z370 Gaming Pro Carbon moederbord
Corsair Vengeance kit 16GB op 3000mhz
Intel i5 8600K
Geforce GTX 970
Corsair RM650X voeding
Cryorig H7 Quad Lumi cpu koeler
NZXT H500i behuizing

Alle reacties


  • Wekko306
  • Registratie: December 2003
  • Laatst online: 09:31
Ik neem aan dat je niks kunt opmaken uit de status LEDs van je moederbord? Zie pagina 42-43 van de handleiding.
Heb je toevallig het XMP profiel geactiveerd of iets anders qua instellingen in de bios gewijzigd tov default?

Quest 2 kopen? Gebruik mijn referral link voor €30 store credit: https://www.oculus.com/referrals/link/BroodRoosterNL/


  • heuveltje
  • Registratie: Februari 2000
  • Laatst online: 21:40

heuveltje

KoelkastFilosoof

Is dat niet gewoon een standaard biep voor opstarten ?
In de manual lees ik zo snel iig nergens dat dat een foutmelding zou zijn.

Als je geen foutmeldingen op het scherm krijgt bij opstarten, en je pc werkt ook gewoon, zou ik me er niet verder druk om maken.

Heuveltjes CPU geschiedenis door de jaren heen : AMD 486dx4 100, Cyrix PR166+, Intel Pentium 233MMX, Intel Celeron 366Mhz, AMD K6-450, AMD duron 600, AMD Thunderbird 1200mhz, AMD Athlon 64 x2 5600, AMD Phenom X3 720, Intel i5 4460, AMD Ryzen 5 3600


  • timh_cs
  • Registratie: December 2013
  • Laatst online: 10-12-2022
Wekko306 schreef op donderdag 27 september 2018 @ 17:03:
Ik neem aan dat je niks kunt opmaken uit de status LEDs van je moederbord? Zie pagina 42-43 van de handleiding.
Heb je toevallig het XMP profiel geactiveerd of iets anders qua instellingen in de bios gewijzigd tov default?
Bedankt voor je reactie.

De EZDebug LED van CPU gaat heel even aan, daarna DRAM, dan hoor ik de 2 piepjes, dan gaat het EZDebug VGA lampje heel even aan, en dan start het systeem normaal en zijn de lichtjes uit

XMP Heb ik momenteel aan staan, maar ik krijg de piepjes ongeacht of dat uit/aan staat, en ook handmatig instellen van de kloksnelheid in plaats van XMP verandert niets.

Na die rare ' full fan speed en 2 piepjes' reboot het systeem gewoon naar BIOS en Windows, en in Windows lijkt alles redelijk stabiel te zijn, de onderdelen en kloksnelheden worden juist aangegeven, heb een CPU diagnose tool gedraaid van Intel, Windows memory check, en heb ook memtest86 een paar passes laten doen, maar die vinden geen fouten. Ook even Prime95 de processor laten stressen maar dit levert ook niets geks op.

Wellicht kan ik het naast me neerleggen en zal het systeem goed blijven draaien, maar aangezien ik net behoorlijk heb geinvesteerd in dit systeem word ik er wel een beetje nerveus van.
heuveltje schreef op donderdag 27 september 2018 @ 17:11:
Is dat niet gewoon een standaard biep voor opstarten ?
In de manual lees ik zo snel iig nergens dat dat een foutmelding zou zijn.

Als je geen foutmeldingen op het scherm krijgt bij opstarten, en je pc werkt ook gewoon, zou ik me er niet verder druk om maken.
Bedankt voor je reactie.

Ik denk wel dat het een foutcode is, het zijn ook 2 korte piepjes, en ik lees overal dat dit een moederbord error is voor Parity Circuit failure.

Ik hoop dat je gelijk hebt en dat ik me er eigenlijk geen zorgen om hoef te maken.

Als het systeem in alle waarschijnlijkheid goed blijft draaien, wil ik natuurlijk liever niet de boel insturen voor RMA, dat zou een beetje zonde zijn van iedereen zijn tijd.

  • Wekko306
  • Registratie: December 2003
  • Laatst online: 09:31
timh_cs schreef op donderdag 27 september 2018 @ 17:51:
[...]


Bedankt voor je reactie.

De EZDebug LED van CPU gaat heel even aan, daarna DRAM, dan hoor ik de 2 piepjes, dan gaat het EZDebug VGA lampje heel even aan, en dan start het systeem normaal en zijn de lichtjes uit

XMP Heb ik momenteel aan staan, maar ik krijg de piepjes ongeacht of dat uit/aan staat, en ook handmatig instellen van de kloksnelheid in plaats van XMP verandert niets.

Na die rare ' full fan speed en 2 piepjes' reboot het systeem gewoon naar BIOS en Windows, en in Windows lijkt alles redelijk stabiel te zijn, de onderdelen en kloksnelheden worden juist aangegeven, heb een CPU diagnose tool gedraaid van Intel, Windows memory check, en heb ook memtest86 een paar passes laten doen, maar die vinden geen fouten. Ook even Prime95 de processor laten stressen maar dit levert ook niets geks op.

Wellicht kan ik het naast me neerleggen en zal het systeem goed blijven draaien, maar aangezien ik net behoorlijk heb geinvesteerd in dit systeem word ik er wel een beetje nerveus van.


[...]


Bedankt voor je reactie.

Ik denk wel dat het een foutcode is, het zijn ook 2 korte piepjes, en ik lees overal dat dit een moederbord error is voor Parity Circuit failure.

Ik hoop dat je gelijk hebt en dat ik me er eigenlijk geen zorgen om hoef te maken.

Als het systeem in alle waarschijnlijkheid goed blijft draaien, wil ik natuurlijk liever niet de boel insturen voor RMA, dat zou een beetje zonde zijn van iedereen zijn tijd.
Komen die piepjes eigenlijk wel echt van je moederbord? De Z370 GPC heeft voor zo ver ik weet geen ingebouwde speaker, heb je die dan zelf aangesloten?
Zo ja zou je ook nog eens contact kunnen opnemen met MSI, zij zouden je het beste moeten kunnen vertellen in welke hoek je het moet zoeken. Helaas staan deze dingen niet in de maniak of op hun website.

Quest 2 kopen? Gebruik mijn referral link voor €30 store credit: https://www.oculus.com/referrals/link/BroodRoosterNL/


  • Hackus
  • Registratie: December 2009
  • Niet online

Hackus

Lifting Rusty Iron !

@timh_cs en zonder videokaart ?

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • timh_cs
  • Registratie: December 2013
  • Laatst online: 10-12-2022
Wekko306 schreef op donderdag 27 september 2018 @ 18:05:
[...]

Komen die piepjes eigenlijk wel echt van je moederbord? De Z370 GPC heeft voor zo ver ik weet geen ingebouwde speaker, heb je die dan zelf aangesloten?
Zo ja zou je ook nog eens contact kunnen opnemen met MSI, zij zouden je het beste moeten kunnen vertellen in welke hoek je het moet zoeken. Helaas staan deze dingen niet in de maniak of op hun website.
Heb je gelijk in! Ze zijn via de 3.5mm audio aansluiting te horen, op de linker speaker of linker kant van aangesloten headphones. Ik zal MSI wel even een mailtje sturen straks.

Of is het niet normaal dat moederbord error piepjes via de 3.5mm te horen zijn?

  • timh_cs
  • Registratie: December 2013
  • Laatst online: 10-12-2022
Bedankt voor je reactie.

Zelfde, ook 2 piepjes bij onboard graphics in plaats van de videokaart.

  • Wekko306
  • Registratie: December 2003
  • Laatst online: 09:31
timh_cs schreef op donderdag 27 september 2018 @ 18:16:
[...]


Heb je gelijk in! Ze zijn via de 3.5mm audio aansluiting te horen, op de linker speaker of linker kant van aangesloten headphones. Ik zal MSI wel even een mailtje sturen straks.

Of is het niet normaal dat moederbord error piepjes via de 3.5mm te horen zijn?
Error piepjes zijn voor zo ver ik weet nooit via de 3.5mm uitgang te horen, maar alleen via een aparte speaker die je direct op je mobo kan aansluiten zoals onderstaande.


Ik weet dan ook niet wat voor piepjes je precies hoort, maar denk niet dat het error beeps zijn.

Quest 2 kopen? Gebruik mijn referral link voor €30 store credit: https://www.oculus.com/referrals/link/BroodRoosterNL/


  • hardware-lover
  • Registratie: Augustus 2005
  • Niet online

hardware-lover

verder kijken dan ......

De piepjes geven toevallig niet het aantal aangesloten USB apparaten aan? Er zijn systemen die dat laten horen.

Testing, one, two ...


  • timh_cs
  • Registratie: December 2013
  • Laatst online: 10-12-2022
Wekko306 schreef op donderdag 27 september 2018 @ 18:25:
[...]

Error piepjes zijn voor zo ver ik weet nooit via de 3.5mm uitgang te horen, maar alleen via een aparte speaker die je direct op je mobo kan aansluiten zoals onderstaande.

[Afbeelding]
Ik weet dan ook niet wat voor piepjes je precies hoort, maar denk niet dat het error beeps zijn.
Alright, ik hoop dat je gelijk hebt!
hardware-lover schreef op donderdag 27 september 2018 @ 18:30:
De piepjes geven toevallig niet het aantal aangesloten USB apparaten aan? Er zijn systemen die dat laten horen.
Bedankt voor het reageren!
Nee, zelfs zonder enige USB aansluitingen maakt hij de 2 piepjes.

  • Funnyface131
  • Registratie: Februari 2017
  • Laatst online: 02-02 12:25
stel je sluit je speakers niet aan en start je systeem opnieuw op, krijg je dan nog steeds de zelfde opstart problemen?
dus geen geluid maar nog steeds dat je systeem opnieuw opstart en dan wel functioneert?
misschien proberen HD tune te draaien voor je boot drive? of een andere bootdrive proberen met een schone windows 10 installatie?

  • timh_cs
  • Registratie: December 2013
  • Laatst online: 10-12-2022
Funnyface131 schreef op vrijdag 28 september 2018 @ 21:50:
stel je sluit je speakers niet aan en start je systeem opnieuw op, krijg je dan nog steeds de zelfde opstart problemen?
dus geen geluid maar nog steeds dat je systeem opnieuw opstart en dan wel functioneert?
misschien proberen HD tune te draaien voor je boot drive? of een andere bootdrive proberen met een schone windows 10 installatie?
Bedankt voor je reactie,

Het wel of geen speakers of headphones gebruiken maakt niet uit voor het reboot gebeuren,
ik heb een retour zending aangevraagd voor het moederbord want zelfs de RGB verlichting begint nu af en toe te flikkeren.
Ik denk dat ik heel erg pech heb gehad en het moederbord niet helemaal okay is.

Iedereen bedankt voor het meedenken,
toch fijn zo'n forum!
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee