Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

plug in java niet ondersteund

Pagina: 1
Acties:

Onderwerpen

Vraag


  • koenraadh
  • Registratie: september 2018
  • Laatst online: 07-10-2018
Mijn vraag
java wordt niet ondersteund door een update.


Relevante software en hardware die ik gebruik
...Ik heb een iMac OS HIGH SIRRA 10.13.6
Sinds een update werk mijn java niet meer versie is 10.0.2

Wat ik al gevonden of geprobeerd heb
..Alles is volgens mij goed aangevinkt is er iemand die er iets meer van weet wat ik nog eventueel kan doen?

Alle reacties


  • MAX3400
  • Registratie: mei 2003
  • Laatst online: 16-06 14:01

MAX3400

XBL: OctagonQontrol

Welke update? Je topicstart is niet geheel duidelijk of je je OS hebt geupdate of JAVA hebt geupdate.

Instructies voor JAVA: https://www.java.com/en/download/help/mac_install.xml

Mijn antwoorden zijn vaak niet snowflake-proof


  • koenraadh
  • Registratie: september 2018
  • Laatst online: 07-10-2018
eerst os geupdate en dan werkte java niet meer, geprobeerd java terug te update maar resultaat was hetzelfde. grt

  • MAX3400
  • Registratie: mei 2003
  • Laatst online: 16-06 14:01

MAX3400

XBL: OctagonQontrol

Sorry maar volledige zinnen zouden wel helpen; versie 10.0.2 is de laatste JRE die uitgegeven is dus wat dat betreft zou je de meest recente versie aan boord moeten hebben.

Allicht zou het kunnen dat Sierra nu de JAVA-plugin automatisch heeft uitgeschakeld en/of dat in je browser is uitgeschakeld. Of ben je programmeur, want dan kan je alvast over na JAVA 11 JDK en mogelijk dat je het dan wel werkend krijgt.

Is het mogelijk dat je even je topicstart aanvult: "waar" doet JAVA het niet? Wat gebeurt er in 1 (of meerdere) browsers als je naar https://www.java.com/en/download/installed.jsp gaat? Welke versie van de browser(s)? Staan eventuele add-ons / extensions in de browser wel geactiveerd? Gaat het over JRE, JDK of SDK van 10.0.2?

Mijn antwoorden zijn vaak niet snowflake-proof


  • koenraadh
  • Registratie: september 2018
  • Laatst online: 07-10-2018
The Java detection app will ask for permission to run. Click Run to allow the verification process to continue.
Depending on your system settings, you may need to respond to prompts to allow the verification to continue.

If you have installed Java and there is an error with the verification, there could be a configuration issue (eg. browser, Java control panel, security settings) or the Java plug-in is blocked by the browser.
» See the troubleshooting FAQ

If you recently completed your Java software installation, restart your browser (close all browser windows and re-open) to enable the newly installed Java version in the browser. Javascript must also be enabled.

  • koenraadh
  • Registratie: september 2018
  • Laatst online: 07-10-2018
heb 3 browers geprobeerd telkens met de melding geen plug in ondersteuning, bij safari is alles aangevinkt en bij de app van java staat ook alles aan.

  • Geronimous
  • Registratie: maart 2004
  • Laatst online: 19:14

Geronimous

Moderator Spielerij
Safari 12 heeft alle ondersteuning voor NPAPI plugins gedropt. Die gaan dus niet meer werken.


https://developer.apple.com/safari/whats-new/

  • koenraadh
  • Registratie: september 2018
  • Laatst online: 07-10-2018
ok had ik al verwacht, is er een mogelijkheid om dit te herstellen?

  • nelizmastr
  • Registratie: maart 2010
  • Laatst online: 15:37

nelizmastr

Goed wies kapot

koenraadh schreef op dinsdag 25 september 2018 @ 23:13:
ok had ik al verwacht, is er een mogelijkheid om dit te herstellen?
Niet als je Safari wilt blijven gebruiken nee. Overstappen naar een andere browser voor je Java meuk.

I reject your reality and substitute my own


  • koenraadh
  • Registratie: september 2018
  • Laatst online: 07-10-2018
ok alvast bedankt.

  • MAX3400
  • Registratie: mei 2003
  • Laatst online: 16-06 14:01

MAX3400

XBL: OctagonQontrol

nelizmastr schreef op woensdag 26 september 2018 @ 11:30:
[...]


Niet als je Safari wilt blijven gebruiken nee. Overstappen naar een andere browser voor je Java meuk.
+
koenraadh schreef op dinsdag 25 september 2018 @ 23:06:
heb 3 browers geprobeerd telkens met de melding geen plug in ondersteuning, bij safari is alles aangevinkt en bij de app van java staat ook alles aan.
Welke browser blijft er dan nog over?

Mijn antwoorden zijn vaak niet snowflake-proof


  • Geronimous
  • Registratie: maart 2004
  • Laatst online: 19:14

Geronimous

Moderator Spielerij
MAX3400 schreef op woensdag 26 september 2018 @ 16:40:
[...]

+

[...]

Welke browser blijft er dan nog over?
Zover ik weet hebben ALLE grote browsers ondersteuning voor zulke plugins gedropt. Al in 2015/2016 :)

Chrome: https://developer.chrome.com/apps/npapi

Firefox: https://blog.mozilla.org/...npapi-plugins-in-firefox/

Safari was de laatste grote browser die het nog toestond. Tot nu...

[Voor 7% gewijzigd door Geronimous op 29-09-2018 10:05]

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True