Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • kawasakien500
  • Registratie: september 2018
  • Laatst online: 04-10-2018
ik heb momenteel een WD n900 router met daar achter een telenet AP. Het is zo dat alle mogelijke toestellen bedraad zijn aangesloten. Enkel de gsms, tablets en laptops hangen op de WiFi. Daar knelt het schoentje.Hoewel ik altijd verbinding heb met het WiFi netwerk heb ik dikwijls toch geen internet. Meestal moet ik de router dan opnieuw opstarten en dan heb ik wel opnieuw internet. Hebben jullie een zicht op de mogelijke problemen. Mijn inziens is er ergens een conflict tussen de router en de AP die blijkbaar niet goed communiceren.

We hebben een aantal camera's hangen, een NAS, dus deze apparaten moet ook beheerbaar en zichtbaar zijn van thuis en van op afstand. Ik draai op de NAS een VPN server. Portforwarding nodig voor de camera's en Tahomabox,VPN. Streaming van video wordt voorlopig weinig gedaan, wel Skypen en videobellen zowel wired als draadloos. Er wordt online gegamed.
Woning met twee verdiepingen, router staat beneden. Coverage ook boven nodig. Powerlines werken niet want is niet dezelfde kring.
Ik heb overal minstens cat5 liggen en gigabit switchen.

In mijn router de WD N900 kan ik instellen wat voor mij nodg is. Ik zoek dus iets gelijkaardig (dezelfde instelmogelijkheden) en dat mits een twee station (AP of iets anders) voldoende dekking geeft.

suggesties? Is multiroomsysteem iets voor mij? Kan ik mijn router dan buitengooien? Linksys Velop, Ubiquiti of....?

Alle reacties


  • kawasakien500
  • Registratie: september 2018
  • Laatst online: 04-10-2018
Niemand?

  • HKLM_
  • Registratie: februari 2009
  • Nu online
@kawasakien500 Misschien had je hem in het juiste forum deel moeten plaatsen :D Vergeet het 8)7

Als je je router moet resetten om weer internet te krijgen zou ik die verdenken. Kan je iets zien in de ligs van dat ding?

[Voor 58% gewijzigd door HKLM_ op 28-09-2018 09:36]

⛔Trackers of betalen...⛔


  • kawasakien500
  • Registratie: september 2018
  • Laatst online: 04-10-2018
Waar had ik het dan moeten posten?

In de logs is niks speciaals te zien.
Volgens mij inderdaad de router die van tijd tot tijd het internet verliest op de wifi. Met utp heb ik dan geen problemen.

  • mathias82
  • Registratie: april 2017
  • Laatst online: 12:24
Werkt zo'n Telenet AP eigenlijk wel als je het achter je eigen router plaatst? Ik dacht dat het rechtstreeks met de modem/router van Telenet moest verbonden zijn zodat het zijn gegevens (SSID, wachtwoord...) kon laden.

Los daarvan: heb je het al eens zonder de router geprobeerd, enkel met de modem/router van Telenet? Deze kan ook port forwarding aan en voldoet misschien voor jouw gebruik.

  • HKLM_
  • Registratie: februari 2009
  • Nu online
.

[Voor 99% gewijzigd door HKLM_ op 28-09-2018 09:35]

⛔Trackers of betalen...⛔


  • kawasakien500
  • Registratie: september 2018
  • Laatst online: 04-10-2018
Ik heb een modem only van Telenet. Ik veronderstel dat een eigen router dan wel nodig is.
Denkelijk is het geen probleem van het AP wel van de router die internetverbinding kwijtspeelt op de wifi.
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True