Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

'pop' geluid bij mute/unmute

Pagina: 1
Acties:

Vraag


  • Jasper11227
  • Registratie: mei 2018
  • Laatst online: 28-09-2018
Een paar weken geleden heb ik de volgende desktop aangeschaft

pricewatch: AMD Ryzen 5 2600 Wraith Boxed
pricewatch: Gigabyte GeForce GTX 1050 Ti Windforce OC 4G
pricewatch: MSI B450 Tomahawk
pricewatch: Crucial Ballistix Sport LT BLS2C4G4D26BFSB
pricewatch: WD Blue WD10EZEX, 1TB
pricewatch: Crucial MX500 2,5" 250GB
pricewatch: NZXT H500 Wit
pricewatch: be quiet! Pure Power 10 400W

en het viel me nu op dat ik een 'pop' geluid hoor bij het muten/unmuten (bij gebruik van de ingebouwde audio van mijn moederbord en een koptelefoon). Als ik tijdens een game alt-tab hoor ik soms ook wat artefacts (gekraak zou je het kunnen noemen). Als ik de audio van mijn videokaart gebruik heb ik dit echter niet (of het is nauwelijks hoorbaar).

Mijn vraag
Iemand een idee hoe dit komt en hoe ik het kan oplossen?

Relevante software die ik gebruik
Ik heb beide audio drivers op de site van mijn moederbord geprobeerd, zie

https://www.msi.com/Mothe...WK#down-driver&Win10%2064

, en draai de nieuwste versie van windows 10 (education) en de nieuwste nvidia drivers.

In ieder geval bedankt voor de hulp! (zit ik bij het juiste forum onderwerp btw?)

[Voor 4% gewijzigd door Jasper11227 op 24-09-2018 13:05]

Alle reacties


  • Blaat
  • Registratie: september 2007
  • Laatst online: 11-06 18:04

Blaat

Moderator Harde Waren / BBG'er

Hardware Fanaat

Gebruik je een randaarde stopcontact voor je pc? :)

Custom water loops zijn als pannenkoeken, je eerste mislukt altijd.


  • The Eagle
  • Registratie: januari 2002
  • Laatst online: 18:06

The Eagle

I wear my sunglasses at night

En welke speakers heb je aangesloten, op wat voor manier, en zijn die wel geaard? :)

Al is het nieuws nog zo slecht, het wordt leuker als je het op zijn Brabants zegt :)


  • Jasper11227
  • Registratie: mei 2018
  • Laatst online: 28-09-2018
@Blaat Bedankt voor je reactie! Nee, volgens mij niet. Ik zal dat eens proberen.

  • Jasper11227
  • Registratie: mei 2018
  • Laatst online: 28-09-2018
@The Eagle Jij ook bedankt :) Ik gebruik een koptelefoon (zal ik ook even in de originele post erbij zetten). Ik zou vanavond even kunnen kijken welke precies, maar ik heb verschillende geprobeerd en het resultaat is hetzelfde.

  • Blaat
  • Registratie: september 2007
  • Laatst online: 11-06 18:04

Blaat

Moderator Harde Waren / BBG'er

Hardware Fanaat

Jasper11227 schreef op maandag 24 september 2018 @ 12:58:
@Blaat Bedankt voor je reactie! Nee, volgens mij niet. Ik zal dat eens proberen.
Het is mogelijk dat dat geen soelaas biedt. De audiochip op dit moederbord staat erom bekend niet al te best te zijn, daar is absoluut op bezuinigd.

Mocht je het probleem compleet willen omzeilen zou je kunnen overwegen een USB headset aan te schaffen.

Custom water loops zijn als pannenkoeken, je eerste mislukt altijd.


  • killercow
  • Registratie: maart 2000
  • Laatst online: 10-06 17:24
Er zij genoeg audio-chips die een plopje geven bij het 'uit standby' komen.
Mogelijk plaatst jouw chip zichzelf in standby modus bij mute, onder linux kun je dat soort zaken vrij gemakklijk aanpassen, in windows vast ook wel.

Ook zin in een outdoor geek-fest? eth0.nl


  • Jasper11227
  • Registratie: mei 2018
  • Laatst online: 28-09-2018
@Blaat In een geaard stopcontact steken helpt idd niet.

  • Jasper11227
  • Registratie: mei 2018
  • Laatst online: 28-09-2018
@killercow Zo'n instelling heb ik helaas nog niet kunnen vinden. Nog andere ideeën?

  • JohanKupers
  • Registratie: juli 2018
  • Niet online

JohanKupers

Würüm? Dürüm!

killercow schreef op maandag 24 september 2018 @ 13:59:
Er zij genoeg audio-chips die een plopje geven bij het 'uit standby' komen.
Mogelijk plaatst jouw chip zichzelf in standby modus bij mute, onder linux kun je dat soort zaken vrij gemakklijk aanpassen, in windows vast ook wel.
Mijn laptop geeft ook van die plopjes bij het inschakelen, ben er ondertussen wel aan gewend.

⛔ Trackers of betalen ⛔


  • Jasper11227
  • Registratie: mei 2018
  • Laatst online: 28-09-2018
Is één van deze dingen misschien de moeite waard?

pricewatch: Creative Sound Blaster Play! 3

pricewatch: Creative Sound Blaster Audigy Fx

Of is dat rotzooi?

[Voor 17% gewijzigd door Jasper11227 op 27-09-2018 14:06]

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True