Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Windows 10 auto-reboot na shutdown

Pagina: 1
Acties:

Vraag


  • dhub85
  • Registratie: november 2008
  • Laatst online: 22-01 01:45
Mijn vraag

Hoi,

Ik heb gister een asrock deskmini 310 systeem in elkaar gezet met een intel G5400 en 8 gb ram. Hij werkt prima, maar hij gaat niet uit.. zolang er stroom op staat gaat hij een sec of 5 na het uitgaan van de led, weer vanzelf aan. Ik ben er inmiddels een uur of 5 mee bezig, 10-tallen youtube filmpjes verder, maar hij doet het nog steeds...

Relevante software en hardware die ik gebruik
Windows 10 pro

Wat ik al gevonden of geprobeerd heb
- Fast boot uitgezet
- wake on lan van ethernet uitgezet
- MEI driver verwijderd, geupdate etc.
- cmd en dan powercfg -h off

Alle reacties


  • blouweKip
  • Registratie: november 1999
  • Laatst online: 02-06 00:10
Heb je al getest of het zonder de ethernet kabel er in ook gebeurd? (om WOL helemaal uit te sluiten).

"War does not determine who's right - only who is left"


  • dhub85
  • Registratie: november 2008
  • Laatst online: 22-01 01:45
Jup, alles al er uit gehad, ook de usb.

  • Nortepe85
  • Registratie: mei 2015
  • Laatst online: 19:28
Zet “Snel opstarten” in Energiebeheer eens uit.

  • arvidbeheerder
  • Registratie: november 2003
  • Laatst online: 21:51
Ik heb dit nooit opgelost, maar een workshop around bij een laptop is shift ingedrukt houden bij het op afsluiten drukken.

  • m-vw
  • Registratie: mei 2013
  • Laatst online: 19:36

m-vw

GEZOCHT: De Kluts

arvidbeheerder schreef op zondag 23 september 2018 @ 21:23:
Ik heb dit nooit opgelost, maar een workshop around bij een laptop is shift ingedrukt houden bij het op afsluiten drukken.
Dit zorgt er bij mij ook voor dat het weer een tijdje goed gaat.

En dan ineens gaat het weer fout. Nooit kunnen vinden waardoor het komt.

Garmin FR245M + HRM-RUN


  • swagerinno
  • Registratie: september 2017
  • Laatst online: 13-04 16:17
Is het dit misschien?

Check in the BIOS option and see if in the power settings you have restart system after power loss YES.
If so , turn it to No.

  • dhub85
  • Registratie: november 2008
  • Laatst online: 22-01 01:45
Bedankt voor jullie reacties!

- Bios geupdate via "flash over internet"
- Shift toets gebruiken geprobeerd
- "snel opstarten" is volgens mij fast boot in mijn engelse versie, dat staat uit
- Die power settings staan op off

En nog steeds hetzelfde probleem... aangezien het inmiddels donker op mijn kamer is, zie ik (mogelijk nu sinds de bios update) dat de ledjes blijven knipperen na shutdown.

Mocht het relevant zijn, hier wat bios settings:

Fastboot: disabled
Boot from onboard lan: disabled
Setup prompt time out:
Boot beep: disabled
Full screen logo: enabled
Addon ROM display: enabled
Boot failure guard message: enabled

VT-d: enabled
PCI express native control: disabled
Pcie aspm support: disabled
Pch pcie aspn support: disabled
Dmi aspm support: disabled
Pch dmi aspm support: enabled

Share memory: auto
Intel ethernet connection: enabled

I219 lan power on: disabled
RTC alarm power on: by os

Kan het kwaad om die laatste uit te zetten?

*edit*

Nou kwaad kan het niet... probleem oplossen doet het echter ook niet... pfff...

[Voor 51% gewijzigd door dhub85 op 23-09-2018 22:08]


  • swagerinno
  • Registratie: september 2017
  • Laatst online: 13-04 16:17
Dit lijkt me een goede om eens te doorlopen?

Power down your PC at the mains, remove any cabling you've done on the system panel header ie. power button, reset button, HDD LED and power LED, then reapply the power and see if it turns on again.

If it doesn't power on then either one of the system panel header cables wasn't on correctly or you've got a internal short on the case power button.

If is still powers on by itself then check the 24 pin power connector to the motherboard by disconnecting it, check the wiring and pins and then re-connect it.

  • dhub85
  • Registratie: november 2008
  • Laatst online: 22-01 01:45
Ik zal hem zo eens open maken, heb even een verse install van windows gedaan...

Ik zie nu trouwens dat niet knipperende blauwe ledje, t ledje achter de power knop is...

  • dhub85
  • Registratie: november 2008
  • Laatst online: 22-01 01:45
Nou, als ik de stroom er helemaal vanaf haal, en hem daarna er weer op zet, gebeurd er niks. Hij blijft gewoon uit.

Echter is t ledje achter de power button nu gewoon aan en knippert niet meer... shutdown functie in windows leidt echter nog steeds tot een reboot...

  • swagerinno
  • Registratie: september 2017
  • Laatst online: 13-04 16:17
Hmm.. en als je alle kabels van de power switch, reset switch, hd led etc nu eens loshaalt, en de pc aanzet door met een schroevendraaier contact te maken tussen de twee pinnetjes (google anders even turn on pc without power button), gebeurt het dan nog steeds?

  • Will_M
  • Registratie: maart 2004
  • Niet online

Will_M

Intentionally Left Blank

Kijk voor de grap eens naar het videokaart deel van dat machientje en dan met name naar de (juiste?) drivers daar voor.

Why do subtitles never really tell you what's going on?


  • dhub85
  • Registratie: november 2008
  • Laatst online: 22-01 01:45
wimmel_1 schreef op zondag 23 september 2018 @ 22:49:
Kijk voor de grap eens naar het videokaart deel van dat machientje en dan met name naar de (juiste?) drivers daar voor.
Die zijn in orde en up to date. Geinstaleerd via easy driver. Windows zelf doet een beetje moeilijk met het automatisch installeren van de nieuwe drivers... Dat ben ik sinds xp niet meer gewend met het maken van een pc..
swagerinno schreef op zondag 23 september 2018 @ 22:45:
Hmm.. en als je alle kabels van de power switch, reset switch, hd led etc nu eens loshaalt, en de pc aanzet door met een schroevendraaier contact te maken tussen de twee pinnetjes (google anders even turn on pc without power button), gebeurt het dan nog steeds?
Euhm... Echt alles log maken van het display is in deze kast vrij lastig... Dat gaat hem vandaag niet meer worden denk ik. Ik kan wel alles waar het verbonden zit op het MB losmaken natuurlijk... en zal even googlen hoe hij dan aan moet.

  • Will_M
  • Registratie: maart 2004
  • Niet online

Will_M

Intentionally Left Blank

Misschien dat MS Windows mét een reden een beetje moeilijk doet over het installeren van die driver? ;)

[Voor 3% gewijzigd door Will_M op 23-09-2018 23:14]

Why do subtitles never really tell you what's going on?


  • dhub85
  • Registratie: november 2008
  • Laatst online: 22-01 01:45
wimmel_1 schreef op zondag 23 september 2018 @ 23:08:
Misschien dat MS Windows mét een reden een beetje moeilijk doet over het installeren van die driver? ;)
Hij installeert zelfs de ethernet port niet... na t instaleren van de driver lijkt t prima te werken.

Wat voor reden verwacht je?

  • Will_M
  • Registratie: maart 2004
  • Niet online

Will_M

Intentionally Left Blank

dhub85 schreef op zondag 23 september 2018 @ 23:31:
[...]


Hij installeert zelfs de ethernet port niet... na t instaleren van de driver lijkt t prima te werken.

Wat voor reden verwacht je?
Ik durf 't hier tegenwoordig bijna niet meer te zeggen maar: Dit lijkt veel op een IRQ mismatch 8)

Why do subtitles never really tell you what's going on?


  • dhub85
  • Registratie: november 2008
  • Laatst online: 22-01 01:45
Het is in elk geval niet de powerbutton...

Alles los gehaald, met schroevendraaier aangezet... shutdown eeeeeeeen.... reboot...

  • dhub85
  • Registratie: november 2008
  • Laatst online: 22-01 01:45
wimmel_1 schreef op zondag 23 september 2018 @ 23:36:
[...]


Ik durf 't hier tegenwoordig bijna niet meer te zeggen maar: Dit lijkt veel op een IRQ mismatch 8)
Dat zegt me helemaal niks... maar goed, zeg het maar, wat wil je dat ik doe :)

Ik kan je vertellen dat vers uit de doos na windows installatie het probleem er is. Als ik de driver van de cd installeer het er is en als ik de drivers via easy driver installeer is het probleem er ook... Dus ik iets met een driver nog moet doen mag je me even helpen, want dan weet ik niet waar ik het moet zoeken..

[Voor 34% gewijzigd door dhub85 op 23-09-2018 23:48]


  • dhub85
  • Registratie: november 2008
  • Laatst online: 22-01 01:45
Iemand nog ideeen?

  • ByteDelight
  • Registratie: januari 2005
  • Laatst online: 12-06 04:01

ByteDelight

Retro computing is alive!

Schroef bussen op de juiste plek (en niet eentje onder het bord verstopt)?
Iaw: haal het bord er eens uit en test nog eens op een stuk karton o.i.d.

[Voor 33% gewijzigd door ByteDelight op 24-09-2018 22:12]

Retro Computer hardware: http://bytedelight.com


  • dhub85
  • Registratie: november 2008
  • Laatst online: 22-01 01:45
ByteDelight schreef op maandag 24 september 2018 @ 22:12:
Schroef bussen op de juiste plek (en niet eentje onder het bord verstopt)?
Iaw: haal het bord er eens uit en test nog eens op een stuk karton o.i.d.
Ik zal hem morgen nog eens uit elkaar halen.

Als dat zo is, zou hij dan niet ook moeten opstarten als er gewoon power op staat? dus niet alleen rebooten na shutdown?

  • ByteDelight
  • Registratie: januari 2005
  • Laatst online: 12-06 04:01

ByteDelight

Retro computing is alive!

dhub85 schreef op maandag 24 september 2018 @ 22:22:
[...]

Ik zal hem morgen nog eens uit elkaar halen.

Als dat zo is, zou hij dan niet ook moeten opstarten als er gewoon power op staat? dus niet alleen rebooten na shutdown?
Als er een sluiting is kan er van alles gebeuren.
Mocht het bord los niet gewoon uit gaan, dan is er iets mis mee lijkt me.

Retro Computer hardware: http://bytedelight.com


  • Kaalus
  • Registratie: januari 2010
  • Niet online
Probeer eens wat een bootable Linux doet? Als het dan niet optreed is het dus een vrij grote kans op een software issue met Windows.

  • dhub85
  • Registratie: november 2008
  • Laatst online: 22-01 01:45
Nou het is geen windows issue... Bij Ubuntu gebeurt hetzelfde... Kan het nog een instelling in mijn BIOS zijn?

  • swagerinno
  • Registratie: september 2017
  • Laatst online: 13-04 16:17
Had je het moederbord nu ook al eens uit de kast gehaald en op een stuk karton oid gelegd?

  • stylzzzz
  • Registratie: augustus 2008
  • Laatst online: 00:41
@dhub85 Dit heb ik ook eens gehad, moederbord was helaas niet meer helemaal goed. Dit is denk ik in jou geval ook het probleem.

  • dhub85
  • Registratie: november 2008
  • Laatst online: 22-01 01:45
swagerinno schreef op vrijdag 28 september 2018 @ 23:15:
Had je het moederbord nu ook al eens uit de kast gehaald en op een stuk karton oid gelegd?
Daar ben ik tot zojuist mee bezig geweest.

- Alle schroeven los
- Moederbord los op het karton
- Alles na gelopen, er maakt niks contact
- Voor de fun met windows en Ubuntu geprobeerd...

En guess what? Hij reboot nog steeds... 8)7

Zijn er nog andere opties dan dat het moederbord kapot is? Want dan moet ik maar eens contact opnemen met Megekko...

*edit*
Ik heb ze inmiddels maar eens gemaild, dus even wachten op reactie

*edit 2*
Dit is niet hetzelfde wat bij mij gebeurd toch...? Zover ik het begrijp gaat het om random reboots...?

https://www.techpowerup.c...ues-post-security-patches

[Voor 20% gewijzigd door dhub85 op 29-09-2018 00:46]


  • swagerinno
  • Registratie: september 2017
  • Laatst online: 13-04 16:17
Nog eens wat gezocht, dit lijkt toch wel erg op jouw probleem en is uiteindelijk opgelost door de cpu opnieuw te plaatsen en / of i.c.m. een CMOS clear, al is niet helemaal duidelijk waardoor het nu exact is opgelost..

https://forum-en.msi.com/index.php?topic=155960.0

Had je het CMOS al eens gecleared? Dat is vrij gemakkelijk om te doen door de batterij eruit te halen en een tijdje eruit te laten.. Als laatste optie zou je dan nog eens kunnen proberen om de cpu opnieuw te plaatsen, al is dat best wel wat werk natuurlijk.. aan de andere kant is dat iets wat je toch ook zou doen indien je het mobo retour stuurt dus tja..
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True