Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Geluidsprobleem 5.1 - Asus Maximus Ranger VIII

Pagina: 1
Acties:

Vraag


  • Matthias87
  • Registratie: juli 2013
  • Laatst online: 16:30
Ik heb een probleem dat mijn 5.1 niet werkt. Ik heb de Logitech Z906. Deze set heb ik tot op heden gebruikt voor mijn tv (hier werkte het wel), aangezien ik toch een koptelefoon heb voor mijn pc. Onlangs ben ik verhuisd en wilde ik graag weer eens gamen met deze set. Nu ben ik al vanaf vanmorgen bezig en ik krijg het niet aan de praat.

Mijn hardware (gallery: Matthias87)

Ik heb op de Asus support site de laatste Realtek drivers geinstalleerd. Nadat het niet werkte, heb ik deze ook eerst helemaal verwijderd (clean sweep) en vervolgens weer geinstalleerd. De bijbehorende tool die je erbij krijgt is Sonic Suite 2. Maar daar kan ik helemaal niets in doen..

Als ik in Windows sound, bij configure speakers op de achterste 2 boxen klik, hoor ik wel geluid.

Ik ben al aan het zoeken geweest naar mensen met soortgelijke problemen, maar heb helaas nog geen oplossing gevonden. Veelal hebben zij dan ook net afwijkende hardware, waardoor het niet dezelfde oplossing is.

Dit is mijn laatste stro, als ik het niet kan fixen, zit ik maar aan een alternatief te denken, en dat is het kopen van een losse geluidskaart.

Hopelijk heeft iemand een idee.

Alle reacties


  • coolbvrobin
  • Registratie: juli 2012
  • Laatst online: 03-12-2020
Kan het misschien zo zijn dat de game alleen een stereo output heeft?
Want als je zegt als het wel werkt bij windows sounds lijkt me het toch echt een probleem bij het bron bestand (game etc)
Btw klik rechtermuisknop op het geluid icoontje en controleer als luidspeakerinstelingen op 5.1 staat

  • Matthias87
  • Registratie: juli 2013
  • Laatst online: 16:30
coolbvrobin schreef op zaterdag 22 september 2018 @ 15:46:
Kan het misschien zo zijn dat de game alleen een stereo output heeft?
Want als je zegt als het wel werkt bij windows sounds lijkt me het toch echt een probleem bij het bron bestand (game etc)
Btw klik rechtermuisknop op het geluid icoontje en controleer als luidspeakerinstelingen op 5.1 staat
Zal het eens testen met iets anders als ik thuis ben. Bedankt.


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True