Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

  • BugBoy
  • Registratie: november 2002
  • Laatst online: 16-06 18:05
Ik heb een vervelend probleem met mijn Canon 5D mark IV. Als de camera uitgezet is lijkt deze toch niet helemaal uit te zetten, want na een paar weken is de accu toch leeg (heb een battery-grip met 2x originele Canon accu). Ik heb de GPS zo ingesteld dat die alleen maar ingeschakeld is als de camera aan staat (anders is het na 24 uur al gebeurd). Kan er nog iets anders verkeerd ingesteld zijn?

Als workaround haal ik nu elke keer de acculade uit de grip, maar dat vind ik niet echt een praktische oplossing. Laatst ook weer vergeten, gisteren naar een event en ja hoor... Accu leeg :(

The miracle isn't that I finished. The miracle is that I had the courage to start.


  • Ventieldopje
  • Registratie: december 2005
  • Laatst online: 04:17
BugBoy schreef op dinsdag 18 september 2018 @ 11:01:
Ik heb een vervelend probleem met mijn Canon 5D mark IV. Als de camera uitgezet is lijkt deze toch niet helemaal uit te zetten, want na een paar weken is de accu toch leeg (heb een battery-grip met 2x originele Canon accu). Ik heb de GPS zo ingesteld dat die alleen maar ingeschakeld is als de camera aan staat (anders is het na 24 uur al gebeurd). Kan er nog iets anders verkeerd ingesteld zijn?

Als workaround haal ik nu elke keer de acculade uit de grip, maar dat vind ik niet echt een praktische oplossing. Laatst ook weer vergeten, gisteren naar een event en ja hoor... Accu leeg :(
Kan komen omdat er een transparante LCD in de zoeker zit voor de AF punten en andere info. Kun je heel snel zien als je de accu er uit haalt en dan door de zoeker kijkt. Dat is volgens mij het enige dat nog een beetje stroom trekt. Daar hadden ze van mij best even een timeout voor in mogen bouwen.

www.maartendeboer.net
Mijn sig is te klein :+


  • BugBoy
  • Registratie: november 2002
  • Laatst online: 16-06 18:05
Als ik de camera uitzet, dan is die zoeker uitgeschakeld. Wel zag ik toen ik alle settings aan het bekijken was dat WIFI ingeschakeld is. Maar ik zou verwachten dat WIFI ook uit is als ik de camera uit zet (ik zie namelijk de camera dan ook niet meer).

Ik weet niet of het een defect is,want ik kan er op internet niets over vinden. Het is i.i.g. wel bloedirritant als je de camera wilt pakken en weer en lege accu hebt...

The miracle isn't that I finished. The miracle is that I had the courage to start.


  • Jur_
  • Registratie: oktober 2008
  • Laatst online: 24-05 14:10
BugBoy schreef op dinsdag 18 september 2018 @ 11:01:
Ik heb de GPS zo ingesteld dat die alleen maar ingeschakeld is als de camera aan staat (anders is het na 24 uur al gebeurd).
...
Waarschijnlijk heb je er al aan gedacht, maar deze stand blijft de GPS positie updaten wanneer de camera in standby komt te staan. Dus wanneer je hem niet daadwerkelijk helemaal uitschakelt met de aan-uit knop blijft hij ook stroom verbruiken.

Je zou eigenlijk eens moeten kijken of het nog verschil maakt als de GPS wel helemaal uit zet. (Al duurt dat natuurlijk wel heel lang om te testen). Dan weet je wel of het aan de GPS ligt of niet.

Zelf heb ik mijn 5D mark IV nog te kort om goed uit ervaring te kunnen spreken (overigens wel ook de grip + 2 originele accu's).

5D4 | 24-70 f/2.8L II | 85 f/1.4L IS | 100 f/2.8L IS | 135 f/2L


  • Hans_18T
  • Registratie: mei 2010
  • Laatst online: 20-06 11:55
BugBoy schreef op woensdag 19 september 2018 @ 09:56:
Ik weet niet of het een defect is,want ik kan er op internet niets over vinden. Het is i.i.g. wel bloedirritant als je de camera wilt pakken en weer en lege accu hebt...
Is je probleem opgelost? Zo ja hoe?
Mijn body zonder lens ontlaad de batterij met ongeveer 10% per dag. (originele accu)

  • ehtweak
  • Registratie: juli 2002
  • Niet online

ehtweak

ICT opruimer

@Hans_18T , @BugBoy jullie zijn niet de enigen met dit probleem:

https://www.dpreview.com/forums/thread/4128308
https://photography-on-th.../showthread.php?t=1489642
https://community.usa.can...power-problem/td-p/221250
https://www.eos-magazine-...-Canon-5D-IV-battery-life
https://www.fredmiranda.com/forum/topic/1459639/0
enzovoorts...

Zo te lezen zijn er meerdere zaken waar je aan moet denken:
  • de interne accu wordt door de externe (bij)geladen
  • WiFi on/off
  • GPS on/off
  • levensduur/versheid van accu.
Ik zie hier:
https://www.canon-europe....ark-iv.html?type=firmware
dat er begin september nog een verse f/w update was voor deze camera.
Wellicht dat dat iets uitmaakt?
Fabrikanten noemen lang niet altijd alle issues die opgelost/aangepast zijn bij een specifieke update... :X

En als ik de handleiding lees, heeft Canon zichzelf ingedekt...
http://gdlp01.c-wss.com/g...Instruction_Manual_EN.pdf

Recharge the battery on the day before or on the day it is to be used.Even during storage, a charged battery will gradually drain and lose its capacity.

When not using the camera, remove the battery.If the battery is left in the camera for a prolonged period, a small amount of power current will keep released, resulting in excess discharge and shorter battery life. Store the battery with the protective cover attached. Storing the battery when it is fully charged may lower the battery performance

en op page 526 staan ook nog de nodige opmerkingen over het registreren en uitlezen van accu capaciteit. Geen idee hoe dat bij jullie accu blokken geregeld is?

[Voor 61% gewijzigd door ehtweak op 29-09-2019 11:12]

   Mooie Plaatjes   


  • Hans_18T
  • Registratie: mei 2010
  • Laatst online: 20-06 11:55
Ik heb 2 5D's MK4,
De een wordt veel gebruikt de ander veel minder, de oudere/veel gebruikte 5D MK4 heeft dit "probleem" niet.
Wifi/GPS staat uit.
Ook zonder lens raak ik (tegenwoordig) in de "uit stand" rond de 10% per dag kwijt.
Verschillende accu's geprobeerd.
Verschillende flash kaarten geprobeerd
De nieuwe 5D is nu ongeveer een jaar oud en vertoonde dit fenomeen in het nauwelijks (misschien iets van 5% per week).

Ik weet dat de 5D nooit echt "uit" gaat, kan je goed zien als je door de zoeker kijkt en de batterij verwijderd.

  • ehtweak
  • Registratie: juli 2002
  • Niet online

ehtweak

ICT opruimer

@Hans_18T En, ik vraag me af, hebben beide 5D's dezelfde f/w versie c.q. s/n range/status van accu's?

   Mooie Plaatjes   


  • Hans_18T
  • Registratie: mei 2010
  • Laatst online: 20-06 11:55
Ja beide hebben dezelfde FW (1.1.2) batterijen heb ik ook onderling uitgewisseld.
De FW update naar 1.2.1 kan ik nog proberen.
Wat bedoel je met s/n range/status?

  • ehtweak
  • Registratie: juli 2002
  • Niet online

ehtweak

ICT opruimer

Hans_18T schreef op zondag 29 september 2019 @ 11:41:

Wat bedoel je met s/n range/status?
Zoals beschreven op page 526 van de Canon manual. (zie mijn eerdere bericht)
De 'versheid' status van de accu's en of ze ongeveer even oud zijn; dat geeft vaak een indicatie of het een nieuwer/ouder model accu is. E.e.a. afhankelijk of de s/n #'s ver uit elkaar liggen.

[Voor 6% gewijzigd door ehtweak op 29-09-2019 11:45]

   Mooie Plaatjes   


  • ChrisLNFF
  • Registratie: januari 2012
  • Laatst online: 07:57
Ik heb zelf een 5D3 en een 5D4. Beiden met originele grip en accu’s. De ‘4’ heeft nergens last van, geen battery drain dus. De 3 is met volle accu’s in de body na 1 nacht compleet leeg. Accu’s zijn allemaal nieuw aangeschaft, jaartje oud nu. Al van alles geprobeerd, niks helpt. Na elke opdracht haal ik ze er nu maar uit.

  • BugBoy
  • Registratie: november 2002
  • Laatst online: 16-06 18:05
Ik heb me aangeleerd om het pack uit de grip te halen als ik de camera weg leg. Niet ideaal, maar werkt prima.

The miracle isn't that I finished. The miracle is that I had the courage to start.


  • Hans_18T
  • Registratie: mei 2010
  • Laatst online: 20-06 11:55
@BugBoyDaar was ik al bang voor. Ik heb vandaag maar eens een factory reset doorgevoerd, nu maar weer ff afwachten.
Ik ga maar eens een mailtje wagen richting Canon, ben benieuwd naar het antwoord.

  • Hans_18T
  • Registratie: mei 2010
  • Laatst online: 20-06 11:55
Even een korte update.
Ik heb inmiddels met Canon contact gehad, Canon geeft aan dat ik de 5D ter reparatie/verder onderzoek moet aanleveren.
Nu maar afwachten ...........

  • Hans_18T
  • Registratie: mei 2010
  • Laatst online: 20-06 11:55
ChrisLNFF schreef op zondag 29 september 2019 @ 13:23:
Ik heb zelf een 5D3 en een 5D4. Beiden met originele grip en accu’s. De ‘4’ heeft nergens last van, geen battery drain dus. De 3 is met volle accu’s in de body na 1 nacht compleet leeg. Accu’s zijn allemaal nieuw aangeschaft, jaartje oud nu. Al van alles geprobeerd, niks helpt. Na elke opdracht haal ik ze er nu maar uit.
vwb de 5D3, kijk eens bij onze Duitse vrienden: https://www.dforum.net/sh...08&viewfull=1#post2184308

  • ChrisLNFF
  • Registratie: januari 2012
  • Laatst online: 07:57
Kijk, goede tip. Nu nog even uitvogelen waar die knoopcel zit.

Wilde de body’s toch al eens naar Rofa brengen voor een beurtje, wellicht nu een mooi moment.

  • ehtweak
  • Registratie: juli 2002
  • Niet online

ehtweak

ICT opruimer

Bij de 5D III is het heel makkelijk om de knoopcel te wisselen:
https://protogtech.com/ca...battery-location-removal/

   Mooie Plaatjes   


  • ChrisLNFF
  • Registratie: januari 2012
  • Laatst online: 07:57
Super, thanks!

  • ChrisLNFF
  • Registratie: januari 2012
  • Laatst online: 07:57
Camera open gemaakt, heb hier nog een hele doos met verschillende soorten knoopcel batterijen liggen.

Uiteraard moet er dan weer eentje in die precies niet in de doos zit.

  • ChrisLNFF
  • Registratie: januari 2012
  • Laatst online: 07:57
Update vwb de lege accu’s van mijn 5D3;

Het lag inderdaad aan de lege knoopcel. Ik heb er een nieuwe ingedaan en de accu’s zijn nu, na 1 nachtje in de camera, nog steeds gewoon vol.

  • Hans_18T
  • Registratie: mei 2010
  • Laatst online: 20-06 11:55
Gisteren heb ik mijn 5D4 retour ontvangen, meteen een volle batterij geplaatst en vandaag na 24 uur gekeken.
Resultaat 99%.
Eerste indruk is probleem opgelost. :)
Ik kijk over een aantal dagen weer.
Volgens het reparatierapport is het mainboard en de voedings eenheid vervangen. (cg2-5264-000 / cg2-5247-000)
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True