Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • stoeber
  • Registratie: maart 2006
  • Laatst online: 21-04 00:04
Hoi allen,

Ik heb recent een nieuwe Garmin Vivoactive HR gekregen, nadat de vorige kapot was gegaan door waterschade. Nu heb ik alles opnieuw ingesteld, maar blijft het horloge meldingen geven m.b.t. de connectie met mijn telefoon. Als ik bijv. weg loop of in de buurt kom van mijn telefoon geeft hij hiervan melding (telefoon verbonden/telefoon niet verbonden).

Nu ben ik alle settings af gegaan, maar kan ik nergens vinden waar ik deze melding uit kan zetten. Ook op de garmin forums kom ik niks tegen. Iemand een idee?

Beste antwoord (via stoeber op 19-09-2018 14:48)


  • Speed24
  • Registratie: augustus 1999
  • Niet online
Dit is toch gewoon de optie "Connect alert"? Die kun je op het horloge uitzetten.

Ga naar de settings, klik op Bluetooth en ga naar de 4e optie, "Connect alert".
Zet je die op Off, dan krijg je de meldingen dat je binnen/buiten bereik bent niet meer.

Alle reacties


  • Dinmi
  • Registratie: oktober 2012
  • Laatst online: 01:35
Misschien begrijp ik je niet helemaal correct maar volgens mij is dat gewoon standaardgedrag. De verbinding is via bluetooth, zodra je te ver van je telefoon bent, zal de vivoactive dat aangeven.

From DEC to Dragon.


  • stoeber
  • Registratie: maart 2006
  • Laatst online: 21-04 00:04
Dat zou kunnen verklaren waarom ik het niet uit kan zetten, maar bij mijn vorige toestel kreeg ik deze meldingen niet. Ook is mij geen update bekend waar dit in is opgenomen.

  • Dinmi
  • Registratie: oktober 2012
  • Laatst online: 01:35
Ik had een vivosmart waarbij dat in elk geval zo was. Ik vond het juist handig :-). Meldingen van mail en telefoon kwamen ook netjes binnen. Kun je alleen uitzetten door de bluetooth-verbinding uit te schakelen.

From DEC to Dragon.


Acties:
  • Beste antwoord
  • +3Henk 'm!

  • Speed24
  • Registratie: augustus 1999
  • Niet online
Dit is toch gewoon de optie "Connect alert"? Die kun je op het horloge uitzetten.

Ga naar de settings, klik op Bluetooth en ga naar de 4e optie, "Connect alert".
Zet je die op Off, dan krijg je de meldingen dat je binnen/buiten bereik bent niet meer.

  • stoeber
  • Registratie: maart 2006
  • Laatst online: 21-04 00:04
Thx Speed!!!

  • Dinmi
  • Registratie: oktober 2012
  • Laatst online: 01:35
Ah...Die optie had ik inderdaad niet op de Vivosmart.

From DEC to Dragon.

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True