Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • Niek H.
  • Registratie: februari 2013
  • Laatst online: 13-01 16:52
TLDR: Moederboard (software) geeft foute temperatuur aan en alle programma's geven een andere meting. HWMonitor lijkt wel goed te zijn, ventilatoren gaan uit van mobo software. Iemand enig idee wat hier fout kan zijn?

Hey allemaal, ik heb een vraagje m.b.t mijn temperatuur metingen. Het is een lap tekst, maar ik ben totaal geen koeling guru en ben hier wel even benieuwd naar.

Ongeveer 2 jaar geleden heb ik mijn huidige PC gebouwd met een 6700k, een Asus Z170 Pro Gaming moederboard en een Be Quiet Dark Rock 3. Om een lang verhaal kort te houden: Na een aantal maand en een paar problemen merkte ik dat het voltage op mijn CPU eigenlijk veel te hoog was met de automatische instellingen (out of the box) en heb dit handmatig naar beneden moeten schroeven naar het aanbevolen voltage. Dat was al het eerste opmerkelijke aan dit moederboard.

Vervolgens begin ik nu ineens te merken dat mijn PC af en toe kompleet vastloopt/bevriest. De laatste twee keer heb ik direct even mijn hand achter en door de kast gehaald om de lucht te voelen, en die was echt heet. Mijn ventilatoren/koeling setup is niet geweldig, maar zou het gewoon goed moeten uithouden. Destijds heb ik de ventilatoren zo ingesteld dat deze de CPU goed koel moet houden. Deze gaan uit van de temperatuur die gegeven is in Asus AI Suite, maar helaas ben ik er nu achter gekomen dat deze meting niet klopt.

Onder 100% load/stress geeft Asus AI Suite (en Aida64 overigens ook) een maximale temp aan van c.a. 55 graden (soms iets hoger). HWMonitor daarentegen geeft dan tussen de 70 en 80 aan. De ventilatoren stonden ingesteld op de temp die Asus AI Suite uitmeet en ik ben natuurlijk er van uitgegaan dat dit klopt. Nu ik de ventilatoren ingesteld heb met de gegevens dat 55c = 75c, heb ik geen last meer van dat de PC zich ophangt. Dit lijkt me dus echt een hitte probleem te zijn.

Zijn dit bekende problemen met (bepaalde) Asus mobo's? Heeft iemand enig idee wat mogelijk fout kan zijn in deze build? Of zou er mogelijk ergens iets niet goed ingesteld staan oid? Ik vind dit namelijk echt frapant. Volgens mij heb ik hier al wel een keer iets over gelezen, maar dit was iets in combinatie met Skylake en Asus. Ik kan het helaas niet meer zo 1 2 3 vinden.


Extra info:
*In HWMonitor is de idle temperatuur van mijn cpu ongeveer 35c (bij kamer temperatuur van 26c). Dit staat overigens wel ongeveer gelijk aan de Asus AI Suite meting. Maar zodra deze boven de 55c komt stopt Asus er mee en gaat HWMonitor wel door.
*De cpu temp schiet in HWMonitor snel omhoog bij het uitvoeren van een kleine taak (openen van klein programma o.i.d), maar dat is maar van korte duur. Daardoor ben ik dus ook niet zeker of ik HWMonitor vertrouw. Ik ben niet zeker of dit hoort.

Niek H. wijzigde deze reactie 30-08-2018 14:54 (3%)
Reden: Nog wat extra info toegevoegd



Apple iPhone 11 Microsoft Xbox Series X LG OLED C9 Google Pixel 4 CES 2020 Samsung Galaxy S20 Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True