Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • Kakulukia
  • Registratie: mei 2006
  • Laatst online: 12-10 15:47
Situatie:

- Intel Core i5 4590, GTX 1060, H81M-ITX asrock moederbord, windows 10

Ik heb al een tijd last van "black screen" bij opstarten. Dit komt doordat Windows boot naar de onboard gpu ipv de videokaart. Ik heb inmiddels geprobeerd de gpu drivers te verwijderen en overnieuw te installeren maar helaas, wou niet baten. Ik ben ten einde raad :), zelfs Windows opnieuw geinstalleerd maar krijg weer dezelfde problemen.

Nu heb ik om van het zwarte scherm af te zijn onboard kabel ook aangesloten. Nu boot ie de ene keer op de onboard de andere keer de videokaart. Maar dit is natuurlijk super irritant als ik wil gamen. Dan moet ik een paar keer rebooten totdat die de videokaart heeft gezien.

Heeft iemand misschien een oplossing hiervoor?

- Ik had met mijn vorige GTX 970 videokaart hetzelfde probleem.

(BIOS staat op external gpu als main gpu)

Alle reacties


  • TERW_DAN
  • Registratie: juni 2001
  • Niet online

TERW_DAN

Met een hamer past alles.

Kun je het ding niet volledig uitzetten in de bios?

Help mij van m'n meuk af

Mijn BGG-list


  • Uszka
  • Registratie: maart 2018
  • Nu online
Is het PCI-e slot nog wel in orde?

Welk merk en type voeding?

  • tweakduke
  • Registratie: december 2001
  • Nu online

tweakduke

Moderator General Chat

Duke rules the world...

Kijk naar de optie igpu multi monitor en render standby in de bios onder het tabje advanced. Zorg dat deze opties op disabled staan.

Dan is de on board VGA uitgeschakeld en wordt de videokaart niet beheerd door energiebeheer.

  • Kakulukia
  • Registratie: mei 2006
  • Laatst online: 12-10 15:47
quote:
tweakduke schreef op zondag 19 augustus 2018 @ 22:08:
Kijk naar de optie igpu multi monitor en render standby in de bios onder het tabje advanced. Zorg dat deze opties op disabled staan.

Dan is de on board VGA uitgeschakeld en wordt de videokaart niet beheerd door energiebeheer.
Multi monitor en Render standby zijn beide disabled.

Voeding 430W Bequiet.


Apple iPhone 11 Nintendo Switch Lite LG OLED C9 Google Pixel 4 FIFA 20 Samsung Galaxy S10 Sony PlayStation 5 Auto

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True