Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

  • _Apache_
  • Registratie: juni 2007
  • Laatst online: 17-05 13:36
Dit moederbord zit in mijn HTPC, en ik wil graag dat deze om 1800hrs elke dag op start. Ondanks allerlei pogingen in de bios setup, wil het maar niet gaat werken.

De vele suggesties online vertellen
- hoe je het instelt, en hoe het zou moeten werken, maar helaas als ik die instructie volg werkt het niet.
- over dat een build met dit mobo in hun geval überhaupt niet boot, hier niet het geval
- ook over de power-on bij een outage, dat is niet van toepassing.

Mobo :
ASRock Fatal1ty H270 Performance + Intel Core i3 7100 @3,9Ghz
Case :
SilverStone Grandia GD08

- Tijdzone is correct
- Geen overclock oid.
- Ingesteld op een specifieke dag in de maand of elke dag
- Ingesteld over een paar minuten en de pc uitgezet, helaas geen resultaat.
- Gaat verder wel normaal aan en uit, met de hand.

En daarna was ik een beetje uit de opties... Jullie een idee?

_Apache_ wijzigde deze reactie 19-08-2018 21:56 (5%)


  • ItsWillem
  • Registratie: juni 2015
  • Laatst online: 00:34
quote:
_Apache_ schreef op zondag 19 augustus 2018 @ 19:08:
Dit moederbord zit in mijn HTPC, en ik wil graag dat deze om 1800hrs elke dag op start. Ondanks allerlei pogingen in de bios setup, wil het maar niet gaat werken.

De vele suggesties online vertellen hoe je het instelt, en hoe het zou moeten werken, maar helaas als ik die instructie volg werkt het niet.
Veel posts online gaan ook over de power-on bij een outage, dat is niet van toepassing.

Mobo :
ASRock Fatal1ty H270 Performance + Intel Core i3 7100 @3,Ghz
Case :
SilverStone Grandia GD08

- Tijdzone is correct
- Geen overclock oid.
- Ingesteld op een specifieke dag in de maand of elke dag
- Ingesteld over een paar minuten en de pc uitgezet, helaas geen resultaat.
- Gaat verder wel normaal aan en uit, met de hand.

En daarna was ik een beetje uit de opties... Jullie een idee?
Waarom zou je dit graag willen?
Wat is je hardware Nvm zag het al...

i7-6700 // Gigabyte RX580 8GB // MSI B150M PRO-VDH // 4x4GB DDR4 @ 2133Mhz // Fractal Design Define S // Crucial MX500 (500GB) (OS) + Kingston A400 (120GB) (Games opslag) + WD Blue 5400RPM (1TB) (Backups) // Cooler Master G450M (450 Watt) (Semi-Modulair)


  • _Apache_
  • Registratie: juni 2007
  • Laatst online: 17-05 13:36
quote:
ItsWillem schreef op zondag 19 augustus 2018 @ 21:47:
[...]

Waarom zou je dit graag willen?
Wat is je hardware?
Hardware noem ik al, een h270 asrock mobo. Waarom?! Omdat het zou moeten kunnen. Dit deed ik ook met mn oude pc, die ging vanzelf aan en stuurde de verlichting in huis aan. En aan het einde van de avond ging ie weer uit.

  • Ploink
  • Registratie: april 2002
  • Laatst online: 18-05 14:31
Welk OS hebt je? Misschien dat die iets uitvreet met je power management.
Staat je PC echt helemaal uit of in een slaapstand? Kan zijn dat het alleen werkt vanuit deslaapstand.

Zo kun je het OS uit de vergelijking halen:
Stel een wake-up tijd in via de BIOS, doe een save&reboot en ga dan direct weer de bios in, zonder je OS tussendoor te starten. Hou dan de power toets ingedrukt totdat de PC uit gaat (duurt 4-10s) en wacht of de PC weer start op de geprogrammeerde tijd.

  • _Apache_
  • Registratie: juni 2007
  • Laatst online: 17-05 13:36
Windows 10,energie schema 'gebalanceerd' , zijn specifieke opties waar je naar op zoek bent?
Ik kan vanavond je suggestie proberen,thanks.

  • _Apache_
  • Registratie: juni 2007
  • Laatst online: 17-05 13:36
Heb een bios reset geprobeerd, en opnieuw de timer ingesteld. Geen succes helaas.

Heb ook de suggestie van @Ploink geprobeerd, maar dit gaf geen reactie, wat wel opviel is dat de htpc direct uit ging en niet na een 5sec.

Heb ook nog de optie deep sleep aan en uit geprobeerd, gaf helaas geen verschil.
Volgende optie is een bios update proberen, of iig kijken of het eea up to date r is (internet check vanuit de bios werkte niet, dus ga even met een stick aan de slag )

_Apache_ wijzigde deze reactie 20-08-2018 22:26 (4%)


  • Ploink
  • Registratie: april 2002
  • Laatst online: 18-05 14:31
Als het zonder OS ook niet werkt zie ik verder geen oplossing behalve misschien die bios update.

Een work-around is dan om voortaan de slaapstand te gebruiken ipv power off. Je kan het dan gewoon via de windows task manager instellen.

  • _Apache_
  • Registratie: juni 2007
  • Laatst online: 17-05 13:36
BIOS update geinstalleerd, de timer geprobeerd, geen succes, ook na een default reset, ook niet.
Het lijkt nu wel te werken met een hibernate / scheduled task, dan word ie wèl wakker.

Ik zal het ook eens op het Asrock support forum posten, kijken wat daar gebeurd.

  • _Apache_
  • Registratie: juni 2007
  • Laatst online: 17-05 13:36
De oplossing! Ik moest het even navragen op het Asrock support forum, maar het probleem - en daarmee de oplossing - is boven water.

Standaard staat in Windows 10 'snel opstarten' ingeschakeld. Met deze optie word er naar een power state geschakeld waar het moederbord het systeem niet op wakker kan maken.

Uitleg
quote:
Fast Startup combines elements of a cold shutdown and the hibernate feature. When you shut down your computer with Fast Startup enabled, Windows closes all applications and logs off all users, just as in a normal cold shutdown. At this point, Windows is in a state very similar to when it’s freshly booted up: No users have logged in and started programs, but the Windows kernel is loaded and the system session is running. Windows then alerts device drivers that support it to prepare for hibernation, saves the current system state to the hibernation file, and turns off the computer.

When you start the computer again, Windows does not have to reload the kernel, drivers, and system state individually. Instead, it just refreshes your RAM with the loaded image from the hibernation file and delivers you to the login screen. This technique can shave considerable time off your start up.

This is different from the regular hibernate feature. When you put your computer into hibernation mode, it also saves open folders and applications, as well as currently logged in users. Hibernation is great if you want to return your computer to the exact state it was in when you turned it off. Fast Startup offers a freshly-started Windows, just more quickly. And don’t forget, Windows offers various shutdown options too. It pays to understand how they differ.
Hier word er meer over uitgelegd, en hoe je deze optie kan uitschakelen.

Dit vinkje, moet UIT.

Deze vind je hier :
Control panel > 'Power Options' > 'Control what the power buttons do' > 'Change settings that are currenlty unavailable' :? -> Vink 'Fast startup' UIT.

Nu ontwaakt de HTPC keurig op de instelde tijd. _/-\o_

_Apache_ wijzigde deze reactie 09-09-2018 13:32 (68%)

Pagina: 1


OnePlus 7 Pro (8GB intern) Microsoft Xbox One S All-Digital Edition LG OLED C9 Google Pixel 3a XL FIFA 19 Samsung Galaxy S10 Sony PlayStation 5 Economie en maatschappij

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank, Intermediair en Independer de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True