Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • Esso21
  • Registratie: oktober 2014
  • Laatst online: 09:02
Ha medetweakers,

Lang verhaal kort. Alles goed aangesloten, geen teken van leven :( Hieronder de uitgebreidde uitleg.

Ik heb vandaag mijn Ryzen 5 2600 ontvangen icm een ASRock B450M Pro4 en mijn meegenomen RX 470 + 2 x 8 GB 2133 crucial RAM en de voeding 520 watt coolermaster.

CPU geplaatst, reepje ram erin aangesloten op de voeding. Vervolgens geprobeerd te jumpen om te kijken of er teken van leven was. Dat was er niet. Nou ik dacht misschien omdat er geen iGPU in de Ryzen zit moet ik mijn GPU aansluiten. Gedaan, wederom niets. geen fan die draait geen haan die kraait, niets.:(

RAM verwisseld naar andere slots, 1 reepje verwijdert. Zelfde probleem.
Om te checken of er wel spanning op het bord stond heb ik mijn cardreader op de USB plugs geplaatst. De lampjes van de cardreader lichtten wel op dus er is wel spanning. (Ja ik heb beide kabels van de voeding naar de mobo aangesloten :P)

Kan iemand me verder helpen? Ik verdenk een DOA moederbord maar ik ben benieuwd wat jullie er op kunnen verzinnen.

Iemand nog tips/tricks om te proberen?

Alvast bedankt!

Emiel

Alle reacties


  • Uszka
  • Registratie: maart 2018
  • Nu online
Spanning op USB wil nog niet zeggen dat de voeding het goed doet. USB is 5V, fans werken op 12v. Als de 12v lijn brak is zal het systeem niet opstarten. Welk type Cooler Master is het precies en hoe oud. Om de voeding uit te kunnen sluiten zal je met een andere goede voeding moeten testen.

  • Lootbox
  • Registratie: juli 2013
  • Laatst online: 21-04 21:57
quote:
Uszka schreef op zaterdag 18 augustus 2018 @ 16:42:
Spanning op USB wil nog niet zeggen dat de voeding het goed doet. USB is 5V, fans werken op 12v. Als de 12v lijn brak is zal het systeem niet opstarten. Welk type Cooler Master is het precies en hoe oud. Om de voeding uit te kunnen sluiten zal je met een andere goede voeding moeten testen.
Ja of zo'n atx voeding tester kopen van een paar euro's.

  • Uszka
  • Registratie: maart 2018
  • Nu online
Met een tester weet je dat de fan in de voeding nog werkt, niet of de voeding de juiste spanningen levert binnen de ATX specs.

  • Esso21
  • Registratie: oktober 2014
  • Laatst online: 09:02
Tis een oud beestje, de voeding, maar werkte voor het ombouwen nog perfect.
Heb een andere voeding erbij gepakt en wederom hetzelfde resultaat :(

Heb veel geluk met een vriend die toevallig een AM4 bord had liggen, hierin werkt de Ryzen wel.
Zal het bord wel retourneren en hopelijk doen ze dan niet moeilijk.

  • Lordkrotan
  • Registratie: januari 2019
  • Laatst online: 17-01 13:24
Om de nieuwe lijn Ryzen cpu's te laten werken heeft je moederboard waarschijnlijk een bios update nodig. De leverancier of winkel kan je hier waarschijnlijk wel mee helpen. Of als je een eerste generatie Ryzen hebt kan je het ook zelf doen natuurlijk.

  • br00ky
  • Registratie: januari 2014
  • Laatst online: 23-04 23:41

br00ky

Moderator Harde Waren
@Lordkrotan, fijn dat je behulpzaam wilt zijn, maar let in het vervolg even op hoe oud een topic is waar je op reageert. De laatste reactie hier was in augustus vorig jaar.
Pagina: 1

Dit topic is gesloten.



OnePlus 7 Microsoft Xbox One S All-Digital Edition LG W7 Google Pixel 3 XL OnePlus 6T (6GB ram) FIFA 19 Samsung Galaxy S10 Sony PlayStation 5

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank, Intermediair en Independer de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True