Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

[Sony KDL-55W809C] Laat switch vastlopen

Pagina: 1
Acties:

Vraag


  • MrDrako
  • Registratie: februari 2004
  • Laatst online: 22-05 14:57
Mijn vraag
Ik heb van tmobile een Draytek Vigor 2132F glasvezel modem/router.
Daar zit op 1 van de 2 vaste poorten een Netgear Prosafe GS105 achter, of een GS108 (gewisseld tijdens de storing om de switch uit te sluiten, zelfde model, 5 of 8 poorts switch) Op de switch zit een Sony android smart tv en een Denon receiver.
Na enkele weken (2 a 3) gebruik van de tv, voornamelijk voor netflix of films streamen vanaf een PC, valt ineens de netwerkverbinding weg.

Sluit ik dan mn laptop aan op diezelfde switch, krijgt deze laptop geen IP. De switch zit op een outlet op de muur. Als ik de laptop dan direct op die outlet aansluit, werkt het zonder problemen. Reset ik de switch (1 minuutje geen stroom) werkt het nog steeds niet. Pak ik een andere switch, die al een tijd niet op het netwerk is aangesloten geweest, werkt het ook niet.

De vigor heeft 2 poorten voor internet/netwerkverkeer. De andere poort is van mijn vaste PC. Soms (niet altijd..) valt ook daar de verbinding weg. Wifi werkt dan nog wel. Reset ik de vigor, werkt de PC wel, de switch niet. WIssel ik dan de netwerkkabel van de switch en de PC om in de vigor, werken beide weer...

De combinatie prosafe/vigor vind ik niet direct online terug als bron van problemen.

Het enige dat ik nog niet getest heb is wat er gebeurd als ik de switch gebruik met vaste IP adressen. Al heb ik een vermoeden, aangezien het switchen van poort op de vigor de oplossing tenminste 1x is geweest, dat het probleem eerder in de vigor zit.

Ik had hiervoor KPN, nu dus tmobile als provider, en ik kan me niet herinneren dat ik dit probleem met de xperia box ooit gehad heb. Alleen streamde ik toen nog niet zovaak een film, dus werd de switch/modem veel minder belast.

Iemand tips om dit probleem permanent op te lossen? het huis door rennen en apparaten resetten en kabels omprikken is niet altijd even praktisch.

Alle reacties


  • Masimo
  • Registratie: maart 2005
  • Laatst online: 22:30
Ik had afgelopen week het probleem dat mijn bedrade netwerk af en toe plat ging. Zelfde situatie als bij jouw: herstarts van apparaten, uitwisselen van kabels, …., en dan liep de zaak weer tijdelijk. Ik kon er geen touw aan vast knopen.

Na systematisch onderzoek bleek een Netgear GS205 switch op zolder de oorzaak. Zodra er LAN verkeer over de switch ging (van TV of PS4) dan ging het LAN interface van mijn Netgear R7800 router (gebruikt als accesspoint) op tilt. Die liet dan geen LAN verkeer meer door. Wifi-clients werkten wel normaal. Alle bedrade apparaten achter de R7800 kreeg dus ook geen IP adres meer toegewezen van de Ziggo modem. Telkens als zoonlief zijn TV of PS4 inschakelde ging het dus mis. Beide apparaten schakelden dan over op wifi van de R7800, en dat werkte wel.

Schakelde ik de GS205 switch uit, dan werden alle verbindingen meteen hersteld. Dat was reproduceerbaar. Als de switch niet belast werd was er overigens niks aan de hand.
Switch vervangen door een andere GS205 en voilà probleem verdwenen.

  • MrDrako
  • Registratie: februari 2004
  • Laatst online: 22-05 14:57
Mja maar bij mij gebeurt het dus met 2 verschillende switches, en daarnaast heb ik de 5 poorts enkele jaren al bij moeders thuis gebruikt zonder enig probleem, en die werd qua load zwaarder belast (downloaden etc).
Die 108 is recent aangeschaft. Wisselen van switch lost bij mij het probleem ook niet op.

Lijkt er haast op alsof de poort op de vigor geblokkeerd raakt..Het enige dat ik me voor kan stellen dat de firmware van de netgears niet lekker is samen met de vigor. Dan zou wellicht een ander merk switch wel helpen.

Net gebeurde het weer, de lampjes op de vigor gaan geheel uit op de poort van de switch, terwijl de switch zelf nog wel signaal ziet. PC doet het wel gewoon, ook als ik de kabel wissen van poort.
Switch lijkt het echter daarna nog steeds niet te doen, andere poortje geeft dan gewoon geen signaal.

Kan die vigor iets fouts menen te zien in het verkeer van de switch en deze de toegang ontzeggen??

UPDATE...

Probleem lijkt gevonden.. na alle kabels doorgemeten te hebben, en een asus router tussen de vigor en de switches in gezet te hebben, en kabels ruilen, switch ruilen, alles uit en weer aan, en helemaal gek te worden... Viel me in 1 van de omruil acties wat op. Het werkte even toen ik een nieuwe switch met alleen een laptop eraan en de asus router erop werkte. ik was ingelogged in de admin pagina en klikte wat rond. Toen drukte ik de TV en receiver erin, ervan uitgaande dat ik dan weer netflix kon kijken, de switch had immers weer verbinding. En toen... floep, verbinding weg.. De receiver stond uit, dus dat leek me sterk. TV en receiver eruit, en daarna werkte het weer. TV erin, en 10 seconde later was het weer stuk....
Het is een android smart TV, dus maar de TV eens een echte herstart gegeven, even android herstart en... probleem bleef weg....

Blijkbaar... is de sony smart tv instaat een switch compleet om zeep te helpen. Wel grappig dat het bij de switch stopt en niet door slaat naar de vigor...

Eigenlijk moet mijn topic een andere naam krijgen, android TV maakt netwerk stuk....

Al kan ik hier nog mee leven, misschien wat vaker de android TV een volledige herstart geven, en blijft het probleem weg. Wel ietwat kansloos maar ok... mocht iemand hier dan nog wat op weten, dan hoor ik het graag, al betwijfel ik een beetje of hier wat aan te fixen valt.

Om het topic vindbaar te maken voor mensen die een soortgelijk probleem hebben, gaat om een
Sony KDL-55W809C android smart tv die een switch in storing stand gooit

MrDrako wijzigde deze reactie 13-08-2018 00:39 (89%)


  • rens-br
  • Registratie: december 2009
  • Nu online

rens-br

Moderator Mobile & IN
@MrDrako ik heb je titel even aangepast, nu het probleem wat meer gespecificeerd is.

  • MrDrako
  • Registratie: februari 2004
  • Laatst online: 22-05 14:57
Ok nieuwe update, omdat de wifi verbinding van de tv naar de draytek soms wat matig was, wil ik het probleem toch opgelost hebben.

Ik dacht een ASUS AC68U er tussen te zetten als router. Dus de TV praat nu via een switch met de asus router. Die is via de router poort gekoppeld aan de draytek.

Zodra ik nu een bekabelde verbinding met de tv maak, valt de DHCP weg naar de asus router..
In andere woorden, de sony tv sloopt, wanneer bekabeld, de draytek.

Het leek aan de switch te liggen maar het is dus toch draytek en sony tv...
Iemand een idee wat ik nog kan proberen?

Ik ga zo de asus eens een vast IP toewijzen, kijken of het DHCP van de draytek sloopt of dat dat slechts 1 van de symptomen is.

  • Ben(V)
  • Registratie: december 2013
  • Laatst online: 23:32
Een paar opmerkingen
Heb je ergens IPV6 aanstaan en heb je geen ipv6 internet verbinding zet dat dan overal uit.
Controleer of je tv niet een dhcp server is.
Als je tv bekabelt, zet dan de wifi van de tv uit.
Als je zoekt op T-mobile en Vigor 2132F zie je meer van dit soort problemen die enkel opgelost worden door een router achter de Draytek te zetten en dubbele Nat toe te passen.
Zet in dat geval ook de DHCP server van die Draytek uit en geeft de wankant van de eigen router vain de Draytek een fixed ip adres.

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


  • hcQd
  • Registratie: september 2009
  • Laatst online: 08:04
Er loopt op het forum van T-Mobile een draadje met een soortelijk probleem, je zou je daar kunnen melden om te kijken of ze je Draytek om willen ruilen voor een Huawei.

  • Brahiewahiewa
  • Registratie: oktober 2001
  • Laatst online: 18-07 18:18

Brahiewahiewa

boelkloedig

quote:
hcQd schreef op zondag 2 september 2018 @ 10:11:
Er loopt op het forum van T-Mobile een draadje met een soortelijk probleem, je zou je daar kunnen melden om te kijken of ze je Draytek om willen ruilen voor een Huawei.
Hé, we zijn tweakers, geen gewone consumenten ;o)

@TS: staat er nog iets zinnigs in de log files van de draytek?
En aan mijn draytek kan je een monitor port toewijzen. Kan op die van jou ook wel, denk'k
Sluit op de monitor port een PC aan met wireshark en maak een trace

QnJhaGlld2FoaWV3YQ==


  • Ben(V)
  • Registratie: december 2013
  • Laatst online: 23:32
Normaal gesproken is een Draytek wel kwalitatief een stap hoger dan een Huawei, maar ja die ISP's prutsen nogal wat aan de firmware van die routers.

Overigens zou ik eens kijken of er niet toevallig flood protecting of DDOS protection aan staat.
Die kunnen wel eens aanspringen als je aan het streamen bent.

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


  • MrDrako
  • Registratie: februari 2004
  • Laatst online: 22-05 14:57
Bedankt voor de tip @hcQd , heb het topic op tmobile doorgelezen en heb exact die problemen..
Dus maar even gereageerd. Ja ik ben wel een tweaker, maar als tmobile weet dat het aan de draytek ligt, ga ik niet eindeloos prutsen en onnodig eigen apparatuur gebruiken ;)

@Brahiewahiewa Helaas, geen monitor port optie, ik heb geen admin toegang, tmobile heeft bepaalde geavanceerde opties helaas geblokkeerd...
Waarschijnlijk vanwege het niet prijs willen geven van vlan info over je TV/telefonie.

@Ben(V) gechecked, DOS protection staat geheel uit, wel een goeie, had ik nog niet aan gedacht.

Wat ik nog wel kan doen is eens zien wat er gebeurd als ik zit te streamen en op de laptop op dezelfde switch gewoon een pingetje laat lopen, wat wireshark daar eventueel aan rare problemen plotseling in ziet.

Update:
Had een dagje vrij, en het regende buiten dus binnen op de bank een film kijken leek een goed idee.
Voor ongeveer 3 minuten. Toen lag de boel er weer uit. Dus, opnieuw dingen afvinken.

Tot nu toe leek het een probleem met de tv en de draytek. Eerder had ik alleen switches gewisseld, nu had ik de asus router. Dus ik dacht, laat ik de draytek geheel uit het netwerk halen. Dus, offline netwerk, asus doet dhcp naar alleen lokale apparaten. De tv, mijn pc en laptop. De laptop en tv op een switch naar de router, pc direct aan de router.

TV herstart, opnieuw geprobeerd, hetzelfde probleem :| Dus.. Ligt niet specifiek aan de draytek.

De Sony tv doet dus iets tijdens het streamen dat modems/routers sloopt. En ook alleen maar de poort waar hij zelf aan hangt. De TV en pc nog een vast IP gegeven, maar ook dat levert niks op. Het is dus niet zozeer DHCP dat omzeep geholpen wordt, maar de hele poort op de router/modem die geen verkeer meer kan afhandelen. Zodra je de TV uit de switch trekt, is de verbinding na 2-3 seconden terug.
Steek je de TV er weer in, blijft het werken. Tot je naar netwerkinstellingen gaat en ook maar iets met de bekabelde verbinding probeert te doen, meteen weer alles stuk. Tot je de TV herstart, dan gaat het weer even goed, tot je gaat streamen. (zowel netflix als kodi.

VOlgende stap: melding maken bij sony. had extra garantie bijgekocht(aanbieding), en die kan ik nu mooi inzetten.

MrDrako wijzigde deze reactie 03-09-2018 20:09 (63%)


  • MrDrako
  • Registratie: februari 2004
  • Laatst online: 22-05 14:57
Zomaar uit het niets kreeg ik van tmobile bericht dat ze mijn modem om gingen ruilen. Ik had alleen in het topic op hun support forum gevraagd hoe ik dat in gang zou kunnen zetten. Afgelopen weekend kreeg ik ineens een mail dat er een pakketje onderweg was met trace code, en een dag later belde guidion om een afspraak in te schieten.
Monteur was vanochtend geweest, aardige kerel, stekkertjes erin, schakelaartje om, klaar.

Dus, meteen filmpje streamen.......ging goed....ennnn toch niet. Na een uurtje hing hij weer.
bedrade netwerk hardstikke dood. Lampje op de Huawei waar de switch op zit waar de TV weer op zit was helemaal donker. Ondanks dat de switch vrolijk knipperde.

Dus ook dat is weer uitgesloten, 1 klein nadeel, de Huawei is nog verder dichtgetimmerd dan de draytek.
en een voordeel, heb nu wel 5ghz wifi, maar klein nadeel, bereik van de 5ghz is echt beroerd. Komt niet 1 verdieping omhoog. Denk dat ik toch maar ga sparen voor Ubiquiti's, al lost dat mijn TV probleem niet op.

Ben met Sony aan het heen en weer mailen en de standaard "graag fabrieksinstellingen terugzetten" vragen aan het doorlopen (zeg maar alles dat ik AL LANG heb geprobeerd)

  • MrDrako
  • Registratie: februari 2004
  • Laatst online: 22-05 14:57
Laatste post, probleem is duidelijk, oplossing mogelijk niet.

De Denon receiver samen met de TV lijken het probleem te veroorzaken. Trek ik de Denon van het bekabelde netwerk af is het probleem weg, kan ik streamen zoveel ik wil, maar geen hangend netwerk meer.


Het toeval wil dat ik met tweakers testfest een LG B8 Oled TV mag testen. Mooi puntje om mee te nemen.
Normaal zet je niet even een andere TV er naast, ik nu wel :) Mogelijk dus een Sony/Android TV probleem.
Misschien wil tweakers of Sony mij ook wel een nieuwe Sony oled tv laten testen? :D :D

Ik heb een Denon X2400H met een Sony KDL55W809C en sluit je die bekabeld aan heb je dus de kans om je bekabelde netwerk vast te laten lopen.

  • PalingDrone
  • Registratie: september 2017
  • Laatst online: 05:05
Robus schreef op dinsdag 8 mei 2018 @ 23:26:
[...]


Lijkt me een open source tool voor Raspberry Pi. Loopt dit ook op W10 of is daar een alternatief voor?

Heb even Paessler PRTG geevalueerd, maar dat was én overkill én ik kon de traffic van mijn apparaten (wo TV) niet terugvinden.

Nog steeds vermoeden dat TV mijn router en daarmee thuisnetwerk aan het flooden is. Ook in mijn router (3928) software/webconsole gekeken, maar zeer beperkte mogelijkheden. Geen native software want Ziggo...
Deze user meldt ook flooding of een dos vanuit een 2015 Sony Android toestel en ikzelf heb ook het vermoeden dat het hier in huis voorkomt.

Ryzen and silent


  • OmeJoyo
  • Registratie: februari 2011
  • Laatst online: 21:53
[3D/LED/UHD TV] Sony 2015 line-up

Komt bij meerdere gebruikers voor, persoonlijk gaat het bij mij wel goed. Al heb ik een ander vreemd probleem aan de andere kant van mijn wireless bridge. Toch eens proberen of dat niet verdwijnt als ik de tv eruit trek.

Never attribute to malice what can be adequately explained by stupidity

Pagina: 1


OnePlus 7 Pro (8GB intern) Nintendo Switch Lite LG OLED C9 Google Pixel 3a XL FIFA 19 Samsung Galaxy S10 Sony PlayStation 5 Apple

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank, Intermediair en Independer de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True