Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Oplossing: IPTV & internet voor Unifi - Alle providers

Pagina: 1
Acties:

Onderwerpen


  • robiebab
  • Registratie: april 2014
  • Laatst online: 03-05 00:26
Ik ben zelf een tijd bezig geweest met het zoeken van een mooie en een permanente oplossing (via de GUI) ,voor het werkend krijgen van IPTV & internet middels een Unifi netwerk.

Benodigde Apparaten
- Modem provider (Kan ook zonder maar dan is het moeilijker te onderhouden)
- UniFi Switch 8 (mag ook een andere switch van Unifi zijn zolang mij maar gemanaged kan worden)
- UGS

Ik maak gebruik van controller versie: 5.9.22. Op andere versies zal dit ook functioneren alleen staat het op een andere plek.


Stap 1 - VLAN 999 TV aanmaken
Ga naar instellingen -> Netwerken -> Maak een nieuw netwerk aan

Naam: TV (mag ook een andere naam zijn)
Doel: Alleen VLAN
VLAN: 999 (mag ook een ander id zijn)
Opslaan
IGMP Snooping: Aangevinkt




Stap 2 - Configureer de switch poorten
Ga naar apparaten -> Selecteer UniFi Switch 8 -> Poorten -> Druk op het pennetje naast de poort om de poort te bewerken

Indien je 1 switch hebt
Poort 1 -> Switch poort profiel LAN
Poort 2 -> Switch poort profiel TV
Poort 3 -> Switch poort profiel LAN(We zetten alle poorten die we niet voor tv gebruiken op het profiel LAN)
Poort 4 -> Switch poort profiel TV - hier tv utp kabel aansluiten
Poort 5 -> Switch poort profiel LAN
Poort 6 -> Switch poort profiel LAN
Poort 7 -> Switch poort profiel LAN
Poort 8 -> Switch poort profiel LAN

-------------

Indien je 2 of meer switches hebt
Switch 1
Poort 1 -> Switch poort profiel LAN
Poort 2 -> Switch poort profiel TV
Poort 3 -> Switch poort profiel LAN
Poort 4 -> Switch poort profiel LAN
Poort 5 -> Switch poort profiel LAN
Poort 6 -> Switch poort profiel LAN
Poort 7 -> Switch poort profiel LAN
Poort 8 -> Switch poort profiel ALL (Poort 8 van deze switch is verbonden met switch 2 poort 1. Het profiel ALL is nodig om alle profielen door te zetten)

Switch 2
Poort 1 -> Switch poort profiel ALL (Poort: 1 van deze switch is verbonden met switch 1 poort 8.
Poort 2 -> Switch poort profiel TV - hier tv utp kabel aansluiten
Poort 3 -> Switch poort profiel LAN
Poort 4 -> Switch poort profiel LAN
Poort 5 -> Switch poort profiel LAN
Poort 6 -> Switch poort profiel LAN
Poort 7 -> Switch poort profiel LAN
Poort 8 -> Switch poort profiel LAN

Stap 3
[oudere controller versies] apparaten -> UGS -> configuratie
[nieuwe controller versies] instellingen -> netwerken -> WAN

IPV4 verbindingstype:DHCP


Stap 4
Kabels aansluiten bij 1 switch
Poort: 1 - Modem provider -> Poort: WAN - UGS
Poort: Lan - UGS -> Poort: 1 - UniFi Switch
Poort: 2 - Modem provider -> Poort: 2 - UniFi Switch 8

Hier is een plaatje van de aansluitingen



Kabels aansluiten bij 2 of meer switches
Poort: 1 - Modem provider -> Poort: WAN - UGS
Poort: Lan - UGS -> Poort: 1 - UniFi Switch
Poort: 2 - Modem provider -> Poort: 2 - UniFi Switch 8
Poort: 8 - Switch 1 -> Poort: 1 - Switch 2


Nadat alles aangesloten en geconfigureerd is dient alles te werken hoe het zou moeten zijn

  • rens-br
  • Registratie: december 2009
  • Laatst online: 20:40

rens-br

Moderator Mobile & IN
@robiebab mooie uitleg, echter doen je plaatjes het niet. Je afbeeldingen moet eindigen op een afbeelding extensie en dan zal hij ze wel pakken.

Dus: https://i.imgur.com/5MmYlv1.png en https://i.imgur.com/rTjcxwH.jpg

  • robiebab
  • Registratie: april 2014
  • Laatst online: 03-05 00:26
THX, aangepast :)

  • DJMaze
  • Registratie: juni 2002
  • Niet online
Blijf ik nog wel met een vraag zitten.

Ik heb 4 TV's waarvan twee draadloos via WiFi, kunnen die alle vier via "modem poort 2"?

Maak je niet druk, dat doet de compressor maar


  • robiebab
  • Registratie: april 2014
  • Laatst online: 03-05 00:26
DJMaze schreef op vrijdag 10 augustus 2018 @ 16:02:
Blijf ik nog wel met een vraag zitten.

Ik heb 4 TV's waarvan twee draadloos via WiFi, kunnen die alle vier via "modem poort 2"?
Ik zou die twee draadloze tv’s middels een kabel aansluiten(draadloos geeft teveel netwerk stress)

Indien je 4 tv’s aansluit dien je alles hetzelfde aan te sluiten als op de tekening + het aansluiten van je tv. Switch 1 dient dan de volgende profielen te hebben:
Poort 1 LAN -kabel naar lan poort ugs
Poort 2 tv -kabel naar modem
Poort 3 tv -kabel naar tv 1
Poort 4 tv- kabel naar tv 2
Poort 5 tv- kabel naar tv 3
Poort 6 tv- kabel naar tv 4
Poort 7 LAN
Poort 8 LAN

  • Simkin
  • Registratie: maart 2000
  • Laatst online: 14:59

Simkin

Bzzzzz

(UGS = USG?)

  • robiebab
  • Registratie: april 2014
  • Laatst online: 03-05 00:26
Hahah typo: ja

  • Annuk
  • Registratie: juli 2010
  • Laatst online: 06-07 18:27
@robiebab Dit is nu naar mijn mening nog niet echt DE meester-oplossing, en dit zeg ik niet om je af te kraken want je doet serieus je best :)

Maar het is een work-around die ook al meermalig in het Ubiquiti topic is gepost.
De meeste mensen willen juist de Experiabox (of ander door provider geleverd (glas)modem/router) ertussenuit hebben, en dan het IPTV deel werkend krijgen (bij voorkeur routed IPTV, en anders maar Bridged IPTV).

De enige manier waarop je deze aansluit-methode niet kunt ondervangen is wanneer je nog een gewone (x)DSL verbinding hebt, dan ben je het modem (met ingebouwde router) van je provider verplicht nodig.

Vake beej te bange! Maar soms beej oek te dapper! ;)


  • mjonkers1989
  • Registratie: mei 2013
  • Laatst online: 05-08 10:34
nee das niet waar.
als je een vdsl lijn hebt zijn er sfp optics die je kan gebruiken.
ik gebruik ze nu ook

  • Annuk
  • Registratie: juli 2010
  • Laatst online: 06-07 18:27
mjonkers1989 schreef op vrijdag 10 augustus 2018 @ 22:52:
nee das niet waar.
als je een vdsl lijn hebt zijn er sfp optics die je kan gebruiken.
ik gebruik ze nu ook
Spf optics voor xDSL?
Bedoel je niet voor glasvezel van kpn?

Vake beej te bange! Maar soms beej oek te dapper! ;)


  • mjonkers1989
  • Registratie: mei 2013
  • Laatst online: 05-08 10:34
nee vdsl.
helaas geen adsl.

  • GrasshopperNL
  • Registratie: april 2013
  • Laatst online: 21:07
Ik vind je oplossing geen goede. Volgens mij creëer je hiermee een dubbel-NAT situatie wat in een netwerk niet wenselijk is.

En SFP Optics voor vdsl??? Heb je een merk+type?

[Voor 3% gewijzigd door GrasshopperNL op 10-08-2018 23:47]


  • VHware
  • Registratie: januari 2000
  • Laatst online: 01-08 11:07
GrasshopperNL schreef op vrijdag 10 augustus 2018 @ 23:46:
Ik vind je oplossing geen goede. Volgens mij creëer je hiermee een dubbel-NAT situatie wat in een netwerk niet wenselijk is.

En SFP Optics voor vdsl??? Heb je een merk+type?
Zie bv luxan: Proscend 180-t SFP VDSL modem

  • mjonkers1989
  • Registratie: mei 2013
  • Laatst online: 05-08 10:34

  • mjonkers1989
  • Registratie: mei 2013
  • Laatst online: 05-08 10:34
en ik zie dat je igmp snooping aanzet echter kan dat weer problemen geven bij t-mobile daar moet die uit staan

  • marco282
  • Registratie: februari 2011
  • Laatst online: 22-06 11:37
Dit is niet voor routed IPTV neem ik aan en dus ook niet echt een oplossing voor "alle" providers. Mijn KPN kastjes werken al niet meer op een VLAN only config nadat ze een update hebben gehad voor routed verkeer.

[Voor 68% gewijzigd door marco282 op 11-08-2018 11:10]


  • robiebab
  • Registratie: april 2014
  • Laatst online: 03-05 00:26
marco282 schreef op zaterdag 11 augustus 2018 @ 10:56:
Dit is niet voor routed IPTV neem ik aan en dus ook niet echt een oplossing voor "alle" providers. Mijn KPN kastjes werken al niet meer op een VLAN only config nadat ze een update hebben gehad voor routed verkeer.
Dit werkt 100% ook voor KPN. ik maak er zelf gebruik van. (kort door de bocht het modem levert internet en tv, dus op die manier gaat het altijd goed).

  • robiebab
  • Registratie: april 2014
  • Laatst online: 03-05 00:26
mjonkers1989 schreef op zaterdag 11 augustus 2018 @ 10:29:
en ik zie dat je igmp snooping aanzet echter kan dat weer problemen geven bij t-mobile daar moet die uit staan
IGMP Snooping is niet verplicht in te stellen op VLAN 999 TV, juist omdat er gebruik gemaakt wordt van een VLAN.

  • robiebab
  • Registratie: april 2014
  • Laatst online: 03-05 00:26
GrasshopperNL schreef op vrijdag 10 augustus 2018 @ 23:46:
Ik vind je oplossing geen goede. Volgens mij creëer je hiermee een dubbel-NAT situatie wat in een netwerk niet wenselijk is.

En SFP Optics voor vdsl??? Heb je een merk+type?
Ik snap niet zo goed je feedback. Dubbel-Nat is niet een probleem situatie. Standaard als je een modem/router van een provider krijgt en daarachter een eigen router aansluit heb je ook een dubbel-nat situatie.

Indien je het niet wenst kun je het modem van je provider in bridge modus zetten of het modem van je provider middels DMZ de WAN poort van de USG zetten

  • mjonkers1989
  • Registratie: mei 2013
  • Laatst online: 05-08 10:34
robiebab schreef op zaterdag 11 augustus 2018 @ 19:27:
[...]


Ik snap niet zo goed je feedback. Dubbel-Nat is niet een probleem situatie. Standaard als je een modem/router van een provider krijgt en daarachter een eigen router aansluit heb je ook een dubbel-nat situatie.

Indien je het niet wenst kun je het modem van je provider in bridge modus zetten of het modem van je provider middels DMZ de WAN poort van de USG zetten
Dan blijf je alsnog met een dubbele nat zitten.
Ja kan wel met een dmz alle tcp en udp poorten doorzetten.
Maar dan ben je er nog niet want daarme worden niet alle protocollen doorgestuurd.

  • mjonkers1989
  • Registratie: mei 2013
  • Laatst online: 05-08 10:34
robiebab schreef op zaterdag 11 augustus 2018 @ 19:13:
[...]


IGMP Snooping is niet verplicht in te stellen op VLAN 999 TV, juist omdat er gebruik gemaakt wordt van een VLAN.
Ik heb met tmobile problemen gezien wanneer het aanstaat zelfs alleen op vlan niveau :)

  • robiebab
  • Registratie: april 2014
  • Laatst online: 03-05 00:26
Annuk schreef op vrijdag 10 augustus 2018 @ 18:46:
@robiebab Dit is nu naar mijn mening nog niet echt DE meester-oplossing, en dit zeg ik niet om je af te kraken want je doet serieus je best :)

Maar het is een work-around die ook al meermalig in het Ubiquiti topic is gepost.
De meeste mensen willen juist de Experiabox (of ander door provider geleverd (glas)modem/router) ertussenuit hebben, en dan het IPTV deel werkend krijgen (bij voorkeur routed IPTV, en anders maar Bridged IPTV).

De enige manier waarop je deze aansluit-methode niet kunt ondervangen is wanneer je nog een gewone (x)DSL verbinding hebt, dan ben je het modem (met ingebouwde router) van je provider verplicht nodig.
Ik ben het met je eens dat het modem van de provider niet gewenst is. Echter heeft routed IPTV zonder modem ook nadelen. Ik had voor deze configuratie routed IPTV voor KPN. Echter werkte deze niet meer met nieuwe versies van de controller (5.6.26 en hoger). Ik kon niet achterhalen waarom het niet werkte. Maar dacht wel, dat het op deze manier niet goed is te onderhouden. Ga er maar vanuit dat in de toekomst KPN weer instellingen gaat veranderen (good luck). Met de manier die ik beschreven heb, hoef je je geen zorgen te maken. Werkt het internet niet kun je tenminste KPN bellen.

  • robiebab
  • Registratie: april 2014
  • Laatst online: 03-05 00:26
mjonkers1989 schreef op zaterdag 11 augustus 2018 @ 19:30:
[...]


Ik heb met tmobile problemen gezien wanneer het aanstaat zelfs alleen op vlan niveau :)
Bron? ik kan me dan niet zo goed voorstellen 8)7

  • mjonkers1989
  • Registratie: mei 2013
  • Laatst online: 05-08 10:34
Bron is mezelf.
En het staat ook toevallig op het tmobile forum:
https://community.t-mobil...et-je-eigen-router-297061

  • robiebab
  • Registratie: april 2014
  • Laatst online: 03-05 00:26
Ik zie verschillende configuraties zonder modem van de provider. Deze setup is geheel anders... Kort door de bocht deze setup maakt een vlan op je switch om direct verbinding te maken met het modem van de provider (alsof je direct aangesloten bent. Als dat niet lukt heb je meer problemen binnen je netwerk).

  • NielsRM
  • Registratie: juni 2007
  • Laatst online: 17-04 01:35
mjonkers1989 schreef op zaterdag 11 augustus 2018 @ 19:29:
[...]


Dan blijf je alsnog met een dubbele nat zitten.
Ja kan wel met een dmz alle tcp en udp poorten doorzetten.
Maar dan ben je er nog niet want daarme worden niet alle protocollen doorgestuurd.
Oplossing van @robiebab heb ik toevallig enkele maanden terug ook bedacht en werkt naar mijn mening uitstekend. Ja, je provider modem ziet ook je andere Ubiquiti switches. Maar enkel op Layer2 (geen IP bekend op mijn FRITZ!Box).

Voor de dubbele NAT heb ik ook een oplossing gevonden destijds (versnelt de boel ook nog iets).

Hiervoor dien je wel statische routering in het modem van de provider op te geven met alle subnets die achter de USG leven. Ik weet niet in hoeverre dit mogelijk is bij andere provider modems, maar de FRITZ!Boxes van XS4All doen dit zonder moeite.

NAT heb ik op de USG uitgeschakeld door middel van een config.gateway.json bestand. Voor meer informatie over deze .json bestanden verwijs ik graag door naar de knowledgebase van Ubiquiti.

Het volgende heb ik in mijn .json bestand staan (naast nog andere zaken zoals mijn interne DNS server plus alle DNS servers van XS4All.

JSON: config.gateway.json
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
{
        "service": {
                "nat": {
                        "rule": {
                                "6001": {
                                        "disable": "''"
                                },
                                "6002": {
                                        "disable": "''"
                                },
                                "6003": {
                                        "disable": "''"
                                }
                        }
                }
        }
}


Bovenstaande zijn de default NAT regels en worden hiermee uitgeschakeld.

Verder wordt "multi-WAN" en "IGMP-Proxy" ook al vaak benoemd als een gewenste feature vanuit de controller op de Ubiquiti fora. Dit schijnt vanuit de SDK die zij gebruiken nog niet ondersteund te worden.


Toevoeging/Uitbreiding:

Met wat speurwerk in het beta Routing & Switching forum van Ubiquiti heb ik het voor elkaar om ook het kabeltje tussen je ISP modem/router en de USG weg te halen!

Uiteraard nog wel onder protocols > igmp-proxy > interfaces > de "downstream" interface vervangen voor de interface waarachter je IPTV kastje zit.

JSON: config.gateway.json
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
{
        "firewall": {
                "name": {
                        "WAN_IN": {
                                "rule": {
                                        "1001": {
                                                "action": "accept",
                                                "description": "Allow Multicast",
                                                "destination": {
                                                        "address": "224.0.0.0/4"
                                                },
                                                "log": "disable",
                                                "protocol": "all"
                                        },
                                        "1002": {
                                                "action": "accept",
                                                "description": "Allow UDP to Multicast",
                                                "destination": {
                                                        "address": "224.0.0.0/4"
                                                },
                                                "log": "disable",
                                                "protocol": "udp"
                                        },
                                        "1003": {
                                                "action": "accept",
                                                "description": "Allow IGMP",
                                                "log": "disable",
                                                "protocol": "igmp"
                                        }
                                }
                        },
                        "WAN_LOCAL": {
                                "rule": {
                                        "1001": {
                                                "action": "accept",
                                                "description": "Allow Multicast",
                                                "destination": {
                                                        "address": "224.0.0.0/4"
                                                },
                                                "log": "disable",
                                                "protocol": "all"
                                        }
                                }
                        }
                }
        },
        "service": {
                "nat": {
                        "rule": {
                                "6001": {
                                        "disable": "''"
                                },
                                "6002": {
                                        "disable": "''"
                                },
                                "6003": {
                                        "disable": "''"
                                }
                        }
                }
        },
        "protocols": {
                "igmp-proxy": {
                        "interface": {
                                "eth0": {
                                        "role": "upstream",
                                        "threshold": "1",
                                        "alt-subnet": [
                                                "0.0.0.0/0"
                                        ]
                                },
                                "eth<Vervang dit voor je interface nummer waar het IPTV kastje achter hanget, eventueel met .<VLAN ID> >": {
                                        "role": "downstream",
                                        "threshold": "1",
                                        "alt-subnet": [
                                                "0.0.0.0/0"
                                        ]
                                }
                        }
                }
        }
}


Uiteraard geldt het nog steeds dat je alle bekende subnets (v4 en v6) in je ISP modem/router moet door routeren via het WAN adres van de USG. Ook voor portforwarding moet je de poort eerst naar je USG doorverwijzen en vanuit daar naar de uiteindelijke doelhost.

Ondertussen blijf ik verder knutselen om mijn hele FRITZ!Box ertussenuit te kunnen halen. Maar dan kan ik dat dus niet meer hier posten, want dan is het niet meer voor alle providers.

[Voor 38% gewijzigd door NielsRM op 12-09-2018 21:53]


  • Qualixo
  • Registratie: augustus 2013
  • Laatst online: 14:20
Ik heb een soort gelijke setup gemaakt maar met het aanzetten van igmp snooping ging juist mn tv signaal schokken. Zonder werkt het perfect gezien alle (4) iptv boxen hier in zelfde vlan zitten.

Al mn lan verkeer (web enz) loopt over usg met direct daaraan een extern IP als WAN uit mn /29 subnet xs4all.
USG doet DHCP voor alle wifi clients enz. 10.0.1.1/24
TV loopt over vlan 999, Fritz doet daar DHCP voor mijn 4 IPTV boxen in VLAN 999 in 10.0.10.1/24
Kom niet af van mn fritzbox.. geen glasvezel en heb pair bonded VDSL op 216/66 megabitjes.

https://vdr.one | Drone Pilot |


  • wmo
  • Registratie: maart 2006
  • Laatst online: 10-08 14:14
Heeft iemand een idee waarom ik geen beeld krijg?
Ik heb glasvezel van Caiway (buitenaf) met IPTV en probeer met eigen apparatuur de Caiway spullen te omzeilen.

Heb zelf het idee dat er nog iets niet goed gaat met igmp-proxy / static route, maar krijg het nog niet voor elkaar.

De ipad app (caiway tV) werkt wel, deze deed het eerst ook niet. Gaf een melding dat ik op verkeerde netwerk zat (maar dat is nu dus opgelost).

Mijn config is als volgt (heb alleen de "belangrijke" zaken geknipt):

VLAN 100 is internet en VLAN 102 is IPTV
interface : eth0.100
ip address : 136.143.52.23 [Active]
subnet mask: 255.255.240.0
router : 136.143.48.1
name server: 83.128.0.2 62.45.45.69
dhcp server: 62.45.70.54
lease time : 1800
last update: Wed Sep 4 10:14:44 CEST 2019
expiry : Wed Sep 04 10:44:41 CEST 2019
reason : RENEW

interface : eth0.102
ip address : 172.24.41.21 [Active]
subnet mask: 255.255.252.0
router : 172.24.40.1
dhcp server: 62.45.70.38
lease time : 23165
last update: Wed Sep 4 09:56:31 CEST 2019
expiry : Wed Sep 04 16:22:32 CEST 2019
reason : RENEW


{
"interfaces": {
"ethernet": {
"eth0": {
"description": "WAN",
"duplex": "auto",
"speed": "auto",
"vif": {
"100": {
"address": [
"dhcp"
],
"description": "WAN",
"dhcp-options": {
"client-option": [
"retry 60;"
],
"default-route": "update",
"default-route-distance": "1",
"name-server": "no-update"
},
"firewall": {
"in": {
"name": "WAN_IN"
},
"local": {
"name": "WAN_LOCAL"
},
"out": {
"name": "WAN_OUT"
}
}
},
"102": {
"address": [
"dhcp"
],
"description": "eth0.102 - IPTV",
"dhcp-options": {
"client-option": [
"send vendor-class-identifier "IPTV_RG";",
"request subnet-mask, routers, rfc3442-classless-static-routes;"
],
"default-route": "no-update",
"default-route-distance": "210",
"name-server": "update"
},
"firewall": {
"in": {
"name": "WAN_IN"
},
"local": {
"name": "WAN_LOCAL"
}
}
}
}
},
"eth1": {
"address": [
"192.168.0.254/24"
],
"description": "LAN",
"duplex": "auto",
"firewall": {
"in": {
"name": "LAN_IN"
},
"local": {
"name": "LAN_LOCAL"
},
"out": {
"name": "LAN_OUT"
}
},
"speed": "auto"
},
"eth2": {
"disable": "''",
"duplex": "auto",
"speed": "auto"
}
},
"loopback": {
"lo": "''"
}
},
"port-forward": {
"auto-firewall": "disable",
"hairpin-nat": "enable",
"lan-interface": [
"eth1"
],
"rule": {
"3001": {
"description": "",
"forward-to": {
"address": ""
},
"original-port": "",
"protocol": "tcp_udp"
}
},
"wan-interface": "eth0.100"
},
"protocols": {
"igmp-proxy": {
"disable-quickleave": "''",
"interface": {
"eth0": {
"role": "disabled",
"threshold": "1"
},
"eth0.102": {
"alt-subnet": [
"0.0.0.0/0"
],
"role": "upstream",
"threshold": "1"
},
"eth1": {
"alt-subnet": [
"0.0.0.0/0"
],
"role": "downstream",
"threshold": "1"
},
"eth2": {
"role": "disabled",
"threshold": "1"
}
}
},
"static": {
"interface-route": {
"0.0.0.0/0": {
"next-hop-interface": {
"eth0.100": "''"
}
}
},
"route": {
"213.184.96.0/24": {
"next-hop": {
"172.24.40.1": {
"distance": "1"
}
}
}
}
}
},
"service": {
"dhcp-server": {
"disabled": "false",
"global-parameters": [
"class "denied" { match substring (hardware, 1, 6); deny booting; } subclass "denied" 34:e3:80:5f:4f:e0; subclass "denied" f0:9f:c2:1e:d8:d0; subclass "denied" f0:9f:c2:1e:d8:d1; subclass "denied" f0:9f:c2:1e:d8:cf;",
"option vendor-class-identifier code 60 = string;",
"option broadcast-address code 28 = ip-address;"
],
"hostfile-update": "enable",
"shared-network-name": {
"net_LAN_eth1_192.168.0.0-24": {
"authoritative": "enable",
"description": "vlan1",
"subnet": {
"192.168.0.0/24": {
"default-router": "192.168.0.254",
"dns-server": [
"192.168.0.254"
],
"domain-name": "wmoamv",
"lease": "86400",
"start": {
"192.168.0.11": {
"stop": "192.168.0.250"
}
},
"unifi-controller": "192.168.0.146"
}
}
}
},
"static-arp": "disable",
"use-dnsmasq": "disable"
},
"dns": {
"forwarding": {
"cache-size": "10000",
"except-interface": [
"eth0.100"
],
"options": [
"ptr-record=254.0.168.192.in-addr.arpa,wmoUSG",
"host-record=unifi,192.168.0.146"
]
}
},
"lldp": {
"interface": {
"all": "''"
}
},
"nat": {
"rule": {
"5001": {
"description": "MASQ LAN to IPTV",
"destination": {
"address": "213.184.96.0/24"
},
"log": "disable",
"outbound-interface": "eth0.102",
"protocol": "all",
"type": "masquerade"
},
"6001": {
"description": "MASQ corporate_network to WAN",
"log": "disable",
"outbound-interface": "eth0.100",
"protocol": "all",
"source": {
"group": {
"network-group": "corporate_network"
}
},
"type": "masquerade"
},
"6002": {
"description": "MASQ remote_user_vpn_network to WAN",
"log": "disable",
"outbound-interface": "eth0.100",
"protocol": "all",
"source": {
"group": {
"network-group": "remote_user_vpn_network"
}
},
"type": "masquerade"
},
"6003": {
"description": "MASQ guest_network to WAN",
"log": "disable",
"outbound-interface": "eth0.100",
"protocol": "all",
"source": {
"group": {
"network-group": "guest_network"
}
},
"type": "masquerade"
}
}
}
},
"system": {
"conntrack": {
"expect-table-size": "2048",
"hash-size": "32768",
"modules": {
"sip": {
"disable": "''"
}
},
"table-size": "262144",
"timeout": {
"icmp": "30",
"other": "600",
"tcp": {
"close": "10",
"close-wait": "60",
"established": "7440",
"fin-wait": "120",
"last-ack": "30",
"syn-recv": "60",
"syn-sent": "120",
"time-wait": "120"
},
"udp": {
"other": "30",
"stream": "180"
}
}
},
"name-server": [
"1.1.1.1",
"1.0.0.1"
]
}
}

wmo

Pagina: 1


Apple iPhone SE (2020) Microsoft Xbox Series X LG CX Google Pixel 4a CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True