Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • claudior
  • Registratie: januari 2007
  • Laatst online: 20-05 15:13
Mijn vraag
Ik heb een Synology DS209. Oud beestje, maar doet het prima. Ik heb hem onlangs gewiped, maar helaas kan ik nu de oude software zoals SapNZB, Sickbeard (of Sonarr) niet meer downloaden, aangezien de nieuwste versies niet meer op mijn DSM (4.2) kan draaien. Uiteraard gegoogled naar oude versies, maar men verwijst meestal naar een link op de Synology site voor oude versies van apps die niet meer bestaat.

Dus, weet iemand oude versies van de genoemde software te vinden of hebben jullie andere suggesties?

Relevante software en hardware die ik gebruik
- DS209 met DSM 4.2
- Sickbeard/Sonarr, SapNZB

Wat ik al gevonden of geprobeerd heb
- Handmatig installatiepakketjes installeren, maar de installatiepakketjes die ik vind, zijn niet oud genoeg.
- Apps via de beta modus in DSM gezocht.

Beste antwoord (via claudior op 01-08-2018 10:28)


  • FlorisVN
  • Registratie: januari 2010
  • Laatst online: 20-05 16:48
Is het mischien een handig idee om je ds209 bijv. Te modden naar een ds211j ?

Zo kan je dsm5 draaien, waardoor wel weer heel packages het vermoedelijk gaan doen..

Kijk eens naar deze link :
[Synology] DS109/209/409 softmod naar DS110j/211j/411j


Ik adviseer je ook in eerste instantie niet verder te gaan dan dsm5 , dit vanwege vermoedelijk traagheid welke je zult krijgen vanaf dsm6 en ook third-party package support welke zeer slecht is in dsm6.
Daar is tegenwoordig docker voor.. (niet voor alle modellen beschikbaar)

Alle reacties


Acties:
  • Beste antwoord
  • 0Henk 'm!

  • FlorisVN
  • Registratie: januari 2010
  • Laatst online: 20-05 16:48
Is het mischien een handig idee om je ds209 bijv. Te modden naar een ds211j ?

Zo kan je dsm5 draaien, waardoor wel weer heel packages het vermoedelijk gaan doen..

Kijk eens naar deze link :
[Synology] DS109/209/409 softmod naar DS110j/211j/411j


Ik adviseer je ook in eerste instantie niet verder te gaan dan dsm5 , dit vanwege vermoedelijk traagheid welke je zult krijgen vanaf dsm6 en ook third-party package support welke zeer slecht is in dsm6.
Daar is tegenwoordig docker voor.. (niet voor alle modellen beschikbaar)


OnePlus 7 Pro (8GB intern) Microsoft Xbox One S All-Digital Edition LG OLED C9 Google Pixel 3a XL FIFA 19 Samsung Galaxy S10 Sony PlayStation 5 Smartphones

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank, Intermediair en Independer de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True