Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • Twazerty
  • Registratie: april 2006
  • Laatst online: 23:12

Twazerty

AVCHDCoder developer

Topicstarter
Kort geleden heb ik 2x de Icy Box IB-564SSK aangeschaft om mijn 8 HDD's te huisvesten. Dit ter vervanging van de Chieftec SNT-3141SATA die gebreken begon te vertonen. Echter heb ik een probleem met de 2 bays.

Zodra ik de power aansluit (2x molex) begint het alarm te piepen en knipperen de ledjes aan de voorkant tussen blauw en oranje. Op dit moment staat de computer echter nog UIT. Na 2 a 3 uur houd het alarm op en branden de leds allemaal blauw. De ene bay is na 2 uur stil, de andere ergens tussen een paar minuten en een uur later.

Zet ik mijn pc aan, dan houd het alarm direct op en branden de leds blauw. Alles werkt naar wens.

Zet ik mijn pc vervolgens in sleepmode dan begint vrijwel direct het alarm en knipperen de leds weer tussen blauw en oranje.

Schakel ik een hdd uit middels het knopje dan knippert dat alarm niet (logischerwijs).

Relevante specs:
* Corsair HX850W
* Alle HDD's zijn aangesloten op de RocketRaid 2340 zonder raid
* Gigabyte GA-Z170X-Gaming 7

Wat heb ik al geprobeerd?
* Stekker van de 220 snoer omgedraaid
* HDD's omgewisseld
* SATA power ipv MOLEX power

Ik heb daarnaast nog een temperatuur sensor met LED ingebouwd die werkt op 1 molex stekker. Deze blijft aan staan ook al staat de pc uit (vind ik wel fijn, maar niet noodzakelijk). Ofwel er staat dus spanning op mijn temp sensor en Icy box bay.

Ik heb geen idee wat de oorzaak van dit probleem is. Ik weet niet wat het gedrag van deze Icy Box hoort te zijn als je de pc uit hebt staan (maar nog wel onder spanning staat). Het alarm kan sowieso niet de bedoeling zijn, en heb voor nu de buzzer maar uitgezet middels de jumper achterop.

Iemand een idee wat de oorzaak kan zijn en hoe dit op te lossen?

Ruisende versterker: schakel je subwoofer in.

Alle reacties


  • nick_haak
  • Registratie: december 2004
  • Laatst online: 23:29
Heeft niet veel te maken met wat het gedrag van de icy dock hoort te zijn: je molex moet spanningsloos zijn als je pc uit is.
Ik zou het eerst bij je voeding zoeken, of zit er nog iets aangesloten op een molex, en een externe voeding?

  • Twazerty
  • Registratie: april 2006
  • Laatst online: 23:12

Twazerty

AVCHDCoder developer

Topicstarter
Ik heb alle mogelijke bronnen van spanning losgemaakt: alle USB stekkers, dvi en dp kabels losgehaald. Er blijft spanning op staan. Kan niet herinneren of het met deze voeding ooit anders is geweest. Als de pc op standby staat dan staat er in ieder geval ergens spanning op aangezien Windows mijn pc uit standby haalt als er een update klaar staat. Zoek nog even verder.

Ruisende versterker: schakel je subwoofer in.


  • RiDo78
  • Registratie: juli 2002
  • Niet online
Wat nick_haak zegt... als de PC uit is dan hoort de molex spanningsloos te zijn. Ook als hij in hibernate staat (deep sleep) hoort de PC helemaal uit te gaan.

Bij slaapstand is het logisch dat er nog wel spanning op staat; je PC moet dan kunnen ontwaken op signalen van apparaten. Bovendien moet ook het geheugen onder spanning blijven. (Slaapstand is niks anders dan dat het OS tegen wat apparaten zegt: "We doen het nu even rustig aan." en je CPU krijgt NIL-instructies om niets te doen.

Mocht het zo zijn dat je PC echt uit staat én er staat nog spanning op de molex, trek dan de stekker eens uit het stopcontact, wacht een minuut om de condensatoren leeg te laten lopen en steek hem dan terug in. Ik ben benieuwd of er dan ook meteen spanning op de molex komt te staan.

Je kunt sowieso even in je BIOS controleren welke power-on opties er aan staan. 'Power on after power failure' is berucht, maar ook andere power on opties kunnen er voor zorgen dat de PSU geen opdracht krijgt om uit te schakellen. Normaal heb je daar de "+5v standby" pin voor, maar je moederbord fabrikant kan het natuurlijk anders oplossen. Al hoort dat niet natuurlijk.

  • Twazerty
  • Registratie: april 2006
  • Laatst online: 23:12

Twazerty

AVCHDCoder developer

Topicstarter
Er staat direct weer spanning op de molex. Ik heb even de voltmeter erbij gepakt en zie het volgende:
Op de 5V draden staat +- 3,3V en op de 12V draden staat +- 2,5 volt. De 3,3V is blijkbaar net genoeg om de temperatuursensor en HDD bays van spanning te voorzien, maar niet genoeg om de fans te laten draaien. Daarvan heb ik er namelijk ook een paar direct op de molex zitten. Dit moet bij mij zo al jaren zijn geweest. Ik ga even vergelijken met een andere pc, wat die doet op de 5 en 12V lijnen als de pc uit staat.

Edit: op een andere pc is de 12V geheel spanningsloos en de 5V nagenoeg spanningsloos (0,05V). Dit betreft een Seasonic voeding.

Twazerty wijzigde deze reactie 27-07-2018 13:46 (11%)

Ruisende versterker: schakel je subwoofer in.


  • RiDo78
  • Registratie: juli 2002
  • Niet online
Wat gebeurt er als je je voedingen omwisselt?

  • Twazerty
  • Registratie: april 2006
  • Laatst online: 23:12

Twazerty

AVCHDCoder developer

Topicstarter
quote:
RiDo78 schreef op vrijdag 27 juli 2018 @ 14:12:
Wat gebeurt er als je je voedingen omwisselt?
Ervan overtuigd dat de voeding niet meer OK was en het een megaklus is om bij mij de voeding te verwisselen voor test, heb ik een nieuwe voeding besteld met de hoop op een goede afloop. De Corsair HX850i is het geworden. Echter na het inbouwen (megaklus hier) is het probleem niet opgelost, maar erger geworden.

Naast de HDD bays die nog steeds dezelfde fout geeft en de temperatuursensor die aan staat, doen de DVD en Blu-ray branders nu ook vrolijk mee met de lichtshow 8)7 Daarnaast een geluidsshow erbij omdat de dvd stations willen opspinnen, maar niet lukt.

Wederom de spanning gemeten, deze zijn iets hoger. Op zowel de 12V als de 5V lijnen staat nu +- 4V. Aangezien deze voeding 100% modulair is, kan ik eenvoudiger stekkers loshalen. Na het loshalen van de 24p hoofdstekker is het geheel naar verwachting, geen lichtshow.

Dan komen we toch terug bij het moederbord. Deze initieert op een of andere manier een actie bij de voeding. Ik ga nog meer stekkers lostrekken.

Edit: Bij deze voeding is het duidelijker. Na het uitschakelen gaat de voeding geheel uit om vervolgens een fractie later weer op te starten. Pc blijft verder uit, net of alleen de voeding gedeeltelijk wordt opgestart.

Twazerty wijzigde deze reactie 01-08-2018 22:51 (14%)

Ruisende versterker: schakel je subwoofer in.


  • Renault
  • Registratie: januari 2014
  • Laatst online: 18-12 15:53
Ik denk dat je probleem is opgelost als je de PC met een driepolig verlengsnoer aansluit op een geaard stopcontact.
In computervoedingen zitten ontstoringscondensatoren die vreemde spanningen kunnen veroorzaken als de aardaansluiting niet is aangesloten.
Sowieso hoort elke PC die is voorzien van een geaard aansluitsnoer, op een geaard stopcontact te worden aangesloten. Dan loop je ook een stuk minder risico bij afwijkingen in de netspanning.

  • Twazerty
  • Registratie: april 2006
  • Laatst online: 23:12

Twazerty

AVCHDCoder developer

Topicstarter
@Renault, al mijn apparatuur is geaard aangesloten.

Echter na lang zoeken heb ik de boosdoener gevonden. Sinds 2012 heb ik een "Sharkoon Internal 4-Port USB3.0 Hub" in mijn pc zitten. Destijds aangesloten met een kabel aan de achterzijde van de pc omdat ik geen interne header had. Sinds mijn nieuwe moederbord (de z170x) is deze middels een "2 Port USB 3.0 A Female to 20 Pin Header adapter Cable" aangesloten op het moederbord. Daarnaast zit er nog een molex aansluiting op de USB hub voor extra power.

Zodra ik de molex lostrek dan is het hele probleem opgelost. Het lijkt er dus op dat er spanning "lekt" van de usb aansluiting naar de molex stekker. Intern in de voeding zijn vermoedelijk alle molexen en sata aansluiting met elkaar verbonden (single rail). Andersom lijkt mij niet logisch, aangezien er nu geen spanning op de molex staat. Dit moet dan betekenen dat er altijd spanning op de interne usb poorten staat als de pc uit staat of in sleep staat.

Ruisende versterker: schakel je subwoofer in.


  • RiDo78
  • Registratie: juli 2002
  • Niet online
quote:
Twazerty schreef op donderdag 2 augustus 2018 @ 00:16:
Dit moet dan betekenen dat er altijd spanning op de interne usb poorten staat als de pc uit staat of in sleep staat.
Dat kan best kloppen. Het is dan de +5vstandby die wake on mouse/wake on keyboard mogelijk maakt. Je kunt in je bios kijken of je dat uit kunt zetten, misschien dat je moederbord dan ook stoot met het aanbieden van spanning op die poorten.
Pagina: 1


Apple iPhone XS Red Dead Redemption 2 LG W7 Google Pixel 3 XL OnePlus 6T (6GB ram) FIFA 19 Samsung Galaxy S10 Google Pixel 3

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank en Intermediair de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2018 Hosting door True