Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Hoe constateren of een RGB ledstrip defect is

Pagina: 1
Acties:

Vraag


  • Jboy1991
  • Registratie: september 2012
  • Laatst online: 20:10
Goedendag,

Ik heb gisteren eindelijk al Mn bestellingen binnen gekregen en dacht dus fijn aan de slag te gaan

Alleen ik krijg met geen mogelijkheid de RGB strip aan incombinatie met arduino

Ik heb deze strip gekocht en daarbij een 12v voeding 5amp en een stekkertje voor plus en min draden

Nu heb ik alles aangesloten De witte draad op min de rode op plus.

Ik heb de groene kabel in d5 en de script uitgevoerd.

Echter gebeurd er helemaal niks. Ik zie op internet filmpjes dat het ledstrip al aan hoort te gaan wanneer je het op 12v zet. Maar zelfs dat gebeurt niet


Nu durf ik er niet in te knippen en de bedrading te solderen ivm verspilling van garantie.

Dus hoe kan ik nu constateren of deze RGB defect is of niet?

(Ben helaas vergeten fotos te maken van aansluiting)

Ik meet overigens aan het eind van de 5m wel stroom

Het betreft deze RGB ledstrip
BTF-Lighting WS2811 5M 60 LEDs/m 300LEDs RGB DC12V adressierbare Streifen mit 5050 SMD LEDs Wasserdicht IP65 https://www.amazon.de/dp/...w_r_cp_apip_htmQmBs6sYGk7

Alle reacties


  • rvdgaag
  • Registratie: december 2015
  • Laatst online: 23-09 21:45
Als je de spec's nakijkt van de LED strip zie je dat deze op 5 meter 72 Watt gebruikt.

Dat is nominaal vermogen (continue gebruik). Je biedt 12V x 5 A aan, 60 Watt dus. Daarnaast heeft LED een enorme startstroom nodig, soms wel 4 a 5x de het normale verbruik.

Conclusie is simpelweg dat je voeding veel te zwak is.

  • Jboy1991
  • Registratie: september 2012
  • Laatst online: 20:10
quote:
rvdgaag schreef op woensdag 11 juli 2018 @ 14:55:
Als je de spec's nakijkt van de LED strip zie je dat deze op 5 meter 72 Watt gebruikt.

Dat is nominaal vermogen (continue gebruik). Je biedt 12V x 5 A aan, 60 Watt dus. Daarnaast heeft LED een enorme startstroom nodig, soms wel 4 a 5x de het normale verbruik.

Conclusie is simpelweg dat je voeding veel te zwak is.
Hoe heeft deze jongen het dan wel voor elkaar gekregen ?

YouTube: The BEST Digital LED Strip Light Tutorial - DIY, WIFI-Controllable v...

Daarnaast heb ik van de leds maar 3M nodig.

  • jeroen3
  • Registratie: mei 2010
  • Laatst online: 21:38
WS2811 zijn 5V controllers. Als je direct 12V op de ledstrip hebt gezet is het waarschijnlijk kapot.
Tenzij R1 op de strip zit. (die staat niet op de fotos)



Voor testen kun je toch wel één module eraf knippen?

  • Jboy1991
  • Registratie: september 2012
  • Laatst online: 20:10
quote:
jeroen3 schreef op woensdag 11 juli 2018 @ 15:23:
WS2811 zijn 5V controllers. Als je direct 12V op de ledstrip hebt gezet is het waarschijnlijk kapot.
Tenzij R1 op de strip zit. (die staat niet op de fotos)

[afbeelding]

Voor testen kun je toch wel één module eraf knippen?
Dan kunnen we concluderen dat het nu defect is helaas

Zo had ik het aangesloten

https://ibb.co/eSxr7T

Jboy1991 wijzigde deze reactie 11-07-2018 15:34 (5%)


  • jeroen3
  • Registratie: mei 2010
  • Laatst online: 21:38
Maak eens een detailfoto van één zo'n module.

jeroen3 wijzigde deze reactie 11-07-2018 16:37 (4%)


  • Jboy1991
  • Registratie: september 2012
  • Laatst online: 20:10
quote:
jeroen3 schreef op woensdag 11 juli 2018 @ 16:36:
Maak eens een detailfoto van één zo'n module.
Ik heb de volgende chip gebruikt

HiLetgo NodeMCU LUA WIFI Internet Development Board Based on ESP8266 ESP-12E by HiLetgo https://www.amazon.de/dp/...sw_r_cp_api_GRHrBbTSCJQ67

Acties:
  • +1Henk 'm!

  • r_255
  • Registratie: februari 2009
  • Laatst online: 15:34
De ledstrip is 12v ( digitaal is dat ook nieuw voor mij ) en als ik kijk gebruiken ze een levelshifter om de 2811 aan te sturen. ( vraag me af of het ook een 2811 is aangezien hij alleen een din heeft zoals een 2812)

https://github.com/bruhautomation/ESP-MQTT-JSON-Digital-LEDs

Ik denk dat het probleem is dat je een 3v signaal op din zet terwijl dit minimaal 5v zou moeten zijn ( waarom anders een levelshifter van 3v naar 5v gebruiken ? )

r_255 wijzigde deze reactie 11-07-2018 21:44 (13%)
Reden: toevoeging

Pagina: 1


Apple iPhone XS HTC U12+ dual sim LG W7 Google Pixel 3 XL OnePlus 6 Battlefield V Samsung Galaxy S10 Google Pixel 3

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank en Intermediair de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2018 Hosting door True