Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • ThaMoor
  • Registratie: april 2015
  • Laatst online: 26-04 14:47
We hebben hier 2 pc's staan die elk toegang tot de Nas hebben, alleen 1 van de pc's kan regelmatig niet bij de Nas.

"Netwerkfout. Geen toegang tot \\NAS\bestanden"

Met de desbetreffende pc kan ik dan wel de Nas pingen.

Dacht zelf eerst aan een ip conflict, want na opnieuw opstarten heb ik soms wel weer toegang, maar dat kan ik niet terug vinden in de router.

Heeft iemand een idee wat het kan zijn?

(beide pc's draaien op Win 10 home)

Alle reacties


Acties:
  • +1Henk 'm!

  • SpamLame
  • Registratie: augustus 2000
  • Laatst online: 10:33
Niet echt veel informatie in je start.

Maar als je betreffende PC het IP van je NAS kan pingen maar met explorer kan je niet middels
\\{naamvannas}\folder je bestanden benaderen..., kan je dan wel middels \\{ipvannas}\folder bij je bestanden?

WoWs-id dionvdc_ wows numbers


  • jan99999
  • Registratie: augustus 2005
  • Laatst online: 05:32
Kan misschien zijn als je de nas als laatste opstart, dat dit gebeurd.
Soms heb ik dit ook, oorzaak? Laatste tijd gaat dit bij mij goed.

Je kunt proberen als je wel verbinding hebt, in je verkenner een link maken, en kijken of deze wel werkt, als het zoeken door het netwerk weigert.

Router eens rebooten, als alle hardware aanstaat, kun je proberen.
Soms kun je in je router, de nas een vaste ip geven, of dit helpt weet ik niet.

Misschien naar virus en firewall kijken of deze iets blokkeert, op bepaalde tijden,
dus bijv als het weigert, ga naar je log kijken van windows, virusscanner, firewall.

  • PhanToM__
  • Registratie: september 2007
  • Laatst online: 10-04 12:39
Onlangs een viruscanner oid geinstalleerd? Of een update ervan ?

  • acale
  • Registratie: maart 2007
  • Laatst online: 21-05 20:46
Ik denk eerder dat het te maken heeft met het gebrek aan goed ondersteuning van smb2 en smb3 van je nas

  • oohh
  • Registratie: oktober 2009
  • Laatst online: 11:16
quote:
acale schreef op woensdag 20 juni 2018 @ 22:27:
Ik denk eerder dat het te maken heeft met het gebrek aan goed ondersteuning van smb2 en smb3 van je nas
Je doelt waarschijnlijk hier op: https://support.microsoft...led-by-default-in-windows

Kortom: in Windows 10 build 1709 heeft Microsoft SMB 1.0 standaard uitgeschakeld. Je kunt het echter wel inschakelen, maar dat is in verband met de veiligheid niet aan te raden.

  • acale
  • Registratie: maart 2007
  • Laatst online: 21-05 20:46
Klopt, ik was inderdaad niet helemaal duidelijk 🙄

  • DarkSide
  • Registratie: oktober 2000
  • Laatst online: 07:21

DarkSide

theres no place like ::1

dan krijg je in W10 ook netjes een melding dat je met SMB1 wilt connecten en dat niet mag.

Gebruik je cached credentials om aan te melden?
Anders die even bij referentiebeheer helemaal weggooien.

Kijk ook eens bij je NAS of daar logging in staat.

There are 10 kinds of people in this world..... Those who know binary. And those who don't.

Pagina: 1


OnePlus 7 Pro (8GB intern) Microsoft Xbox One S All-Digital Edition LG OLED C9 Google Pixel 3a XL FIFA 19 Samsung Galaxy S10 Sony PlayStation 5 Google

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank, Intermediair en Independer de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True