Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • zoutmix
  • Registratie: juni 2018
  • Laatst online: 02-08-2018
Hallo allemaal!
Ik weet niet of mijn probleem hier hoort, maar ik ben radeloos.

Gister (5 juni 2018) was er een update voor overwatch die ik had gedownload. Hij begon maar niet met downloaden dus ik drukte op pauze en weer op play om te kijken of het nu wel begon met downloaden. Daarna werd er gezegd dat hij bezig was met een andere update (wat erg raar is want ik speel alleen overwatch op battle.net). Uiteindelijk kreeg ik de download aan de praat en ik startte het spel op.

Nu lag ik in het hoofdmenu, in elke server. Wat ik erg vreemd en vervelend vind sinds ik het voor die update normaal kon spelen. Ik had geen probleem met mijn internet of hardware.
Ik heb het al opnieuw geïnstalleerd en dat werkt ook niet. Router resetten helpt ook niet en ik kan op taakbeheer niks vinden dat Overwatch laat laggen. Ik heb ook andere games opgestart en gekeken of die hetzelfde probleem hadden, maar het is alleen Overwatch.

Ik weet niet precies meer wat er in mijn computer zit want ik heb de helft van mijn vriend gekregen, maar hier is wat ik nog weet:
Moederbord: MSI Z270-A PRO
Processor: Intel i7-7700k
16 GB RAM

(Het is niet veel maar voor de update had ik elke setting van Overwatch op het hoogste wat ik kon hebben en ik had totaal geen last van lag)

Weet iemand raad? :$

EDIT: Ik heb zojuist CHKDSK geprobeerd in cmd, helpt ook niet.

Alle reacties


  • Wylana
  • Registratie: april 2009
  • Laatst online: 17:01
Als Battle.net aangeeft dat een andere update bezig is en het is geen spel, dan is Battle.net zelf aan het updaten.

Maar wat voor videokaart heb je?

Ik ben steenrijk....ik heb een grindpad!


  • zoutmix
  • Registratie: juni 2018
  • Laatst online: 02-08-2018
Het rare aan die update van battle.net is dat mijn vrienden zeiden dat ze geen enkele update van battle.net zelf hadden, alleen van overwatch. Maar dat kan ook aan hun liggen.

Mijn videokaart is een AMD radeon r9 200 series, sorry dat ik was vergeten dat erbij te zetten haha

  • Dutch_Celt
  • Registratie: juni 2008
  • Laatst online: 19:55

Dutch_Celt

Jollygood

Battlenet cache al eens geleegd?

  • zoutmix
  • Registratie: juni 2018
  • Laatst online: 02-08-2018
Zojuist geprobeerd, het helpt niet :N

  • Arunia
  • Registratie: februari 2003
  • Laatst online: 23:27
Ik zie zelf nu ook een update binnen komen. Welke versie van je AMD software heb je op dit moment?
Wellicht dat daar problemen in zitten.
Heb zelf een R9 290X waarbij ik vorig jaar bijna het hele jaar problemen heb gehad wat een combi was van de laatste W10 update en AMD driver.


Ik zou overwatch verwijderen en opnieuw installeren. Kijken of dat helpt.

[Voor 12% gewijzigd door Arunia op 06-06-2018 19:03]

http://tinyurl.com/jz5ms3c gehaakte pokeballs


  • zoutmix
  • Registratie: juni 2018
  • Laatst online: 02-08-2018
Ik heb de nieuwste drivers geïnstalleerd op mijn videokaart.(ik laat ze automatisch updaten als er een nieuwe versie is)

Overwatch heb ik al een keer verwijderd en opnieuw geïnstalleerd (samen met de battle.net app), maar ik merkte geen verschil daarna :-(

[Voor 83% gewijzigd door zoutmix op 10-06-2018 10:14]

Pagina: 1


Apple iPhone 12 Microsoft Xbox Series X LG CX Google Pixel 5 CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True