Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


Acties:
  • 0Henk 'm!

  • AbelHagen
  • Registratie: april 2018
  • Laatst online: 22-10-2018
Ha Tweakers! Ik heb recentelijk een nieuwe workstation/gaming PC gebouwd en hij leek het helemaal perfect te doen, maar na een week of 2 gebruiken werd hij geplaagd door vreemde issues.

Allereerst maar even de specs, lijkt mij:
Moederbord: Asrock Fatal1ty Z370 Gaming ITX/ac
Videokaart: Palit GeForce GTX 1060 Dual 6GB
Processor: Intel Core i7 8700K
Processorkoeling: Scythe Mugen 5 PCGH Edition
Werkgeheugen: G.Skill 16GB DDR43200
Opslag: SSD: Crucial SSD MX500 1TB + Crucial SSD MX100 256GB
Voeding: Seasonic Focus Plus Gold 550W
Behuizing: Fractal Design Node 304 White

Ik ga maar gewoon zo uitgebreid mogelijk uitleggen wat er allemaal is gebeurd. Exuses voor de lap tekst alvast :9

De problemen begonnen met dat hij vaak niet goed opstartte en hij gaf dan een zwart scherm met de melding "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key". Als ik dan de BIOS in ging zag ik dat hij maar één schijf zag in plaats van de twee die er in zaten. De 256 GB SSD waar Windows op stond vond hij niet. Vreemd genoeg ging dit probleem altijd vanzelf weg na een paar keer opnieuw opstarten.


Op de PC zaten de volgende schermen aangesloten: twee Dell monitors, waarvan er een via daisy chain op de andere aangesloten zat, een Wacom Cintiq Pro 16 en een Full HD TV. Na het kijken van een serie op de TV wilde ik de monitoren weer aanzetten, maar toen ik dat probeerde hoorde ik zo'n subtiel geluidje van stroom die wegvalt en toen crashte de PC. Vanaf dat punt kwam hij in een eeuwige opstart-loop en liet hij op een gegeven moment dat blauwe Windows herstelscherm zien, maar de enige manier waarop ik Windows weer kon starten was door het opnieuw te installeren.


Ditzelfde gebeurde later nog een keer. Vanaf dit punt begon ik te vermoeden dat er een probleem was met de videokaart. Dat hij misschien moeite had met alle schermen en het schakelen ertussen. Dus heb ik de videokaart teruggestuurd naar Azerty. Ondertussen liet ik de PC draaien op de integrated videokaart van het moederbord, en dat deed hij helemaal prima. Het leek dus echt aan de videokaart te liggen.

Echter! De mannen bij Azerty hebben na uitvoerig testen geen problemen met de videokaart kunnen vinden. Daarnaast trof ik vlak voor ik de videokaart weer van Azerty terug kreeg weer hetzelfde "Reboot and Select proper Boot device" scherm aan, ditmaal zonder dat er een videokaart in de kast zat. Wederom was het te verhelpen door een paar keer opnieuw op te starten. Ik heb dit zwarte scherm (zonder videokaart in het systeem) maar één keer gezien. Toen de videokaart nog in het systeem zat kwam deze foutmelding véél vaker voor. Ik begin nu toch te vermoeden dat het probleem in het moederbord zit. Of mogelijk in de videokaart-aansluiting op het moederbord.

Het moederbord komt bij MeGekko vandaan en ik heb begrepen dat MeGekko het product direct naar de fabrikant doorstuurt om het daar te laten testen. Waar ik een beetje bang voor ben is dat ik het moederbord naar MeGekko opstuur, dat ik dan weer weken moet wachten en vervolgens te horen krijg dat ook in het moederbord geen defecten gevonden zijn. Ik heb de PC vrij dringend nodig om op te werken dus ik zou graag zo snel mogelijk het probleem fixen, maar ik heb jullie hulp nodig om te ontdekken waar het probleem precies zit.

Wat denken jullie? Defect moederbord? Defecte aansluiting van videokaart op moederbord? Of is er iets heel anders aan de hand waar ik nog niet aan gedacht heb?

Alvast heel erg bedankt voor de hulp!! <3

Alle reacties


Acties:
  • 0Henk 'm!

  • vanaalten
  • Registratie: september 2002
  • Laatst online: 19:45
Defecte voeding? Misschien zelfs defecte SSD?

Acties:
  • 0Henk 'm!

  • AbelHagen
  • Registratie: april 2018
  • Laatst online: 22-10-2018
De SSD's heb ik uitvoerig getest, die zijn helemaal in orde. Het probleem doet zich voort bij Windows op beide SSD's. Wat betreft de voeding begreep ik van m'n collega dat de PC ander gedrag zou moeten vertonen als de voeding kapot was.

Acties:
  • 0Henk 'm!

  • Von Henkel
  • Registratie: juli 2005
  • Laatst online: 19:50
Boot device priority ingesteld in het bios.
Jou hard drive is first priority?

Von Henkel wijzigde deze reactie 03-06-2018 19:44 (28%)


Acties:
  • 0Henk 'm!

  • arvidbeheerder
  • Registratie: november 2003
  • Laatst online: 18:26
quote:
AbelHagen schreef op zondag 3 juni 2018 @ 19:35:
De SSD's heb ik uitvoerig getest, die zijn helemaal in orde. Het probleem doet zich voort bij Windows op beide SSD's. Wat betreft de voeding begreep ik van m'n collega dat de PC ander gedrag zou moeten vertonen als de voeding kapot was.
Een slechte voeding levert heel onvoorspelbaar gedrag op. Omdat je pc het eerst goed deed, toen zonder losse videokaart het ook even ok deed, zou dat best een indicatie kunnen zijn van een stervende voeding. Ik zou het zeker even testen. En reset en update voor de zekerheid ook even je bios.

Acties:
  • 0Henk 'm!

  • tweakduke
  • Registratie: december 2001
  • Laatst online: 23:19

tweakduke

Moderator General Chat

Duke rules the world...

Ik zou ook zeker de voeding niet uitsluiten. Ook een slechte SATA kabel kan het zijn. Kortom test deze eens uit dan weten we zo meer :)

Acties:
  • 0Henk 'm!

  • jeroen3
  • Registratie: mei 2010
  • Laatst online: 23:15
De Crucial SSD MX100 256GB gaf bij mij exact dezelfde klachten, daar zit nog een firmware dingetje fout. Maak deze eens los.

Acties:
  • 0Henk 'm!

  • AbelHagen
  • Registratie: april 2018
  • Laatst online: 22-10-2018
Bedankt voor alle tips! Ik ga z.s.m. een andere SATA kabel proberen, de bios updaten en de SSD losmaken en laat weten wat er uit komt!

  • Lets find it
  • Registratie: oktober 2017
  • Laatst online: 17-05 13:55

Lets find it

Linux equals life

quote:
AbelHagen schreef op zondag 3 juni 2018 @ 17:34:
Ha Tweakers! Ik heb recentelijk een nieuwe workstation/gaming PC gebouwd en hij leek het helemaal perfect te doen, maar na een week of 2 gebruiken werd hij geplaagd door vreemde issues.

Allereerst maar even de specs, lijkt mij:
Moederbord: Asrock Fatal1ty Z370 Gaming ITX/ac
Videokaart: Palit GeForce GTX 1060 Dual 6GB
Processor: Intel Core i7 8700K
Processorkoeling: Scythe Mugen 5 PCGH Edition
Werkgeheugen: G.Skill 16GB DDR43200
Opslag: SSD: Crucial SSD MX500 1TB + Crucial SSD MX100 256GB
Voeding: Seasonic Focus Plus Gold 550W
Behuizing: Fractal Design Node 304 White

Ik ga maar gewoon zo uitgebreid mogelijk uitleggen wat er allemaal is gebeurd. Exuses voor de lap tekst alvast :9

De problemen begonnen met dat hij vaak niet goed opstartte en hij gaf dan een zwart scherm met de melding "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key". Als ik dan de BIOS in ging zag ik dat hij maar één schijf zag in plaats van de twee die er in zaten. De 256 GB SSD waar Windows op stond vond hij niet. Vreemd genoeg ging dit probleem altijd vanzelf weg na een paar keer opnieuw opstarten.


Op de PC zaten de volgende schermen aangesloten: twee Dell monitors, waarvan er een via daisy chain op de andere aangesloten zat, een Wacom Cintiq Pro 16 en een Full HD TV. Na het kijken van een serie op de TV wilde ik de monitoren weer aanzetten, maar toen ik dat probeerde hoorde ik zo'n subtiel geluidje van stroom die wegvalt en toen crashte de PC. Vanaf dat punt kwam hij in een eeuwige opstart-loop en liet hij op een gegeven moment dat blauwe Windows herstelscherm zien, maar de enige manier waarop ik Windows weer kon starten was door het opnieuw te installeren.


Ditzelfde gebeurde later nog een keer. Vanaf dit punt begon ik te vermoeden dat er een probleem was met de videokaart. Dat hij misschien moeite had met alle schermen en het schakelen ertussen. Dus heb ik de videokaart teruggestuurd naar Azerty. Ondertussen liet ik de PC draaien op de integrated videokaart van het moederbord, en dat deed hij helemaal prima. Het leek dus echt aan de videokaart te liggen.

Echter! De mannen bij Azerty hebben na uitvoerig testen geen problemen met de videokaart kunnen vinden. Daarnaast trof ik vlak voor ik de videokaart weer van Azerty terug kreeg weer hetzelfde "Reboot and Select proper Boot device" scherm aan, ditmaal zonder dat er een videokaart in de kast zat. Wederom was het te verhelpen door een paar keer opnieuw op te starten. Ik heb dit zwarte scherm (zonder videokaart in het systeem) maar één keer gezien. Toen de videokaart nog in het systeem zat kwam deze foutmelding véél vaker voor. Ik begin nu toch te vermoeden dat het probleem in het moederbord zit. Of mogelijk in de videokaart-aansluiting op het moederbord.

Het moederbord komt bij MeGekko vandaan en ik heb begrepen dat MeGekko het product direct naar de fabrikant doorstuurt om het daar te laten testen. Waar ik een beetje bang voor ben is dat ik het moederbord naar MeGekko opstuur, dat ik dan weer weken moet wachten en vervolgens te horen krijg dat ook in het moederbord geen defecten gevonden zijn. Ik heb de PC vrij dringend nodig om op te werken dus ik zou graag zo snel mogelijk het probleem fixen, maar ik heb jullie hulp nodig om te ontdekken waar het probleem precies zit.

Wat denken jullie? Defect moederbord? Defecte aansluiting van videokaart op moederbord? Of is er iets heel anders aan de hand waar ik nog niet aan gedacht heb?

Alvast heel erg bedankt voor de hulp!! <3
Kan ook een fout zijn in de firmware van de disk. Of bios. Had een vriend van mij ook.

Die had exact hetzelfde Mobo met zelfde cpu en ssd

AMD a10 9700 OC @4ghz | 8gb hyperX fury oc @2400mhz | skiller mech sgk2 kaihl brown |MSI b350m pro-vdh | rapoo mt750 | ARCH LINUX, I3 GAPS, SUCKLESS TERMINAL, POLYBAR, ATOM, COMPTON


Acties:
  • 0Henk 'm!

  • Veronnix
  • Registratie: mei 2015
  • Laatst online: 07-03 22:22
Ik heb een vergelijkbare build op het oog, en ben erg benieuwd naar mogelijke pitfalls. Ben je al verder in je onderzoek naar de oorzaak?

Acties:
  • +1Henk 'm!

  • AbelHagen
  • Registratie: april 2018
  • Laatst online: 22-10-2018
Nou, ik heb toevallig (EINDELIJK) tijd gehad om eens goed te zitten en een BIOS update lijkt vooralsnog het probleem te hebben verholpen. Bizar dat zoiets simpels zo veel teweeg kan brengen, maar ik durf het nog niet met 100% zekerheid te zeggen. De eerste keer dat ik de PC gebruikte deed hij het ook ruim twee weken prima namelijk. Ik houd jullie op de hoogte!

  • AbelHagen
  • Registratie: april 2018
  • Laatst online: 22-10-2018
Het gaat helaas van kwaad tot erger hier. De PC deed weer hetzelfde toen ik een keer een serie keek via HDMI naar m'n TV: geen beeld meer laten zien en vervolgens niet meer willen opstarten (Please insert boot device bla bla bla). Hierdoor kwam een vriend met de hypothese dat het misschien aan de TV lag en de stroom die de TV overbrengt naar m'n PC (of een slechte HDMI kabel?). Hij heeft het namelijk prima gedaan tot ik die TV heb gebruikt via HDMI.

Maar, na wat pogingen de boel weer tot leven te wekken lijkt de videokaart het helemaal niet meer te doen. De ventilatoren draaien, maar geen van de Displayport uitgangen lijken signaal te geven. Ook als ik een officiele Palit GeForce driver probeer te installeren zegt hij dat hij de videokaart niet kan vinden.


Ik typ dit nu na voor de duizendste keer Windows opnieuw te hebben geinstalleerd op een PC zonder videokaart. Ik denk dat ik maar even ga proberen om een andere videokaart ergens vandaan te halen om te testen of die het wel doet in mijn PC, en de videokaart direct mee geef aan een vriend om te testen of de kaart het in zijn PC wel goed doet.


Flink balen dus, maar ik blijf dit topic updaten met nieuwe ontwikkelingen. Allemaal heel erg bedankt voor jullie input!!

  • Zorian
  • Registratie: maart 2010
  • Laatst online: 18-05 19:31
Zit je PC wel geaard aangesloten op het stopcontact?

  • Omega Supreme
  • Registratie: augustus 2002
  • Laatst online: 14:41

Omega Supreme

The God of Death

quote:
Zorian schreef op vrijdag 27 juli 2018 @ 14:48:
Zit je PC wel geaard aangesloten op het stopcontact?
Zou kunnen, maar wel erg onwaarschijnlijk. Ik heb meer dan 15 jaar PCs gebruikt in een huis dat geeneens geaarde stopcontacten had!

Bij mij was in eerste instantie de MX100 ook verdacht, aangezien dit precies de verschijnselen waren die ik had in de week voordat deze definitief de geest gaf.

Maar dat verklaart dan weer niet de grafische kaart perikelen :(

"You know you're hanging out with physics geeks when neutronium counts as a "mundane" form of matter."


  • Zorian
  • Registratie: maart 2010
  • Laatst online: 18-05 19:31
quote:
Omega Supreme schreef op vrijdag 27 juli 2018 @ 14:55:
[...]

Zou kunnen, maar wel erg onwaarschijnlijk. Ik heb meer dan 15 jaar PCs gebruikt in een huis dat geeneens geaarde stopcontacten had!

Bij mij was in eerste instantie de MX100 ook verdacht, aangezien dit precies de verschijnselen waren die ik had in de week voordat deze definitief de geest gaf.

Maar dat verklaart dan weer niet de grafische kaart perikelen :(
Het kan goed gaan met ongeaarde stopcontacten, maar het kan tevens de oorzaak van veel (vage) problemen wezen. YMMV.

Ik verdacht ook in eerste instantie de SSD, maar als de GPU nu ook begint te klieren gaat mijn focus eerder richting de voeding (ripple, verkeerde voltages).

  • Wim-Bart
  • Registratie: mei 2004
  • Laatst online: 18:57

Wim-Bart

Zie signature voor een baan.

Het gaat goed met ongeaarde wandcontact aanlsuiting zolang je de CATV kabel van de TV niet hebt aangesloten. Heb je dat wel dan wordt het totale aardpotentiaal in het slechtste geval naar 120V getrokken en heb je kans dat je je Video kaart er uit blaast of in het slechtste geval je moederbord beschadigd.

Wim-Bart wijzigde deze reactie 27-07-2018 15:28 (3%)

Beheerders, Consultants, Servicedesk medewerkers. We zoeken het allemaal. Stuur mij een PM voor meer info of kijk hier De mooiste ICT'er van Nederland.


Acties:
  • +1Henk 'm!

  • Omega Supreme
  • Registratie: augustus 2002
  • Laatst online: 14:41

Omega Supreme

The God of Death

quote:
Wim-Bart schreef op vrijdag 27 juli 2018 @ 15:27:
Het gaat goed met ongeaarde wandcontact aanlsuiting zolang je de CATV kabel van de TV niet hebt aangesloten. Heb je dat wel dan wordt het totale aardpotentiaal in het slechtste geval naar 120V getrokken en heb je kans dat je je Video kaart er uit blaast of in het slechtste geval je moederbord beschadigd.
Goed punt. Ik had zelf de audio versterker optisch gekoppeld/electrisch ontkoppeld vanwege een groundloop. Er zijn inderdaad situaties waarbij niet gronden grotere of kleinere issues kan veroorzaken.

En hij geeft aan dat hij een TV heeft aangesloten, dus jouw situatieschets is goed mogelijk. Wel belangrijk om uit te sluiten voor hij met een andere grafische kaart gaat testen...

@Wim-Bart Optie 1 hieronder heb je erbij gezet om het spannend voor hem te maken... In principe heb je daar de aardlekschakelaar natuurlijk voor ;-)

Omega Supreme wijzigde deze reactie 27-07-2018 17:05 (8%)

"You know you're hanging out with physics geeks when neutronium counts as a "mundane" form of matter."


Acties:
  • +1Henk 'm!

  • Wim-Bart
  • Registratie: mei 2004
  • Laatst online: 18:57

Wim-Bart

Zie signature voor een baan.

quote:
Omega Supreme schreef op vrijdag 27 juli 2018 @ 16:21:
[...]

Goed punt. Ik had zelf de audio versterker optisch gekoppeld/electrisch ontkoppeld vanwege een groundloop. Er zijn inderdaad situaties waarbij niet gronden grotere of kleinere issues kan veroorzaken.

En hij geeft aan dat hij een TV heeft aangesloten, dus jouw situatieschets is goed mogelijk. Wel belangrijk om uit te sluiten voor hij met een andere grafische kaart gaat testen...
Eenvoudig te testen. Met 1 hand even je CV vast pakken en met de andere hand even de aardmantel van de HDMI kabel of de kast van de PC.
  1. Hij valt dood neer; oorzaak gevonden;
  2. Hij krijgt een schok; oorzaak gevonden;
  3. Hij voelt een lichte tinteling; oorzaak gevonden;
  4. Hij voelt niks; dan niks aan de hand,
Andere methode is om gewoon te aarden. Dan sluit je het sowieso uit. Ja kan ook even een multimeter gebruiken i.p.v. zelf schok op te lopen.

Ik zeg altijd maar zo. Die aardstekkers zitten er altijd voor niets op 8)7

Beheerders, Consultants, Servicedesk medewerkers. We zoeken het allemaal. Stuur mij een PM voor meer info of kijk hier De mooiste ICT'er van Nederland.


  • AbelHagen
  • Registratie: april 2018
  • Laatst online: 22-10-2018
quote:
[
  • Hij valt dood neer; oorzaak gevonden;
  • Hij krijgt een schok; oorzaak gevonden;
  • Hij voelt een lichte tinteling; oorzaak gevonden;
  • Hij voelt niks; dan niks aan de hand,
Hahahaha het maakt de boel wel spannender.

Om eerlijk te zijn weet ik niet eens of de stopcontacten waar de PC en TV in zitten geaard zijn of niet. Zodra ik thuis ben ga ik direct kijken!

  • AbelHagen
  • Registratie: april 2018
  • Laatst online: 22-10-2018
Hey allemaal, excuses voor mijn late reactie, ik was op vakantie :9

De stopcontacten zijn geaard.

Ik ga binnenkort met een vriend WEDEROM een sessie houden om te achterhalen wat het probleem is. Een paar dingen die we sowieso gaan proberen:

- Mijn videokaart in zijn build zetten, kijken of hij het daar doet
- Mijn videokaart met zo'n externe videokaart-adapter aan mijn pc koppelen en kijken wat hij dan doet
- Een andere videokaart van hem in mijn PC zetten en kijken of de PC werkt

Hebben jullie nog tips en advies wat betreft we allemaal moeten proberen om vast te stellen waar het probleem mogelijk ligt? Wat zouden jullie allemaal doen?

  • freaky35
  • Registratie: september 2012
  • Laatst online: 18-05 10:52
andere voeding,zou ik zeker proberen,omdat je aangaf,dat het probleem wel minder werd,zonder videokaart(dus minder stroomverbruik).

  • freaky35
  • Registratie: september 2012
  • Laatst online: 18-05 10:52
quote:
Wim-Bart schreef op vrijdag 27 juli 2018 @ 16:31:
[...]


Eenvoudig te testen. Met 1 hand even je CV vast pakken en met de andere hand even de aardmantel van de HDMI kabel of de kast van de PC.
  1. Hij valt dood neer; oorzaak gevonden;
  2. Hij krijgt een schok; oorzaak gevonden;
  3. Hij voelt een lichte tinteling; oorzaak gevonden;
  4. Hij voelt niks; dan niks aan de hand,
Andere methode is om gewoon te aarden. Dan sluit je het sowieso uit. Ja kan ook even een multimeter gebruiken i.p.v. zelf schok op te lopen.

Ik zeg altijd maar zo. Die aardstekkers zitten er altijd voor niets op 8)7
helemaal gelijk,echter er zijn genoeg huizen,waar nog niet overal geaarde stopcontacten zitten helaas.

  • Wim-Bart
  • Registratie: mei 2004
  • Laatst online: 18:57

Wim-Bart

Zie signature voor een baan.

quote:
freaky35 schreef op donderdag 16 augustus 2018 @ 19:37:
[...]

helemaal gelijk,echter er zijn genoeg huizen,waar nog niet overal geaarde stopcontacten zitten helaas.
Hoe veel werk het ook is, soms moet je gewoon een aardedraad laten trekken.

Beheerders, Consultants, Servicedesk medewerkers. We zoeken het allemaal. Stuur mij een PM voor meer info of kijk hier De mooiste ICT'er van Nederland.


  • Esumontere
  • Registratie: oktober 2012
  • Laatst online: 11:36

Esumontere

Ik spreek nooit de waarheid.

Die voeding staat erom bekend slecht om te kunnen gaan met dynamische belasting, zoals tijdens het gamen...

Computers zijn saai. Een flipperkast bouwen is veel gaver!!


  • -Cn-
  • Registratie: februari 2010
  • Laatst online: 16:59
quote:
Esumontere schreef op vrijdag 17 augustus 2018 @ 09:36:
Die voeding staat erom bekend slecht om te kunnen gaan met dynamische belasting, zoals tijdens het gamen...
Kan je dit voor mij onderbouwen met goede bronnen?

  • freaky35
  • Registratie: september 2012
  • Laatst online: 18-05 10:52
kijk maar in het voedingen topic hier op het forum,daar word de focus ook genoemd, in verband met met die dynamische belastging.

  • Esumontere
  • Registratie: oktober 2012
  • Laatst online: 11:36

Esumontere

Ik spreek nooit de waarheid.

quote:
-Cn- schreef op vrijdag 17 augustus 2018 @ 10:44:
[...]


Kan je dit voor mij onderbouwen met goede bronnen?
Zie hier Voeding advies en informatie topic - Deel 34

Computers zijn saai. Een flipperkast bouwen is veel gaver!!


  • Vlizzjeffrey
  • Registratie: oktober 2013
  • Laatst online: 14-05 16:56
Ik draai een vega56 in mijn systeem met een seasonic focus 550, werkt goed heb 0 problemen.

  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Compare Apples with Pears

quote:
Vlizzjeffrey schreef op vrijdag 17 augustus 2018 @ 13:40:
Ik draai een vega56 in mijn systeem met een seasonic focus 550, werkt goed heb 0 problemen.
Bij Seasonic 450 en 550W is er kans dat de voeding uitvalt onder load, sowieso vaker in OC modus. Het is dus niet bij alle videokaarten, maar beter koop je een voeding die dit mankement niet heeft, en je gerust kunt gamen ;)

Hackus wijzigde deze reactie 17-08-2018 13:50 (17%)

@Eating Iron. Nothing Compares to A Good Deadlift Session Every Week


  • Vlizzjeffrey
  • Registratie: oktober 2013
  • Laatst online: 14-05 16:56
quote:
Hackus schreef op vrijdag 17 augustus 2018 @ 13:47:
[...]

Bij Seasonic 450 en 550W is er kans dat de voeding uitvalt onder load, sowieso vaker in OC modus. Het is dus niet bij alle videokaarten, maar beter koop je een voeding die dit mankement niet heeft, en je gerust kunt gamen ;)
Denk niet elke seasonic 550 dan, aangezien ik de mijne al een half jaar heb en hij nog nooit is uitgevallen, ook niet toen ik een 1080ti had die booste naar 2100mhz.

  • AbelHagen
  • Registratie: april 2018
  • Laatst online: 22-10-2018
UPDATE!

De PC liet helemaal geen beeld meer zien op de videokaart en werd niet meer erkend door het moederbord.
We hebben vanavond een andere videokaart getest. Hij gaf daarbij dezelfde ellende: de computer negeerde de videokaart volledig. Geen beeld en niet te zien in de Device Manager als we het scherm op het moederbord aansloten.

Onze volgende stap: zoeken naar een voeding waarmee we kunnen testen of hier het probleem ligt. Waarschijnlijk kunnen we er wel eentje vinden, maar mocht er iemand in de buurt van Utrecht zijn die nog een voeding over heeft die we zouden kunnen lenen, graag :P

Tussentijdse tips en advies zijn absoluut welkom!

  • AbelHagen
  • Registratie: april 2018
  • Laatst online: 22-10-2018
NIEUWE UPDATE

Ik kom net terug van een reis naar Suriname, blijkt mijn vriendin in de tussentijd de PC naar een zaakje hier in de buurt gebracht te hebben. ( O+ ) De man daar heeft de voeding vervangen met en HuntKey APFC Silence Stability (althans, dat staat er op de doos). En hij draait zonder problemen. Zou het dan toch al die tijd een defecte voeding geweest zijn? Ik durf de TV er nog niet op aan te sluiten voor ik hem even een paar dagen heb laten draaien.

  • regmaster
  • Registratie: juli 2002
  • Niet online
Even resume overflakkee, je hebt 4 monitoren aangesloten op de Palit video kaart waarbij de TV via HDMI en het Wacom tablet denk ik ook? Die twee Dells worden op welke aansluiting aangesloten? DP of ook HDMI?
Maar goed, op het moment dat je via de TV het beeld van de pc weergeeft staan de monitoren, volgens bovenstaand verhaal, uit. Wanneer je deze monitoren aanzet ontstaat het probleem waarbij de pc uitvalt.
Logisch redenerend klinkt dat als een spanningsprobleem (over of onder) in de VGA kaart waardoor er of extra stroom geleverd moet worden, (die er op dat moment niet is omdat of de voeding of het PCIE slot niet genoeg kan leveren) of er stroom komt te staan vanuit de monitoren op het slot te staan waar ze op de VGA kaart zijn aangesloten. Het lijkt erop dat er iets van een beveiliging in werking treedt waardoor de pc zich reset.
Je zou een met een multimeter kunnen meten of er een spanningspiek ontstaat wanneer je de Dells aanzet. Je kan ook testen door de twee Dells direct op de VGA kaart aan te sluiten i.p.v. te daisy chainen.
Ik heb een donkerbruin vermoeden dat je het in die daisy chain moet zoeken want de VGA kaart kan op zich prima 4 monitoren aansturen.
Als dat allemaal niet werkt zou ik naar de kabels kijken. Niet alle HDMI of DP kabels zijn van dezelfde kwaliteit. Ik heb het onlangs met mijn nieuwe Samsung 34 inch meegemaakt dat de 100hz instelling problemen veroorzaakte, met instabiel beeld of resolutie problemen tot gevolg. Na de meegeleverde HDMI kabel vervangen te hebben door eentje die ik nog had liggen waren de problemen voorbij. Zelfde een keer met een DP kabel meegemaakt. Kabels kunnen voor vervelende problemen zorgen die je niet direct aan de kabel relateert.
Pagina: 1


OnePlus 7 Pro (8GB intern) Microsoft Xbox One S All-Digital Edition LG OLED C9 Google Pixel 3a XL FIFA 19 Samsung Galaxy S10 Sony PlayStation 5 Networking en security

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank, Intermediair en Independer de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True