Vraag


  • MitchellvdV
  • Registratie: Februari 2018
  • Laatst online: 24-02-2018
Mijn vraag
Ik heb een nieuwe videokaart (MSI Geforce GTX 1050 Ti Gaming x 4G) aangeschaft voor mijn PC, hij werkt alleen niet. Of ik krijg hem niet werkend :-(
Hij is aangesloten op het moederbord en op de voeding. Hij geeft licht en bij het opstarten van de PC draaien de fans ook. Maar na enkele seconden stoppen de fans met draaien en tevens krijg ik dan geen signaal op mijn beeldscherm.
Mijn vraag is dus nu heeft iemand er meer verstand van en kan mij tips geven of vertellen of mijn andere onderdelen nog wel voldoende zijn om deze videokaart aan te kunnen?

Relevante software en hardware die ik gebruik
Moederbord: Asus Maximus IV (z170) (pricewatch: Asus Maximus IV Extreme
Processor: Intel Core I7-2600 (3.4 Ghz)
Voeding: Enermax Revolution 85+ (1250W)
Geheugen: Corsair Vengeance 8GB (2x4GB) DDR3 1600 MHz

Mochten jullie meer info willen laat dit dan weten!?
Ik heb bijvoorbeeld geen idee waar ik info over mijn BIOS tevoorschijn kan halen...

Alle reacties


  • MAX3400
  • Registratie: Mei 2003
  • Laatst online: 03-02 15:30

MAX3400

XBL: OctagonQontrol

Is dit niet UEFI-gerelateerd?

Je BIOS kan je vinden middels DEL of F10 in te drukken bij het booten (vaak) maar de exacte procedure staat in de handleiding of op de site van de fabrikant (waar je eventueel ook een nieuwe BIOS kan vinden).

Mijn advertenties!!! | Mijn antwoorden zijn vaak niet snowflake-proof


  • Richh
  • Registratie: Augustus 2009
  • Laatst online: 16:54
Maar na enkele seconden stoppen de fans met draaien en tevens krijg ik dan geen signaal op mijn beeldscherm.
Dit is in principe normaal; de videokaart is niet warm dus kunnen de fans uit. De kaart werkt dan passief. Dat de fans wel tijdelijk opstarten en het licht werkt lijkt er juist op te wijzen dat hij het wel zou moeten doen.

Heb je alle video-uitgangen van de kaart al geprobeerd?

En inderdaad, bios updates uitgevoerd voordat je de nieuwe kaart installeerde?

  • Hackus
  • Registratie: December 2009
  • Niet online

Hackus

Lifting Rusty Iron !

En je 8-9 jaar oude Mega voeding ?

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • Monkeydancer
  • Registratie: November 2005
  • Nu online
maak anders even wat foto's van je pc en aansluitingen.

Monkey business: pay peanuts, get monkeys


  • MitchellvdV
  • Registratie: Februari 2018
  • Laatst online: 24-02-2018
Bios update heb ik nog niet gedaan, dat ga ik zo direct proberen.
Ik weet dat er allemaal oude dingen inzitten, heb deze PC zelf in elkaar gezet 8/9 jaar geleden. Toen heb ik hem aan iemand anders gegeven, die heeft weinig goeds gedaan met het apparaat. Ik wil nu zonder super veel geld erin te stoppen toch nog een beetje beter laten presteren voor het gamen.

Onderstaand wat foto's van mijn setup:
http://nl.tinypic.com/r/352n5ow/9
http://nl.tinypic.com/r/6isc4i/9
http://nl.tinypic.com/r/2n0va6r/9
http://nl.tinypic.com/r/ay6e5l/9
http://nl.tinypic.com/r/del0sm/9

[Voor 34% gewijzigd door MitchellvdV op 24-02-2018 19:41]


  • zion
  • Registratie: Augustus 1999
  • Niet online

zion

I GoT my I on U

(overleden)
Dit is je eerste post, dus even een vraagje...
Wat heb je zelf al geprobeerd? (zie je bijvoorbeeld wel je opstart logo, blijft hij hangen in dos, geeft hij op enig punt wel beeld etc)
Kan je naar het bios? als je niet weet hoe, kijk in je manual of probeer F2/F10/F12/DEL, zo nee, controleer je aansluiting. (dos (640*480 zou elke monitor default moeten kunnen weergeven)
Staat je monitor juist ingesteld? (heb je dezelfde verbinding (HDMI/DP/VGA) als op je oude kaart, of staat hij misschien op de verkeerde input ingesteld?

Etc, etc

10-08-1999 - 10-08-2022, 23 jaar zion @ Tweakers.net
systeem


  • MitchellvdV
  • Registratie: Februari 2018
  • Laatst online: 24-02-2018
zion schreef op zaterdag 24 februari 2018 @ 19:40:
Dit is je eerste post, dus even een vraagje...
Wat heb je zelf al geprobeerd? (zie je bijvoorbeeld wel je opstart logo, blijft hij hangen in dos, geeft hij op enig punt wel beeld etc)
Kan je naar het bios? als je niet weet hoe, kijk in je manual of probeer F2/F10/F12/DEL, zo nee, controleer je aansluiting. (dos (640*480 zou elke monitor default moeten kunnen weergeven)
Staat je monitor juist ingesteld? (heb je dezelfde verbinding (HDMI/DP/VGA) als op je oude kaart, of staat hij misschien op de verkeerde input ingesteld?

Etc, etc
Ik heb tijdelijk mijn oude videokaart erbij gezet. Via die heb ik gewoon beeld en kan ik alles doen.
Wanneer ik HDMI of DVI aansluit op de nieuwe kaart dan heb ik geen beeld en zie ik dus ook niets, kan dan dus ook mijn Bios niet in.

Ga zo dus proberen in de bios te komen om die te updaten, kijken of ik daar nog wat van kan maken.

  • MitchellvdV
  • Registratie: Februari 2018
  • Laatst online: 24-02-2018
Dank u heren. Bios een update gegeven, was nog geen enkele keer gebeurd.
Nu werkt hij prima!
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee