Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

internet via moederbord ethernetpoort is opeens langzamer

Pagina: 1
Acties:

  • stankoen
  • Registratie: juli 2015
  • Laatst online: 25-12-2020
beste medetweakers,

Sinds 2 dagen is het internet via mijn moederbord ethernet poort erg langzaam. (10 mb/s) Nou heeft het altijd 70 a 80 mb/s gehad. Ik ging op onderzoek uit en heb getest of de kabel op mijn laptop sneller internetwaardes aangeeft. Ja dus! op mijn laptop had ik 65 mb/s .
het enige wat ik kan zien dat veranderd is, is dat er geen groen lampje meer bij de ethernet poort van mijn desktop brand en alleen nog een oranje lampje.

weet iemand wat hier aan de hand kan zijn en hoe ik het kan oplossen?

alvast bedankt!

gr. Stan

  • iCore
  • Registratie: november 2016
  • Laatst online: 05-05 12:35

iCore

Dat is mijn uitspraak.

Alle drivers up-to-date?

Mensen zijn niet perfect, Software gemaakt door mensen, dus ook niet.


  • Jaded
  • Registratie: augustus 2001
  • Laatst online: 05-05 16:34
Het lijkt erop dat de poort naar 100 Mbit gesprongen is ipv 1 Gbit.
Misschien kun je dit in Windows forceren?

Misschien heb je hier wat aan:
https://social.technet.mi...s-7?forum=w7itprohardware

[Voor 50% gewijzigd door Jaded op 09-02-2018 19:51]


  • laurens0619
  • Registratie: mei 2002
  • Nu online
Idd lijkt nu op 100mbit te zitten. Meestal is een brakke kabel de boosdoener dus sluit dit eerst uit. Dat je laptop het nog wel doet is hetkenbaar, de ene adapter is gevoeliger voor een brakke kabel dan de ander

CISSP! Drop your encryption keys!


  • dion_b
  • Registratie: september 2000
  • Laatst online: 02:34

dion_b

Moderator Harde Waren

say Baah

Jaded schreef op vrijdag 9 februari 2018 @ 19:48:
Het lijkt erop dat de poort naar 100 Mbit gesprongen is ipv 1 Gbit.
Misschien kun je dit in Windows forceren?

Misschien heb je hier wat aan:
https://social.technet.mi...s-7?forum=w7itprohardware
100Mbps link is toch echt ruim voldoende voor 80Mbps. Ik denk eerder dat het op 10Mbps zit :o

Test eens met een andere kabel.

Soittakaa Paranoid!


  • stankoen
  • Registratie: juli 2015
  • Laatst online: 25-12-2020
laurens0619 schreef op zaterdag 10 februari 2018 @ 09:48:
Idd lijkt nu op 100mbit te zitten. Meestal is een brakke kabel de boosdoener dus sluit dit eerst uit. Dat je laptop het nog wel doet is hetkenbaar, de ene adapter is gevoeliger voor een brakke kabel dan de ander
ik heb uitgesloten dat het aan de kabel ligt, zelfde resultaat met een andere kabel.
ik zal de drivers updaten kijken of dat helpt.

  • stankoen
  • Registratie: juli 2015
  • Laatst online: 25-12-2020
de bios driver is up to date

de snelheid die de status van ethernet aangeeft is 10mbit

Wil je voortaan de wijzig-knop gebruiken? Twee posts onder elkaar plaatsen binnen 24 uur is niet toegestaan.

[Voor 40% gewijzigd door rens-br op 12-02-2018 11:26]


  • haik01
  • Registratie: januari 2007
  • Laatst online: 13-06-2018
Wat voor router / switch heb jij aan de andere kant van de kabel?

  • TommyboyNL
  • Registratie: januari 2006
  • Niet online
stankoen schreef op zaterdag 10 februari 2018 @ 14:40:
[...]


ik heb uitgesloten dat het aan de kabel ligt, zelfde resultaat met een andere kabel.
ik zal de drivers updaten kijken of dat helpt.
Krijgt een ander device (laptop bijvoorbeeld) wel een gigabit link als je de netwerkstekker uit de PC trekt en in de laptop prikt? Of wellicht proberen met een USB-ethernet adapter aan je PC?

  • laurens0619
  • Registratie: mei 2002
  • Nu online
stankoen schreef op zaterdag 10 februari 2018 @ 14:40:
[...]


ik heb uitgesloten dat het aan de kabel ligt, zelfde resultaat met een andere kabel.
ik zal de drivers updaten kijken of dat helpt.
Zelfs als je een hele korte pre-fab kabel gebruikt tussen pc en switch?

CISSP! Drop your encryption keys!


  • stankoen
  • Registratie: juli 2015
  • Laatst online: 25-12-2020
aan de andere kant zit een powerline adapter waar op mijn labtop wel een gigabit link heeft, ik denk zelf dat het aan mijn ethernetpoort ligt .

  • haik01
  • Registratie: januari 2007
  • Laatst online: 13-06-2018
Neem de laptop naar de originele router (beneden), en prik de kabel rechtstreeks in de router / modem. Kijk wat je dan krijgt. Dat moet minimaal 100 Mbps zijn. Het "kan" ook 1 Gbit zijn, maar niet verplicht!

  • rens-br
  • Registratie: december 2009
  • Laatst online: 08:50

rens-br

Moderator Mobile & IN
@stankoen je openingspost voldoet momenteel niet helemaal aan de wensen / eisen die we er aan stellen. Lees even Het algemeen beleid #quickstart door, zodat je weet wat er verwacht wordt en voeg dan minimaal het volgoende toe:
- Welke hardware wordt gebruikt?
- Welke software draait dat?
- Hoe zit je netwerk eruit?

Op die manier kunnen we je een stuk beter helpen.

  • Intelligo
  • Registratie: september 2012
  • Nu online
stankoen schreef op zaterdag 10 februari 2018 @ 14:58:
de bios driver is up to date

de snelheid die de status van ethernet aangeeft is 10mbit

[mbr]Wil je voortaan de wijzig-knop gebruiken? Twee posts onder elkaar plaatsen binnen 24 uur is niet toegestaan.[/]
De bios heeft hier niets mee te maken, bios driver bestaat ook niet.


Ik zou beginnen met de Ethernet driver te deinstalleren en dan opnieuw te installeren.

En dan wel de meest recente gebruiken, natuurlijk

[Voor 5% gewijzigd door Intelligo op 12-02-2018 11:34]

Woont in Helsinki


  • laurens0619
  • Registratie: mei 2002
  • Nu online
stankoen schreef op zondag 11 februari 2018 @ 14:10:
aan de andere kant zit een powerline adapter waar op mijn labtop wel een gigabit link heeft, ik denk zelf dat het aan mijn ethernetpoort ligt .
Toch zou ik het echt eerst volledig uitsluiten door hem direct in een switch of desnoods de andere kant in bv de laptop te steken om te kijken welke link speed je dan krijgt (er vanuitgaande dat een cross kabel anno 2018 niet meer nodig is)

CISSP! Drop your encryption keys!

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True