Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vertraagd laden van pagina's en hoge ping

Pagina: 1
Acties:

Onderwerpen

Vraag


  • DaggerGun
  • Registratie: april 2015
  • Laatst online: 16-11 08:25
Hallo,

Sinds een week is alle het internetverkeer vertraagd in mijn woning.

Pagina's laden langzaam op alle apparaten
Netflix buffert te veel via horizonbox
Mijn ping schiet omhoog in een game die ik al een jaar steady speelde rond de 40 a 50 ping en nu ver boven de 100 uitkomt.
YouTube filmpjes op alle apparaten bufferen steeds.

Mijn abbo internet complete Ziggo
Mijn Ziggo modem cisco EPC3212
Eigen router tplink ac 1200
Switch tplink op de tussen verdieping

Zowel op de bekabelde apparaten en WiFi apparaten werkt het niet goed. Langzaam pagina's laden en het niet goed af kunnen spelen van bijvoorbeeld YouTube of twitch streams/ filmpjes

We kijken Netflix via de horizon box die rechtsreeks aangesloten zit op de Ziggo modem via een coax. Hierbij dus ook een buffer probleem of in keer sd beeld.

Wat heb ik allemaal gedaan:
Modem en router gereset
Vaste utp kabels getest waar goed.
Ziggo gebeld: zeggen dat het signaal goed is.
Software opnieuw ge´nstalleerd op bekabelde pc.

Weet iemand zo 123 wat het zou kunnen zijn.
Vanavond kan ik meer informatie geven omdat ik nu aan het werk ben.

Beste antwoord (via DaggerGun op 14-02-2018 18:05)


  • MediaZoo
  • Registratie: augustus 2001
  • Laatst online: 23:42
quote:
DaggerGun schreef op woensdag 7 februari 2018 @ 09:32:
Pagina's laden langzaam op alle apparaten
Netflix buffert te veel via horizonbox
Mijn ping schiet omhoog in een game die ik al een jaar steady speelde rond de 40 a 50 ping en nu ver boven de 100 uitkomt.
YouTube filmpjes op alle apparaten bufferen steeds.
Ping zegt in deze niets. Zonder te weten waar de host staat zegt ping niets. Een server binnen het Ziggo netwerk levert een andere ping dan een server in Nieuw-Zeeland.
quote:
Mijn abbo internet complete Ziggo
Mijn Ziggo modem cisco EPC3212
Eigen router tplink ac 1200
Switch tplink op de tussen verdieping
Het modem kun je zelf uitlezen: 192.168.100.1 plaats die waardes eens.
quote:
Zowel op de bekabelde apparaten en WiFi apparaten werkt het niet goed. Langzaam pagina's laden en het niet goed af kunnen spelen van bijvoorbeeld YouTube of twitch streams/ filmpjes

We kijken Netflix via de horizon box die rechtsreeks aangesloten zit op de Ziggo modem via een coax. Hierbij dus ook een buffer probleem of in keer sd beeld.
De Horizon Box heeft niets met je modem van doen. Hij zit niet verbonden met je modem ook niet via een coaxkabel. De Horizon Box heeft een eigen modem ingebouwd en maakt zelfstandig een verbinding met het Ziggo netwerk zonder iets met je modem te doen. Als je je modem offline haalt en je Horizon online laat blijft deze gewoon prima werken.

Plaats eens de waardes van de horizon: 192.168.192.1
quote:
Wat heb ik allemaal gedaan:
Modem en router gereset
Vaste utp kabels getest waar goed.
Ziggo gebeld: zeggen dat het signaal goed is.
Software opnieuw ge´nstalleerd op bekabelde pc.

Weet iemand zo 123 wat het zou kunnen zijn.
Vanavond kan ik meer informatie geven omdat ik nu aan het werk ben.
Wat je kunt doen? Signaalwaardes plaatsen. Er lijkt hier een signaal issue te spelen en een Ziggo medewerker zegt iets te snel dat het signaal in orde is.
quote:
Kasper1985 schreef op woensdag 7 februari 2018 @ 20:24:
Het modem wat je hebt van Ziggo is een vrij oud ding. Als ik me niet vergis heeft die maximaal 4 streams. Door congestion is dat inmiddels te weinig dus hebben ze modems met 8 streams zoals de connectbox.

Misschien ziggo eens vriendelijk vragen om een ander modem. Als ze je die alleen willen geven met een nieuw jaar contract (bekend trucje van ziggo) dreig dan met opstappen.

Alternatief is proberen om een PC direct aan te sluiten op he modem. Pas wel op, doe dit met een goed beveiligd apparaat. Omdat dit (volgens mij) een modem is en geen combo modem/router krijg je direct het WAN IP. Als je dan dus geen goede firewall hebt opgezet sta je met "de billen bloot" op het internet.

Ik had een aantal jaar geleden hetzelfde probleem met ditzelfde modem en kreeg toen een (ik geloof) Ubee modem die 8 streams had en het probleem was opgelost.

Als je bij de telefonische helpdesk niet willen helpen dan zijn er een aantal fora waar Ziggo webcare medewerkers op actief zijn die over het algemeend uitstekend helpen.

Kasper
Een Cisco EPC 3212 heeft 8 downstreams / 4 upstreams. Net als alle euroDOCSIS 3.0 modems die geleverd zijn voor het uitkomen van de Connectbox en Technicolor 7210.

Een Connectbox heeft 24 Downstreams en 8 upstreams.

Mocht je op 2 docsismodems problemen hebben is er eerder een kans op problemen in het signaal/segment dan dat de oplossing een modem swap is. Al heeft een connectbox meer de voorkeur dan een Cisco EPC 3212.

Coaxkabel Winkel, snoertjes, splitters, stekkers, versterkers, wandcontactdozen, enz

Alle reacties


  • rens-br
  • Registratie: december 2009
  • Laatst online: 18:14

rens-br

Moderator Mobile & IN
@DaggerGun wat is 'traag'? Kun je eens wat speedtests doen, dan weten we ook waar het precies over gaat.

rens-br wijzigde deze reactie 07-02-2018 11:17 (14%)


  • DaggerGun
  • Registratie: april 2015
  • Laatst online: 16-11 08:25
Het vreemde is dat ik dat download en upload gewoon goed is. Want een speedtest heb ik al geprobeerd.

Uitslag

120+ mbit down
20+ upload

Download geeft echter geen problemen.
Maar web pagina's laden duurt vaak 20 tot 30 sec. Maakt niet uit of dit via de Wi-Fi gaat of bekabelde apparaten.

YouTube filmpjes stoppen steeds

En Netflix via de horizon box geeft ook een buffer probleem of gaat in eens over op sd. Kwaliteit

Update:

Ik zal vanavond even speedtest uploaden
M

DaggerGun wijzigde deze reactie 07-02-2018 10:22 (6%)


  • Exorcist
  • Registratie: maart 2002
  • Niet online

Exorcist

Uitdrijvűrrrr!

Probeer eens andere DNS servers, bijv. die van Google (8.8.8.8/8.8.4.4).

  • haik01
  • Registratie: januari 2007
  • Laatst online: 13-06 12:57
Zet de horizonbox Ún de modem even voor een half uurtje uit. Zet deze weer aan, en wacht 10 minuten. Check of het dan nog steeds een probleem is.

  • ijske
  • Registratie: juli 2004
  • Laatst online: 00:41
mams had exact hetzelfde probleem, daar stond een tplink archer c50 (als AP, modem staat elders in het huis maar is wel dhcp)
pingtijden prima, speedtesten prima (94mbps over wifi op 100mbit abbo) maar laden van bv facebook duurde erg lang
ik heb als test een cisco wap 371'je ertussengehangen , en ik moest em gelijk maar laten staan

firmware van je tp link al eens geupdate / alternatieve firmwares bekeken ?

edit : mams heeft een intel ac 3615 wifi chippie

ijske wijzigde deze reactie 07-02-2018 11:25 (5%)


  • The Inquisitor
  • Registratie: april 2010
  • Laatst online: 16-11 21:55

The Inquisitor

Greetings weaklings

Deels herkenbaar; het laden van pagina's duurt lang. Ik heb dezelfde router en ook ziggo. Het vreemde is dat alleen de HP laptop in huis dit probleem ondervindt, en mijn eigen (op LAN) niet. Daarnaast merk ik ook niets op mobiele devices (iPad en iPhone).

Wellicht een combi met een specifieke wifi kaart?

Alienware M17 | iPhone 8 | iPad Air 2 | aTV 4 | aWatch s3 | Sonos | Philips Hue | Synology DS216+II | PS4 PRO & PSVR


  • Nicorp
  • Registratie: februari 2018
  • Laatst online: 05-03 15:55
Klinkt niet zozeer als een traag netwerk, maar een instabiel netwerk. Is er recentelijk iets aan de bekabeling veranderd? :-)
Stel dat je een kabel hebt getrokken naar een PC in een andere ruimte, maar die kabel is niet helemaal lekker, kan die de router dusdanig bezighouden dat andere signalen even in een wachtrij worden gezet.

  • Kasper1985
  • Registratie: oktober 2014
  • Laatst online: 23:52
Het modem wat je hebt van Ziggo is een vrij oud ding. Als ik me niet vergis heeft die maximaal 4 streams. Door congestion is dat inmiddels te weinig dus hebben ze modems met 8 streams zoals de connectbox.

Misschien ziggo eens vriendelijk vragen om een ander modem. Als ze je die alleen willen geven met een nieuw jaar contract (bekend trucje van ziggo) dreig dan met opstappen.

Alternatief is proberen om een PC direct aan te sluiten op he modem. Pas wel op, doe dit met een goed beveiligd apparaat. Omdat dit (volgens mij) een modem is en geen combo modem/router krijg je direct het WAN IP. Als je dan dus geen goede firewall hebt opgezet sta je met "de billen bloot" op het internet.

Ik had een aantal jaar geleden hetzelfde probleem met ditzelfde modem en kreeg toen een (ik geloof) Ubee modem die 8 streams had en het probleem was opgelost.

Als je bij de telefonische helpdesk niet willen helpen dan zijn er een aantal fora waar Ziggo webcare medewerkers op actief zijn die over het algemeend uitstekend helpen.

Kasper

Acties:
  • Beste antwoord
  • +1Henk 'm!

  • MediaZoo
  • Registratie: augustus 2001
  • Laatst online: 23:42
quote:
DaggerGun schreef op woensdag 7 februari 2018 @ 09:32:
Pagina's laden langzaam op alle apparaten
Netflix buffert te veel via horizonbox
Mijn ping schiet omhoog in een game die ik al een jaar steady speelde rond de 40 a 50 ping en nu ver boven de 100 uitkomt.
YouTube filmpjes op alle apparaten bufferen steeds.
Ping zegt in deze niets. Zonder te weten waar de host staat zegt ping niets. Een server binnen het Ziggo netwerk levert een andere ping dan een server in Nieuw-Zeeland.
quote:
Mijn abbo internet complete Ziggo
Mijn Ziggo modem cisco EPC3212
Eigen router tplink ac 1200
Switch tplink op de tussen verdieping
Het modem kun je zelf uitlezen: 192.168.100.1 plaats die waardes eens.
quote:
Zowel op de bekabelde apparaten en WiFi apparaten werkt het niet goed. Langzaam pagina's laden en het niet goed af kunnen spelen van bijvoorbeeld YouTube of twitch streams/ filmpjes

We kijken Netflix via de horizon box die rechtsreeks aangesloten zit op de Ziggo modem via een coax. Hierbij dus ook een buffer probleem of in keer sd beeld.
De Horizon Box heeft niets met je modem van doen. Hij zit niet verbonden met je modem ook niet via een coaxkabel. De Horizon Box heeft een eigen modem ingebouwd en maakt zelfstandig een verbinding met het Ziggo netwerk zonder iets met je modem te doen. Als je je modem offline haalt en je Horizon online laat blijft deze gewoon prima werken.

Plaats eens de waardes van de horizon: 192.168.192.1
quote:
Wat heb ik allemaal gedaan:
Modem en router gereset
Vaste utp kabels getest waar goed.
Ziggo gebeld: zeggen dat het signaal goed is.
Software opnieuw ge´nstalleerd op bekabelde pc.

Weet iemand zo 123 wat het zou kunnen zijn.
Vanavond kan ik meer informatie geven omdat ik nu aan het werk ben.
Wat je kunt doen? Signaalwaardes plaatsen. Er lijkt hier een signaal issue te spelen en een Ziggo medewerker zegt iets te snel dat het signaal in orde is.
quote:
Kasper1985 schreef op woensdag 7 februari 2018 @ 20:24:
Het modem wat je hebt van Ziggo is een vrij oud ding. Als ik me niet vergis heeft die maximaal 4 streams. Door congestion is dat inmiddels te weinig dus hebben ze modems met 8 streams zoals de connectbox.

Misschien ziggo eens vriendelijk vragen om een ander modem. Als ze je die alleen willen geven met een nieuw jaar contract (bekend trucje van ziggo) dreig dan met opstappen.

Alternatief is proberen om een PC direct aan te sluiten op he modem. Pas wel op, doe dit met een goed beveiligd apparaat. Omdat dit (volgens mij) een modem is en geen combo modem/router krijg je direct het WAN IP. Als je dan dus geen goede firewall hebt opgezet sta je met "de billen bloot" op het internet.

Ik had een aantal jaar geleden hetzelfde probleem met ditzelfde modem en kreeg toen een (ik geloof) Ubee modem die 8 streams had en het probleem was opgelost.

Als je bij de telefonische helpdesk niet willen helpen dan zijn er een aantal fora waar Ziggo webcare medewerkers op actief zijn die over het algemeend uitstekend helpen.

Kasper
Een Cisco EPC 3212 heeft 8 downstreams / 4 upstreams. Net als alle euroDOCSIS 3.0 modems die geleverd zijn voor het uitkomen van de Connectbox en Technicolor 7210.

Een Connectbox heeft 24 Downstreams en 8 upstreams.

Mocht je op 2 docsismodems problemen hebben is er eerder een kans op problemen in het signaal/segment dan dat de oplossing een modem swap is. Al heeft een connectbox meer de voorkeur dan een Cisco EPC 3212.

Coaxkabel Winkel, snoertjes, splitters, stekkers, versterkers, wandcontactdozen, enz


  • DaggerGun
  • Registratie: april 2015
  • Laatst online: 16-11 08:25
quote:
haik01 schreef op woensdag 7 februari 2018 @ 10:55:
Zet de horizonbox Ún de modem even voor een half uurtje uit. Zet deze weer aan, en wacht 10 minuten. Check of het dan nog steeds een probleem is.
Dit werkte niet.

Meerdere speedtest uitgevoerd maar het blijft ongeveer hetzelfde.
quote:
Nicorp schreef op woensdag 7 februari 2018 @ 11:58:
Klinkt niet zozeer als een traag netwerk, maar een instabiel netwerk. Is er recentelijk iets aan de bekabeling veranderd? :-)
Stel dat je een kabel hebt getrokken naar een PC in een andere ruimte, maar die kabel is niet helemaal lekker, kan die de router dusdanig bezighouden dat andere signalen even in een wachtrij worden gezet.
Kabels liggen er nu bijna 2 jaar. Gok dat dit het probleem niet is omdat ik ook een andere nieuwe kabel heb gebruikt. En het probleem bleef.
quote:
MediaZoo schreef op woensdag 7 februari 2018 @ 20:39:
Het modem kun je zelf uitlezen: 192.168.100.1 plaats die waardes eens.
Down Power Level: Signal to Noise Ratio:
Channel 1: 6.1 dBmV 40.4 dB
Channel 2: 6.4 dBmV 40.4 dB
Channel 3: 6.3 dBmV 40.4 dB
Channel 4: 5.8 dBmV 39.9 dB
Channel 5: 6.8 dBmV 40.4 dB
Channel 6: 6.5 dBmV 40.3 dB
Channel 7: 6.8 dBmV 40.3 dB
Channel 8: 6.7 dBmV 40.3 dB

Up
Power Level:
Channel 1: 36.7 dBmV
Channel 2: 37.4 dBmV
Channel 3: 36.9 dBmV
Channel 4: 38.4 dBmV

Horizon kan ik even niet bij. Wordt morgen want vriendin kijkt tv.
quote:
Exorcist schreef op woensdag 7 februari 2018 @ 10:18:
Probeer eens andere DNS servers, bijv. die van Google (8.8.8.8/8.8.4.4).
Probeer ik morgen even


Tevens heb ik ziggo weer gebeld en de medewerker zei dat mijn huidige modem te oud is. Vrijdag sturen ze mij een nieuwe modem. Dus vrijdag kan ik kijken of het werkt of ik moet verder zoeken.

Tevens sturen ze on monteur langs. Mag je zelf het kastje niet meer aansluiten?

  • Kasper1985
  • Registratie: oktober 2014
  • Laatst online: 23:52
quote:
MediaZoo schreef op woensdag 7 februari 2018 @ 20:39:
[...]
Een Cisco EPC 3212 heeft 8 downstreams / 4 upstreams. Net als alle euroDOCSIS 3.0 modems die geleverd zijn voor het uitkomen van de Connectbox en Technicolor 7210.

Een Connectbox heeft 24 Downstreams en 8 upstreams.

Mocht je op 2 docsismodems problemen hebben is er eerder een kans op problemen in het signaal/segment dan dat de oplossing een modem swap is. Al heeft een connectbox meer de voorkeur dan een Cisco EPC 3212.
OK Ik dacht dat het 4 of 8 downstreams was. Zo werd het mij uitgelegd door iemand van destijds UPC die zei dat het in mijn buurt erg druk was en dat congestion veroorzaakte en ik daardoor meer streams nodig had.

Toegegeven het was bij mij op specifieke tijden. Maar een modem swap lijkt me geen overbodige luxe in dit geval als troubleshoot stap.

  • valkenier
  • Registratie: maart 2000
  • Laatst online: 17-11 15:58
Waarom altijd de dns servers van google adviseren? Als je nog iets om je privacy geeft zou ik die nou juist niet gebruiken. Er zijn genoeg andere alternatieven, als je denkt dat het een dns probleem is.

en gewoon een ping vanaf de commandline? wat levert dat op?

  • Ziggo-Webcare
  • Registratie: augustus 2008
  • Laatst online: 17-11 09:47

Ziggo-Webcare

Bedrijfsaccount Ziggo
quote:
DaggerGun schreef op woensdag 7 februari 2018 @ 21:14:

Tevens heb ik ziggo weer gebeld en de medewerker zei dat mijn huidige modem te oud is. Vrijdag sturen ze mij een nieuwe modem. Dus vrijdag kan ik kijken of het werkt of ik moet verder zoeken.

Tevens sturen ze on monteur langs. Mag je zelf het kastje niet meer aansluiten?
Fijn dat er actie wordt ondernomen. Op basis van jouw info denk ik dat het omruilen van het modem een goede eerste stap is.Als je ons een privÚbericht stuurt met daarin jouw adres en klantnummer dan controleer ik nog voor de zekerheid het netwerk. Indien gewenst kan ik de monteur ook voor je annuleren. Het modem mag je namelijk zelf aansluiten. Waarom de monteur voor je is ingepland is mij zonder jouw gegevens nu niet duidelijk. Sorry.

Groet, Pim van Ziggo

Ziggo-Webcare


  • TP-Link
  • Registratie: juni 2011
  • Laatst online: 16-11 13:57

TP-Link

Bedrijfsaccount TP-Link

mail: support.nl @tp-link.com

quote:
DaggerGun schreef op woensdag 7 februari 2018 @ 09:32:
Hallo,

Sinds een week is alle het internetverkeer vertraagd in mijn woning.

Pagina's laden langzaam op alle apparaten
Netflix buffert te veel via horizonbox
Mijn ping schiet omhoog in een game die ik al een jaar steady speelde rond de 40 a 50 ping en nu ver boven de 100 uitkomt.
YouTube filmpjes op alle apparaten bufferen steeds.

Mijn abbo internet complete Ziggo
Mijn Ziggo modem cisco EPC3212
Eigen router tplink ac 1200
Switch tplink op de tussen verdieping

Zowel op de bekabelde apparaten en WiFi apparaten werkt het niet goed. Langzaam pagina's laden en het niet goed af kunnen spelen van bijvoorbeeld YouTube of twitch streams/ filmpjes

We kijken Netflix via de horizon box die rechtsreeks aangesloten zit op de Ziggo modem via een coax. Hierbij dus ook een buffer probleem of in keer sd beeld.

Wat heb ik allemaal gedaan:
Modem en router gereset
Vaste utp kabels getest waar goed.
Ziggo gebeld: zeggen dat het signaal goed is.
Software opnieuw ge´nstalleerd op bekabelde pc.

Weet iemand zo 123 wat het zou kunnen zijn.
Vanavond kan ik meer informatie geven omdat ik nu aan het werk ben.
We zien dat je een Archer C1200 router hebt van TP-Link. We willen graag een kijkje nemen naar de instellingen in de router.

Is het mogelijk dat je screenshots kunt sturen uit de interface van de router naar support.nl@tp-link.com tnv Carmen ?

- Advanced --> Network --> WAN /internet
- Advanced --> Network --> LAN
- Advanced -->Wireless 2,4 Ghz --> Wireless Settings
- Advanced --> Wireless 5.0 Ghz --> Wireless Settings
- Advanced --> System Tools --> Firmware Upgrade

(wachtwoorden mag je afschermen)

Mvg Carmen van TP-Link :)

  • DaggerGun
  • Registratie: april 2015
  • Laatst online: 16-11 08:25
quote:
Ziggo-Webcare schreef op donderdag 8 februari 2018 @ 12:15:
[...]


Fijn dat er actie wordt ondernomen. Op basis van jouw info denk ik dat het omruilen van het modem een goede eerste stap is.Als je ons een privÚbericht stuurt met daarin jouw adres en klantnummer dan controleer ik nog voor de zekerheid het netwerk. Indien gewenst kan ik de monteur ook voor je annuleren. Het modem mag je namelijk zelf aansluiten. Waarom de monteur voor je is ingepland is mij zonder jouw gegevens nu niet duidelijk. Sorry.

Groet, Pim van Ziggo
PM gestuurd
quote:
TP-Link schreef op donderdag 8 februari 2018 @ 13:28:
[...]


We zien dat je een Archer C1200 router hebt van TP-Link. We willen graag een kijkje nemen naar de instellingen in de router.

Is het mogelijk dat je screenshots kunt sturen uit de interface van de router naar support.nl@tp-link.com tnv Carmen ?

- Advanced --> Network --> WAN /internet
- Advanced --> Network --> LAN
- Advanced -->Wireless 2,4 Ghz --> Wireless Settings
- Advanced --> Wireless 5.0 Ghz --> Wireless Settings
- Advanced --> System Tools --> Firmware Upgrade

(wachtwoorden mag je afschermen)

Mvg Carmen van TP-Link :)
PM gestuurd.

  • DaggerGun
  • Registratie: april 2015
  • Laatst online: 16-11 08:25
Inmiddels opgelost met nieuwe modem van ziggo
Pagina: 1


Apple iPhone XS Red Dead Redemption 2 LG W7 Google Pixel 3 XL OnePlus 6T (6GB ram) FIFA 19 Samsung Galaxy S10 Google Pixel 3

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank en Intermediair de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2018 Hosting door True