Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • schaafkaas
  • Registratie: mei 2009
  • Laatst online: 18-06 15:25
Mijn vraag

Ik probeer flitsers met een ouderwetse Minolta/Sony voet via een kabel (1.5m) en adapter te gebruiken op een Sony A68. De flitsers op de camera met de adapter werkt prima. Daarna zet ik de adapter op de camera, en de kabel op adapter en aan de flitser. De camera en de flitser kunnen nu communiceren (de camera ziet de flitser en de flitser ontvangt de juiste brandpuntsafstand voor de zoom). Alleen flitsen gaat nu niet goed. Bij de eerste foto gaat de flitser af, maar de foto is donker, de flits is dus niet in sync. Daarna gaat de flitser helemaal niet meer af. Ik heb de kabel nagemeten met een multimeter en alle vier de pinnen zijn netjes verbonden.

Relevante software en hardware die ik gebruik
Flitsers: Neewer MK300 (goedkoop TTL flitsertje, werkt goed op camera)
Minolta 5400HS (ondersteunt geen TTL + HSS op Sony's)

Wat ik al gevonden of geprobeerd heb
Ik heb radio triggers, maar ben nu op zoek naar een kabel oplossing.


Call of Duty: Black Ops 4 HTC U12+ dual sim LG W7 Google Pixel 3 XL OnePlus 6 Battlefield V Samsung Galaxy S9 Dual Sim Google Pixel 3

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank en Intermediair de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2018 Hosting door True