Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

speedguide.net zegt MTU:1460. Ziggo Connectbox zegt 1500 ?

Pagina: 1
Acties:

Vraag


  • daviddave
  • Registratie: november 2012
  • Laatst online: 13:50
https://www.speedguide.net/analyzer.php zegt het volgende:
MTU = 1460
MTU is not fully optimized for broadband. Consider increasing your MTU to 1500 for better throughput. If you are using a router, it could be limiting your MTU regardless of Registry settings.

Mijn Ziggo Connect Box zegt dat mijn MTU 1500 is.

Staat er iets niet goed afgesteld of neemt de speedguidetest gewoon 40 MTU in en heb ik wel 1500 MTU? Dat zou ik vreemd vinden. dan zouden ze dat toch moeten incalculeren?

Ik heb de test gedaan op mijn Windows 10 PC. ( op mijn Iphone krijg ik de zelfde MTU melding te zien op https://www.speedguide.net/analyzer.php )

Haalt niemand MTU = 1500 op https://www.speedguide.net/analyzer.php met ZIGGO? Welke provider haalt het wel?

Dank!

Alle reacties


  • CyBeR
  • Registratie: september 2001
  • Niet online

CyBeR

ūüí©

MTU moet je op je eigen computer instellen. Overigens is 't nogal kut van die site dat ze zomaar zeggen dat 't 1500 moet zijn, want dat weten ze helemaal niet. Dat gezegd hebbende, 1500 met Ziggo kan prima.

All my posts are provided as-is. They come with NO WARRANTY at all.


  • daviddave
  • Registratie: november 2012
  • Laatst online: 13:50
Ik heb met de SG TCP Optimizer https://www.speedguide.net/downloads.php mijn MTU op 1500 gezet. Ook eerder. maar https://www.speedguide.net/analyzer.php blijft aangeven dat mijn MTU 1460 is. :(

Kan jij de test doen op https://www.speedguide.net/analyzer.php en aangeven wat jouw MTU is?

  • FreshMaker
  • Registratie: december 2003
  • Niet online
Geen VPN of Proxy aanstaan ?

Met mijn VPN krijg ik 1366
Zonder VPN, Ziggo ip, 1500

https://i.imgur.com/fFAsksJ.png

  • daviddave
  • Registratie: november 2012
  • Laatst online: 13:50
Dank voor het testen.
Nee geen VPN of Proxy. Alleen het modem die rechtstreeks met een kabel is aangesloten op mijn pc en draadloos met mijn Iphone.
Heb net ook het modem naar de fabriekswaarde herstelt. Zowel op mijn iPhone als op mijn Windows 10 computer blijf ik op MTO 1460. :'(

[Voor 29% gewijzigd door daviddave op 19-01-2018 16:58]


  • Mojo
  • Registratie: augustus 2003
  • Laatst online: 09:44

Mojo

The Power Within

Zet hem eens op 1540 in je modem. Misschien heb je daarna ineens geen internet meer, maar valt te proberen. :P

X-Life Lanparty Core i9 9900K @ 5Ghz, GTX980Ti, 8GB, Gigabyte Z390, Custom EK Waterloop


  • daviddave
  • Registratie: november 2012
  • Laatst online: 13:50
1500 is max. had dat geprobeerd.

  • daviddave
  • Registratie: november 2012
  • Laatst online: 13:50
Heb verder ook netsh interface ipv4 set subinterface "Ethernet 2" mtu=1500 store=persistent in CMD als admin gedaan, Bij netsh int ip show int kriig ik ook te zien dat mijn MTU 1500 is. wat de loopvacj Pseudo is weet ik niet


Idx Met MTU State Name
--- ---------- ---------- ------------ ---------------------------
13 5 1500 disconnected Ethernet
1 75 42949xxxxx connected Loopback Pseudo-Interface 1
8 25 1500 connected Ethernet 2

Wil je voortaan de wijzig-knop gebruiken? Twee posts onder elkaar plaatsen binnen 24 uur is niet toegestaan.

[Voor 73% gewijzigd door rens-br op 19-01-2018 17:55]


  • Roetzen
  • Registratie: augustus 2010
  • Laatst online: 12:55

Roetzen

he.net Certified Sage

quote:
daviddave schreef op vrijdag 19 januari 2018 @ 16:51:

Kan iemand hier die ook ZIggo heeft ( het liefst met een Ziggo Connect Box maar ook met ander modem ben ik zeer benieuwd ) https://www.speedguide.net/analyzer.php even draaien en melden welke MTU die heeft volgens de site?

Dank!!
Hier MTU=1500

Met een Ubee EVW321b modem.

Een tunnel is goed. Native IPv6 is beter.


  • Even Afwezig
  • Registratie: oktober 2004
  • Laatst online: 08:43

Even Afwezig

kom zo.....

Mijn Ziggo Connect Box zegt ook dat mijn MTU 1500 is.
En https://www.speedguide.net/analyzer.php zegt 1460.
En via Opera met VPN 1500.
Vaag.

[Voor 10% gewijzigd door Even Afwezig op 19-01-2018 18:16]

Even Afwezig


  • daviddave
  • Registratie: november 2012
  • Laatst online: 13:50
Dank voor nakijken! Kan iemand met nog een connectbox nakijken welke MTU waarde ze krijgen op https://www.speedguide.net/analyzer.php ? Dan weet ik of het zin heeft om een monteur aan te vragen.

  • Xiphalon
  • Registratie: juni 2001
  • Laatst online: 17:48
Heb je DS-Lite?

Dat verpakt je ipv4 packets in ipv6 packets, en dat kan je dus wat ruimte kosten, vandaar de lagere MTU.

[Voor 78% gewijzigd door Xiphalon op 19-01-2018 18:43]


  • Pjottski
  • Registratie: maart 2001
  • Laatst online: 18:08

Pjottski

🦍 Monkey 🦍

Hier met de Horizon box van Ziggo een MTU van 1500.

Dit is mijn uitspraak en daar zult u het mee moeten doen


  • Ben(V)
  • Registratie: december 2013
  • Nu online
Het zijn gewoon twee verschillende dingen.
Die speedguide heeft het over MSS en niet over MTU, want die meet over het internet en de ziggobox heeft het over het lan.

MSS = MTU - (layer3 header + layer 2)

layer3 header + layer 2 zijn samen 40bytes.

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


  • daviddave
  • Registratie: november 2012
  • Laatst online: 13:50
quote:
Xiphalon schreef op vrijdag 19 januari 2018 @ 18:42:
Heb je DS-Lite?

Dat verpakt je ipv4 packets in ipv6 packets, en dat kan je dus wat ruimte kosten, vandaar de lagere MTU.
nee ik heb Internet Complete en TV Start (zonder Ziggo Bellen)Snelheid200Mb/s downloaden
20Mb/s Uploaden.
Extras: Safe Online, UitApparaattypeEMTA - Compal

  • daviddave
  • Registratie: november 2012
  • Laatst online: 13:50
quote:
Ben(V) schreef op vrijdag 19 januari 2018 @ 18:53:
Het zijn gewoon twee verschillende dingen.
Die speedguide heeft het over MSS en niet over MTU, want die meet over het internet en de ziggobox heeft het over het lan.

MSS = MTU - (layer3 header + layer 2)

layer3 header + layer 2 zijn samen 40bytes.
MSS en MTU komen beide langs bij de resultaten van de speedguide? Deze zijn verschillend in waarde.

Wil je voortaan de wijzig-knop gebruiken? Twee posts onder elkaar plaatsen binnen 24 uur is niet toegestaan.

[Voor 11% gewijzigd door rens-br op 21-01-2018 10:33]


  • hcQd
  • Registratie: september 2009
  • Laatst online: 17:23
quote:
daviddave schreef op vrijdag 19 januari 2018 @ 18:54:
nee ik heb Internet Complete en TV Start (zonder Ziggo Bellen)Snelheid200Mb/s downloaden
20Mb/s Uploaden.
Mogelijk begrijp je de vraag niet helemaal. Beschikt je modem over een IPv6-adres?

  • daviddave
  • Registratie: november 2012
  • Laatst online: 13:50
quote:
hcQd schreef op vrijdag 19 januari 2018 @ 19:03:
[...]

Mogelijk begrijp je de vraag niet helemaal. Beschikt je modem over een IPv6-adres?
dat durf ik niet te zeggen. Op mijn netwerkkaart staat het IPv6-adres protocol uit. http://ipv6test.google.com/ Geeft aan dat ik geen IPv6 adres heb. Ik hoop dat dit genoeg info is. Maar ben nu niet thuis ben onderweg. Ik ben er zo en dan controleer ik het. Hij staat iig op de fabrieksinstellingen.

[Voor 13% gewijzigd door daviddave op 19-01-2018 19:24]


  • daviddave
  • Registratie: november 2012
  • Laatst online: 13:50
quote:
hcQd schreef op vrijdag 19 januari 2018 @ 19:03:
[...]

Mogelijk begrijp je de vraag niet helemaal. Beschikt je modem over een IPv6-adres?
Ik ben nu thuis. Onder Informatie Connect Box informatie staat geen IPv6 adres alleen het volgende:

De onderstaande informatie geeft je internet WAN IP instellingen weer.

MAC-adres : AC:2xxxxxxx

IPv4-adres : 7xxxxxxxxxx
Standaard gateway : xxxxxxx
IPv4-leasetijd : D:2 xxxxx
IPv4-lease verlopen : Sun Jan 21 21:40:09 2018
IPv4-DNS-servers : xxxxxxx xxxxx 

Volgens mij heb ik dan geen IPv6 adres ingesteld in mijn modem.

Wil je voortaan de wijzig-knop gebruiken? Twee posts onder elkaar plaatsen binnen 24 uur is niet toegestaan.

[Voor 8% gewijzigd door rens-br op 21-01-2018 10:34]


  • hcQd
  • Registratie: september 2009
  • Laatst online: 17:23
Oké, geen IPv6 betekent geen DS-lite. Dan is het iets anders, maar wat weet ik ook niet.

  • ArcticWolf
  • Registratie: mei 2006
  • Laatst online: 15:35

ArcticWolf

🕐 #team_UTC+1 🕐

quote:
daviddave schreef op vrijdag 19 januari 2018 @ 19:45:
Kan iemand met een Ziggo Connect Box https://www.speedguide.net/analyzer.php even draaien en melden welke MTU die heeft volgens de site? Ik heb een vermoeden dat de Ziggo Connect Box max 1460 haalt en geen 1500 zoals de andere modems.

(Heb dit verzoek ook in mijn topic speedguide.net zegt MTU:1460. Ziggo Connectbox zegt 1500 ? geplaatst. Omdat hier de meeste Ziggo gebruikers zitten vraag ik het hier ook. ( ik zit met een MTU probleempje))

Dank!!
M'n TC7210 (in bridge):
MTU = 1500
MTU is fully optimized for broadband.
MSS = 1460
Maximum useful data in each packet = 1460, which equals MSS.

[Voor 8% gewijzigd door ArcticWolf op 19-01-2018 19:47]

Car: Astra H OPC 2.0T @ 241bhp


  • daviddave
  • Registratie: november 2012
  • Laatst online: 13:50
quote:
ArcticWolf schreef op vrijdag 19 januari 2018 @ 19:47:
[...]

M'n TC7210 (in bridge):
MTU = 1500
MTU is fully optimized for broadband.
MSS = 1460
Maximum useful data in each packet = 1460, which equals MSS.
Dank maar graag alleen mensen met een Ziggo Connect Box reageren waarbij ook de Router actief is.
Als ik hem in bridged zet haal ik wel de 1500! (ben ik net achter gekomen)

[Voor 13% gewijzigd door daviddave op 19-01-2018 20:01]


  • Ben(V)
  • Registratie: december 2013
  • Nu online
IPv6 add ook 40byte op de overhead dus dan moet je mtu eigenlijk 1540 zijn.

Je MTU moet 1500 zijn en je MSS 1460
Als het lager is dan is dat inefficient.
Het ligt niet aan Ziggo want ik heb hier ook ziggo met de juiste waarden maar waarschijnlijk aan je router (dus je connectbox).

Ik heb geen connectbox maar enkel mijn eigen router en krijg wel de juiste waarden

[Voor 11% gewijzigd door Ben(V) op 19-01-2018 20:02]

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


  • daviddave
  • Registratie: november 2012
  • Laatst online: 13:50
Ik heb net mijn Ziggo Connectbox op Router uitgeschakeld (bridge modus) gezet i.p.v. Router actief
Ik haal nu wel op https://www.speedguide.net/analyzer.php de 1500!!

Wat vaag!!! Ik zou wel graag de router actief willen hebben i.v.m. mijn Iphone en Chromecast. Wat te doen! 8)7

[Voor 7% gewijzigd door daviddave op 19-01-2018 20:16]


  • meesje
  • Registratie: mei 2005
  • Nu online
quote:
daviddave schreef op vrijdag 19 januari 2018 @ 19:45:
Kan iemand met een Ziggo Connect Box https://www.speedguide.net/analyzer.php even draaien en melden welke MTU die heeft volgens de site? Ik heb een vermoeden dat de Ziggo Connect Box max 1460 haalt en geen 1500 zoals de andere modems.

(Heb dit verzoek ook in mijn topic speedguide.net zegt MTU:1460. Ziggo Connectbox zegt 1500 ? geplaatst. Omdat hier de meeste Ziggo gebruikers zitten vraag ik het hier ook. ( ik zit met een MTU probleempje))

Dank!!
Het zegt me echt helemaal niks, maar ik heb een Connect Box. Ik heb op je eerste link geklikt met als resultaat een MTU van 1460. Als jij nog wil uitleggen wat ik nu heb bekeken.... ;)

  • daviddave
  • Registratie: november 2012
  • Laatst online: 13:50
quote:
meesje schreef op vrijdag 19 januari 2018 @ 20:01:
[...]

Het zegt me echt helemaal niks, maar ik heb een Connect Box. Ik heb op je eerste link geklikt met als resultaat een MTU van 1460. Als jij nog wil uitleggen wat ik nu heb bekeken.... ;)
Je MTU is zeg maar je rugzakje waar je datapakketje ingaat. Hoe kleiner je MTU hoe kleiner het datapakketje. In dit geval dus met 40 minder van de 1500. Zo heb ik het begrepen i.i.g.

Als je je Connect Box in bridged modus zet haal je wel de 1500. Maar heb je geen wifi! Hou mijn topic in de gaten zou ik zeggen...

[Voor 12% gewijzigd door daviddave op 19-01-2018 20:05]


  • meesje
  • Registratie: mei 2005
  • Nu online
quote:
daviddave schreef op vrijdag 19 januari 2018 @ 20:03:
[...]

Je MTU is zeg maar je rugzakje waar je datapakketje ingaat. Hoe kleiner je MTU hoe kleiner het datapakketje. In dit geval dus met 40 minder van de 1500. Zo heb ik het begrepen i.i.g.

Als je je Connect Box in bridged modus zet haal je wel de 1500. Maar heb je geen wifi! Hou mijn topic in de gaten zou ik zeggen...
“Jouw topic” of “jouw opmerkingen in dit topic”? Ik denk het laatste... ;)

Ik volg dit topic (bookmark) al een tijdje. Ik scan heel snel de berichten. Sommige berichten kunnen echt zinvol zijn, maar om nu helemaal los te gaan in de topic over een andere incassodatum..... Ik vraag dan of degene al gebeld heeft met Ziggo, maar daar reageert niemand op. Tja, hoe belangrijk vind je het dan?

  • Jay-B
  • Registratie: mei 2007
  • Nu online
quote:
daviddave schreef op vrijdag 19 januari 2018 @ 19:48:
[...]

Dank maar graag alleen mensen met een Ziggo Connect Box reageren waarbij ook de Router actief is.
Als ik hem in bridged zet haal ik wel de 1500! (ben ik net achter gekomen)
Connectbox Arris:

MTU = 1500
MTU is fully optimized for broadband.
MSS = 1460
Maximum useful data in each packet = 1460, which equals MSS.
Default TCP Receive Window (RWIN) = 262144
RWIN Scaling (RFC1323) = 8 bits (scale factor: 2^8=256)
Unscaled TCP Receive Window = 1024

  • sven5010
  • Registratie: december 2012
  • Laatst online: 17:47
Hier een connectbox hangen, welke ingesteld staat op een MTU-waarde van 1500. Als ik https://www.speedguide.net/analyzer.php check, geeft deze ook 1460 aan.
Controleer je vervolgens met behulp van onderstaand commando, dan wordt dit gewoon netjes verstuurd zonder fragmentatie.
code:
1
ping www.yahoo.com -f -l 1472

1500 kan je hier niet gebruiken omdat er een deel af gaat voor de headers, zie https://osqa-ask.wireshar...-mtu-network-in-wireshark voor meer informatie.

  • daviddave
  • Registratie: november 2012
  • Laatst online: 13:50
quote:
Jay-B schreef op vrijdag 19 januari 2018 @ 20:25:
[...]


Connectbox Arris:

MTU = 1500
MTU is fully optimized for broadband.
MSS = 1460
Maximum useful data in each packet = 1460, which equals MSS.
Default TCP Receive Window (RWIN) = 262144
RWIN Scaling (RFC1323) = 8 bits (scale factor: 2^8=256)
Unscaled TCP Receive Window = 1024
Dank. Staat je Connectbox in bridged of fungeert hij ook als router?
Ik ben namelijk nog niemand tegengekomen die de 1500 haalt in de router modus.

  • Stoney3K
  • Registratie: september 2001
  • Laatst online: 18:10

Stoney3K

Flatsehats!

quote:
daviddave schreef op vrijdag 19 januari 2018 @ 20:00:
Wat vaag!!! Ik zou wel graag de router actief willen hebben i.v.m. mijn Iphone en Chromecast. Wat te doen! 8)7
Een andere router ertussen zetten. O-)

Blijkbaar doet die Connect Box toch iets wat overhead veroorzaakt, het zou zomaar kunnen dat je wel een IPv4-adres hebt maar hij toch stiekem alle pakketjes in IPv6 gaat verpakken.

Zet het daar maar neer! -- It's time to party like it's 1984 -- Soundcloud


  • daviddave
  • Registratie: november 2012
  • Laatst online: 13:50
quote:
sven5010 schreef op vrijdag 19 januari 2018 @ 20:26:
Hier een connectbox hangen, welke ingesteld staat op een MTU-waarde van 1500. Als ik https://www.speedguide.net/analyzer.php check, geeft deze ook 1460 aan.
Controleer je vervolgens met behulp van onderstaand commando, dan wordt dit gewoon netjes verstuurd zonder fragmentatie.
code:
1
ping www.yahoo.com -f -l 1472

1500 kan je hier niet gebruiken omdat er een deel af gaat voor de headers, zie https://osqa-ask.wireshar...-mtu-network-in-wireshark voor meer informatie.
Als ik de connectbox in bridged zet haal ik wel de 1500! (ben ik net achter gekomen) Jij zou het ook kunnen testen. Nadat je de connectbox in bridged hebt gezet log je in via http://192.168.100.1
Waarom zouden de headers er hier niet afgaan? Dat klopt niet helemaal volgens mij...

  • Thralas
  • Registratie: december 2002
  • Laatst online: 05-04 23:45
quote:
sven5010 schreef op vrijdag 19 januari 2018 @ 20:26:
Hier een connectbox hangen, welke ingesteld staat op een MTU-waarde van 1500. Als ik
https://www.speedguide.net/analyzer.php check, geeft deze ook 1460 aan.
En de MSS? 1420?
quote:
Controleer je vervolgens met behulp van onderstaand commando, dan wordt dit gewoon netjes verstuurd zonder fragmentatie.
Waarschijnlijk clamped je Connectbox TCP MSS.

  • Martinusz
  • Registratie: december 2006
  • Laatst online: 17:03
quote:
daviddave schreef op vrijdag 19 januari 2018 @ 20:27:
[...]


Dank. Staat je Connectbox in bridged of fungeert hij ook als router?
Ik ben namelijk nog niemand tegengekomen die de 1500 haalt in de router modus.
Maar wat maakt die 40 verschil nu uit? Want je wilt van alles weten, maar of het ook echt boeiend is dat er 1460 i.p.v. 1500 komt heb ik nog niet gelezen.

Float like a butterfly, sting like a bee.


  • daviddave
  • Registratie: november 2012
  • Laatst online: 13:50
quote:
Martinusz schreef op vrijdag 19 januari 2018 @ 20:32:
[...]

Maar wat maakt die 40 verschil nu uit? Want je wilt van alles weten, maar of het ook echt boeiend is dat er 1460 i.p.v. 1500 komt heb ik nog niet gelezen.
https://www.speedguide.net/analyzer.php vindt dat het uitmaakt. zie ook de foutmelding: MTU = 1460
MTU is not fully optimized for broadband. Consider increasing your MTU to 1500 for better throughput.

De site adviseert daarmee te overwegen om de MTU op 1500 zetten omdat dit een betere doorgave geeft.

[Voor 27% gewijzigd door daviddave op 19-01-2018 20:37]


  • ANdrode
  • Registratie: februari 2003
  • Niet online
quote:
Martinusz schreef op vrijdag 19 januari 2018 @ 20:32:
[...]

Maar wat maakt die 40 verschil nu uit? Want je wilt van alles weten, maar of het ook echt boeiend is dat er 1460 i.p.v. 1500 komt heb ik nog niet gelezen.
Ik ben bij fysieke problemen niet stellig als ik antwoord omdat de kans dan groot is dat ik er naast zit. In de omgekeerde situatie gaat dat ook op ;)
Fragmentatie heeft nadelen. Je wilt dat de grootte van pakketten op het hele pad even groot is.

De nadelen: Fragmentatie zorgt voor kleine nadelen. Vertraging in router/CPE, extra IP pakketten/overhead, hogere packetloss (verloren fragment = verloren pakket, bij protocollen zonder retransmits zelfs verloren data).
@daviddave als dit verschil er echt is: Goed gespot!
verkeerde tag...

[Voor 9% gewijzigd door ANdrode op 20-01-2018 09:10]


  • Jay-B
  • Registratie: mei 2007
  • Nu online
quote:
daviddave schreef op vrijdag 19 januari 2018 @ 20:27:
[...]


Dank. Staat je Connectbox in bridged of fungeert hij ook als router?
Ik ben namelijk nog niemand tegengekomen die de 1500 haalt in de router modus.
Staat in routermodus. Misschien nog iemand vragen die een Compal CB heeft?

[Voor 8% gewijzigd door Jay-B op 19-01-2018 21:07]


  • Martinusz
  • Registratie: december 2006
  • Laatst online: 17:03
quote:
Jay-B schreef op vrijdag 19 januari 2018 @ 21:06:
[...]


Staat in routermodus. Misschien nog iemand vragen die een Compal CB heeft?
Hier Compaq, krijg 1460.
Maar nogmaals, leuke zoektocht, maar is er bewezen een neveneffect van 1460?

Float like a butterfly, sting like a bee.


  • sven5010
  • Registratie: december 2012
  • Laatst online: 17:47
quote:
daviddave schreef op vrijdag 19 januari 2018 @ 20:30:
[...]


Als ik de connectbox in bridged zet haal ik wel de 1500! (ben ik net achter gekomen) Jij zou het ook kunnen testen. Nadat je de connectbox in bridged hebt gezet log je in via http://192.168.100.1
Waarom zouden de headers er hier niet afgaan? Dat klopt niet helemaal volgens mij...
Ik kan helaas hier niet snel even het modem in bridge modus zetten, maar ik vind het wel apart dat hij dan wel gewoon een mtu aangeeft van 1500. Misschien overruled hij de 1500 gewoon als hij niet in bridge modus staat?
quote:
De waarde bij MSS is inderdaad 1420.

  • DaveD1109
  • Registratie: december 2004
  • Laatst online: 03-04 19:48
quote:
ANdrode schreef op vrijdag 19 januari 2018 @ 20:44:
[...]

Ik ben bij fysieke problemen niet stellig als ik antwoord omdat de kans dan groot is dat ik er naast zit. In de omgekeerde situatie gaat dat ook op ;)
Fragmentatie heeft nadelen. Je wilt dat de grootte van pakketten op het hele pad even groot is.

De nadelen: Fragmentatie zorgt voor kleine nadelen. Vertraging in router/CPE, extra IP pakketten/overhead, hogere packetloss (verloren fragment = verloren pakket, bij protocollen zonder retransmits zelfs verloren data).
@DaveD1109 als dit verschil er echt is: Goed gespot!
Huh???

DaveD


  • ArcticWolf
  • Registratie: mei 2006
  • Laatst online: 15:35

ArcticWolf

🕐 #team_UTC+1 🕐

quote:
Ik word de laatste tijd ook best vaak verkeerd getagged :P

Car: Astra H OPC 2.0T @ 241bhp


  • Thralas
  • Registratie: december 2002
  • Laatst online: 05-04 23:45
quote:
sven5010 schreef op vrijdag 19 januari 2018 @ 21:54:
Ik kan helaas hier niet snel even het modem in bridge modus zetten, maar ik vind het wel apart dat hij dan wel gewoon een mtu aangeeft van 1500. Misschien overruled hij de 1500 gewoon als hij niet in bridge modus staat?
Nee, je MTU is gewoon 1500, dat heb je bewezen met je pingtest.

Alleen geldt dat niet voor TCP omdat de MSS klaarblijkelijk geknepen wordt ('MSS clamping'). Mogelijk heeft dat iets de maken met het feit dat sommige Ziggo-klanten gebruikmaken van DS-lite (zoals iemand hierboven al opmerkt).

Want als je TCP data via DS lite wilt transporteren heb je 1500 - 40 (IPv6) - 20 (IPv4) - 20 (TCP) = 1420 bytes over voor je TCP payload.

  • Swordlord
  • Registratie: maart 2006
  • Laatst online: 17:28

Swordlord

Act first, think never

quote:
daviddave schreef op vrijdag 19 januari 2018 @ 20:33:
[...]


https://www.speedguide.net/analyzer.php vindt dat het uitmaakt. zie ook de foutmelding: MTU = 1460
MTU is not fully optimized for broadband. Consider increasing your MTU to 1500 for better throughput.

De site adviseert daarmee te overwegen om de MTU op 1500 zetten omdat dit een betere doorgave geeft.
Met wat ik van mijn netwerk basics nog weet...

Ethernet default is 1500 ja.
En ik adviseer om hier verder niet mee te spelen, behalve als je echt precies weet hoe je netwerk in elkaar zit.

MTU is inderdaad zoals je eerder aangaf, het formaat van de data pakketjes.
Windows heeft een heel mooi protocol voor automatisch MTU detectie.

Die gaat langzaamaan het formaat van data pakketjes opschalen, tot het punt dat er ergens apparatuur in de hele keten, kabel/DSL/glasvezel, switches, routers, computers, gaat zeggen. Hooo ik kan maximaal pakketjes van dit formaat verwerken.

In de compal connectbox settings wordt een MTU in de settings van 1500 aangegeven.
Het lijkt erop dat de router functie van de connectbox 1460 als optimaal punt heeft.


Ga je een apparaat of netwerk BOVEN! zijn optimaal punt aansturen, dan ga je pakketen fragmenteren.
Het modem of ander punt zal de data gaan op splitsen in pakketten die voor hem wel handelbaar zijn, wat dus betekend, extra rekenwerk en dus snelheidsverlies.

Er zijn geen echte impacts voor een te lage MTU.
Sommige netwerk infra's worden juist op lagere MTU's ingesteld, om fragmentatie te voorkomen door bepaalde protocollen, vooral bij VPN tunnels bijvoorbeeld.

[Voor 17% gewijzigd door Swordlord op 20-01-2018 10:17]


  • valkenier
  • Registratie: maart 2000
  • Laatst online: 05-04 20:02
Het heeft geheid met DS-lite te maken. Lees dit blog even, deel 1 en vooral deel 2 over de avonturen met ziggo modems, ds-lite en mtu settings.

http://blog.spakka.net/20...ing-the-ziggo-ipv6-trial/

Zoals je kunt lezen is een mtu van 1460 nodig om de pakketjes te tunnelen over IPv6. Blijkbaar is besloten dit ook te implementeren als je alleen IPv4 hebt in routermodus. Alleen ziggo kan het exacte antwoord geven, maar ik vermoed dat het hiermee te maken heeft.

In bridge-modus werkt het normaal, omdat je in bridge van ziggo rechtstreeks ipv4 only krijgt.

  • Kabouterplop01
  • Registratie: maart 2002
  • Laatst online: 05-04 16:57

Kabouterplop01

chown -R me base:all

Juist, het kan te maken hebben met het feit dat de IPv4 adressen op zijn, en daarom wordt er getunneled over IPv6.
Wat dat betreft is die speedguide.net zeer juist, mits het alleen IPv4 betreft.
Zie je V6 adressen in een traceroute? (naar bijv www.speedguide.net)

  • hcQd
  • Registratie: september 2009
  • Laatst online: 17:23
quote:
Kabouterplop01 schreef op maandag 22 januari 2018 @ 23:29:
Juist, het kan te maken hebben met het feit dat de IPv4 adressen op zijn, en daarom wordt er getunneled over IPv6.
TS heeft geen DS-lite, alleen IPv4. Blijkbaar doet de connectbox nog steeds aan MMS-clamping in deze situatie ook als dat niet nodig is.

  • Ben(V)
  • Registratie: december 2013
  • Nu online

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


  • valkenier
  • Registratie: maart 2000
  • Laatst online: 05-04 20:02
quote:
hcQd schreef op dinsdag 23 januari 2018 @ 00:08:
[...]

TS heeft geen DS-lite, alleen IPv4. Blijkbaar doet de connectbox nog steeds aan MMS-clamping in deze situatie ook als dat niet nodig is.
Dat zei ik ;)

  • Ziggo-Webcare
  • Registratie: augustus 2008
  • Laatst online: 03-04 14:55

Ziggo-Webcare

Bedrijfsaccount Ziggo
In geval van IPv4-only zou de MTU inderdaad 1500 moeten zijn en de MSS 1460. Indien dit niet het geval is, willen we dit graag verder onderzoeken.
@daviddave: ik heb je inmiddels een privébericht gestuurd met de vraag om jouw gegevens.

We ontvangen daarnaast graag gegevens (klantnummer/adres in een privébericht) van overige IPv4-only Ziggo klanten met een MTU-waarde van 1460 en MSS-waarde 1420. Alvast dank!

Groet, Ben van Ziggo

Edit: toevoeging IPv4-only. Bij IPv6 DS-Lite klanten klopt een IPv4 MTU van 1460 en MSS van 1420 juist wel.

[Voor 15% gewijzigd door Ziggo-Webcare op 23-01-2018 16:06]

Ziggo-Webcare


  • Palomar
  • Registratie: februari 2000
  • Niet online
Ik heb van de week zo'n Compal Connectbox ontvangen ter vervanging van mijn Ubee, maar ik ben er ook niet echt over te spreken. Soms duurt het een paar seconden voordat ie een domeinnaam heeft geresolved. En laatst was de wifi via 2,4GHz opeens heel traag. Beide opgelost door het modem te rebooten, maar dan is het natuurlijk de vraag wanneer het terugkomt.
En die MTU-test toont bij mij ook 1460 en 1420.

[edit] geprobeerd mijn oude modem weer te installeren, maar die is kennelijk gedeactiveerd. Kan dus niet vergelijken hoe het eerst was. Ik stuur webcare ook een berichtje.

[Voor 17% gewijzigd door Palomar op 23-01-2018 18:07]


  • me4atbag
  • Registratie: april 2018
  • Laatst online: 21-04-2018
Hallo, ik ben een beetje op mijn systeem geraakt en ik kwam ook de speedguide.net-analysator tegen. Ik heb hetzelfde probleem met de MTU-maat 1460, als het een probleem is. Als ik "ping google.com -f -l 1472" in cmd invoer, is het niet gefragmenteerd, evenals ping 192.168.0.1 (CB), alleen speedguide laat me 1460 zien.Als ik de modem in bridge-modus zet, is de MTU ook op 1460. Ik kom uit Oostenrijk en gebruik ook een Compal CB van UPC. Wat zei Ziggo over het probleem?Bovendien excuseren ze de slechte taal, ik gebruik google vertaler. Heel erg bedankt. Greetings 8)

[Voor 12% gewijzigd door me4atbag op 21-04-2018 09:50]


  • bigfoot1942
  • Registratie: juni 2003
  • Niet online
Wat precies is het probleem van die kleinere MTU-size?
In de Jumbo frame discussie levert op 10Gbit het overstappen van 1500 naar 9000 MTU size een omgeveer 10% reductie in CPU gebruik op op een server. 40bits per pakket is een optimalisatie van minder dan 1/200ste daarvan, dus 0,05 procent 'onnodig' CPU gebruik..

  • Killah_Priest
  • Registratie: augustus 2001
  • Laatst online: 12:12
Om eerlijk te zijn ontgaat het doel van dit hele topic mij.
Wat is precies het probleem? Omdat één of andere speed analyzer aangeeft dat de boel niet "optimaal" is zoveel doen? Merkt men echt een lagere snelheid? Een hogere belasting van de CPU?

Kijk, als men aan kan geven waarom men perse een mtu van 1500 wilt hebben dan kan ik dat nog begrijpen maar in het gehele topic ben ik eigenlijk geen enkel argument tegengekomen hiervoor (behalve dan dat een website aangeeft dat het niet optimaal is)

  • valkenier
  • Registratie: maart 2000
  • Laatst online: 05-04 20:02
Het verschil is niet mega, maar er is verschil:

https://www.speedguide.ne...fference-does-it-make-111

  • daviddave
  • Registratie: november 2012
  • Laatst online: 13:50
quote:
[b][message=54969933,noline] Wat zei Ziggo over het probleem?
Ziggo zou het gaan onderzoeken. Expliciet werd erbij gezegd dat ze niet konden beloven of er ooit een terugkoppeling zou komen over de uitkomst van het onderzoek.

[Voor 32% gewijzigd door daviddave op 22-04-2018 03:30]


  • Killah_Priest
  • Registratie: augustus 2001
  • Laatst online: 12:12
quote:
Je hoeft mij niet uit te leggen wat MTU is hoor. Maar heeft de TS een lagere snelheid door de MTU setting? Dat is wat ik bedoel met "geef eens aan wat het probleem is".

Acties:
  • +1Henk 'm!

  • Cpt.Morgan
  • Registratie: februari 2001
  • Laatst online: 05-04 22:13
Ik snap dit topic ook niet. Er is geen duidelijk probleem, alleen wat informatie op basis van 1 website, die in (in mijn geval) ook nog eens verkeerde informatie geeft. Ik heb ook Ziggo en die site zegt hier ook dat mijn MTU 1460 zou zijn, maar handmatig testen (zie bijv https://forum.peplink.com...mal-mtu-and-mss-size/7895) laat zien dat het gewoon 1500 is....

Storm in een glas water...
Pagina: 1


Apple iPhone 11 Microsoft Xbox Series X LG OLED C9 Google Pixel 4 CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True