Vraag


  • GewoonNiek
  • Registratie: Juni 2012
  • Laatst online: 27-09 12:31
Ik heb een Philips Hue starterssetje gekocht met wat White Ambiance lampen. Die lampen kan ik netjes bedienen via de Hue app en ook met Domoticz kan ik de lampen bedienen inclusief de scenes.
Nu wil ik graag de lampen ook via internet kunnen gebruiken, dus niet alleen via wifi, maar ik krijg de bridge niet gekoppeld aan mijn Philips Hue account.

Dat koppelen heb ik via de app en via mijn browser geprobeerd maar hij vind mijn bridge simpelweg niet. Na wat zoeken kwam ik de URL https://www.meethue.com/api/nupnp tegen, die zou een lijst moeten geven van de gevonden bridges, maar die laat een lege [] zien. Geen resultaten dus.

Van alles geprobeerd, firewall uit, andere kabel naar de hue (zit direct op de FritzBox), de hue een exposed host gemaakt maar hij wordt gewoon niet gevonden. DHCP uitgezet, vast IP ingesteld (wat zoiezo een goede idee was) maar hij vind het gewoon niet. Ook 'Permit independent port sharing for this device' staat ingeschakeld.

Het gaat om dit scherm nadat je bent ingelogd op meethue.com
https://tweakers.net/ext/f/zfQtd6UvCVv5pgUEcuuruUAG/thumb.png

Ik heb de Hue ook al teruggezet naar zn fabrieksinstellingen maar ook dat zonder resultaat. Alle lampjes (4) branden netjes, en zoals gezegd kan ik hem ook prima gebruiken via de app, maar alleen via wifi. De computer zelf zit ook op wifi, de hue dus met een kabel.

Heeft iemand dit ook gehad, is er een misschien een specifieke fritzbox setting oid? Ik hoor het graag!

Alle reacties


  • GewoonNiek
  • Registratie: Juni 2012
  • Laatst online: 27-09 12:31
Niemand die me kan helpen? :?

[Voor 5% gewijzigd door GewoonNiek op 20-01-2018 00:03]


  • Laagheim
  • Registratie: December 2016
  • Laatst online: 21:35
Heb je een andere bridge gekoppeld aan je account? Ik weet nog van jaren geleden toen ik van de v1 naar v2 overstapte dat ik mijn oude bridge moest verwijderen uit mijn account voordat ik mijn nieuwe bridge kon koppelen.

  • GewoonNiek
  • Registratie: Juni 2012
  • Laatst online: 27-09 12:31
Nee dit is mijn eerste bridge met een nieuw account.

  • Laagheim
  • Registratie: December 2016
  • Laatst online: 21:35
Kan je een screenshot plaatsen van https://account.meethue.com/bridge

  • GewoonNiek
  • Registratie: Juni 2012
  • Laatst online: 27-09 12:31

  • Laagheim
  • Registratie: December 2016
  • Laatst online: 21:35
Als het echt een netwerkprobleem is dan wordt het zoeken. Daarom zou ik als ik jou was eerst een ander account proberen, hue bridge verwijderen uit de app, bridge resetten etcetc. Lukt dat allemaal niet kan je de Hue Bridge Discovery guide gaan doorlezen om te kijken welke van je netwerkinstellingen niet goed zijn.

  • aawe mwan
  • Registratie: December 2002
  • Laatst online: 23:22

aawe mwan

Wat ook leuk is:

niekvanoost schreef op vrijdag 19 januari 2018 @ 00:04:
Heeft iemand dit ook gehad, is er een misschien een specifieke fritzbox setting oid? Ik hoor het graag!
Bij mij werkte het gewoon meteen, zonder op de FRITZ!Box settings te veranderen. Het enige dat ik hoefde te doen, was een account aanmaken en met de app in te loggen op dat account. Bij mij zit er een powerline tussen de Hue en de FRITZ!Box. Ik heb UPnP en IPv6 niet aan staan.

Je vermeldt niet het type FRITZ!Box dat je gebruikt, is dat geheim?

Als je in de browser naar de URL van de bridge (default volgens mij http://philips-hue.fritz.box) gaat, krijg je dan dan wel de pagina met onder andere de tekst „Welcome to hue - your personal wireless lighting system” te zien? Indien ja: krijg je diezelfde pagina nog steeds te zien als je een port-forward instelt en dan naar je eigen externe IP-adres surft? Of heb je in de FRITZ!Box al een andere port-forward ingesteld van en/of naar een poort 80 ? Mag de poort waar de Hue aan zit uitgaande verbindingen naar het internet opzetten?

Voor de zekerheid nog het standaard helpdesk-antwoord: misschien een keer de browsercache leegmaken?

老厮是麂


  • GewoonNiek
  • Registratie: Juni 2012
  • Laatst online: 27-09 12:31
aawe mwan schreef op zaterdag 20 januari 2018 @ 12:23:
[...]

Je vermeldt niet het type FRITZ!Box dat je gebruikt, is dat geheim?
Haha nee door, dat is een 7360.

Ja ik krijg netjes zn pagina te zien. Ook met een portforwarding. (net ingesteld) krijg ik de pagina te zien dmv extern ipadres.
Heb nu de bridge opnieuw gereset. Ander IP gegeven voor de zekerheid, opnieuw gekoppeld in de app, maar helaas nog steeds geen ander resultaat op https://www.meethue.com/api/nupnp

  • Laagheim
  • Registratie: December 2016
  • Laatst online: 21:35
Als je zeker bent dat het een netwerkprobleem is dan hebben we wat meer informatie nodig. Hue maakt gebruik van SSDP voor de discovery van de bridge. Er staan wel scriptjes op github of je kan gebruik maken van bijv. Wireshark om te kijken of de bridge gevonden wordt. Geeft zo’n script aan dat de bridge gevonden wordt dan is er toch wat mis met je account. Anders geeft het met een beetje geluk een foutmelding waar we wat mee kunnen.

PS. Een totale gok van mijn kant maar zet ipv6 uit voor je homenetwerk. Het enige netwerk probleem dat ik ooit gehad heb werd daar mee opgelost :)

  • Rukapul
  • Registratie: Februari 2000
  • Nu online
Het makkelijkste is even naar de buren lopen en daar de Bridge aan het netwerk hangen. Vervolgens de buurman even laten browsen naar https://www.meethue.com/api/nupnp .

Het enige wat die url doet is rapporteren welke bridges zich gemeld hebben vanaf hetzelfde IP adres als het request van de browser.

Met bovenstaande uitkomst kun je verder troubleshooten.

[Voor 8% gewijzigd door Rukapul op 20-01-2018 15:04]


  • aawe mwan
  • Registratie: December 2002
  • Laatst online: 23:22

aawe mwan

Wat ook leuk is:

niekvanoost schreef op zaterdag 20 januari 2018 @ 13:43:
[...]
Heb nu de bridge opnieuw gereset. Ander IP gegeven voor de zekerheid, opnieuw gekoppeld in de app, maar helaas nog steeds geen ander resultaat op https://www.meethue.com/api/nupnp
De informatie die je op https://www.meethue.com/api/nupnp te zien krijgt, lijkt me gewoon wat meethue op dat moment over jou in de database heeft -- het werkt in elk geval nog steeds als ik de netwerkkabel van de Hue hub loshaal (dus er is geen contact tussen de browser en de hub) en het werkt ook in een Incognito sessie (dus het komt niet uit de cookies).

Ik heb me bij diverse portals/apps/etc aangemeld en elke keer weer moest ik als onderdeel van de aanmeldingsprocedure op de knop op de hub drukken. Heb je dat nu ook al een keer moeten doen?

En kan je de Hue wel bedienen vanuit de app als de telefoon niet op je eigen WiFi zit, maar op het mobiele netwerk? (De balk in de app die normaal groen is wordt dan oranje, maar dat is geen foutmelding.)

老厮是麂


  • GewoonNiek
  • Registratie: Juni 2012
  • Laatst online: 27-09 12:31
Laagheim schreef op zaterdag 20 januari 2018 @ 14:54:
PS. Een totale gok van mijn kant maar zet ipv6 uit voor je homenetwerk. Het enige netwerk probleem dat ik ooit gehad heb werd daar mee opgelost :)
Gelijk gecheckt, maar die stond helaas al uit, heb nog geprobeerd met in en uitschakelen maar helaas...
Rukapul schreef op zaterdag 20 januari 2018 @ 15:03:
Het makkelijkste is even naar de buren lopen en daar de Bridge aan het netwerk hangen. Vervolgens de buurman even laten browsen naar https://www.meethue.com/api/nupnp .

Het enige wat die url doet is rapporteren welke bridges zich gemeld hebben vanaf hetzelfde IP adres als het request van de browser.

Met bovenstaande uitkomst kun je verder troubleshooten.
Zoiets ga ik proberen. Met een eigen losse router moet dat ook kunnen toch? Heb nog een reserve modem liggen, die kan ik mooi even gebruiken.
aawe mwan schreef op zaterdag 20 januari 2018 @ 15:04:
[...]

En kan je de Hue wel bedienen vanuit de app als de telefoon niet op je eigen WiFi zit, maar op het mobiele netwerk? (De balk in de app die normaal groen is wordt dan oranje, maar dat is geen foutmelding.)
Nee, die balk wordt echt rood met de melding 'Geen Hue verbinding' en het werkt ook niet.

  • aawe mwan
  • Registratie: December 2002
  • Laatst online: 23:22

aawe mwan

Wat ook leuk is:

niekvanoost schreef op vrijdag 19 januari 2018 @ 00:04:
Het gaat om dit scherm nadat je bent ingelogd op meethue.com
[afbeelding]
Heb je ook al eens geprobeerd om de hub te koppelen op de site http://ambieye.com/ ?

老厮是麂


  • GewoonNiek
  • Registratie: Juni 2012
  • Laatst online: 27-09 12:31
Die werkt alleen als ik handmatig het IP invoer. De automatische detectie vind mijn bridge ook niet.

  • Teun68
  • Registratie: Juli 2013
  • Laatst online: 13-08-2021
Is het inmiddels bij jou opgelost Niek?
Ik heb exact hetzelfde probleem......

  • GewoonNiek
  • Registratie: Juni 2012
  • Laatst online: 27-09 12:31
Nope, nog steeds niet. Heb hem nu via Domoticz alsnog gekoppeld aan het internet, maar de opties zoals automatisch aan bij aankomst enzo kan ik nu niet gebruiken en ook veel/alle apps vinden de bridge niet.

Acties:
  • 0Henk 'm!

  • GewoonNiek
  • Registratie: Juni 2012
  • Laatst online: 27-09 12:31
Zo. Héhé. Hij is gekoppeld!
Volgens mij heb ik onderstaande al wel eens eerder geprobeerd maar nu lukte het opeens! Ik heb UPNP ingeschakeld voor de bridge in mijn fritzbox. Daarna de fritzbox even uitgezet en weer aan, en tadaa ik kreeg opeens tekst te zien via: https://www.meethue.com/api/nupnp

UPNP is in te schakelen volgens onderstaand stappenplan:
https://nl.avm.de/service...tforwarding-configureren/

  • Max2000
  • Registratie: Oktober 2016
  • Laatst online: 28-09 10:30
GewoonNiek schreef op dinsdag 29 mei 2018 @ 19:25:
Zo. Héhé. Hij is gekoppeld!
Volgens mij heb ik onderstaande al wel eens eerder geprobeerd maar nu lukte het opeens! Ik heb UPNP ingeschakeld voor de bridge in mijn fritzbox. Daarna de fritzbox even uitgezet en weer aan, en tadaa ik kreeg opeens tekst te zien via: https://www.meethue.com/api/nupnp

UPNP is in te schakelen volgens onderstaand stappenplan:
https://nl.avm.de/service...tforwarding-configureren/
Ik loop precies tegen hetzelfde probleem, zelfde router ook.
Ik was al blij dat je een oplossing had gevonden.
Maar als ik dit bij mij probeer dan krijg ik niet het veld "Permit independent port sharing" te zien. Zoals staat in de beschrijving van Fritz.

Ik zie nergens die optie staan.
Zie afbeelding:
https://tweakers.net/ext/f/7EM8Kuek7VcZfWMghKN2TgwB/thumb.jpg

Wat heb jij dan ingesteld in de pagina van de router? Of bij HUE zelf?
Of zit ik misschien op een oudere firmware versie? In welke versie heb jij het aan kunnen passen?

[Voor 4% gewijzigd door Max2000 op 30-05-2018 22:48]

Spullekes te koop: https://tweakers.net/aanbod/user/826015/


  • GewoonNiek
  • Registratie: Juni 2012
  • Laatst online: 27-09 12:31
Ik kon inderdaad op die pagina dat vinkje aanzetten.
Ik zit op versie 06.83 van de FRITZ!OS.

Dat is het meest makkelijke om even te checken inderdaad. Verder zie ik ook nog staan dat je een publiek IPv4 of IPV6 adres moet krijgen van je provider, maar ik zou me geen situaties kunnen bedenken waar je dat niet zo kunnen krijgen.

  • Max2000
  • Registratie: Oktober 2016
  • Laatst online: 28-09 10:30
GewoonNiek schreef op woensdag 30 mei 2018 @ 22:59:
Ik kon inderdaad op die pagina dat vinkje aanzetten.
Ik zit op versie 06.83 van de FRITZ!OS.

Dat is het meest makkelijke om even te checken inderdaad. Verder zie ik ook nog staan dat je een publiek IPv4 of IPV6 adres moet krijgen van je provider, maar ik zou me geen situaties kunnen bedenken waar je dat niet zo kunnen krijgen.
Dat zou het kunnen zijn inderdaad.
Ik zie dat ik namelijk nog op versie 06.52 Zit.
Doordat het een router van de provider is, kan ik hem alleen niet upgraden. Update tab is in die versie gelocked door provider.
Dus nog even uitvogelen hoe ik dat ga doen.

Spullekes te koop: https://tweakers.net/aanbod/user/826015/


  • dutchman_1990
  • Registratie: Augustus 2018
  • Laatst online: 04-03-2019
hoi, ik heb de zelfde problemen, van die [ ] ik heb een thomson tg789vn van solcon.

als ik me hue aansluit op netwerk vd buren werkt alles naar behoren, zelf als ik terug ga naar mijn eigen netwerk, behalve dat na 30 dagen auto mijn bridge woord gedisconect met mijn account.

erg lastig

philips heefd zelfs al een nieuwe bridge opgestuurd maar ook dat mocht niet baten ( wat ik al had verwacht) maar wel netjes dat hun zo ver willen gaan met het helpen van de problemen! dikke pluim hier voor

kortom het probleen zit voor de volle 100% in mijn thomson tg789vn van solcon router.

deze heb ik al eens ge reset.

wie o wie kan mijn helpen??

gr arjan

  • joostq90
  • Registratie: Juni 2015
  • Laatst online: 18-02-2020
Heb zelf dit probleem ook, gebruik zelf ook Solcon en neem hier ook het webfilter af, zodra ik het filter uitschakel en de bridge herstart kan ik de Hue bridge wel koppelen aan meethue.com account.
Heb hier zelf nog geen oplossing voor gevonden.

  • rvbracht
  • Registratie: December 2006
  • Laatst online: 08-09 11:56
Even inhaken op dit iets oudere topic, maar ik heb hetzelfde probleem, maar dan met de Ziggo connect box.
Ook bij Ziggo zelf komen ze er niet uit: https://community.ziggo.n...inding-met-internet-33951
Is er misschien een Tweaker die het wel aan de gang gekregen heeft?

Acties:
  • +1Henk 'm!

  • Wintervacht
  • Registratie: December 2016
  • Laatst online: 03-09 17:25

Wintervacht

☉ ‿ ⚆

rvbracht schreef op vrijdag 14 juni 2019 @ 14:22:
Even inhaken op dit iets oudere topic, maar ik heb hetzelfde probleem, maar dan met de Ziggo connect box.
Ook bij Ziggo zelf komen ze er niet uit: https://community.ziggo.n...inding-met-internet-33951
Is er misschien een Tweaker die het wel aan de gang gekregen heeft?
Even de grafdelving hier door de vingers gezien: andere router achter je connect box hangen en die in bridge modus laten zetten. Die routers van ziggo zijn echt waardeloos...

Weet een beetje van veel dingen en veel van een paar dingen.

Pagina: 1



Google Pixel 7 Sony WH-1000XM5 Apple iPhone 14 Samsung Galaxy Watch5, 44mm Sonic Frontiers Samsung Galaxy Z Fold4 Insta360 X3 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2022 Hosting door True

Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee