Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • S_Chief
  • Registratie: mei 2007
  • Niet online
Eerst het belangrijkste: D5200 + 18-55 AF-P.

Soms zijn er horizontale lijnen zichtbaar in foto's. Voorbeeld (rechts wat duidelijker/overdreven gemaakt):



Het vreemde is dat ze niet altijd zichtbaar zijn. Hier een foto die een paar seconden later is gemaakt (zelfde onderwerp, iets andere hoek):



En daar dus weer niets. :? Eerste foto is ISO 360, 18mm, f/3.6 en 1/125s, tweede foto ISO 400, 18mm, f/5.0, 1/100s. Beide bestanden zijn RAW files.

Zit nu al enige tijd te zoeken naar termen als "horizontal lines dslr" en banding problemen, maar omdat het zo inconsistent is denk ik niet aan banding en als ik op de eerste term zoek lees ik meer over zichtbare AF lijnen, defecte sensoren (maar waarom is het een paar seconden later dan wel prima?), defecte SD-kaartjes (maakt niet uit, andere kaart komt het ook sporadisch op voor) of zulke belachelijke foto's dat je weet dat de camera gewoon defect is. :+ Of zou het komen door de verlichting in zo'n beurshal?

You save everyone, but who saves you?

Beste antwoord (via S_Chief op 14-01-2018 23:44)


  • Sj44k13
  • Registratie: januari 2006
  • Laatst online: 12:58
Misschien heb je hier wat aan: http://betterfamily-photo...0-and-d7100-band-aid.html.

Het ligt aan de sensor van de D5200, die net zoals de D7100 (die ik heb) een Toshiba sensor heeft. Deze heeft soms last van schaduw banding. Ik merkte het vooral als ik donkere delen van de foto lichter wilde maken.

Nikon D750 | 24-120mm f/4 | 105mm micro f/2.8 | 70-200mm f/4 | 50mm f/1.8 AF | 50mm f/2 AI

Alle reacties


  • cantate
  • Registratie: december 2003
  • Laatst online: 15-03 21:23
Dit effect wordt banding genoemd: https://www.google.nl/sea...&sourceid=chrome&ie=UTF-8

Dan kom je er wel uit denk ik :)

edit: ik zie dat je de term al had gebruikt. Het ligt aan de manier van het uitlezen van de sensor en de versterking van het signaal. Ik zou mij er niet druk om maken, is inherent aan het ontwerp van de sensor en het uitlezen. (de sensor kan niet in één keer uitgelezen worden en dat gebeurt in lines etc).

cantate wijzigde deze reactie 14-01-2018 23:08 (44%)


Acties:
  • Beste antwoord
  • +1Henk 'm!

  • Sj44k13
  • Registratie: januari 2006
  • Laatst online: 12:58
Misschien heb je hier wat aan: http://betterfamily-photo...0-and-d7100-band-aid.html.

Het ligt aan de sensor van de D5200, die net zoals de D7100 (die ik heb) een Toshiba sensor heeft. Deze heeft soms last van schaduw banding. Ik merkte het vooral als ik donkere delen van de foto lichter wilde maken.

Nikon D750 | 24-120mm f/4 | 105mm micro f/2.8 | 70-200mm f/4 | 50mm f/1.8 AF | 50mm f/2 AI


  • S_Chief
  • Registratie: mei 2007
  • Niet online
@cantate Had ik idd reeds op gezocht. :)

@Sj44k13 Precies dit lijkt het te zijn! d:)b Heb ook even met de shadow slider geschoven en dan zie je dit duidelijk ontstaan (en bij 0 is het ook al licht aanwezig). Pech gehad dan maar. Voor de rest is het een fijne body dus om hem hiervoor weg te gaan doen..

You save everyone, but who saves you?



Apple iPhone 11 Microsoft Xbox Series X LG OLED C9 Google Pixel 4 CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True