Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • homme2204
  • Registratie: januari 2013
  • Laatst online: 15-03 02:45
Hallo beste tweakers!

Ik heb recent een nieuw systeempje in elkaar gedraaid en wil er graag het maximale uithalen. Alleen lijkt mij dat niet echt te lukken! Ondanks vele inlezen en voorbereiden verslaat de ingebouwde OC opties van de BIOS mijn manual settings keer op keer op alle fronten, behalve temps. Ook is mijn manueel ingestelde OC die in settings nagenoeg 1 op 1 gelijk is aan die van de EZ Tuner ronduit het slechtste test resultaat op Stock na. En daar snap ik dus even niets van.

Mijn vraag
Tijdens Cinebench testen boven een all core clock van 4.6 blijft de multiplier niet stabiel op de ingestelde waarde (47, 48, 49 danwel 50) en de CB scores op 4.8, 4.9 en 5.0 zijn structureel lager dan op 4.7. Volgens RealTemp komt de Load nooit boven de 23,8% uit tijdens zowel de CB tests als de Prime95 FFTP Torture Test, houdt het een verband met het ander?

Relevante software en hardware die ik gebruik
#ProductPrijsSubtotaal
1Intel Core i7-8700K Boxed€ 385,05€ 385,05
1Asus ROG Strix Z370-G Gaming€ 167,-€ 167,-
1EVGA GeForce GTX 1080 8GB SC GAMING ACX 3.0€ 576,50€ 576,50
1Seagate Barracuda, 3TB€ 83,50€ 83,50
1Fractal Design Define Mini C Black Tempered Glass Micro ATX€ 82,95€ 82,95
1AOC AGON AG241QG Rood, Zwart€ 499,-€ 499,-
1Microsoft Windows 10 Pro NL 64bit ESD€ 144,-€ 144,-
1Gelid Solutions Phantom€ 43,95€ 43,95
1Steelseries Apex 350 (Qwerty US)€ 99,-€ 99,-
1BenQ Zowie FK2€ 59,99€ 59,99
1Steelseries Qck€ 11,99€ 11,99
1G.Skill Ripjaws V F4-3000C15D-16GVGB€ 194,50€ 194,50
1Seasonic Platinum Series 660 Watt€ 114,90€ 114,90
1Kingston A400 120GB€ 46,06€ 46,06
1Arctic Silver 5 - 3,5 gram€ 5,99€ 5,99
Bekijk collectie
Importeer producten
Totaal€ 2.514,38

Prime95, CPU-Z ROG, RealTemp, CPUID HW Monitor, EVGA Precision XoC

Wat ik al gevonden of geprobeerd heb
Voor alle tests heb ik dezelfde BIOS instellingen gebruikt. Alleen de All-Core-Clock Multiplier dus met 1 verhoogd per test.

De BIOS instellingen op een rijtje:
BIOS
BIOS settings
Advanced CPU Management ControlBIOS Advanced TabInternal CPU Power Management
DIGI + VRM + LLCAI Tweaker 4AI Tweaker 3
AI Tweaker 2AI Tweaker 1BIOS VERSIE
Main Menu


De scores en statistieken op een rijtje:
Stock BIOS: CineBench Score 1386, max temp: 56, TDP: 88W, max vCore: 1.136v

EZ Tuner Fast overclock preset: Cinebench Score 1495 @4.7 TurboClock, TDP 119W, Max Temp 70, max vCore 1.248v

EZ Tuner Extreme: CineBench Score 1588 @5.045Ghz All-Core, TDP 145W, Max temp 83, Max vCore: 1.328v

Vervolgens terug gegaan naar Stock BIOS settings en deze vervolgens aangepast naar de waarden in bovenstaande afbeeldingen.
Daarbij begonnen met een all-core-OC van 4.6Ghz, telkens met 1 verhoogd naar 5Ghz. Hierbij vielen enkele dingen op:

De Max CPU Load weergegeven in RealTemp tijdens CineBench tests en torture tests komt niet boven de 23,8%. Ook niet tijdens Prime95 Torture tests.

Lettend op de multiplier stat in CPU-Z valt op dat de 4.6 en 4.7 all-core-OC stabiel blijft tijdens Cinebench.
4.8, 4.9 en 5.0 is dit echter niet het geval, en fluctueert de multiplier ietsjes. Hoe hoger de ingestelde clock, hoe vaker en extremer de fluctuaties.
Bij 4.8 schoot hij soms een miliseconde tot 4.2 Ghz als dieptepunt, bij 4.9 was hij wisselvalliger en bij 5.0 stond de multiplier voor het grootste gedeelte van de CineBench run lager dan 46, met 36 als dieptepunt.

Kan iemand mij verklaren wat ik verkeerd doe dat dit gebeurd?

Testresultaten manual overclocks op een rijtje:
46 all-core-multiplier
CB Score: 1436, Max TDP: 125, Max vCore: 1.312v, Max Temp: 76

47 all-core-multiplier
CB Score: 1448, TDP: 128, vCore: 1.44, Max Temp: 78

48 all-core-multiplier
CB Score: 1498, TDP: 124, vCore: 1.312, Max Temp: 79

49 all-core-multiplier
CB Score: 1444, TDP: 125, vCore: 1.312, Max Temp: 79

50 all-core-multiplier
CB Score: 1428, TDP: 121, vCore: 1.504, Max Temp: 78

Zoals je kunt zien zijn de 49 en 50 multiplier scores in CineBench opmerkelijk genoeg lager dan de rest, met alleen de Stock config een lagere score. Verder is de 48 multiplier score de enige die een van de standaard OC's van Asus EZ Tuning wint, ondanks dat die EZ Tune setting een 2733 Mhz DRAM clockspeed gebruikte en de CPU daarin was ingesteld op een base clock van 4.4 met een boost tot 4.7.

Ook vindt ik het gek dat de Extreme overclock van EZ tune, die net als ikzelf stond ingesteld op 50 all-core multiplier, een score haalt van 1588 op 1.328v waar die van mij dus 1428 op 1.504v was, terwijl de settings nagenoeg gelijk lijken te zijn. Ondanks de lagere vCore op de extreme OC t.o.v. mijn handmatige 5.0 OC had het Extreme profile wel een hogere temperatuur. Namelijk 83 t.o.v. mijn 78.

Wat doe ik verkeerd, of misschien beter gevraagd.. wat doet EZ Tune hier zo goed?

[Voor 4% gewijzigd door homme2204 op 11-01-2018 01:09]

Alle reacties


  • millman
  • Registratie: november 2005
  • Laatst online: 06:06

millman

6708Mhz @ -185c

Ehh, ik weet niet waar ik moet beginnen. Wat is in 3 zinnen je vraag precies? In ieder wat algemene tips:

- Auto OC is not done, en daar kunnen we niet bij helpen
- Cinebench is leuk, maar ik zou eerst stabilitiet testen, langdurig prime95 v27.7 Of LinX of IBT
- Hoge temperaturen onder cinebench belooft niet veel goeds voor het echte werk.
- Je koeler is middelmatig, verwacht geen 5Ghz +
- Waar heb je je ingelezen op het OC process, welke guide volg je?
- Welke snelheid heb je wel getest op stabiliteit (Dus geen Cinebench)

[Voor 3% gewijzigd door millman op 11-01-2018 02:29]

'Heb ik eindelijk mn kamer opgeruimd, is de wereld een puinhoop'


  • homme2204
  • Registratie: januari 2013
  • Laatst online: 15-03 02:45
Auto OC puur gedaan uit nieuwsgierigheid wat voor settings en resultaten er uit kwamen rollen

Kun je uitleggen waarom cinebench 27.7 i.p.v. meest recente?
Temperaturen zijn inderdaad hoger dan ik verwacht had.. zeker van een 200W TDP koeler gezien de hoogste load zover 139w was..

Grootste verwondering op het moment is hoe het kan dat de CPU zo vaak en ver downscaled op 4.8-5.0 all core manual multipliers, zeker gezien dit helemaal niet voorkomt op de auto-configured 5.045 overclock van Asus, maar ook niet voorkomt op de 4.6 en 4.7 handmatige OC's met exact dezelfde settings.

Qua guides: tientallen topicjes doorgenomen op allerhande forums, reddits, etc.. en youtube. Rode draad van elke guide: vind eerst de limiet van je hardware door bijvoorbeeld telkens 1 stap omhoog te gaan tot je crasht in CPU multiplier. Pak de laatste stabiele all-core-OC en ga vervolgens telkens een stap omlaag met de vCore tot hij opnieuw crasht en pak vervolgens de laatst stabiele vCore voor het laagste warmteproductie. Vervolgens kun je naar wens aanklooien met aanvullende settings om de hoogst stabiele all-core-OC puur als boost in te stellen zodat je idle niet onnodig veel verbruikt bijv.

Nu krijg ik hem i.i.g op 5.2 en crasht ie nog steeds niet, maar door telkens kort een CineBench te draaien merk ik dus wel dat de scores wel erg hard omlaag gaan, en ook dat hij die all-core-multiplier niet vasthoudt boven de 4.8, wat mij niet de bedoeling lijkt..

Gezien de 4.7 manuele clock de beste scorende was heb ik deze, alsmede de 'fast' preset van EZ tuner en de stock config ieder 30-45min laten draaien in Prime95, allen zonder problemen.

EDIT:
Lijk de oorzaak gevonden te hebben. Long en Short term Turbo Boost Power Max stonden beiden op Auto. Lijkt erop dat dit betekent: 95Watt en 1.25x 95 Watt = 118Watt. Nu ik deze values omhoog heb gebracht naar 200-300 en opnieuw een Cinebench draaide bleef hij nu wel voor 100% op 5GHz zonder terug te klokken. Wel op een hoge vCore (1.504) en dus hoge temp (89graad), dus ga daar nu maar mee aan de slag :)

[Voor 60% gewijzigd door homme2204 op 11-01-2018 03:27]


  • freaky35
  • Registratie: september 2012
  • Laatst online: 08-04 18:49
1.5 vcore is wel heel erg hoog, kijk hiermee wel uit. Auto voltage nooit gebruiken.

Zowel de vcore als vccio en system agent voltage zijn veel te hoog

Om een voorbeeld te geven

Mijn mobo’s

VCCSA 1.1
VCCIO 0.950

Gebruik he toevallig XMP?

[Voor 30% gewijzigd door freaky35 op 11-01-2018 11:12]


  • homme2204
  • Registratie: januari 2013
  • Laatst online: 15-03 02:45
@freaky35
die vCore is de piek, welke ik zelf eigenlijk nog niet waar heb genomen bij het meekijken. Hij lijkt voor 99% automatisch 1.365 te gebruiken. XMP momenteel nog uitgeschakeld omdat dat met mijn mobo het hele systeem aanpast en ik eerst puur de CPU limiet wil achterhalen. Dat lijkt met 5.0 GHz temp-wise al wel gelukt. Ondanks dat de cooler een TDP van 200W aan zou moeten kunnen en de CPU tot dusver niet meer dan 150W getrokken heeft, lopen temps in stress tests toch op naar 100 graden (25 minuten Realbench v2.56) op 1.365vcore. Ook valt me op dat een van de 2 cpu cooler fans regelmatig domweg uitvalt. Moet nog uitzoeken hoe dat precies komt.

  • freaky35
  • Registratie: september 2012
  • Laatst online: 08-04 18:49
Temperaturen van 100c , vcore van 1.5 vcore, piek of niet kan je beter vermijden.

Je moet het zelf weten natuurlijk , maar het zal noet bevordelijk zijn van de levensduur van de cpu.

Zelf vaste voltages instellen is de enige manier om het goed te doen. Moederborden hebben nog wel eens de neiging om de voltages te ver omhoog te hogen, wat hier dus ook het geval is.

En bij stresstest zal die dan de voltages echt omhoog gaan gooien.

[Voor 8% gewijzigd door freaky35 op 11-01-2018 13:53]


  • 5erveD
  • Registratie: november 2013
  • Laatst online: 07-04 12:07
Ga eerst eens het voltage VAST zetten.
Niks auto.
Dan gaat het bord zelf bepalen wat hij denkt dat een random cpu nodig heeft.
En die instellingen zijn niet echt degene die je wilt.
Ze zijn altijd veel te hoog.

SA en IO zijn ook redelijk hoog.
Niet nodig, tenzij je je geheugen naar de 4133 c12 aan het pushen bent met rete strakke secundaire en tertiaire timings. Maar die kans schat ik vrij laag :-)


En die schommelingen in de cpu speed komen door Eist en C-states.
Uit die troep, als je gaat OCen.

Edit:

Oh en stress testen met auto voltages is echt vragen om een rma.
Geef dan die chip aan mij en dan test ik hem wel op mijn Apex X en stuur ik je het bios profiel :P

[Voor 14% gewijzigd door 5erveD op 11-01-2018 19:22]

Sms "OC aan" naar 06-115erveD voor meer info over OC.


  • millman
  • Registratie: november 2005
  • Laatst online: 06:06

millman

6708Mhz @ -185c

Weg met autovoltages, endelange epos vragen, temps van 100c. 5ghz pogingen zonder kennis.. en maar doorgaan. Hopeloos.. zullen we ruilen? Krijg jij een beproefd OC systeem dat je mag slopen, maak ik werk van jou oc.

Alle gekheid.. dit gaat natuurlijk nergens over.. je bent op Slooptocht. Begin bij t begin, TIP1: LEES JE IN. TIP2: LEES JE IN..TIP3: VOLG TIP 1 EN 2..

'Heb ik eindelijk mn kamer opgeruimd, is de wereld een puinhoop'


  • homme2204
  • Registratie: januari 2013
  • Laatst online: 15-03 02:45
Had het al meermaals gedacht en opnieuw gemonteerd... toch bleek het koelblok simpelweg niet goed contact te maken. Na hem bij de 5e keer zowat door het mobo heen geduwd te hebben bij vast schroeven lijkt 'ie eindelijk goed te zitten.
Tip als je de Phantom cooler neemt i.c.m. een mAtx of ITX bord: plaats hem voordat je je mobo installeert.

Stabiele 5GHz all core OC nu op een 100% load vCore van 1.248-1.264 en gemiddelde temp van 63 graden. Peak vCore is nu 1.296v bij starten Aida64 CPU test, zakt vervolgens dus naar 1.248 onder load. Staat ingesteld op 1.29. 1.28 boot ie niet meer, 1,285 niet stabiel. En voor 5.1 GHz moet de vCore absurd ver opgeschroefd worden om te booten, laat staan stabiel te draaien t.o.v. 5GHz. (1.365v)

AVX offset 2, dus op 4,8GHz met een average temp van 72 graden na 8 uur Aida64 FPU test. vCore op 100% Load op 1.232v. Op AVX 0 tilt ie de temps nog net over de 80 graden. vCore moet daarvoor ook flink hard opgeschroefd worden om AVX 0 op 5.0GHz te draaien dus een verklaart t ander.

Ook idle temps nu 5 graden lager naar 27.

€40,- luchtkoelertje houdt de 8700K dus prima in bedwang. Relatief stil ook ondanks de 1500RPM op 100%, lijkt stiller dan de Scythe Mugen 3 PCGH, en ziet er imo ook een stik gelikter en compacter uit.

CB scores nu ook stabiel tussen de 1650-1680 in. Lijk m'n OC gevonden te hebben :)

  • Meekoh
  • Registratie: april 2005
  • Laatst online: 19:38
quote:
homme2204 schreef op maandag 15 januari 2018 @ 16:37:
Tip als je de Phantom cooler neemt i.c.m. een mAtx of ITX bord: plaats hem voordat je je mobo installeert.
Dat is bij voorbaat de bedoeling, ongeacht het soort/type merk Cooling/Mobo/Behuizing ;)
Altijd eerst cooler op mobo monteren voordat je hem in de case plaatst. Sterker nog bij sommige coolers kan het ook niet anders...

[Voor 17% gewijzigd door Meekoh op 15-01-2018 16:48]

Computer says no


  • homme2204
  • Registratie: januari 2013
  • Laatst online: 15-03 02:45
quote:
Meekoh schreef op maandag 15 januari 2018 @ 16:44:
[...]

Dat is bij voorbaat de bedoeling, ongeacht het soort/type merk Cooling/Mobo/Behuizing ;)
In eerste instantie ook gedaan maar schijnbaar of niet strak genoeg of net te veel koelpasta gebruikt :/ Als dat ding er eenmaal op zit kun je niet meer bij de clip van je graka en, op de z370G i.i.g. zit de tower in push-pull misschien 1,5mm boven graka PCB waardoor je de fanclips er niet af kan krijgen die weer boven de veerschroeven zitten van de tower mounting clips.. 8)7

Verder achteraf bezien een dikke aanrader voor, ten opzichte van performance, relatief compacte doch krachtige luchtkoeler met toch weer net een wat ander design :+

  • ajs83
  • Registratie: januari 2015
  • Laatst online: 25-03 23:30
Goed dat het gelukt is!

Ik ben ook bezig met deze chip, alleen lijk ik iets minder geluk te hebben. Die van mij krijg ik niet op 5Ghz onder de 1.46v vCore dus laat het nu voor even maar op 4,7Ghz met 1.36v LLC op level 2
Asrock Fatal1ty Z370 Professional Gaming i7, Arctic Cooler i32 Plus, 32GB G.Skill DDR4 3200 CL16, MSI RX480 Gaming X 8Gb, Corssair Rm750

Ik heb de CPU gedelidded dus temperatuur in idle is 23 graden en onder stress peak van 76 op 5Ghz 1.45volt.

Het voltage is echt te hoog en niet leuk voor de CPU enkel als ik mijn vcore omlaag haal loopt de machine vast tijdens de tests, het laagste dat ik heb kunnen halen is 1.45v maar na een uur stress test liep de machine toch vast. Ik zie in HWinfo geen hoge temps als hij vast loopt staat hij dan op 58graden peak. Moederbord temp staat dan op 38 graden.
Ik geen XMP aan staan dus ram draait op 2133MHz, ook C states al disabled, geen VT aan Speed Shift disabled en alle powerlimits al opgeschroefd.

Had eerst een Asus TUF Z370 Pro Gaming omdat ik hier ook deze gegevens had heb ik het moederbord ingeruild voor het Asrock board maar het is, zoals het lijkt, toch een CPU probleem.

Waar zou ik nog kunnen zoeken? Vreemd vind ik ook dat ik nooit een BSOD krijg maar de computer loopt gewoon vast en na een paar minuten reboot de machine (meestal).
Voor nu draai ik nog maar even op 4,7Ghz 1.36volt :'(

[Voor 5% gewijzigd door ajs83 op 19-02-2018 08:25]


  • millman
  • Registratie: november 2005
  • Laatst online: 06:06

millman

6708Mhz @ -185c

Het heeft geen zin om nog ergens anders te zoeken, behalve op V&A naar een betere chip. Het is wat t is

'Heb ik eindelijk mn kamer opgeruimd, is de wereld een puinhoop'

Pagina: 1


Apple iPhone 11 Microsoft Xbox Series X LG OLED C9 Google Pixel 4 CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True