Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

[Tele2] Performance probleem met Technicolor TG789vn v3

Pagina: 1
Acties:

Onderwerpen

Vraag


  • mkleinman
  • Registratie: oktober 2001
  • Nu online

mkleinman

4.5kWp, 8.4GJ Zb/CV, WTW, ELGA

Topicstarter
Wij hebben al een aantal jaar Tele2 glasvezel ( 100/100 ) televisie en telefonie. Sinds een aantal maanden stotteren zowel de radio als de TV op wat lijkt willekeurige momenten.

Daarnet vond ik de oorzaak. Het moment dat ik de lijn belast ( speedtest, downloads ) boven de 80mbit dan beginnen de TV of de radio te stotteren. Alsof de router teveel te doen heeft.

Router resetten biedt geen soelaas. Ik probeer de router zoveel als mogelijk te ontlasten verder, WIFI staat uit. UPNP etc staat allemaal uit op de router.

Verder kan ik weinig instellen aangezien ik alleen als beperkte user kan inloggen.

Zijn er meer mensen met dit probleem bij Tele2?

Duurzame nerd. Veel comfort en weinig verbruiken. Zuinig aan doen voor de toekomst.

Alle reacties


  • CaptainFS
  • Registratie: maart 2005
  • Laatst online: 24-12-2020
Jazeker. Wij hebben ook al jaren Tele2, maar de laatste weken/maanden is het helemaal mis en daarom twijfel ik of het een probleem is met je Technicolor. Zelf denk ik eerder aan een infrastructuur probleem.

Ik ben al weken bezig met Tele2 om het voor elkaar te krijgen de boel weer op snelheid te krijgen. Alles is getest of vervangen, de 'lijnsnelheid' (ik heb VDSL2) is tegen de 100MBit, en dan besluiten de 1ste-lijns medewerkers meestal tot vervanging van het modem en/of de TV kastjes. Inmiddels ben ik daar klaar mee, nu heb ik een rechtstreeks nummer van de technische dienst.
Bij mij is het overigens erger: ik haal grote delen van de dag net aan de 15MBit en de TV doet het niet of nauwelijks.
Aan de telefoon werd al gemeld (2de-lijns) dat er capaciteitsproblemen waren, maar die zouden verholpen zijn.

Edit: ik vraag me af of dit een wijkcentrale (Leidsebuurt Haarlem) probleem kan zijn bij de KPN?

[Voor 18% gewijzigd door CaptainFS op 25-02-2018 11:03]


  • mkleinman
  • Registratie: oktober 2001
  • Nu online

mkleinman

4.5kWp, 8.4GJ Zb/CV, WTW, ELGA

Topicstarter
Bij mij lijkt het probleem nu opgelost. Zowel mijn TV Decoder als modem/router zijn vervangen vandaag. Alles loopt nu stukken beter.

Ik heb een Technicolor TG789BVN gekregen.

Duurzame nerd. Veel comfort en weinig verbruiken. Zuinig aan doen voor de toekomst.


  • CaptainFS
  • Registratie: maart 2005
  • Laatst online: 24-12-2020
Op Tweakers een Firewall met traffic shaping gekocht, de Technicolor in Bridge mode gezet naar de FW. TVs hangen direct aan de Technicolor, nu kan ik het internet verkeer afknijpen, Tele2 kan niet meer zien wat voor apparaten er bij mij aan het modem hangen (behalve de FW/Router).
Eindelijk sinds vandaag weer ongestoord TV kijken, maar niet dankzij de hulp van Tele2. You pay what you get zeg maar...

  • mkleinman
  • Registratie: oktober 2001
  • Nu online

mkleinman

4.5kWp, 8.4GJ Zb/CV, WTW, ELGA

Topicstarter
CaptainFS schreef op vrijdag 23 maart 2018 @ 18:43:
Op Tweakers een Firewall met traffic shaping gekocht, de Technicolor in Bridge mode gezet naar de FW. TVs hangen direct aan de Technicolor, nu kan ik het internet verkeer afknijpen, Tele2 kan niet meer zien wat voor apparaten er bij mij aan het modem hangen (behalve de FW/Router).
Eindelijk sinds vandaag weer ongestoord TV kijken, maar niet dankzij de hulp van Tele2. You pay what you get zeg maar...
Hoe heb jij hem in bridge gezet? Als je inlogt als user heb je die mogelijkheid niet. Of heb je simpelweg alle poorten geforward?

Duurzame nerd. Veel comfort en weinig verbruiken. Zuinig aan doen voor de toekomst.


  • CaptainFS
  • Registratie: maart 2005
  • Laatst online: 24-12-2020
Volgens het 'boekje' kun je via Home Network > Devices > Assign the public IP address of a connection to a device, Kies daar dan je verbinding en het apparaat (eigen router WAN poort).

Als het goed gaat krijg je dit:
http://prntscr.com/ivgltb

Bij mij ging dat niet altijd goed, ik heb uiteindelijk de 2 TV's uit de Technicolor getrokken, de Technicolor een hard reset gegeven (met pin in de RESET button). Na wat gepruts lukte het, TVs terug erin en gaan.

Dus LAN poort 1 en 2: beide (of 1) TV kastjes
Poort 3 of 4: de WAN van je eigen router.

  • CaptainFS
  • Registratie: maart 2005
  • Laatst online: 24-12-2020
Het plaatje is misschien ietwat onduidelijk, maar mijn Zyxel firewall krijgt nu het public-IP address toegewezen. De TVs, tja, die blijven lekker in het Tele2 private 192.168.200.x gebeuren.

Intern aan de LAN kant heb ik wel een ander subnet dan 192.168.1.xxx, dit ivm dat de Technicolor toch nog 192.168.1.xxx als subnet gebruikt, let hier op. De technicolor kun je ook gewoon vanuit het LAN blijven benaderen via 192.168.1.1.

Als het weer slechter wordt met de TV dan schakel ik de traffic shaping in op de Zyxel. Problem solved.
Pagina: 1


Apple iPhone 12 Microsoft Xbox Series X LG CX Google Pixel 5 Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True