Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Nieuwe platenspeler raar geluid

Pagina: 1
Acties:

Vraag


  • EpicPuma
  • Registratie: mei 2012
  • Laatst online: 06-03-2018
Mijn vraag

Ik heb met kerst van mijn ouders een 2e hands platenspeler en receiver gekregen. Het gaat om het type: Rotel RP-560. Op de naald staat het nummer AT51. De receiver is een Technics SA-190.

Zelf heb ik niet zoveel verstand van de elektronica achter platenspelers en receivers en zie soms ook wel meer topics voorbij komen over dit onderwerp, maar toch maak ik even mijn eigen topic aan. Ik heb gisteren alles aangesloten, maar het geluid van de platenspeler is helemaal niet helder. Deze zit gewoon op de PHONO ingang aangesloten. De CD speler werkt overigens wel perfect. Het lijkt net of het kraken van de plaat versterkt wordt, maar het geluid klinkt erg 'onscherp'. Het ligt in ieder geval niet aan de platen want deze werken goed om de platenspeler van mijn vader.

EDIT: Wat mij nu ook opvalt is dat op PHONO maar 1 speaker wordt gebruikt. Bij CD en TUNER zijn dit gewoon 2 speakers...

Wie o wie kan mij helpen dit op te lossen?

Alvast bedankt!

[Voor 7% gewijzigd door EpicPuma op 02-01-2018 22:01]

Alle reacties


  • The Eagle
  • Registratie: januari 2002
  • Laatst online: 21:33

The Eagle

I wear my sunglasses at night

Als het geluid wel een normaal volume heeft maar niet helder klinkt (en op een andere platenspeler wel) dan zit het vermoedelijk in de afstelling van je platenspeler. Zoek even op hoe je die afstelt, is vastonline wel een handleiding te vinden.
Zie verder ook Geluid platenspeler niet helder waarbij ook min of meeer uitgelegd wordt hoe je eea makkelijk afstelt. (post Joopieboy e.a.)

Al is het nieuws nog zo slecht, het wordt leuker als je het op zijn Brabants zegt :)


  • EpicPuma
  • Registratie: mei 2012
  • Laatst online: 06-03-2018
quote:
The Eagle schreef op dinsdag 2 januari 2018 @ 21:29:
Als het geluid wel een normaal volume heeft maar niet helder klinkt (en op een andere platenspeler wel) dan zit het vermoedelijk in de afstelling van je platenspeler. Zoek even op hoe je die afstelt, is vastonline wel een handleiding te vinden.
Zie verder ook Geluid platenspeler niet helder waarbij ook min of meeer uitgelegd wordt hoe je eea makkelijk afstelt. (post Joopieboy e.a.)
Van mijn platenspeler kan ik zulke manuals niet vinden. En zoals ik al zei heb ik nog nooit met platenspeler gewerkt... Dus van het verstellen van naalden enzovoort snap ik nog niet zoveel...

  • pman63
  • Registratie: mei 2011
  • Laatst online: 15-03 14:07
https://www.vinylengine.com/library/rotel/rp560.shtml voor de manual, wel eerst even een account aanmaken.

  • EpicPuma
  • Registratie: mei 2012
  • Laatst online: 06-03-2018
quote:
Die heb ik al, staat niks nuttigs in

  • blissard
  • Registratie: juli 2000
  • Laatst online: 08-04 14:56
Het kan ook in de aansluiting van het element liggen. Kun je jouw platenspeler even op de versterker van je vader aansluiten?

  • Servpage
  • Registratie: augustus 2007
  • Laatst online: 08-04 18:58
controleer ook even of beide ingangen op de versterker wel werken want je zou op zijn minst uit bijde speakers wat moeten horen, wissel de tulpstekkers eens van kanaal terwijl de versterker zachtjes aanstaat, je zou tijdens het wisselen uit beide kanalen een brom toon moeten horen, wanneer het probleem in de draaitafel zit zal het geluid mee moeten verhuizen naar de andere speaker.
Het probleem zou ook in de phono schakelaar kunnen zitten, kijk eens op het probleem veranderd als je een aantal keren wisselt tussen CD en Phono.

Collectie


  • EpicPuma
  • Registratie: mei 2012
  • Laatst online: 06-03-2018
quote:
blissard schreef op dinsdag 2 januari 2018 @ 22:11:
Het kan ook in de aansluiting van het element liggen. Kun je jouw platenspeler even op de versterker van je vader aansluiten?
Ben daar niet in de buurt nu

  • EpicPuma
  • Registratie: mei 2012
  • Laatst online: 06-03-2018
quote:
Servpage schreef op dinsdag 2 januari 2018 @ 22:14:
controleer ook even of beide ingangen op de versterker wel werken want je zou op zijn minst uit bijde speakers wat moeten horen, wissel de tulpstekkers eens van kanaal terwijl de versterker zachtjes aanstaat, je zou tijdens het wisselen uit beide kanalen een brom toon moeten horen, wanneer het probleem in de draaitafel zit zal het geluid mee moeten verhuizen naar de andere speaker.
Het probleem zou ook in de phono schakelaar kunnen zitten, kijk eens op het probleem veranderd als je een aantal keren wisselt tussen CD en Phono.
Het geluid wisselt inderdaad van speaker als ik wissel van kleur. Daarnaast hoor ik nog slechter geluid als ik de platenspeler op CD zet...

  • CyBeR
  • Registratie: september 2001
  • Niet online

CyBeR

💩

Heb je een opname van hoe 't klinkt?

All my posts are provided as-is. They come with NO WARRANTY at all.


  • Microkid
  • Registratie: augustus 2000
  • Nu online

Microkid

Frontpage Admin / Moderator PW/VA

Virtualisatie Dictator

Zou het kunnen dat er een MC element in hangt? Dan heb je meer versterking nodig.

3000Wp zonnestroom
Life's a waste of time. Time's a waste of life. Get wasted all the time and you'll have the time of your life.


  • Ray
  • Registratie: december 2000
  • Laatst online: 01-04 16:53
quote:
EpicPuma schreef op dinsdag 2 januari 2018 @ 22:17:
[...]


Het geluid wisselt inderdaad van speaker als ik wissel van kleur. Daarnaast hoor ik nog slechter geluid als ik de platenspeler op CD zet...
maw er komt maar signaal van 1 kabel vanaf de platenspeler ?

dan weet je dus waar je het moet zoeken. wellicht kabel breuk of de aansluiting bij de naald zelf die niet lekker zijn.

  • EpicPuma
  • Registratie: mei 2012
  • Laatst online: 06-03-2018
quote:
Ray schreef op dinsdag 2 januari 2018 @ 22:25:
[...]


maw er komt maar signaal van 1 kabel vanaf de platenspeler ?

dan weet je dus waar je het moet zoeken. wellicht kabel breuk of de aansluiting bij de naald zelf die niet lekker zijn.
Ik hoor wel soms zacht geruis uit de andere speaker. Hoe kan ik dit testen?

  • CyBeR
  • Registratie: september 2001
  • Niet online

CyBeR

💩

quote:
Microkid schreef op dinsdag 2 januari 2018 @ 22:21:
Zou het kunnen dat er een MC element in hangt? Dan heb je meer versterking nodig.
Een AT51 is gewoon een MM.

All my posts are provided as-is. They come with NO WARRANTY at all.


  • Ray
  • Registratie: december 2000
  • Laatst online: 01-04 16:53
quote:
EpicPuma schreef op dinsdag 2 januari 2018 @ 22:29:
[...]


Ik hoor wel soms zacht geruis uit de andere speaker. Hoe kan ik dit testen?
je hebt op de versterker links en rechts.

wat ik begrijp is dat een van de draden vanaf de platenspeler signaal geven. Dus als je die in rechts steekt je geluid hebt en in links ook geluid.

gebruik je beide draden vanaf de platenspeler heb je maar aan 1 kant geluid ?

tenminste dat begrijp ik uit je tekst

nou dan stel ik dus dat het probleem in de kabel / stekker of de bij de naald zit

  • EpicPuma
  • Registratie: mei 2012
  • Laatst online: 06-03-2018
quote:
Ray schreef op dinsdag 2 januari 2018 @ 22:30:
[...]


je hebt op de versterker links en rechts.

wat ik begrijp is dat een van de draden vanaf de platenspeler signaal geven. Dus als je die in rechts steekt je geluid hebt en in links ook geluid.

gebruik je beide draden vanaf de platenspeler heb je maar aan 1 kant geluid ?

tenminste dat begrijp ik uit je tekst

nou dan stel ik dus dat het probleem in de kabel / stekker of de bij de naald zit
Nog een test: Als ik de goedwerkende speaker uit de versterker trek hoor ik in de andere speaker toch een heeeel zacht geluid. Ongeveer even hard als dat de platenspeler zelf voortbrengt.

  • Ray
  • Registratie: december 2000
  • Laatst online: 01-04 16:53
quote:
EpicPuma schreef op dinsdag 2 januari 2018 @ 22:36:
[...]


Nog een test: Als ik de goedwerkende speaker uit de versterker trek hoor ik in de andere speaker toch een heeeel zacht geluid. Ongeveer even hard als dat de platenspeler zelf voortbrengt.
kan goed dat je kanaalscheiding niet optimaal is :)

maar klopt het wat ik net schreef ?

  • EpicPuma
  • Registratie: mei 2012
  • Laatst online: 06-03-2018
quote:
Ray schreef op dinsdag 2 januari 2018 @ 22:37:
[...]


kan goed dat je kanaalscheiding niet optimaal is :)

maar klopt het wat ik net schreef ?
Ja, wat jij zegt dat klopt. Als ik rood in rood en wit in wit stop dan gaat de rechter speaker spelen. Als ik rood in wit stop en wit in rood dan gaat de linker speaker spelen.

  • Ray
  • Registratie: december 2000
  • Laatst online: 01-04 16:53
quote:
EpicPuma schreef op dinsdag 2 januari 2018 @ 22:38:
[...]


Ja, wat jij zegt dat klopt. Als ik rood in rood en wit in wit stop dan gaat de rechter speaker spelen. Als ik rood in wit stop en wit in rood dan gaat de linker speaker spelen.
dan is je versterker dus in orde en moet je het daarvoor zoeken

kijk eens goed bij de naald of daar alle draadjes wel lekker zitten. Monteer het naald blokje anders is een keer opnieuw . wellicht zit er corrosie op de pinnentjes

  • EpicPuma
  • Registratie: mei 2012
  • Laatst online: 06-03-2018
quote:
Ray schreef op dinsdag 2 januari 2018 @ 22:40:
[...]


dan is je versterker dus in orde en moet je het daarvoor zoeken

kijk eens goed bij de naald of daar alle draadjes wel lekker zitten. Monteer het naald blokje anders is een keer opnieuw . wellicht zit er corrosie op de pinnentjes
Ik heb gekeken maar met het blote oog zie ik niks fout

  • EpicPuma
  • Registratie: mei 2012
  • Laatst online: 06-03-2018
https://i.gyazo.com/9823491c3f953d715966495c9279e128.png

Ik heb het misschien gevonden. Horen aan het eind van de naald niet 2 uitstekels te zitten? Ik zie er maar 1 die op de foto naar onder gaat.

  • CyBeR
  • Registratie: september 2001
  • Niet online

CyBeR

💩

Als d'r maar één zo'n sprietje aan zit dan is dat het probleem idd.

All my posts are provided as-is. They come with NO WARRANTY at all.


  • Servpage
  • Registratie: augustus 2007
  • Laatst online: 08-04 18:58
Nieuwe naald kost je 20 euro, je kan het ook gelijk goed doen en een nieuw element plaatsen, b.v. de AT-95e Klik voor 33 euro, heb je gelijk het risico dat het oude element ook defect is afgevangen.

Collectie


  • EpicPuma
  • Registratie: mei 2012
  • Laatst online: 06-03-2018
quote:
Servpage schreef op woensdag 3 januari 2018 @ 09:41:
Nieuwe naald kost je 20 euro, je kan het ook gelijk goed doen en een nieuw element plaatsen, b.v. de AT-95e Klik voor 33 euro, heb je gelijk het risico dat het oude element ook defect is afgevangen.
Ik ga vandaag even langs de lokale platenboer!
Pagina: 1


Apple iPhone 11 Microsoft Xbox Series X LG OLED C9 Google Pixel 4 CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True