Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Probleem bij verbinden NAS MBP

Pagina: 1
Acties:

Vraag


  • Japsuh
  • Registratie: januari 2009
  • Laatst online: 10:44
Sinds deze week heb ik een Synology NAS. Ik heb een stuk of 6 Mac's, waarvan er 5 probleemloos verbinden. Een MacBook Pro uit 2010 heeft echter problemen. De NAS staat wel in de lijst met gedeelde apparaten, maar de verbinding mislukt altijd. Ik krijg ook geen inlogscherm. Een keer is het inloggen wel gelukt. Ik ben nu echt radeloos, want op internet kan ik ook vrij weinig vinden.

De NAS is ook niet benaderbaar via de browser. Andere apparaten in het netwerk kan ik wel bereiken (andere MacBook's, maar ook bijvoorbeeld het routermenu, printermenu etc. via de browser).

Heeft iemand ideeën hoe ik de NAS gewoon kan laten verbinden?

Wat ik al heb geprobeerd:
- CIFS invullen in plaats van SMB
- De Mac opnieuw geïnstalleerd met behoud van instellingen
- Een nieuw administrator account aangemaakt

Alvast bedankt voor jullie reacties.

Alle reacties


  • fsfikke
  • Registratie: maart 2003
  • Niet online

fsfikke

* * * *

Misschien staat er een verkeerd wachtwoord opgeslagen in Keychain. Wat gebeurd er als je op "Connect as" klikt?
https://thesweetsetup.com/wp-content/uploads/2015/04/connect-as.jpg

Op op de Synology AFP aanzetten en dan in Finder verbinden met ⌘+k en dan afp://192.18.x.x/ als server adres.

[Voor 23% gewijzigd door fsfikke op 31-12-2017 15:05]

DUT Racing


  • Japsuh
  • Registratie: januari 2009
  • Laatst online: 10:44
Dank voor je reactie. Helaas werkt dit ook niet.

De Mac heb ik ondertussen even opnieuw schoon geïnstalleerd, het probleem blijft bestaan. De Synology instellingen kan ik via de browser ook niet bereiken. Het lijkt dus dat het ergens anders in moet zitten. Enig idee?

Edit:
- Ik heb gekeken bij automatisch blokkeren bij fout aanmeldpoging op de NAS, dit heb ik uitgeschakeld (er stonden geen blokkeringen).--> geen effect.
- Ik heb de MBP een nieuw ip-adres toegekend via de router. --> geen effect.

Dit is toch onmogelijk? Alles werkt behalve deze computer, die ook nog eens schoon is geïnstalleerd... :(

Edit2:
Ik heb twee routers: een FritzBox en een Airport Extreme. De Airport Extreme staat in brugmodus, hierop is de NAS aangesloten. Als ik via Wifi of bedraad verbind met de Airport Extreme werkt het wel. Er zit dus iets niet goed in de verbinding vanaf de FritzBox (alhoewel andere apparaten het wel doen, maar dat terzijde). Hebben jullie hier suggesties voor om naar te kijken?

Edit3:
Ik heb mijn vraag ook gesteld in het Netwerken forum, aangezien het een netwerkprobleem lijkt te zijn.

Edit4:
Het probleem is opgelost, het lag aan de switch die niet goed functioneerde.

[Voor 71% gewijzigd door Japsuh op 31-12-2017 17:08]



Apple iPhone 11 Microsoft Xbox Series X LG OLED C9 Google Pixel 4 CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True