Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • BartS12
  • Registratie: september 2006
  • Nu online
Al maanden heb ik Lineage OS draaien op een Samsung S5, zonder problemen. Zomaar opeens, op een ochtend (vandaag...) start mijn telefoon op alsof er een factory reset is gedaan. Standaard leeg scherm met Lineage logo, "Kies je taal", etc.

Het maffe is dat via het pull-down menu alle instellingen nog te zien zijn; alle apps nog geinstalleerd staan, bij "users" ben ik ingelogd met mijn gmail account, en zelfs een VPN kan nog gewoon geactiveerd worden. Alleen, ik kom maar niet uit (of voorbij) het re-install gebeuren. En ik doe liever geen 'factory reset', of restore uit de cloud; vanwege alle extra werk (apps, instellingen, unsaved data, foto's op de SD card, .....)

Misschien een kromme vergelijking, maar het lijkt alsof er van een verkeerde partitie geboot wordt...? Ik kan 'gewoon' in recovery mode komen; maar zou niet weten of (en zo ja, hoe) het hier eventueel te fixen is.

Iemand een idee?

Lineage OS: 14.1.20170816
Android: 7.1.2

Alle reacties


  • rens-br
  • Registratie: december 2009
  • Nu online

rens-br

Moderator Mobile & IN
@BartS12 Probeer de laatste Nightly eens te flashen in recovery, zonder wipe.

Maak van te voren wel even een Nandroid backup.


Apple iPhone 11 Microsoft Xbox Series X LG OLED C9 Google Pixel 4 CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True