Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

  • Palomar
  • Registratie: februari 2000
  • Niet online
Begin dit heb ik na het lezen van een aantal reviews de Samsung UE40J6240 aangeschaft bij Coolblue (https://www.tvstore.nl/pr...70/samsung-ue40j6240.html). Eisen waren +-40", mooi beeld en +- 500/600 euro. Deze tv had op hun site overwegend zeer goede reviews en werd ook aangeprezen als 'goede keus' oid. Omdat ik Coolblue een sympathiek bedrijf vind heb ik geen twijfel getrokken bij deze reviews en de tv gekocht.

Vrijwel direct heb ik mij erg gestoord aan deze tv en dan met name over traagheid ervan. Voorbeelden:

- Soms duurt het opstarten van de tv wel zo'n 2 minuten. Ik zet de tv dan aan en het hij toont ook beeld/geluid van een zender, echter reageert ie niet/nauwelijks op de afstandsbediening. Je moet hem dan echt even laten opstarten en na een tijdje gaan ineens alle commando's die je via de remote hebt gegeven alsnog achter elkaar (volume zacht/hard, zender +/- etc.). Wekt een erg buggy indruk. Soms gaat het starten wel iets sneller, maar het is altijd de vraag of je een 'snelle start' of 'langzame start krijgt'.

- De interface is langzaam. Ik gebruikte hiervoor diverse Humax-kastjes en alhoewel ik die al niet supersnel vond zijn die in vergelijking met deze Samsung tv razendsnel.
Zappen gaat bijv. heel vervelend. Als je iets te snel zapt gaat ie opeens weer naar een vorige zender terug. Het opvragen van de EPG is ook langzaam. Alles is eigenlijk langzaam. Het lijkt wel of de processor zwaar onderbemeten is. Je moet alles heel voorzichtig doen op deze tv.

En het is niet zo dat ik als 'techy' me hier alleen aan stoor, want bijv. mijn vriendin (die weinig met elektronica/gadgets heeft) klaagde meteen dat de tv zo langzaam aan ging en niet te bedienen was.

In de reviews lees ik niks over deze verschijnselen. Het is dan de vraag of het aan mijn exemplaar ligt of dat anderen niet kritisch zijn?? Bij de coolbue-reviews lees ik van de honderden reviews 1 iemand die noemt dat de tv soms een beetje langzaam is.......

Wat ik met dit topic eigenlijk wil is vragen of mensen genoemde problemen herkennen? Ik stoor mij dus vnl. aan de traagheid, want de beeldkwaliteit vind ik prima.

Omdat ik me er best wel aan stoor overweeg ik om de tv te verkopen en een andere te kopen. Daarom de vraag of jullie tips hebben voor een vergelijkbare tv die wel een lekker snelle interface heeft? Wensen zijn in dat geval:
- 40-43"
- Full HD of UHD
- Snel opstarten/snelle interface
- +- 500/600 euro of meer indien nodig voor een snelle tv

Alvast dank voor het lezen/reageren :)

  • boyette
  • Registratie: november 2009
  • Laatst online: 00:58
Ik ben sowieso weinig gecharmeerd van het Tizen systeem van samsung .

Dit is een zeer snelle UHD android TV met quad core cpu

pricewatch: Philips 43PUS6432 Wit

of deze

pricewatch: Philips 43PUS6412 Wit

boyette wijzigde deze reactie 18-12-2017 16:53 (37%)


  • mathias82
  • Registratie: april 2017
  • Laatst online: 08:40
Het klopt dat Samsung toestellen soms wat log aanvoelen, maar wat jij omschrijft is zeker niet normaal!

Probeer eens:
1. Stroom volledig uittrekken (stopcontact), 1 minuut wachten, stroom terug in
2. Controleren of er software-updates zijn

Als deze 2 punten niet helpen is er iets mis met je toestel en neem je contact op met Coolblue

  • Palomar
  • Registratie: februari 2000
  • Niet online
quote:
mathias82 schreef op maandag 18 december 2017 @ 17:20:
Het klopt dat Samsung toestellen soms wat log aanvoelen, maar wat jij omschrijft is zeker niet normaal!

Probeer eens:
1. Stroom volledig uittrekken (stopcontact), 1 minuut wachten, stroom terug in
2. Controleren of er software-updates zijn

Als deze 2 punten niet helpen is er iets mis met je toestel en neem je contact op met Coolblue
Dat heb ik al meerdere malen geprobeerd. Ook al een keer naar fabrieksinstellingen gezet.

Hoe het volgens mij werkt bij deze tv is dat er een 'instant on' functie is, waardoor de tv op een speciale standby-modus staat en bij inschakelen direct redelijk snel werkt. Echter als de stekker eruit is geweest maakt de tv een 'koude start' en is ie zo tergend langzaam met opstarten.
Wat echter het geval is, is dat de tv ondanks dat ik de stekker erin laat zitten toch vrij regelmatig een 'koude start' doet. Wat hier de trigger van is kan ik niet achterhalen. Ik dacht eerst dat het aan nachtelijke software updates lag, dus de automatische firmware en app updates heb ik allemaal uitgezet, maar het bleef regelmatig voorkomen. Ook heb ik een paar firmware updates afgewacht, maar dit maakt niets uit. Vandaar dat ik (mede dankzij de algehele traagheid van de bediening) een beetje klaar ben met deze tv.

Hem terugsturen voor garantie oid ben ik een beetje huiverig voor, want het is niet altijd makkelijk te reproduceren, waardoor de winkel/fabrikant concludeert dat er niks mis mee is. Eigenlijk zou ik van iemand die precies dezelfde tv heeft willen weten of dit verschijnsel herkend wordt.

  • mathias82
  • Registratie: april 2017
  • Laatst online: 08:40
quote:
Palomar schreef op dinsdag 19 december 2017 @ 08:54:
[...]

Dat heb ik al meerdere malen geprobeerd. Ook al een keer naar fabrieksinstellingen gezet.

Hoe het volgens mij werkt bij deze tv is dat er een 'instant on' functie is, waardoor de tv op een speciale standby-modus staat en bij inschakelen direct redelijk snel werkt. Echter als de stekker eruit is geweest maakt de tv een 'koude start' en is ie zo tergend langzaam met opstarten.
Wat echter het geval is, is dat de tv ondanks dat ik de stekker erin laat zitten toch vrij regelmatig een 'koude start' doet. Wat hier de trigger van is kan ik niet achterhalen. Ik dacht eerst dat het aan nachtelijke software updates lag, dus de automatische firmware en app updates heb ik allemaal uitgezet, maar het bleef regelmatig voorkomen. Ook heb ik een paar firmware updates afgewacht, maar dit maakt niets uit. Vandaar dat ik (mede dankzij de algehele traagheid van de bediening) een beetje klaar ben met deze tv.

Hem terugsturen voor garantie oid ben ik een beetje huiverig voor, want het is niet altijd makkelijk te reproduceren, waardoor de winkel/fabrikant concludeert dat er niks mis mee is. Eigenlijk zou ik van iemand die precies dezelfde tv heeft willen weten of dit verschijnsel herkend wordt.
Ik plaats deze toestellen regelmatig en neem het van mij aan: wat jij omschrijft is niet normaal. Stuur anders eens een mail naar Coolblue en Samsung met daarin dezelfde uitleg die je hier post en kijk hoe ze reageren.

  • Croga
  • Registratie: oktober 2001
  • Laatst online: 10:44
Als je overigens een snel startende interface wilt dan zul je af moeten stappen van het "smart" in de TVs. ALLE smart TVs zijn relatief traag.

Ik heb mezelf op de slaapkamer een half jaar geleden een Sony 40" "stupid" TV kado gedaan. De beste koop die ik de afgelopen 10 jaar gedaan heb. Binnen 2 seconde na "aan" duwen is het ding volledig bruikbaar. Er is geen enkele "smart" TV die dit na doet. Chromecast en Kodi/Pi er bij en het ding doet alles wat een "smart" TV doet en meer.

  • Palomar
  • Registratie: februari 2000
  • Niet online
quote:
mathias82 schreef op dinsdag 19 december 2017 @ 08:56:
[...]


Ik plaats deze toestellen regelmatig en neem het van mij aan: wat jij omschrijft is niet normaal. Stuur anders eens een mail naar Coolblue en Samsung met daarin dezelfde uitleg die je hier post en kijk hoe ze reageren.
Ok thanks, dan ga ik er toch misschien maar werk van maken.

  • Palomar
  • Registratie: februari 2000
  • Niet online
quote:
Croga schreef op dinsdag 19 december 2017 @ 09:02:
Als je overigens een snel startende interface wilt dan zul je af moeten stappen van het "smart" in de TVs. ALLE smart TVs zijn relatief traag.

Ik heb mezelf op de slaapkamer een half jaar geleden een Sony 40" "stupid" TV kado gedaan. De beste koop die ik de afgelopen 10 jaar gedaan heb. Binnen 2 seconde na "aan" duwen is het ding volledig bruikbaar. Er is geen enkele "smart" TV die dit na doet. Chromecast en Kodi/Pi er bij en het ding doet alles wat een "smart" TV doet en meer.
Vind het smart-gedeelte toch wel weer zo handig dat ik dat wel wil hebben. Bijv. Netflix gewoon met de afstandsbediening bedienen ipv. je telefoon met chromecast koppelen e.d. (chromecast heb ik wel als backup hoor, want soms verliest de tv ook zijn internetverbinding).

En ik kan mij niet voorstellen dat een smart-tv per definitie niet snel kan zijn. Als de processor maar snel genoeg is. Bijv. bij een gemiddelde telefoon of tablet heb je dit soort problemen ook niet. Denk dat ik bij een evt. volgende tv dus extra goed op de processor moet letten.

  • Croga
  • Registratie: oktober 2001
  • Laatst online: 10:44
quote:
Palomar schreef op dinsdag 19 december 2017 @ 10:02:
En ik kan mij niet voorstellen dat een smart-tv per definitie niet snel kan zijn. Als de processor maar snel genoeg is. Bijv. bij een gemiddelde telefoon of tablet heb je dit soort problemen ook niet. Denk dat ik bij een evt. volgende tv dus extra goed op de processor moet letten.
Klopt. En alle reviews zeggen keer op keer, van iedere willekeurige smart TV, dat de processor nooit snel genoeg is.
Als ze een smart TV snel genoeg willen maken zullen ze er de hardware van een telefoon in moeten stoppen. Dat betekend dus dat de TV met de prijs van een goede telefoon omhoog gaat. Ga jij echt 400-1000 extra uitgeven aan je TV zodat ie wat sneller is?

Daarnaast; heb je al eens geprobeerd een telefoon een cold boot te geven? De 2 minuten die je nu ervaart zijn al behoorlijk rap in vergelijking met een telefoon opstarten......

Dus nee, ook al is de processor snel genoeg, gaat je smart TV nog altijd veel langzamer zijn dan een dumb TV.

En als je Netflix gewoon met je afstandsbediening wilt kunnen aansturen dan hoef je alleen maar op Kodi 18 te wachten. De verwachting is dat Netflix voor Kodi beschikbaar zal komen en dus gewoon op een RPi met HDMI-CEC aan te sturen zal zijn.

  • Palomar
  • Registratie: februari 2000
  • Niet online
Ik snap je verhaal over cold boots, echter zou het niet zo moeten zijn dat de tv regelmatig een cold boot doet terwijl die gewoon in het stopcontact zit. Als dat al zou zijn opgelost dan scheelt het ongemak al een stuk. Wat dan wel blijft is dat de het zappen en de interface voor mij niet responsive genoeg zijn. Frappant is dat dit juist na een cold boot wat sneller lijkt te gaan. Het is dus een beetje zoals Windows 95 vroeger dat de boel na een tijdje langzaam wordt en een reboot nodig heeft lijkt het wel. Komt allemaal wat buggy over dus, wat volgens mij helemaal niet per definitie zo hoeft te zijn bij een smart tv.

Ik neig er (ondanks de tv misschien weken lang kwijt te moeten zijn) naar om support aan te vragen. Alleen ben ik erg bang dat ze dit als producteigenschap zien en ik uiteindelijk aan het kortste eind trek. Als de tv gewoon niet meer aan wil heb je een wat duidelijker support issue dan dat ie 'soms traag is' wat niet altijd goed te reproduceren is (alleen als je hem langer gebruikt).....

Lastig dus :P Ik denk dat ik binnenkort maar contact opneem met coolblue om te kijken wat mijn eerste indruk is van hoe ze het op gaan pakken. De tv wekenlang kwijt zijn is bijv. geen optie. Dan koop ik wel een nieuwe en zet ik deze op marktplaats.

  • Sjah
  • Registratie: juli 2000
  • Laatst online: 13:51
Is deze Tv nou 100Hz? Dan zou ik hem niet snel wegdoen, vind je nou niet meer (.....in FHD). Maar goed, 2minuten opstarten.....na cold boot? tJa het is lang, mijn sony doet er denk ik 50 seconde over.

Sjah wijzigde deze reactie 20-12-2017 01:33 (3%)

Specs


  • Palomar
  • Registratie: februari 2000
  • Niet online
quote:
Sjah schreef op woensdag 20 december 2017 @ 01:32:
Is deze Tv nou 100Hz? Dan zou ik hem niet snel wegdoen, vind je nou niet meer (.....in FHD). Maar goed, 2minuten opstarten.....na cold boot? tJa het is lang, mijn sony doet er denk ik 50 seconde over.
Volgens mij is ie 50Hz. Beeld is verder mooi, daar heb ik niks over te klagen. Vanochtend was het weer eens zover dat ie opeens weer een cold boot deed ipv. snel starten. Heb toen even gemeten. Hij begon na inschakelen op een of ander kinderprogramma op nederland 3 op hard volume en ik wilde naar RTL4 ontbijtnieuws op een wat zachter volume. Pas na 30 seconden lukte het om naar RTL4 te schakelen. Daarna ook nog volume bijstellen duurde nog ong 30 seconden tot dat lukte. Daarna de EPG raadplegen was heel stroperig. Pas na ruim een minuut kon ik de tv redelijk gebruiken. In die tijd geen melding als 'even geduld' of een laadbalkje ofzo, maar gewoon een niet reagerende tv waarvan je als gebruiker geen idee hebt wat er aan de hand is.

Heb gisteren contact gehad met Coolblue en die hebben het afgeschoven naar Samsung support. Die konden me niet echt helpen, behalve dat we een afspraak hebben gemaakt dat iemand vanaf afstand op de tv gaat inloggen. Vermoed eigenlijk niet dat die iets gaat vinden en dat de traagheid gewoon een producteigenschap is....

Kreeg al een tip over Philips tv's die wel snel zijn. Ga me daar denk ik eens op orienteren en vooral veel in de winkel uitproberen (deze samsung had ik puur op de reviews gekocht zonder geprobeerd te hebben, grote fout).

  • Purehz
  • Registratie: februari 2013
  • Laatst online: 14:10
Heb je het toestel al langer dan 2 weken?
Anders terugsturen o.b.v. WKOA, dit kan zonder reden, alleen heb je al contact gehad dat het toestel niet goed werkt.

Naar mijn idee is dit ook duidelijk niet een goed functionerend toestel.Het doorverkopen is dan ook iemand anders met dit probleem opzadelen tenzij duidelijk vermeldt.

  • Wouterkaas
  • Registratie: april 2009
  • Laatst online: 14-01 12:43
quote:
Purehz schreef op woensdag 20 december 2017 @ 11:20:
Heb je het toestel al langer dan 2 weken?
Anders terugsturen o.b.v. WKOA, dit kan zonder reden, alleen heb je al contact gehad dat het toestel niet goed werkt.

Naar mijn idee is dit ook duidelijk niet een goed functionerend toestel.Het doorverkopen is dan ook iemand anders met dit probleem opzadelen tenzij duidelijk vermeldt.
Volgens mij is Coolblue de moeilijkste niet met terugsturen...

  • Dimens
  • Registratie: januari 2012
  • Laatst online: 14:09
quote:
Palomar schreef op woensdag 20 december 2017 @ 08:43:
[...]

Vanochtend was het weer eens zover dat ie opeens weer een cold boot deed ipv. snel starten. Heb toen even gemeten. Hij begon na inschakelen op een of ander kinderprogramma op nederland 3 op hard volume en ik wilde naar RTL4 ontbijtnieuws op een wat zachter volume. Pas na 30 seconden lukte het om naar RTL4 te schakelen. Daarna ook nog volume bijstellen duurde nog ong 30 seconden tot dat lukte. Daarna de EPG raadplegen was heel stroperig. Pas na ruim een minuut kon ik de tv redelijk gebruiken. In die tijd geen melding als 'even geduld' of een laadbalkje ofzo, maar gewoon een niet reagerende tv waarvan je als gebruiker geen idee hebt wat er aan de hand is.

Heb gisteren contact gehad met Coolblue en die hebben het afgeschoven naar Samsung support. Die konden me niet echt helpen, behalve dat we een afspraak hebben gemaakt dat iemand vanaf afstand op de tv gaat inloggen. Vermoed eigenlijk niet dat die iets gaat vinden en dat de traagheid gewoon een producteigenschap is...
Laat je niet afschepen door Coolblue. Coolblue is en blijft verantwoordelijk voor het product en als dit een recent probleem is, kan het wel degelijk een non-conformiteit zijn. Ook al zou Samsung vinden van niet.

Dan nog kun je herstel of vervang eisen bij Coolblue volgens Artikel 7:21 lid 1 BW.

  • Sjah
  • Registratie: juli 2000
  • Laatst online: 13:51
quote:
Palomar schreef op woensdag 20 december 2017 @ 08:43:

Kreeg al een tip over Philips tv's die wel snel zijn. Ga me daar denk ik eens op orienteren en vooral veel in de winkel uitproberen (deze samsung had ik puur op de reviews gekocht zonder geprobeerd te hebben, grote fout).
Wees niet te streng voor jezelf, die weg van beetje lezen, en hooguit kijken volg ik ook altijd.

Specs


  • BRETOR
  • Registratie: juni 2014
  • Laatst online: 15-01 15:39
Dit is zo herkenbaar. Ik heb de UE48J6200 en elke ochtend is die traaaaaag. De rest van de dag vervolgens niet meer. Lijkt dus elke dag met een cold boot te beginnen. Processor is gewoon ruk en de software ook niet fantastisch. Beeld verder wel erg goed. Het is even geduld hebben, maar kan ermee leven.

  • Palomar
  • Registratie: februari 2000
  • Niet online
Heb voor de kerstdagen contact gehad met Samsung-support. Iemand heeft remote op mijn tv meegekeken. Die heeft een factory reset gedaan, wat het probleem uiteraard niet oploste, omdat ik dat zelf ook al meerdere malen had gedaan. Verder gaf ie aan dat het antennesignaal misschien te sterk was (diagnostic tooltje gaf 100% aan) en zijn theorie was dat een te sterk signaal de module overbelast, waardoor hij langzaam kan zijn met opstarten. Heb verder geen antenneversterker en vanaf het Ziggo AOP ligt ong. 10 meter kabel naar de tv.

Heeft iemand hier wel eens van gehoord dat een te sterk signaal voor dergelijke problemen kan zorgen? Zou het zin hebben om er een 'signaalverslapper' oid tussen te zetten?

  • dragon2
  • Registratie: juni 2008
  • Niet online
quote:
Palomar schreef op dinsdag 2 januari 2018 @ 13:21:
Heb voor de kerstdagen contact gehad met Samsung-support. Iemand heeft remote op mijn tv meegekeken. Die heeft een factory reset gedaan, wat het probleem uiteraard niet oploste, omdat ik dat zelf ook al meerdere malen had gedaan. Verder gaf ie aan dat het antennesignaal misschien te sterk was (diagnostic tooltje gaf 100% aan) en zijn theorie was dat een te sterk signaal de module overbelast, waardoor hij langzaam kan zijn met opstarten. Heb verder geen antenneversterker en vanaf het Ziggo AOP ligt ong. 10 meter kabel naar de tv.

Heeft iemand hier wel eens van gehoord dat een te sterk signaal voor dergelijke problemen kan zorgen? Zou het zin hebben om er een 'signaalverslapper' oid tussen te zetten?
Ik had hier thuis een poos een 'signaalverslapper' ertussen zitten (ik ben de naam ff kwijt), dat was vanwege een specifieke (samsung?) ziggo recorder. Dat is echter wel jaren terug.

Toen ik op een later moment overstapte naar een nieuwe samsung recorder (zelf gekocht en geinstalleerd) heeft de monteur dat ding ertussenuit gevist na klachten van mij over de tv ontvangst.

Je kunt inderdaad nog een versterker ertussen hebben zitten die klachten kan geven, ik had hier dus een poosje een verslapper+een versterker, en daar zat vast een logische reden achter die ik nu even niet meer weet }:O

  • kroegtijger
  • Registratie: juli 2001
  • Laatst online: 11:47
quote:
Palomar schreef op dinsdag 2 januari 2018 @ 13:21:
Heb voor de kerstdagen contact gehad met Samsung-support. Iemand heeft remote op mijn tv meegekeken. Die heeft een factory reset gedaan, wat het probleem uiteraard niet oploste, omdat ik dat zelf ook al meerdere malen had gedaan. Verder gaf ie aan dat het antennesignaal misschien te sterk was (diagnostic tooltje gaf 100% aan) en zijn theorie was dat een te sterk signaal de module overbelast, waardoor hij langzaam kan zijn met opstarten. Heb verder geen antenneversterker en vanaf het Ziggo AOP ligt ong. 10 meter kabel naar de tv.

Heeft iemand hier wel eens van gehoord dat een te sterk signaal voor dergelijke problemen kan zorgen? Zou het zin hebben om er een 'signaalverslapper' oid tussen te zetten?
Test het eens zonder een antennekabel maar met een DVD-speler oid eraan; dan sluit je meteen het antenne-signaal uit. Als het dan niet traag is, dan kan daar inderdaad de oorzaak zitten, maar gegeven je omschrijving lijkt het me vrij onwaarschijnlijk.

Als je de TV aan zet gebeuren er een aantal zaken. Als eerste wordt er gekeken naar het kabel-signaal. Daar wordt onder meer de EPG uit opgebouwd etc. Dat kan even duren, maar met hooguit 30 seconden moet dat echt wel afgerond zijn. Daarnaast wordt er een netwerkverbinding geprobeerd te maken als dat aanwezig is. Dat lijkt me eerder de oorzaak, en dus zou ik adviseren om eens de netwerkkabel eruit te halen en het dan te testen. Als dat wel snel / sneller reageert, dan zit het probleem daar dus waarschijnlijk in, en kan je eens controleren of je DHCP-settings netjes worden mee gegeven, wat de pingtijden zijn, of je DNS wel klopt en snel genoeg reageert etc. Mocht ook dat geen oplossing bieden, test dan eens de opstarttijden zonder een CAM te gebruiken.

It´s not a lie, if you believe it


  • Palomar
  • Registratie: februari 2000
  • Niet online
quote:
dragon2 schreef op dinsdag 2 januari 2018 @ 15:18:
[...]


Ik had hier thuis een poos een 'signaalverslapper' ertussen zitten (ik ben de naam ff kwijt), dat was vanwege een specifieke (samsung?) ziggo recorder. Dat is echter wel jaren terug.

Toen ik op een later moment overstapte naar een nieuwe samsung recorder (zelf gekocht en geinstalleerd) heeft de monteur dat ding ertussenuit gevist na klachten van mij over de tv ontvangst.

Je kunt inderdaad nog een versterker ertussen hebben zitten die klachten kan geven, ik had hier dus een poosje een verslapper+een versterker, en daar zat vast een logische reden achter die ik nu even niet meer weet }:O
Ik heb 2 signaaldempers besteld (3dB en 6 dB) en zal het daarmee eens proberen.

  • Palomar
  • Registratie: februari 2000
  • Niet online
quote:
kroegtijger schreef op dinsdag 2 januari 2018 @ 16:27:
[...]

Test het eens zonder een antennekabel maar met een DVD-speler oid eraan; dan sluit je meteen het antenne-signaal uit. Als het dan niet traag is, dan kan daar inderdaad de oorzaak zitten, maar gegeven je omschrijving lijkt het me vrij onwaarschijnlijk.

Als je de TV aan zet gebeuren er een aantal zaken. Als eerste wordt er gekeken naar het kabel-signaal. Daar wordt onder meer de EPG uit opgebouwd etc. Dat kan even duren, maar met hooguit 30 seconden moet dat echt wel afgerond zijn. Daarnaast wordt er een netwerkverbinding geprobeerd te maken als dat aanwezig is. Dat lijkt me eerder de oorzaak, en dus zou ik adviseren om eens de netwerkkabel eruit te halen en het dan te testen. Als dat wel snel / sneller reageert, dan zit het probleem daar dus waarschijnlijk in, en kan je eens controleren of je DHCP-settings netjes worden mee gegeven, wat de pingtijden zijn, of je DNS wel klopt en snel genoeg reageert etc. Mocht ook dat geen oplossing bieden, test dan eens de opstarttijden zonder een CAM te gebruiken.
Heb in het verleden wel zulke testjes gedaan, maar omdat het niet altijd optreedt is het heel lastig te testen. Eigenlijk zou ik dan meerdere dagen de kabel/module eruit moeten halen en netwerk (wifi) ontkoppelen, maar dan kunnen we weer geen tv kijken, wat ook lastig is.

Ga even spelen met zo'n signaaldemper en nog eens een paar dagen wifi uitschakelen.

Enige manier om het langzame opstarten te reproduceren is de functie 'instant on' uit te zetten. Hij doet dan elke keer bij aanzetten een cold boot. Je ziet dan ook het samsung msart logo bij opstarten en het duurt ruim een minuut totdat alles een beetje soepel werkt. Ik heb nog steeds het idee dat die 'instant on' functie -
alhoewel die aan staat in het menu - toch af en toe even uit gaat en dat heeft denk ik niks met bekabeling/signaal te maken, maar is puur iets softwarematig (bug/feature).

Palomar wijzigde deze reactie 02-01-2018 16:55 (4%)


  • HomeAut
  • Registratie: december 2017
  • Laatst online: 13-01 21:01
Hier ook een Samsung op Ziggo met CI+ module, smart TV, en het ding is razendsnel. Behalve bij opstarten, dat duurt inderdaad even. Het zijn dan ook gewoon computertjes met een heel groot scherm.

Geen Tizen hier. Dus er zij wel degelijk Samsung Smart TV's die snel zappen. Sneller dan om het even welke set-top box dan ook.

Overigens; opstarten; dat is hier in een seconde of 20-30 max gedaan. Als dat minuten gaat duren..

  • Bravertal
  • Registratie: januari 2012
  • Laatst online: 15-01 19:57
Zelf heb ik de UE50J6240 en ik erken jouw probleem. Ik heb de tv sinds begin augustus en ervaar de tv ook als traag, tenminste bij de eerste keer dat de tv aangaat van die dag. Tja, ik heb de tv als dagaanbieding gekocht voor weinig. Als mijn slaapkamer tv kapot gaat dan gaat deze naar de slaapkamer.

Ik snap je frustraties maar ik denk dat dit bij dit type hoort (volgende keer ga ik weer eerst in de winkel bekijken).

Zelf vind ik de Samsung UE55MU6400 een heel mooi beeld hebben (veel beter dan ue50j6240)en kost minder dan 800 euro. Snelheid ben ik niet van op de hoogte.

Bravertal wijzigde deze reactie 02-01-2018 20:17 (15%)


  • Palomar
  • Registratie: februari 2000
  • Niet online
Heb vorige week een signaaldemper gekocht (6dB) en deze tussen de wandcontactdoos en de kabel naar de tv gezet. Wat mij opvalt is dat de signaalsterkte en kwaliteit nog steeds op 100 blijven staan. Ik heb er zelfs even ter test nog zo'n crappy dun coax-kabeltje met aangegoten pluggen tussen gezet en dan blijven beide ook op 100 staan, terwijl je toch echt wel zou verwachten dat zo'n kabeltje voor verlies zorgt.

Die signaalsterkte en kwaliteit bekijk ik in het menu van de tv onder 'ondersteuning' -> 'zelfdiagnose' -> 'signaalinformatie'.
De helpdesk van Samsung gaf nl. aan dat de tv misschien een te sterk signaal krijgt waardoor die langzaam zou opstarten, maar ik vraag mij nu af of die signaalmeter wel goede waarden geeft. Iemand een idee hoe dit kan?

  • Layumi
  • Registratie: juli 2010
  • Laatst online: 15-01 22:03
quote:
Croga schreef op dinsdag 19 december 2017 @ 09:02:
Als je overigens een snel startende interface wilt dan zul je af moeten stappen van het "smart" in de TVs. ALLE smart TVs zijn relatief traag.

Ik heb mezelf op de slaapkamer een half jaar geleden een Sony 40" "stupid" TV kado gedaan. De beste koop die ik de afgelopen 10 jaar gedaan heb. Binnen 2 seconde na "aan" duwen is het ding volledig bruikbaar. Er is geen enkele "smart" TV die dit na doet. Chromecast en Kodi/Pi er bij en het ding doet alles wat een "smart" TV doet en meer.
Interessant. Welke Sony heb je aangeschaft?
Pagina: 1


Apple iPhone X Google Pixel 2 XL LG W7 Samsung Galaxy S9 Google Pixel 2 Far Cry 5 Microsoft Xbox One X Apple iPhone 8

© 1998 - 2018 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Hardware.Info de Persgroep Online Services B.V. Hosting door True

*