Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • AlphaPrinciple
  • Registratie: februari 2012
  • Laatst online: 30-11 08:35
Mijn eerste post hier, hopelijk doe ik het een beetje juist :-)

Ik heb vorige week de componenten voor mijn nieuwe systeem binnengekregen, gecombineerd met een paar dingetjes uit mijn vorige pc, alles in elkaar gezet (zeker niet mijn eerste keer) en hup: hij start netjes op. Windows geļnstalleerd etc. Geen probleem. 1 week in gebruik voor foto en videobewerking, ook een paar keer stevig gegamed. Alles stabiel en snel.
Tot deze ochtend (gisteren eigenlijk). Pc opgezet. Rond die dansende puntjes die je ziet bij het starten van windows zag ik plots rode pixels knipperen en dan op inlogscherm een freeze, pc reageert op geen enkele input van muis of klavier. Reboot - pc loopt vast tijdens starten van windows, deze keer dus zelfs niet op inlogscherm geraakt. Nog eens reboot voor de zekerheid: blue screen, error 0xc000021a (beschadigde opstartbestanden). En telkens die rode pixels.
Dan maar booten vanop de windows dvd (ja - ik heb er een DVD lezer in gestoken for old times sake) om in system repair te geraken. Maar nu krijg ik ook als ik van die dvd boot een freeze, nog voor hij helemaal gestart is. Per ongeluk ontdekt dat ik er wel door kon komen als ik de dvdlezer eventjes opende terwijl hij aan het starten was van die dvd. Dan komt er een blue screen, dvd terug dicht, F8 indrukken en even later een soort van menu waar je onder andere safe mode kan kiezen. Vanuit safe mode verschillende herstel opties geprobeerd, zonder resultaat, hij blijft vastlopen tijdens het starten van windows, op het login scherm, of met een blue screen (verschillende errorcodes zien voorbij komen, maar meestal 21a).

Ok, dan maar hardware beginnen verwijderen, vanwege die rare rode pixels dacht ik aan een probleem met de gpu, dus eerst die eruit. Geen verandering.
Temperatuur van de cpu even gecheckt, 35°, ok. Een paar stresstest dingetjes vanop UBCD (op bootable USB) losgelaten op CPU en RAM, geen enkel probleem gedetecteerd.
M2 SSD eruit en proberen booten van de SATA SSD uit mijn vorige build. Geen freeze maar hij bleef eindeloos hangen in de opstartfase van windows (dansende bolletjes). Oude SATA schijf genomen, geformatteerd en schone nieuwe installatie van windows gedaan. Freeze tijdens herstarten. Vreemd genoeg heeft hij die freeze enkel wanneer er geboot wordt van SSD/HDD (en vanop de DVD als ik hem niet onderbreek - ik vermoed dat hij op zeker moment het systeem scant op zoek naar bestaande Windows installaties en dat hij precies dan vastloopt). Maar dus niet wanneer ik in de UEFI zit, of in safe mode of ubcd. Hmm, mss een probleem met de chipset dan. Er zijn 2 SATA poorten op het moederbord die van een andere chip komen, oude hard disk daarop aangesloten, schone installatie van windows en ja hoor, deze keer lukt het. Of toch niet, vanaf het stuk waarbij windows geconfigureerd moet worden begint hij raar te doen (er komt regelmatig een knop overslaan en een knop opnieuw proberen, zonder verdere uitleg waarover het gaat, na een paar keer overslaan begint setup met het instellen van het user account), en hij geraakt niet voorbij de stap "services". Na een reboot opnieuw vastlopers, blue screens ...
Hoewel memtest geen problemen aangaf toch maar geprobeerd met elk geheugenreepje afzonderlijk maar ook nu nog steeds rode pixeltjes die verschijnen rond geanimeerde secties op het scherm en freezes.
Ik kijk er nogal tegenop om de cpu en koeler te verwijderen, en ik heb ook niet echt een mogelijkheid om het moederbord met een andere cpu te testen, of mijn cpu in een ander moederbord te steken.
Dus nu zit ik op het punt dat ik denk dat mijn moederbord de geest gegeven heeft na een week, maar ik weet niet hoe ik daar nu uitsluitsel over kan krijgen zodat ik vervanging kan regelen. De debug LEDS op het moederbord geven geen probleem aan.


Nieuwe onderdelen:
ASRock Z370 Gaming K6 (bios geupdated naar nieuwste versie 1.3)
Intel 8700K (met mugen 5 PCGH)
32GB DDR4 set van 2 reepjes, Corsair (exact type staat op de compatibiliteitslijst van het moederbord)
MSI 1080Ti Gaming X Trio
Samsung 930pro 1TB (boot)

Transplantatie:
Antec HCP 850W
LG DVD speler
Samsung SATA SSD 250GB ongeveer, diende als boot drive van vorige pc
oude hitachi deskstar 750GB SATA HDD
Dell 27" LCD monitor

Alle reacties


  • skipe
  • Registratie: februari 2009
  • Laatst online: 14-12 19:35
En hoe oud is de voeding (aangezien deze meegenomen is uit oude systeem)

  • boyette
  • Registratie: november 2009
  • Laatst online: 11-12 07:03
wat is je winver?

  • AlphaPrinciple
  • Registratie: februari 2012
  • Laatst online: 30-11 08:35
Dat is Windows 10 home.
Voeding gaat al wel even mee. Een paar jaar oud. Nooit last mee gehad - zou de voeding screen artefacts kunnen veroorzaken?
Moest het de voeding zijn, zou dat dan ook geen problemen geven tijdens memtest en cpu stresstest?

AlphaPrinciple wijzigde deze reactie 16-12-2017 08:19 (25%)


  • Esumontere
  • Registratie: oktober 2012
  • Laatst online: 08:47

Esumontere

Ik spreek nooit de waarheid.

quote:
AlphaPrinciple schreef op zaterdag 16 december 2017 @ 08:11:
Dat is Windows 10 home.
Voeding gaat al wel even mee. Een paar jaar oud. Nooit last mee gehad - zou de voeding screen artefacts kunnen veroorzaken?
Als een voeding instabiel wordt kan hij allerlei rare effecten geven... Probeer het eens met een andere (geleende) voeding?

Computers zijn saai. Een flipperkast bouwen is veel gaver!!


  • Tjeerd84
  • Registratie: september 2010
  • Laatst online: 08:29
Je hebt het probleem alleen als je opstart met data van een ssd of hdd. De ene gaat via M.2 en de anderen via SATA.
Het zou kunnen dat op dat gebied het moederbord stuk is (southbridge). Je kan de opslagmedia ook nog testen op dat punt. Je zou dan iets van datacorruptie vinden.

De voeding zou toevallig een week na correct werken stuk gegaan kunnen zijn, maar die kans lijkt klein eerlijk gezegd.

  • ECP0WERS
  • Registratie: juli 2007
  • Niet online
Je zou wellicht eens kunnen kijken of je grafische corruptie verdwijnt als je je videokaart er uit haalt en op de geintegreerde intel chip verder test.

Intel Core i5 8600k 5.1GHz | ASRock Z370 Taichi | G.Skill 2x8GB Sniper X 3600MT/s | XFX Radeon RX Vega 64 Liquid Cooled on Air | Samsung 970 EVO 250GB | Samsung SM843T 480GB | Corsair RM850X 2018 | Fractal Design Meshify C TG White


  • Esumontere
  • Registratie: oktober 2012
  • Laatst online: 08:47

Esumontere

Ik spreek nooit de waarheid.

quote:
ECP0WERS schreef op zaterdag 16 december 2017 @ 09:08:
Je zou wellicht eens kunnen kijken of je grafische corruptie verdwijnt als je je videokaart er uit haalt en op de geintegreerde intel chip verder test.
quote:
Ok, dan maar hardware beginnen verwijderen, vanwege die rare rode pixels dacht ik aan een probleem met de gpu, dus eerst die eruit. Geen verandering.
Lezen is een kunst.

Computers zijn saai. Een flipperkast bouwen is veel gaver!!


  • ECP0WERS
  • Registratie: juli 2007
  • Niet online
quote:
Normaal reageren ook.


Anyway, @AlphaPrinciple zou je eens kunnen proberen te booten van een Linux Live USB? Ubuntu bijvoorbeeld en dan kijken of je je SSD/HDD wel normaal kunt benaderen.

Kwam namelijk deze link tegen http://www.tomshardware.c...indows-red-artifacts.html wat wel op jouw probleem lijkt ;)

ECP0WERS wijzigde deze reactie 16-12-2017 10:15 (17%)

Intel Core i5 8600k 5.1GHz | ASRock Z370 Taichi | G.Skill 2x8GB Sniper X 3600MT/s | XFX Radeon RX Vega 64 Liquid Cooled on Air | Samsung 970 EVO 250GB | Samsung SM843T 480GB | Corsair RM850X 2018 | Fractal Design Meshify C TG White


  • AlphaPrinciple
  • Registratie: februari 2012
  • Laatst online: 30-11 08:35
Hartelijk dank voor de snelle reacties. Ik ga Linux live zeker proberen. Ik ben ook een andere voeding aan het regelen, om zeker te zijn. Ik hou jullie op de hoogte...


Update:
Ik gebruik nu een andere voeding, nog ouder vrees ik, maar het zou wel erg toevallig zijn moest deze ook defect blijken. live ubuntu op usb stick start op, is stabieler maar heeft ook wat last van artefacts (appelblauwzeegroene :-) ). Ik heb ondertussen alle SSDs en HDD afgekoppeld. Toch een vastloper gehad in ubuntu en daarnet een vastgelopen UEFI :(

Na de vastloper van ubuntu en na die in uefi faalde de eerste herstart, in het eerste geval met debug code 64 en daarna 91, alletwee betekenen ze chipset initialisation error

Daarna nog een hele reeks reboots met dr debug codes in de IDE/SATA fouten range, een paar keer CMOS gecleared.
UEFI crasht nu elke keer of tijdens opstart of in de UI. Als de live ubuntu stick in een usb slot zit start hij die wel redelijk consistent maar dan slaagt hij het schermpje over waar hij zegt dat F2 of DEL voor setup dienen en F11 voor boot menu...

Het probleem wordt dus duidelijk erger en erger...

AlphaPrinciple wijzigde deze reactie 16-12-2017 16:49 (74%)


  • Tjeerd84
  • Registratie: september 2010
  • Laatst online: 08:29
Maar ook steeds duidelijker. Lijkt mij dat je moederbord stuk is.

  • AlphaPrinciple
  • Registratie: februari 2012
  • Laatst online: 30-11 08:35
Dat is de meest logische verklaring denk ik.
Ik zal de winkel contacteren ivm vervanging. Hoe dat afloopt zal ik hier ook posten...

  • D-Day
  • Registratie: november 2006
  • Laatst online: 23-11 19:18
ff schopje, heb bijna exact hetzelfde probleem namelijk... Hoe is dat afgelopen met het moederbord?

Racism is a symptom of illiteracy. It's in our DNA: the human race is 1, not many.


  • AlphaPrinciple
  • Registratie: februari 2012
  • Laatst online: 30-11 08:35
Belofte maakt schuld; hierbij de rest van het relaas.

Moederbord dus teruggestuurd naar de winkel. Daar hebben ze schade aan de cpu socket vastgesteld, pinnetjes verbogen en zelfs eentje afgebroken. Nu ben ik er wel zeker van dat ik die socket niet zo erg mishandeld heb, ben ik altijd erg voorzichtig mee, maar ik heb het mogelijk niet zo handig verpakt bij het terugsturen, ik had het kapje dat over de socket moet zitten namelijk niet (meer?). Customer Induced Damage, en geen garantie dus :-(.

De winkel kon wel proberen er een nieuwe socket op te zetten; als het niet lukte geen kost, lukte het wel en doorstond het kun testen zou het 45¤ kosten. Daar dan maar akkoord mee gegaan. Even later kreeg ik te horen dat de reparatie geslaagd was en dat ze het moederbord teruggestuurd hadden. Ik heb dan wel moeten vaststellen dat ze de socket toch niet vervangen hadden want dat ene pinnetje was nog altijd afgebroken maar aangezien het een GND pinnetje was (zelf ook even opgezocht) zou dat geen probleem mogen zijn. Vol goede hoop pc terug gemonteerd en opgestart. Zelfde probleem als ervoor.

Conclusie:
de cpu is eraan en was het moederbord heel de tijd toch ok
of de reparatie van de socket was dan toch geen succes
of socket en cpu zijn ok maar er is een ander defect aan het moederbord

Ik heb een nieuwe cpu en moederbord gekocht voor mezelf -slik- omdat ik er echt geen zin meer in had en omdat ik al lang genoeg zonder pc zat. De volgende keer dat iemand mij vraagt om een pc samen te stellen (gebeurt een paar keer per jaar) test ik daar mijn cpu op, garantie op de cpu loopt nog wel een tijd. Als de cpu ok blijkt te zijn dan verkoop ik hem wel om het verlies toch nog een beetje te beperken.

  • lonegunner
  • Registratie: mei 2005
  • Laatst online: 24-11 23:50
Ook zoiets gehad met een moederbord, pinnetje krom geen garantie(300euro).
Ik laat in vervolg gewoon de cpu in het moederbord zetten door de winkel, kost meestal rond de 25euro en alles word dan gelijk getest of het werkt.
Dus niet meer die angst als je hem voor 1e x opstart.
Pagina: 1


Apple iPhone XS Red Dead Redemption 2 LG W7 Google Pixel 3 XL OnePlus 6T (6GB ram) FIFA 19 Samsung Galaxy S10 Google Pixel 3

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank en Intermediair de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2018 Hosting door True