Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • badluckboy
  • Registratie: oktober 2006
  • Laatst online: 09:59
Ik zou graag in de bios van mijn computer willen komen maar dit lukt niet.
...

Relevante software en hardware die ik gebruik:

Asrock J3455ITX
Kingston HyperX Impact HX318LS11IBK2/8
Scherm: Samsung KS7000 65 inch tv.
SSD Samsung 850 evo 250 GB

...

Wat ik al gevonden of geprobeerd heb

Knop F2 en Delete zijn de bios knoppen, deze pakt hij dus niet.

Via een asrock restart to bios tool geprobeerd om in de bios te komen, hij herstart en dan wordt het scherm zwart en verliest hij daarna het signaal. Enige manier om dit op te lossen is om ctrl+alt+del te drukken. dan herstart hij weer normaal.

Via windows 10 instellingen gekozen om naar de uefi bios op te starten. Ook dit geeft hetzelfde probleem weer.

Memtest 86 gedraaid voor 9 uur en geen fouten in de ram.
Bios versie 1.3.

Ik heb ook CMOS reset gegeven, toen kon hij wel de bios in, de keren erna doet hij het dus niet. Toen ik in de bios was heb ik fast startup uitgezet.

...

Beste antwoord (via badluckboy op 08-12-2017 12:22)


  • Soundstorm2010
  • Registratie: september 2010
  • Laatst online: 10:12
@badluckboy
quote:
badluckboy schreef op donderdag 7 december 2017 @ 11:55:
Afgezien of hij wel of niet de knop pakt om in de bios te komen, ik kan ook niet met deze 2 programma's in de bios komen: Asrock Restart to UEFI en de windows 10 herstarten naar bios optie. Wat hij dan doet is herstarten en daarna valt het scherm uit, deze kan ik weer tot leven roepen door op CTRL+ALT+DEL te drukken. Dan komt de PC in Windows 10.
(USB legacy stond aan)

En nu krijg ik dit

[img]https://photos.app.goo.gl/4MJhyEIHvAZbUk9I2[/img]
Sorry dit had ik nog niet gezien... Als goed is moet je bij Advanced dingen kunnen instellen.
Ken de bios zelf niet.

mocht je echter toch problemen blijven hebben, probeer even ergens een monitor (15 inch is al genoeg) en sluit deze even aan op de pc.. Kijken of je het zelfde probleem hebt/krijgt..

Misschien heeft de bios problemen met jou TV (ivm weergave en grootte)

Build To PLay /\ Kicking Ass, and Taking Names // My Specs // Orgin: PitBullNL2010 // Steam: PitBullNL2010 //

Alle reacties


  • Leeghoofd21
  • Registratie: april 2009
  • Laatst online: 12:22

Leeghoofd21

Wat een leuke ondertitel

Werkt je toetsenbord wel om andere functies in je opstartscherm?
Zit je toetsenbord in een usb 2.0 of 3.0 poort?
Het kan zijn dat hij 3.0 niet direct pakt bij het opstarten, dus probeer eens een andere poort.

HANDTEKENING!!!


  • badluckboy
  • Registratie: oktober 2006
  • Laatst online: 09:59
quote:
Leeghoofd21 schreef op donderdag 7 december 2017 @ 10:32:
Werkt je toetsenbord wel om andere functies in je opstartscherm?
Zit je toetsenbord in een usb 2.0 of 3.0 poort?
Het kan zijn dat hij 3.0 niet direct pakt bij het opstarten, dus probeer eens een andere poort.
Ik heb een draadloze toetsenbord, deze pakte hij wel in het begin en daar lijkt het probleem niet in te zitten.
Op elke moment registreert hij de toetsaanslagen.

  • Soundstorm2010
  • Registratie: september 2010
  • Laatst online: 10:12
Probeer toch eens een andere toetsenbord te pakken.. (het liefst een PS/2 toetsenbord) en probeer het opnieuw.

Mocht dit echter niet baten, kijken of je 2 verschillende bios hebt, kan momenteel ff niet snel vinden of jou MB dat heeft, maar als je dat hebt, dat je dan terug switch naar de standaard bios (backup bios)

Misschien een idee of via windows een update uit te voeren voor je bios of misschien een tool die je automatisch naar de bios brengt ?
_________________________________

Als je toch in je bios kan komen, denk ik persoonlijk dat het een verkeerde instelling is met betrekking tot usb legacy.. Meeste bios staat het aan maar bij sommige staat het uit..

(bekijk ook even deze forum, die heeft ook problemen dat zijn USB niet werkt (wel eens waar in windows) maar misschien wordt je er iets wijzer er in.
http://forum.asrock.com/f...e=usb-in-win7-on-j3455itx
Hier gaat het om dat het dus USB 3.0 poorten zijn en dat je waarschijnlijk deze moet installeren of moet instellen in de bios

Build To PLay /\ Kicking Ass, and Taking Names // My Specs // Orgin: PitBullNL2010 // Steam: PitBullNL2010 //


  • badluckboy
  • Registratie: oktober 2006
  • Laatst online: 09:59
quote:
Soundstorm2010 schreef op donderdag 7 december 2017 @ 10:43:
Probeer toch eens een andere toetsenbord te pakken.. (het liefst een PS/2 toetsenbord) en probeer het opnieuw.

Mocht dit echter niet baten, kijken of je 2 verschillende bios hebt, kan momenteel ff niet snel vinden of jou MB dat heeft, maar als je dat hebt, dat je dan terug switch naar de standaard bios (backup bios)

Misschien een idee of via windows een update uit te voeren voor je bios of misschien een tool die je automatisch naar de bios brengt ?
_________________________________

Als je toch in je bios kan komen, denk ik persoonlijk dat het een verkeerde instelling is met betrekking tot usb legacy.. Meeste bios staat het aan maar bij sommige staat het uit..

(bekijk ook even deze forum, die heeft ook problemen dat zijn USB niet werkt (wel eens waar in windows) maar misschien wordt je er iets wijzer er in.
http://forum.asrock.com/f...e=usb-in-win7-on-j3455itx
Hier gaat het om dat het dus USB 3.0 poorten zijn en dat je waarschijnlijk deze moet installeren of moet instellen in de bios
ik heb als het goed is 1 bios.
Ik heb de Asrock restart to uefi tool gebruikt en deze van windows zelf: https://www.laptopmag.com/articles/access-bios-windows-10. Beiden zorgen voor een blackscreen direct na herstarten en enige manier om hier uit te komen is een ctrl+alt+del wat ervoor zorgt dat hij weer in windows is.

wanneer ik in de bios kan komen zal ik naar het usb dingetje kijken.

badluckboy wijzigde deze reactie 07-12-2017 10:55 (5%)


  • Soundstorm2010
  • Registratie: september 2010
  • Laatst online: 10:12
bios update gedaan ? versie v1.40 staat klaar
https://www.asrock.com/mb...ITX/?cat=Download&os=BIOS

Heeft er misschien niks mee te maken, maar na een nieuwe bios versie is wellicht je probleem opgelost ?
(wie niet waagt, wie niet wint ? :D

Build To PLay /\ Kicking Ass, and Taking Names // My Specs // Orgin: PitBullNL2010 // Steam: PitBullNL2010 //


  • Nielson
  • Registratie: juni 2001
  • Laatst online: 11:04
Haal anders je ssd even los, misschien heb je dan meer tijd om in de bios te komen.

  • badluckboy
  • Registratie: oktober 2006
  • Laatst online: 09:59
Inmiddels heb ik de bios geupdate naar de laatste versie welke 1.4 is.
Door te klooien met CMOS zit ik nu in de bios, zijn er nog instellingen waar ik op moet letten?

  • Soundstorm2010
  • Registratie: september 2010
  • Laatst online: 10:12
Dat je USB legacy aanzet (anders even goed google welke instellingen aan en uit moeten)

Sommige bios kun je ook de PS/2 connector aanzetten en uit zetten.. Ik zou voor de zekerheid even kijken hoe en welke instellingen je allemaal kan/moet veranderen

bekijk even deze site:
http://forum.asrock.com/f...55itx-bios-csm-boot-issue

Soundstorm2010 wijzigde deze reactie 07-12-2017 11:52 (55%)

Build To PLay /\ Kicking Ass, and Taking Names // My Specs // Orgin: PitBullNL2010 // Steam: PitBullNL2010 //


  • badluckboy
  • Registratie: oktober 2006
  • Laatst online: 09:59
Afgezien of hij wel of niet de knop pakt om in de bios te komen, ik kan ook niet met deze 2 programma's in de bios komen: Asrock Restart to UEFI en de windows 10 herstarten naar bios optie. Wat hij dan doet is herstarten en daarna valt het scherm uit, deze kan ik weer tot leven roepen door op CTRL+ALT+DEL te drukken. Dan komt de PC in Windows 10.
(USB legacy stond aan)

En nu krijg ik dit

[img]https://photos.app.goo.gl/4MJhyEIHvAZbUk9I2[/img]

badluckboy wijzigde deze reactie 07-12-2017 12:16 (15%)


  • Soundstorm2010
  • Registratie: september 2010
  • Laatst online: 10:12
Even een vraagje, zit er een PCI kaart in je PC of gebruik je de onboard videokaart ?

Build To PLay /\ Kicking Ass, and Taking Names // My Specs // Orgin: PitBullNL2010 // Steam: PitBullNL2010 //


  • badluckboy
  • Registratie: oktober 2006
  • Laatst online: 09:59
quote:
Soundstorm2010 schreef op donderdag 7 december 2017 @ 12:15:
Even een vraagje, zit er een PCI kaart in je PC of gebruik je de onboard videokaart ?
onboard videokaart.

  • Soundstorm2010
  • Registratie: september 2010
  • Laatst online: 10:12
Dus er zit geen Videokaart in je PCI-expres ?

Dit omdat ik heb gelezen
http://www.tomshardware.c...windows-black-screen.html

Build To PLay /\ Kicking Ass, and Taking Names // My Specs // Orgin: PitBullNL2010 // Steam: PitBullNL2010 //


  • badluckboy
  • Registratie: oktober 2006
  • Laatst online: 09:59
quote:


er kan geen dedicated videokaart in

badluckboy wijzigde deze reactie 07-12-2017 12:21 (4%)


  • krotwijk
  • Registratie: januari 2008
  • Laatst online: 10-12 18:42
probeer een andere monitor, ik had een zelfde probleem met een 4k uhd scherm en niet in de bios komen

  • PageFault
  • Registratie: april 2002
  • Laatst online: 13:51
er zit 1 PCI-e x1 slot in, dus het zou moeten kunnen...

  • Perseverance
  • Registratie: april 2010
  • Laatst online: 10-12 19:55

Perseverance

Time to lube up

Heb je wel een kaartje gekocht?


:D

  • Soundstorm2010
  • Registratie: september 2010
  • Laatst online: 10:12
ik denk dat hij geen kaart heeft gekocht, noh er in zitten..

Heb je eventueel de VGA poort geprobeerd en/of de hdmi poort ?
idd wat andere zeggen, geprobeerd monitors te wisselen ?


*edit 1

heb je eventuele USB sticks enzo er uit gehaalt ?
(dit ivm bootable usb sticks die eventueel dwars kan zitten)

(kijk ook even hoe het in de bios staat, of het idd ingestelt staat op onboard videokaart of op PCI-Express 3.0)

*Edit2:

heb je eventueel de CMOS gereset door de jumper te verzetten
*(kijk even in de manual hoe je de jumper moet zetten ivm CMOS clear)

Soundstorm2010 wijzigde deze reactie 07-12-2017 13:02 (56%)

Build To PLay /\ Kicking Ass, and Taking Names // My Specs // Orgin: PitBullNL2010 // Steam: PitBullNL2010 //


  • Hann1BaL
  • Registratie: september 2003
  • Laatst online: 14:03

Hann1BaL

Do you stay for dinner?Clarice

Ik weet dat mijn NUC voor de BIOS update het biosmenu niet liet zien op HDMI. Misschien dat dit eenzelfde probleem is? En werkt het alleen via DVI?

i7 2600k, P8Z68v-pro, 16GB, 512GB Samsung 830 SSD, R9 280x 3GB


  • badluckboy
  • Registratie: oktober 2006
  • Laatst online: 09:59
quote:
Soundstorm2010 schreef op donderdag 7 december 2017 @ 12:57:
ik denk dat hij geen kaart heeft gekocht, noh er in zitten..

Heb je eventueel de VGA poort geprobeerd en/of de hdmi poort ?
idd wat andere zeggen, geprobeerd monitors te wisselen ?


*edit 1

heb je eventuele USB sticks enzo er uit gehaalt ?
(dit ivm bootable usb sticks die eventueel dwars kan zitten)

(kijk ook even hoe het in de bios staat, of het idd ingestelt staat op onboard videokaart of op PCI-Express 3.0)

*Edit2:

heb je eventueel de CMOS gereset door de jumper te verzetten
*(kijk even in de manual hoe je de jumper moet zetten ivm CMOS clear)
Heb alleen HDMI geprobeerd, heb geen VGA kabel.
Er zitten geen USB sticks in behalve die van de de draadloze moederbord.
Bios is ingesteld op de onboard videokaart.
CMOS clear met de batterij al meerdere malen gedaan.

Ik ga vanavond met een andere monitor/toetsenbord/muis dit nogmaals proberen.

  • badluckboy
  • Registratie: oktober 2006
  • Laatst online: 09:59
quote:
Nee is niet benodigd.

  • Soundstorm2010
  • Registratie: september 2010
  • Laatst online: 10:12
quote:
badluckboy schreef op donderdag 7 december 2017 @ 14:17:
[...]


Heb alleen HDMI geprobeerd, heb geen VGA kabel.
Er zitten geen USB sticks in behalve die van de de draadloze moederbord.
Bios is ingesteld op de onboard videokaart.
CMOS clear met de batterij al meerdere malen gedaan.

Ik ga vanavond met een andere monitor/toetsenbord/muis dit nogmaals proberen.
CMOS clear met batterij is anders dan CMOS met jumper, omdat dan de MB bios compleet wordt gecleard en met de CMOS batt alleen de informatie met betrekking tot je MB (zoals tijd, cpu info, ram info enzovoort)

(dit is mijn ervaring, dus kan het fout hebben.. Toch zou ik proberen om het met de JUMPER te doen..)
Mocht je echter niet weten hoe je dit het beste kan doen.. Zou ik youtube aanbevelen _/-\o_

Edit 1: Filmpie https://www.youtube.com/watch?v=Pdp_L5IxaNI

Soundstorm2010 wijzigde deze reactie 07-12-2017 14:22 (6%)

Build To PLay /\ Kicking Ass, and Taking Names // My Specs // Orgin: PitBullNL2010 // Steam: PitBullNL2010 //


  • badluckboy
  • Registratie: oktober 2006
  • Laatst online: 09:59
Helaas heeft het niet geholpen.
Ik ben waar eens eens via deze weg proberen bios in te gaan: https://www.tenforums.com...-inside-windows-10-a.html.

Ik krijg dan de melding dat de resolutie niet wordt ondersteund van externe apparaat(PC) op tv

  • Soundstorm2010
  • Registratie: september 2010
  • Laatst online: 10:12
quote:
badluckboy schreef op donderdag 7 december 2017 @ 15:10:
Helaas heeft het niet geholpen.
Ik ben waar eens eens via deze weg proberen bios in te gaan: https://www.tenforums.com...-inside-windows-10-a.html.

Ik krijg dan de melding dat de resolutie niet wordt ondersteund van externe apparaat(PC) op tv
Woooooww hold the horses.... Heb je een TV aangesloten op je PC ? 8)7 8)7
Of heb je gewoon een normale standaard monitor (bijvoorbeeld een samsung 21 inch ?) :O

Build To PLay /\ Kicking Ass, and Taking Names // My Specs // Orgin: PitBullNL2010 // Steam: PitBullNL2010 //


  • brambo39
  • Registratie: februari 2011
  • Laatst online: 14:03
quote:
Soundstorm2010 schreef op donderdag 7 december 2017 @ 15:14:
[...]


Woooooww hold the horses.... Heb je een TV aangesloten op je PC ? 8)7 8)7
Of heb je gewoon een normale standaard monitor (bijvoorbeeld een samsung 21 inch ?) :O
Wat is het probleem met het gebruiken van een TV als monitor (doe ik ook, 55" 4k TV)? Dat zou voor dit gebruik geen enkel probleem moeten zijn (tenzij de bios geen 4k ofzo aan kan).

  • Soundstorm2010
  • Registratie: september 2010
  • Laatst online: 10:12
@brambo39
quote:
brambo39 schreef op donderdag 7 december 2017 @ 15:27:
[...]


Wat is het probleem met het gebruiken van een TV als monitor (doe ik ook, 55" 4k TV)? Dat zou voor dit gebruik geen enkel probleem moeten zijn (tenzij de bios geen 4k ofzo aan kan).
Je hebt TV/monitor dus een combi en daar kan de bios soms niet mee overweg.. Ook sommige video kaarten hebben daar problemen mee om deze Mhz/HZ te ondersteunen ( heb een 100hz tv en daar had mijn ouwe pc nog moeite mee)

En ik was maar wat dingen aan het opnoemen waar de bios eventueel last van kan hebben.. Zoals men zeggen.. Dont shoot the messenger 8)7 |:( O-) _/-\o_

Build To PLay /\ Kicking Ass, and Taking Names // My Specs // Orgin: PitBullNL2010 // Steam: PitBullNL2010 //


  • r44
  • Registratie: november 2000
  • Laatst online: 10-12 17:44
Heb je inde bios fast Boot aanstaan?
Als ze in de bios kan komen probeer het met fast Boot uit.

Probeer ook bij opstarten direct de F2 indrukken en ingedrukt te houden.

44


Acties:
  • Beste antwoord
  • +1Henk 'm!

  • Soundstorm2010
  • Registratie: september 2010
  • Laatst online: 10:12
@badluckboy
quote:
badluckboy schreef op donderdag 7 december 2017 @ 11:55:
Afgezien of hij wel of niet de knop pakt om in de bios te komen, ik kan ook niet met deze 2 programma's in de bios komen: Asrock Restart to UEFI en de windows 10 herstarten naar bios optie. Wat hij dan doet is herstarten en daarna valt het scherm uit, deze kan ik weer tot leven roepen door op CTRL+ALT+DEL te drukken. Dan komt de PC in Windows 10.
(USB legacy stond aan)

En nu krijg ik dit

[img]https://photos.app.goo.gl/4MJhyEIHvAZbUk9I2[/img]
Sorry dit had ik nog niet gezien... Als goed is moet je bij Advanced dingen kunnen instellen.
Ken de bios zelf niet.

mocht je echter toch problemen blijven hebben, probeer even ergens een monitor (15 inch is al genoeg) en sluit deze even aan op de pc.. Kijken of je het zelfde probleem hebt/krijgt..

Misschien heeft de bios problemen met jou TV (ivm weergave en grootte)

Build To PLay /\ Kicking Ass, and Taking Names // My Specs // Orgin: PitBullNL2010 // Steam: PitBullNL2010 //


  • CrystalViriS
  • Registratie: mei 2004
  • Laatst online: 13:31
Mijn vaders pc had jaren geleden ook zoiets. En hij had er een Logitech draadloos toetsenbord en muis combinatie aanhangen die (schijnbaar) een F-lock functie had. Zodat de functionaliteit van die knoppen gewisseld kon worden tussen de F-toetsen en toetsen met een media-functionaliteit.

Schijnbaar stond op het moment van het opstarten die optie dus aan. Waardoor er een andere functie aan de toets hing dan verwacht. Hierdoor kwam je dus nooit het BIOS in, tenzij je dit uitzette op het toetsenbord zelf. Was bij het opstarten vanaf cd later ook weer een probleem bij een Windows installatie.

Kan het dit niet zijn?

  • badluckboy
  • Registratie: oktober 2006
  • Laatst online: 09:59
Tweakers,

Bedankt allemaal, het probleem lag aan het feit dat de PC moeite had met de resolutie van de bios. Deze heeft een vreemde resolutie welke niet altijd gegenereerd kon worden door de TV. Ik dacht iets van 700x300 iets in die trand.
Het probleem is opgelost en dank allemaal.
Pagina: 1


Apple iPhone X Google Pixel 2 XL LG W7 Samsung Galaxy S9 Google Pixel 2 Far Cry 5 Microsoft Xbox One X Apple iPhone 8

© 1998 - 2017 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Hardware.Info de Persgroep Online Services B.V. Hosting door True

*