Vraag


  • pizzadwaas
  • Registratie: oktober 2017
  • Laatst online: 02-10-2017
Mijn vraag
Heeft iemand van jullie ervaring met een 2 maanden oude pc die voorheen prima heeft gewerkt en nu ineens niet meer reageert op de aan knop? Wanneer ik de aan knop indrukt komt er helemaal geen stroom meer in mijn kast, geen leds die gaan branden op het moederbord en ook de fans gaan niet draaien. In het begin dacht ik dat het mijn voeding was. Ik heb deze eruit gehaald en 1 voor 1 alle kabels er weer ingedaan en weer geprobeerd. Wanneer ik alleen me harde schijf en me SSD eraan vast had deed die het wel weer. De kast en het moederbord waren weer voorzien van stroom. Alleen wanneer ik mijn videokaart aansloot was het defect er weer. Ik heb geprobeerd alleen de videokaart aan te sluit maar ook dan doet die het niet. Ik heb geprobeerd de videokaart in een ander slot te doen en de kabel vervangen, ook dit verhielp het probleem niet.

Relevante software en hardware die ik gebruik
MSI X370 Gaming carbon pro
Ryzen 7 processor
16gb ddr4 crosair ram
Crosair h60 waterkooling
Radeon RX 580 8 gb videokaart
Crosair cs850m 850watt

Alle reacties


  • BlazeMuis
  • Registratie: juni 2013
  • Laatst online: 19:56
Ik denk dat de voeding kapot is, lijkt erop dat ie niet genoeg stroom kan leveren. Probeer eens een andere voeding als je die hebt liggen?

Xbox: BlazeMuis | PS5: NL-BFLA | Schuur: 4580Wp Noord & Zuid | Keuken: 1185Wp Zuid


  • mcDavid
  • Registratie: april 2008
  • Laatst online: 19-01 17:52
Watvoor voedingskabel gebruik je om de videokaart aan te sluiten? Alles anders dan wat je bij je voeding meegeleverd hebt gekregen, kan potentieel kortsluiting veroorzaken.

  • pizzadwaas
  • Registratie: oktober 2017
  • Laatst online: 02-10-2017
@BlazeMuis Als die te weinig stroom zou leveren zou me videokaart het toch moeten doen als ik die er alleen in plug?

@mcDavid Ik las in de handleiding dat ze aanraden om die interne 8 pin moet gebruiken van mijn voeding. Maar die op mijn voeding zit is voor mijn cpu, krijg die ook niet op mijn videokaart aangesloten.

Wanneer ik de stekker net in het stopcontact doe en alles aangesloten heb dan hoor ik wel een eenmalige tik vanuit mijn voeding.

  • jeroen3
  • Registratie: mei 2010
  • Laatst online: 20:14
Als je voeding geen connector heeft voor je videokaart is hij niet sterk genoeg. Maar waarschijlijk gebruik je de verkeerde kabel.

[Voor 40% gewijzigd door jeroen3 op 01-10-2017 14:42]


  • mcDavid
  • Registratie: april 2008
  • Laatst online: 19-01 17:52
Te weinig stroom is onwaarschijnlijk. Ten eerste is je voeding wáy overkill voor dit systeem. Ten tweede, dan zou je pas problemen krijgen als je computer daadwerkelijk veel vermogen nodig heeft en niet al bij het opstarten.

Ik vind het verhaal over de kabels warrig, misschien is het handig als je even foto's maakt van hoe je het aangesloten hebt?

  • looyenss
  • Registratie: oktober 2011
  • Laatst online: 27-12-2021
is niet gewoon je aan/uit knop losgeschoten van je MOBO

Energie idioot | Gek op gelijkspanning | DC-pel


  • Enola
  • Registratie: april 2017
  • Laatst online: 09-01 10:13
Vraag me nu af of je PC nu wel boot.

Kaart en Ram verwijderen en op starten. Aangezien je stroom wegvalt wanneer je je kaart in pcie slot plaatst.

Heeft je PSU geen vga 1 en vga 2 uitgang ? Check of of dat misschien werkt. Ook zal ik zeker een andere voeding proberen.

Wat hier kan zijn dat de voeding niet genoeg power naar de kaart geeft. Waardoor je mobo alles moet leveren. uit mijn hoofd is een mobo goed voor 75w ish.... hmm als je kabel naar je kaart stuk kan je een probleem hebben. Zeker als je je PC paar 1x aan heb gezet. Meeste mobo's kunnen wel tegen een stootje. Je kan je mobo overbelast hebben met een hoge piek aanvraag.

Kunnen verder kijken als dit hebt geprobeerd.

Try more


  • Rone
  • Registratie: april 2002
  • Niet online

Rone

Moderator Tweaking
Dit heeft niets met Overclocking & Tweaking te maken. Schopje naar Processors, Moederborden & Geheugen.
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2022 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee