Vraag


Anoniem: 977331

Topicstarter
Mijn vraag
Heeft iemand van jullie ervaring met een 2 maanden oude pc die voorheen prima heeft gewerkt en nu ineens niet meer reageert op de aan knop? Wanneer ik de aan knop indrukt komt er helemaal geen stroom meer in mijn kast, geen leds die gaan branden op het moederbord en ook de fans gaan niet draaien. In het begin dacht ik dat het mijn voeding was. Ik heb deze eruit gehaald en 1 voor 1 alle kabels er weer ingedaan en weer geprobeerd. Wanneer ik alleen me harde schijf en me SSD eraan vast had deed die het wel weer. De kast en het moederbord waren weer voorzien van stroom. Alleen wanneer ik mijn videokaart aansloot was het defect er weer. Ik heb geprobeerd alleen de videokaart aan te sluit maar ook dan doet die het niet. Ik heb geprobeerd de videokaart in een ander slot te doen en de kabel vervangen, ook dit verhielp het probleem niet.

Relevante software en hardware die ik gebruik
MSI X370 Gaming carbon pro
Ryzen 7 processor
16gb ddr4 crosair ram
Crosair h60 waterkooling
Radeon RX 580 8 gb videokaart
Crosair cs850m 850watt

Alle reacties


  • BlazeMuis
  • Registratie: Juni 2013
  • Laatst online: 22:08
Ik denk dat de voeding kapot is, lijkt erop dat ie niet genoeg stroom kan leveren. Probeer eens een andere voeding als je die hebt liggen?

Schuur: 4580Wp Noord & Zuid | Keuken: 1185Wp Zuid | Beneden: MHI 3.5kW - Boven: MHI - 2x 2kW op 4kW Multisplit


  • mcDavid
  • Registratie: April 2008
  • Laatst online: 07-02 16:57
Watvoor voedingskabel gebruik je om de videokaart aan te sluiten? Alles anders dan wat je bij je voeding meegeleverd hebt gekregen, kan potentieel kortsluiting veroorzaken.

Anoniem: 977331

Topicstarter
@BlazeMuis Als die te weinig stroom zou leveren zou me videokaart het toch moeten doen als ik die er alleen in plug?

@mcDavid Ik las in de handleiding dat ze aanraden om die interne 8 pin moet gebruiken van mijn voeding. Maar die op mijn voeding zit is voor mijn cpu, krijg die ook niet op mijn videokaart aangesloten.

Wanneer ik de stekker net in het stopcontact doe en alles aangesloten heb dan hoor ik wel een eenmalige tik vanuit mijn voeding.

  • jeroen3
  • Registratie: Mei 2010
  • Laatst online: 06:51
Als je voeding geen connector heeft voor je videokaart is hij niet sterk genoeg. Maar waarschijlijk gebruik je de verkeerde kabel.

[Voor 40% gewijzigd door jeroen3 op 01-10-2017 14:42]


  • mcDavid
  • Registratie: April 2008
  • Laatst online: 07-02 16:57
Te weinig stroom is onwaarschijnlijk. Ten eerste is je voeding wáy overkill voor dit systeem. Ten tweede, dan zou je pas problemen krijgen als je computer daadwerkelijk veel vermogen nodig heeft en niet al bij het opstarten.

Ik vind het verhaal over de kabels warrig, misschien is het handig als je even foto's maakt van hoe je het aangesloten hebt?

  • looyenss
  • Registratie: Oktober 2011
  • Laatst online: 26-01 18:03
is niet gewoon je aan/uit knop losgeschoten van je MOBO

Energie idioot | Gek op gelijkspanning | DC-pel


  • Enola
  • Registratie: April 2017
  • Laatst online: 04-12-2022
Vraag me nu af of je PC nu wel boot.

Kaart en Ram verwijderen en op starten. Aangezien je stroom wegvalt wanneer je je kaart in pcie slot plaatst.

Heeft je PSU geen vga 1 en vga 2 uitgang ? Check of of dat misschien werkt. Ook zal ik zeker een andere voeding proberen.

Wat hier kan zijn dat de voeding niet genoeg power naar de kaart geeft. Waardoor je mobo alles moet leveren. uit mijn hoofd is een mobo goed voor 75w ish.... hmm als je kabel naar je kaart stuk kan je een probleem hebben. Zeker als je je PC paar 1x aan heb gezet. Meeste mobo's kunnen wel tegen een stootje. Je kan je mobo overbelast hebben met een hoge piek aanvraag.

Kunnen verder kijken als dit hebt geprobeerd.

Try more


  • Rone
  • Registratie: April 2002
  • Niet online

Rone

Moderator Tweaking
Dit heeft niets met Overclocking & Tweaking te maken. Schopje naar Processors, Moederborden & Geheugen.

PC1: 5800X3D - RTX 3080 - BenQ Zowie 240Hz
PC2: 3700X - RTX 2070 SUPER - Samsung Odyssey G3 165Hz

Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee