Vraag


  • johnnyvos
  • Registratie: Februari 2011
  • Laatst online: 12-03 10:57
Sinds een aantal weken heb ik de LG 65EF950V.
Ook had ik een Harman kardon versterker voor de surround set.

Om 4K materiaal af te spelen vanaf mijn NAS heb ik de Himedia Q10 Pro gekocht.
Deze heb ik aangesloten op de HDMI ingang op de tv. In een andere HDMI ingang (met ARC, is maar 1 HDMI ingang die dit kon) zat de versterker voor het geluid en mijn PS4 Pro zat in de 3e HDMI ingang.

Het rare was dat wanneer ik de Q10 aansloot er geen problemen waren en bleef alles correct werken.
Echter bij het uit en aanzetten van de tv had ik plotseling geen geluid meer over mijn boxen via de versterker.
Bij het eruit halen van de hdmi kabel uit de Q10 werkte het geluid weer. En bij het opnieuw insteken werkt het ook nog steeds. Maar weer bij het herstarten van de tv weer hetzelfde probleem...
Het lijkt erop dat de tv denkt dat de Q10 een soort van geluid uitgang heeft en dit de main source wordt om het geluid overheen te laten gaan. Ik heb geprobeerd om alle hdmi uitgangen te testen met de opstelling maar het blijft hetzelfde probleem.

Begin van de week heb ik een nieuwe versterker gekocht (dit was ik toch van plan) om alle apparatuur over de versterker te laten gaan en 1 hdmi kabel naar de tv (dit was eerst ook) deze versterker (Onkyo TX-NR656) kan 4k materiaal op de eerste 3 hdmi kanalen en hier is dan ook de Q10 op aangesloten. Ook mijn PS4 Pro, Chromecast ultra en nog wat hdmi apparaten op de rest aangesloten.

Op alle apparaten werkt het geluid correct over de boxen. Echter wanneer ik de tv weer wil gebruiken (Kabel of apps zoals netflix of amazon) heb ik geen geluid. (de hdmi is aangesloten op de ARC aansluiting van de tv)
Na uren puzzelen kwam ik weer uit bij hetzelfde apparaat, de Q10. Wanneer ik de HDMI kabel uit de Q10 haal werkt het geluid van de tv correct over de speakers. En bij het er weer indoen blijft het werken, pas bij het herstarten van de tv weer hetzelfde probleem...

Heb in de settings van de versterker ook aangegeven dat de hdmi ingang van de Q10 niet meer het geluid coaxial moet gaan maar helemaal niet. Echter het blijft hetzelfde. Ook in de tv heb ik in de settings meerdere malen het geluid aangepast, maar niets werkt.
In de Q10 zelf heb ik maar 1 setting voor het geluid gevonden, maar hier kon ik ook niets mee.

Heeft iemand hier ervaring mee heel toevallig om dit op te lossen? Ben inmiddels al heel wat uurtjes hierin kwijt. En ben nu toch echt tegen een muur gelopen.

Beste antwoord (via johnnyvos op 26-03-2017 17:41)


  • lyrical gangsta
  • Registratie: November 2015
  • Laatst online: 20-11 19:24
Had hetzelfde probleem met mn pana tv, geluid bij een film perfect dan terug naar de tv werkte ook.
maar zodra ik de set uit had gezet werkte mn ARC tussen mijn tv en pioneer amp niet meer.
ook lang lopen zoeken, kwam uit eindelijk uit bij een hdmi cec probleem.
De Q10 eist voorang op cec een of andere manier en daarom was ik elke keer mn geluid kwijt, oplossing was voor mij een HDMI CEC KILLER er tussen. en nu werkt het perfect tussen al mijn bronnen.
https://www.onlinekabelshop.nl/hdmi-cec-killer
7 euro en werkt perfect!

Alle reacties


  • HereIsTom
  • Registratie: Oktober 2010
  • Laatst online: 23-11 13:19
Welke firmware versie staat er op je HiMedia Q10 Pro?
Controleer of SIMPLINK aan staat op je TV. Bekijk de handleiding van je TV om dat te kunnen doen. Ga naar INSTELLINGEN > GELUID > Geluid out menu van uw LG TV en selecteer 'Externe Speaker (Optical / HDMI ARC)' of 'HDMI ARC'.
Als dat ook niet werkt moet je nog eens kijken naar de instellingen van je Onkyo.

 iPad Pro 12.9 | Sony 55A89 4K OLED Smart Android TV | Mobile:  iPhone 8 Plus 64GB | Warmtepomp MHI SRC/SRK35ZS-W


Acties:
  • Beste antwoord
  • +1Henk 'm!

  • lyrical gangsta
  • Registratie: November 2015
  • Laatst online: 20-11 19:24
Had hetzelfde probleem met mn pana tv, geluid bij een film perfect dan terug naar de tv werkte ook.
maar zodra ik de set uit had gezet werkte mn ARC tussen mijn tv en pioneer amp niet meer.
ook lang lopen zoeken, kwam uit eindelijk uit bij een hdmi cec probleem.
De Q10 eist voorang op cec een of andere manier en daarom was ik elke keer mn geluid kwijt, oplossing was voor mij een HDMI CEC KILLER er tussen. en nu werkt het perfect tussen al mijn bronnen.
https://www.onlinekabelshop.nl/hdmi-cec-killer
7 euro en werkt perfect!

  • johnnyvos
  • Registratie: Februari 2011
  • Laatst online: 12-03 10:57
lyrical gangsta schreef op zaterdag 25 maart 2017 @ 15:37:
Had hetzelfde probleem met mn pana tv, geluid bij een film perfect dan terug naar de tv werkte ook.
maar zodra ik de set uit had gezet werkte mn ARC tussen mijn tv en pioneer amp niet meer.
ook lang lopen zoeken, kwam uit eindelijk uit bij een hdmi cec probleem.
De Q10 eist voorang op cec een of andere manier en daarom was ik elke keer mn geluid kwijt, oplossing was voor mij een HDMI CEC KILLER er tussen. en nu werkt het perfect tussen al mijn bronnen.
https://www.onlinekabelshop.nl/hdmi-cec-killer
7 euro en werkt perfect!
@lyrical gangsta super bedankt. Heb gisteren de cec killer binnen gekregen, en nu werkt het perfect. Bedankt :*)

Acties:
  • +1Henk 'm!

  • lyrical gangsta
  • Registratie: November 2015
  • Laatst online: 20-11 19:24
dat is mooi veel plezier nog met de Q10! topspeler verder.

  • MuTe
  • Registratie: Februari 2011
  • Laatst online: 15-02 13:03
Heb precies hetzelfde probleem. Heb een Onkio receiver en al mijn apparatuur zit aangesloten op deze Onkio.
Dus ook een HiMedia Q10 Pro. Één enkele HDMI gaat naar de tv en zit aangesloten op HDMI 2 (ARC) van de tv. Op mijn LG OLED55C7V heeft ARC het op die manier altijd goed gedaan. Soms waren er wel handshake issues, maar een herstart van alle apparatuur loste dat meestal direct op.

Sinds gisteren heb ik een 55CX6. Heb ARC opnieuw aangezet en leek te werken, maar na een paar seconden switched de C6X terug naar internal tv speakers, en de ARC deed niks meer.

Ik kwam er achter dat de Q10 Pro de boosdoener is. Zodra ik de HDMI van de Q10 pro loshaal springt de C6X terug naar ARC na een aantal seconden en heb ik geluid over de Onkio. Sluit ik daarna de HDMI van de Q10 pro weer aan dan springt de 55CX6 terug naar Internal tvspeakers.

Zeer frustrerend en irritant dat de C6X automatisch van audio kanaal switched terwijl ik dat helemaal niet wil.

Nu heb ik een beetje lopen klooien met de settings van de HiMedia Q10 Pro. Daar had ik HDMI auto adoptation uit staan. Deze functie aangezet, en switched die wel gewoon goed over naar ARC als dat moet.

Dus zo'n SEC adapter kopen hoeft volgens mij niet.

  • dudok
  • Registratie: Januari 2011
  • Laatst online: 05-12 12:32
Hi,

Ondervindt nu ook het zelfde probleem.

TV Samsung the frame 2021
AV receiver Marantz nr1711
Ziggo next
HiMedia Q10 Pro.

Ziggo en q10 op de versterker hdmi uitgang clb/sat en mediaplayer.
Arc kabel van versterker naar OCB van samsung

Zodra ik de Q10 aanzet dan of de hdmi-(e)arc geluid kan ik niet meer bedienen met de samsung afstandbediening maar nog wel met de av afstandbeding of de versterker raakt de hdm-(e)arc verbinding helemaal kwijt en gaat het geluid nog wel over de av-versterker/boxen maar zie ik dat de tv aangeeft dat het geluid over de tv speakers gaat en niet meer over hdmi-(e)arc.
De tv geeft dan aan dat er geen hdmi-(e)arc kabel is aangesloten maar dat is dus niet zo.

In de q10pro staat bij mij HDMI auto adoptation wel op aan. Als ik dit uit zet dan is het euvel ook niet verholpen.

Dan toch een CEC killer?
Of een andere mediaspeler? de q10 pro is wel vrij oud misschien aan vervanging toe.
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee