Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • curkey
  • Registratie: mei 2009
  • Laatst online: 22:29
Gisteren heb ik mijn oude router vervangen voor een nieuwe. Dat ging allemaal behoorlijk vlotjes, behalve bij de PS4 Slim van mijn zoon. Daar is de internet-snelheid compleet gedecimeerd: van vele Mbit/s terug naar een paar kbit/s. Online gamen is nu niet meer mogelijk.

Ik heb een Ziggo AI1-pakket met 150/15. Mijn ouder router was een Netgear WNDR3700v1, en de PS4 had ik via een 5GHz connectie lopen. De nieuwe is een TP-Link Archer C2600. Ik heb verbindingen geprobeerd op 5GHz, op 2.4, met diverse combinaties van b/g/n/ac. Ik heb Google DNS geprobeerd, maar niets van wat ik op de Sony forums vind, werkt.

Ik heb toen een losse ethernet-kabel geprobeerd, en dat werkt prima (zoals verwacht), de snelheid lag rond de 50-80 Mbit download. Het is dus echt de wifi-verbinding.

Uit ellende heb ik de oude router as-is achterin mijn nieuwe geprikt (LAN TP naar WAN Netgear) en de PS4 laten connecteren aan de SSID van de Netgear (dubbel NAT en dubbel DHCP dus, want ik heb geen settings aangepast). Deze connectie werkt dan weer wel OK, ik zie snelheden variërend tussen 3-30 Mbit. Een stuk werkbaarder, maar al is het niet top.

De signalen van beide routers zijn op deze plek prima: -70dB. De Chromecast die 20cm van de PS vandaan zit, streamt zonder haperingen, en ook een test met mijn laptop op dezelfde plek behaalt prima snelheden.

Heeft iemand een idee waarom de TP-Link een slechtere verbinding met de PS4 opbouwt dan de Netgear, en wat ik evt nog kan proberen? Ik heb niet echt trek in een dual-router oplossing, noch heb ik zin om een ethernet-kabel te trekken.

Alle reacties


  • Wylana
  • Registratie: april 2009
  • Laatst online: 26-03 11:11
Geef in je nieuwe router een reservering voor het IP adres voor je PS4 en geef je PS4 ditzelfde IP adres voor de wifi.

Geef als DNS server op het ip adres van je nieuwe router (die heeft neem ik aan ook een statisch IP).
Default Gateway is ook het ip adres van je router.

Daarna verbinden met 5Ghz en het zou prima moeten werken, mits er geen storingen op het netwerk zitten.
Oh en kijk op welke frequentie je router het 5Ghz verzend. Misschien dat je PS4 of router de frequentie niet prettig vind en dat je terug moet naar een lagere frequentie (kanaal 40 ofzo).

Ik ben steenrijk....ik heb een grindpad!


Acties:
  • +1Henk 'm!

  • curkey
  • Registratie: mei 2009
  • Laatst online: 22:29
Bedankt voor je snella antwoord. Het heeft helaas alleen niet veel geholpen. Downstream nog altijd <<150kbit. Upstream gek genoeg tussen 1 en 5 mbit...

Het wifikanaal staat op 42, dus dat is OK. Volgens de PS4 is de sterkte 82%, dus ontvangst is ook goed.
Ook de DNS in de PS4 op die van google gezet (8.8.8.8/8.8.4.4) en de MTU op 1472 geprobeerd, zoals vaak gesuggereerd op fora. Nope... ;w

Tweede edit: ik kreeg een ingeving: ik heb de router firmware ge-update naar 1.1.7 Build 20160902 Rel. 33228. Nu verbindt de PS4 met 80/8 Mbit! _/-\o_

curkey wijzigde deze reactie 04-03-2017 12:48 (37%)
Reden: Update met oplossing



Apple iPhone 11 Microsoft Xbox Series X LG OLED C9 Google Pixel 4 CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True