Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

  • yowkah
  • Registratie: juni 2016
  • Laatst online: 18-08 23:52
ik dacht vandaag leuk een nieuw setjes in elkaar te zetten om te gebruiken als knutsel PCtje.

H110M-ITX/ac van Asrock + intel G4560
Seasonic Gseries 360W
Crucial CT8G4DFD8213 ( 1 stikje voor nu)

Ik krijg geen display bij het booten van dit systeem ( ben aan het breadboarden)
Zodra ik de computer aan zet, gaan alle fans draaien ( voeding en CPU), Na 10 seconden slaat alles stil. de CPU fan en de voeding komen tot stilstand en zodra ze stil staan spinnen ze weer op.

Vervolgens blijft hij gewoon aan staan en reageert hij niet op de aan- of resetswitch ( ik maak verbinding dmv een paperclipje).

Om uit te sluiten dat alles helemaal gaar was heb ik een speakertje op de speaker-head gezet en de ramstick verwijderd. Dan gebeurd het volgende.
PC start op, na 10 seconden vol fans te draaien gaan ze weer uit ( net als met ram) als alles stil geslagen is en hij weer begint met spinnen hoor ik binnen een seconde de eerste van de reeks 3 lange piepen. Dit blijft zich herhalen tot ik de voeding uit schakel.

Ik ben nu een beetje op een dood spoor. Het is zeker niet de eerste keer dat ik een PC in elkaar gezet heb, maar zeker wel de eerste keer dat ik nergens display krijg.

Verdere pogingen tot troubleshooten die ik al verricht heb:
  1. Power Drain
  2. controleren of de CPU wel goed geplaatst was.
  3. starten zonder CPU head.
  4. Controleren van de 4pin en 24pin connectoren op het moederboard ( zitten goed)
  5. testen op andere schermen met beide aansluitingen. ( TV scherm met HDMI en oud LCD scherm met VGA en DVI-D)
  6. Ram wisselen van bank
Ik heb inmiddels de hoop voor het "werkend" krijgen al wel opgegeven, maar de vraag die ik over houd is. Is dit nou de CPU of het moederbord die de kuren vertoond?

  • Moi_in_actie
  • Registratie: maart 2007
  • Laatst online: 09:49
Wellicht niet het laatste UEFI/BIOS op het moederbord. De Kaby Lake CPU's worden door dit moederbord pas ondersteunt vanaf versie P7.00, aldus hier. Ik denk wel dat je voor het updaten hiervan een oudere, wel ondersteunde CPU nodig hebt.

Ryzen 5 1600 @4000Mhz ~~ 16GB Corsair Vengeance LED 3200Mhz ~~ ASRock AB350 Gaming ITX ~~ Sapphire R9 Fury-X @1150/570Mhz


  • yowkah
  • Registratie: juni 2016
  • Laatst online: 18-08 23:52
quote:
Ik ga even controleren welke software erbij zit, Alvast bedankt!

yowkah wijzigde deze reactie 16-01-2017 19:18 (44%)


  • Moi_in_actie
  • Registratie: maart 2007
  • Laatst online: 09:49
quote:
yowkah schreef op maandag 16 januari 2017 @ 19:16:
[...]


Ik ga even controleren welke software erbij zit, Alvast bedankt!
Het gaat niet om een CD met drivers he? Misschien dat er op de doos/handleiding/moederbord een kleine stikker zit met een BIOS-versie nummer.

Ryzen 5 1600 @4000Mhz ~~ 16GB Corsair Vengeance LED 3200Mhz ~~ ASRock AB350 Gaming ITX ~~ Sapphire R9 Fury-X @1150/570Mhz


  • yowkah
  • Registratie: juni 2016
  • Laatst online: 18-08 23:52
ik zie niet zo snel iets zitten met daarop een versienummer genoteerd. ik heb er wel een CD bij. maar nergens in huis een CD speler ( bah CD's).

ik ga nog even door zoeken misschien dat ik het kan traceren mbv serienummer of iets dergelijks.


edit:
hebbes. Hij zit op P1.5

Dat wordt een G3900 bestellen. Dankje voor de hulp!

yowkah wijzigde deze reactie 16-01-2017 19:50 (16%)


  • Moi_in_actie
  • Registratie: maart 2007
  • Laatst online: 09:49
Grote kans dan dat het dan daaraan ligt. Niet toevallig een vriend/kennis in de buurt met een s1150 CPU die hij/zij een paar uur kan missen, is misschien sneller/makkelijker dan extra CPU bestellen en die later weer te verkopen.

Ryzen 5 1600 @4000Mhz ~~ 16GB Corsair Vengeance LED 3200Mhz ~~ ASRock AB350 Gaming ITX ~~ Sapphire R9 Fury-X @1150/570Mhz


  • yowkah
  • Registratie: juni 2016
  • Laatst online: 18-08 23:52
Ik heb zelf wel een 6700 in een PC zitten, maar daar zit de be quite dark rock pro 3 op... en dat ding is een draak om te monteren / demonteren. Dus ik ga lekker voor een reserve processor.

  • ShaiNe
  • Registratie: augustus 2005
  • Laatst online: 20-08 21:25
Als je toevallig niet ver van Gent (België) woont, mag je gerust mijn G3900 lenen om je bios te flashen.

edit: ik had je laatste reactie niet gelezen. Ik ga ervan uit dat je zelf één koopt/gekocht hebt?

ShaiNe wijzigde deze reactie 21-01-2017 08:35 (32%)


  • bjnieuwboer
  • Registratie: juni 2016
  • Laatst online: 13-07 09:26
Beste yowkah,

Mijn setup met een asrock h110m-hds en een Intel g4560, krijg ik ook niet werkend. Zelfde euvel: na 10 seconde gaat de fan uit en gat hij weer aan. Ook ik krijg niets op het scherm.

Heeft de oplossing met het flashen van de bios met een oudere processor gewerkt? Zo ja, dan ga ik er ook 1 regelen.

  • E65
  • Registratie: mei 2008
  • Laatst online: 09:55

E65

Aka Thunderstorm65

quote:
bjnieuwboer schreef op dinsdag 28 februari 2017 @ 23:25:
Beste yowkah,

Mijn setup met een asrock h110m-hds en een Intel g4560, krijg ik ook niet werkend. Zelfde euvel: na 10 seconde gaat de fan uit en gat hij weer aan. Ook ik krijg niets op het scherm.

Heeft de oplossing met het flashen van de bios met een oudere processor gewerkt? Zo ja, dan ga ik er ook 1 regelen.
Zie ook: Sharing is caring! Doorgeef Skylake CPU

E65 wijzigde deze reactie 01-03-2017 00:00 (53%)

Doet graag mooie dingen met geluid


  • yowkah
  • Registratie: juni 2016
  • Laatst online: 18-08 23:52
quote:
bjnieuwboer schreef op dinsdag 28 februari 2017 @ 23:25:
Beste yowkah,

Mijn setup met een asrock h110m-hds en een Intel g4560, krijg ik ook niet werkend. Zelfde euvel: na 10 seconde gaat de fan uit en gat hij weer aan. Ook ik krijg niets op het scherm.

Heeft de oplossing met het flashen van de bios met een oudere processor gewerkt? Zo ja, dan ga ik er ook 1 regelen.
Hey sorry voor de late respons, niet vaak op tweakers.
Ja het heeft gewerkt. Heb er een oudere variant in gezet, bios flash uitgevoerd, G4560 er weer in en hij werkt helemaal top.

  • bjnieuwboer
  • Registratie: juni 2016
  • Laatst online: 13-07 09:26
@yowkah, dank je voor je reply. Het is mij ook gelukt.
Pagina: 1


OnePlus 7 Pro (8GB intern) Nintendo Switch Lite LG OLED C9 Google Pixel 3a XL FIFA 19 Samsung Galaxy S10 Sony PlayStation 5 Gamescom 2019

'14 '15 '16 '17 2018

Tweakers vormt samen met Tweakers Elect, Hardware Info, Autotrack, Nationale Vacaturebank, Intermediair en Independer de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True