Vraag


  • pduh
  • Registratie: September 2001
  • Laatst online: 21:07
Hoi,

De TV waarom het gaat is deze: 32pfl7605h-12
We zitten in het Caiway Twente gebied.
TV was voorheen aangesloten via Humax pvr9200c
Ik weet het, dat is SD en nu wil ik die er tussenuit hebben. TV staat in de Serre en is vooral voor de kids.

Nu heb je bij Caiway geen decoder meer nodig en dacht ik makkelijk direct vanuit de muur met Hirschmann 799 (bv dit en Hirschmann stekkers (deze) dat ik wel goed HD beeld zou krijgen maar dat valt even tegen.

Signaal wordt vanuit het aansluitpunt (SOP) verdeeld door een Hirschmann 4-weg antenneversterker (deze)

Maakt niet uit op welke uitgang ik de Philips zet, bij geen van de versterkingen heb ik goed beeld op 4-5-6.

Nu zou je zeggen, signaal wat binnenkomt is slecht... maar... hebben hier in huis ook nog een
Philips 48PFS8109 staan, en boven op de slaapkamer een Samsung UE32C5100QWXXN en die doen het perfect. Als ik de samsung op de plek van de 32" philips zet en vice versa, dan werkt de Samsung perfect en de Philips 32" stoort weer op 4-5-6.

Wat zie ik over het hoofd? In de instellingen van de TV kan ik niet echt veel instellen. Heb hem al helemaal teruggesteld naar fabrieksinstellingen, daarna opnieuw geïnstalleerd, de laatste firmware staat erop (althans, die op de Philips site beschikbaar is), stekkers en kabels gecontroleerd.

M.a.w. ik loop vast.

[Voor 3% gewijzigd door pduh op 05-01-2017 09:56. Reden: Type Samsung toegevoegd]

P.Duh! lekker puh!

Alle reacties


  • D-dark
  • Registratie: Januari 2008
  • Laatst online: 21:45
Probeer eerst eens om de tv rechtstreeks op de antenne aansluiting aantesluiten.
Dat om uittesluiten dat het niet al bij het inkomende signaal misgaat.

Kan verder zijn dat er in de tv net een ander type dvb-c receiver zit die minder goed met de versterkingen op bepaalde frequenties om kan gaan dan andere/nieuwere tv's

Anders kijken of je goedkoop aan de losse variant van de hd-receiver kan komen.
Daarvan heeft humax ook een paar types en die moeten wel ergens goedkoop te krijgen zijn.

[Voor 21% gewijzigd door D-dark op 04-01-2017 20:52]


  • pduh
  • Registratie: September 2001
  • Laatst online: 21:07
Dat zal ik morgen even doen, rechtstreeks op SOP aansluiten. Maar waren zouden de Samsung, de andere Philips en de Humax dan wel goed beeld geven?
Dat er een andere receiver in zit.. tja, zou kunnen. Ben vergeten te melden dat de Philips 32" ook op 4-5-6 stoort als er een CI+ module met FoxSport kaart in zit. Dat maakt dus niets uit. Met of zonder module, alle zenders haarscherp behalve 4-5-6-(en 19-25, maar die kijken we nooit, dat zijn TLC en Eén)

Losse HD receiver wil ik eigenlijk liever niet, zit je weer met een extra afstandsbediening (ja, weet ik, zijn alternatieven voor maar ik heb het liever niet).

Thanks voor het meedenken!

P.Duh! lekker puh!


  • pduh
  • Registratie: September 2001
  • Laatst online: 21:07
Heb vanmorgen de Philips 32" direct aangesloten op het SOP. Precies dezelfde klachten!
Dan denk ik dat het aan het binnenkomende signaal ligt. Caiway maar eens bellen straks.
Dus... ik zet de TV terug in de serre, sluit hem aan, totaal geen beeld!
Korte schrik maar da's eigenlijk wel logisch want de kabel tussen het SOP en de versterker zit er nog niet in.
Deze weer aangesloten en tot mijn verbazing werkt de TV weer! 4-5-6-19-25, alle zenders geven nu weer goed beeld. Bij het inschakelen van de zender nog een paar kleine blokjes maar die verdwijnen binnen no-time.

Heb dus geen probleem met het beeld meer maar snap er nu helemaal niets meer van natuurlijk.

P.Duh! lekker puh!


  • filthymushroom
  • Registratie: April 2011
  • Laatst online: 31-03 11:42
Wellicht toch een kabel die niet helemaal lekker zat van de versterker/splitter ?

Die optie heb ik nog niet gezien, maar dat wil ook nog wel eens gebeuren (uit ervaring :+). Ik hoop in ieder geval dat het probleem hiermee opgelost is (en blijft).

  • pduh
  • Registratie: September 2001
  • Laatst online: 21:07
Hoe verklaar je dan dat ie ook stoorde als ik de TV rechtstreeks op het SOP aansluit? Dan gebruik je de versterker helemaal niet. De stekker gaat van het SOP onder de vloer door naar de versterker. Die heb ik eruit gehaald en met een losse kabel van het SOP naar de TV geprobeerd. Toen dus nog steeds storing.
Nu de kabel van de versterker weer in het SOP gedaan en alles werkt weer. Aan de versterker is dus niets veranderd.

P.Duh! lekker puh!


  • BraX
  • Registratie: Mei 2004
  • Laatst online: 00:15
pduh schreef op donderdag 5 januari 2017 @ 09:59:
Heb vanmorgen de Philips 32" direct aangesloten op het SOP. Precies dezelfde klachten!
Dan denk ik dat het aan het binnenkomende signaal ligt. Caiway maar eens bellen straks.
Dus... ik zet de TV terug in de serre, sluit hem aan, totaal geen beeld!
Korte schrik maar da's eigenlijk wel logisch want de kabel tussen het SOP en de versterker zit er nog niet in.
Deze weer aangesloten en tot mijn verbazing werkt de TV weer! 4-5-6-19-25, alle zenders geven nu weer goed beeld. Bij het inschakelen van de zender nog een paar kleine blokjes maar die verdwijnen binnen no-time.

Heb dus geen probleem met het beeld meer maar snap er nu helemaal niets meer van natuurlijk.
Toevallig hebben mijn ouders dezelfde TV inclusief CI+ module en herken de klachten in combinatie met Caiway.
Na 1 minuut tv kijken wordt er standaard al gezapped naar de SD kanalen ergens in de 500 omdat er allemaal blokken in beeld komen en geluid weg valt. 8)7
Verder (nog) niet gekeken naar bekabeling..

  • pduh
  • Registratie: September 2001
  • Laatst online: 21:07
BraX schreef op donderdag 5 januari 2017 @ 10:14:
[...]


ergens in de 500 omdat er allemaal blokken in beeld komen en geluid weg valt. 8)7
Verder (nog) niet gekeken naar bekabeling..
Vanaf 900 staan de SD zenders bij ons. Ik zou de bekabeling dan toch eens nakijken. Bij ons vorige huis had ik een keer een monteur die me de coax kabel achter de TV liet inkorten omdat die samen met een stroomkabel achter de kast lag... probleem was toen daar opgelost. Dat was ook zelfs met een goede Hirschmann kabel.

P.Duh! lekker puh!

Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee