Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

MSI Afterburner veroorzaakt lag zelfs na verwijdering?

Pagina: 1
Acties:

Vraag


  • AnonymousWP
  • Registratie: april 2014
  • Niet online

AnonymousWP

Oxygen Updater Administrator

Topicstarter
*IS OPGELOST. DE OPLOSSING STAAT ONDERAAN DE POST*

Mijn vraag:

Vandaag vond ik het eens tijd om MSI Afterburner up te daten naar de final van 4.3.0. Ik had het een en ander ingesteld zoals ik het altijd had met de vorige versie (4.2.0). Ik startte GRID 2 op om het te testen. Zag er prima uit en werkte prima (ik had gek genoeg wel 20 fps minder leek het wel, maar dat kan ik nog niet bevestigen of met zekerheid zeggen). Toen wilde ik Battlefield 4 gaan opstarten, omdat dat het spel is wat ik vaak speel. Eenmaal opgestart, ging de GPU load de hele tijd schommelen tussen 99 en 100%. Normaliter zit hij altijd tussen de 85 en 99%. Ik kreeg ook echt ontiegelijke lag, en haalde maar iets van 20 fps terwijl ik normaal 120 fps haal. Wat ook opvallend was, is dat de temperatuur maar op 1 waarde bleef staan. De fans gingen dus ook niet aan, want hij kwam niet boven de 63 graden. Het lijkt erop dat hij zichzelf terugklokt om niet boven de 63 te komen. Edit: dit kan ik bevestigen. Zojuist ook de kloks gezien, en die blijven op 300 en 600MHz hangen.

Wie weet hoe dit komt zo ineens?

Relevante software en hardware die ik gebruik:

Hardware:

#ProductPrijsSubtotaal
1Intel Core i5-4460 Boxed€ 177,85€ 177,85
1Gigabyte GA-H97-D3H€ 96,-€ 96,-
1EVGA GeForce GTX 970 Superclocked ACX 2.0 4GB€ 375,99€ 375,99
1Toshiba DT01ACA300, 3TB€ 83,95€ 83,95
1Corsair Obsidian 450D€ 99,95€ 99,95
1Scythe Mugen 4€ 39,95€ 39,95
1Crucial Ballistix Tactical BLT2C4G3D1608ET3LX0CEU€ 56,-€ 56,-
1Samsung SH-224DB Zwart€ 21,25€ 21,25
1Corsair CX450M€ 52,95€ 52,95
1Crucial MX100 256GB€ 0,-€ 0,-
Bekijk collectie
Importeer producten
Totaal€ 1.003,89


Software:
  • Windows 10 Pro
  • Driver 372.90 (werkte voordat ik de nieuwste MSI versie had geïnstalleerd perfect). Lijkt me dus dat het daar niet aan kan liggen.
  • MSI Afterburner 4.3.0
Wat ik al gevonden of geprobeerd heb:
  • Andere server Battlefield
  • MSI Afterburner instellingen teruggezet naar default
  • MSI Afterburner verwijdert
  • Andere game (geen lag maar fans gaan nog steeds niet aan)
  • Pc opnieuw opgestart
  • Vorige versie MSI Afterburner (4.2.0) geïnstalleerd (werkt nog steeds niet)
Zojuist heb ik de oplossing gevonden, en het kon aan 2 dingen liggen:

Ik heb opnieuw het programma verwijdert, nu kwam het wél met de melding "u moet de pc opnieuw opstarten om het van kracht te laten komen". Dit was voorheen niet zo.

Ook ben ik erachter gekomen dat toen ik versie 4.2.0 wilde installeerde, hij blijkbaar 4.3.0 installeerde 8)7. Dit komt omdat elke direct-link van deze site. Als je dan klikt op welke versie dan ook behalve versie 4.3.0, wordt er automatisch de nieuwste gedownload. Dat verklaarde het dus waarschijnlijk. Ik heb nu daadwerkelijk versie 4.2.0 geïnstalleerd, en alles werkt weer naar behoren (kloks staan ook weer goed). :)

[Voor 8% gewijzigd door AnonymousWP op 31-10-2016 19:02]

Mod van OnePlus Reddit Discord (/r/oneplus): https://discord.gg/oneplus | Mede-beheerder van Oxygen Updater: discord.gg/5TXdhKJ

Alle reacties


  • Grootsnor
  • Registratie: mei 2012
  • Laatst online: 16-11 13:22
Jouw topic kan mij hopelijk ook helpen met mijn problemen sinds ik Afterburner gebruik :p Ik krijg met bijvoorbeeld Youtube regelmatig aan het begin van een video een hele berg artifacts. Was voorheen nooit het geval, na Googlen zou ik hardwareversnelling uit moeten zetten, maar dan begint hij horizontaal lijnen te vertonen, alsof hij het beeld niet meer synchroniseert.

Even proberen dus om een oude versie erop te knallen :) Thanks!

  • AnonymousWP
  • Registratie: april 2014
  • Niet online

AnonymousWP

Oxygen Updater Administrator

Topicstarter
Grootsnor schreef op dinsdag 01 november 2016 @ 10:51:
Jouw topic kan mij hopelijk ook helpen met mijn problemen sinds ik Afterburner gebruik :p Ik krijg met bijvoorbeeld Youtube regelmatig aan het begin van een video een hele berg artifacts. Was voorheen nooit het geval, na Googlen zou ik hardwareversnelling uit moeten zetten, maar dan begint hij horizontaal lijnen te vertonen, alsof hij het beeld niet meer synchroniseert.

Even proberen dus om een oude versie erop te knallen :) Thanks!
Is goed. Hou me maar op de hoogte of het is gelukt of niet. :)

Mod van OnePlus Reddit Discord (/r/oneplus): https://discord.gg/oneplus | Mede-beheerder van Oxygen Updater: discord.gg/5TXdhKJ


  • Grootsnor
  • Registratie: mei 2012
  • Laatst online: 16-11 13:22
Oude versie geinstalleerd en de overclock enigszins een klein tikkeltje teruggedraaid. Lijkt nu opgelost te zijn. Hopen dat ik het de hele dag niet meer terug ga zien :D

  • MadDogMcCree
  • Registratie: januari 2011
  • Laatst online: 23-11 16:05
Grootsnor schreef op dinsdag 01 november 2016 @ 10:51:
Jouw topic kan mij hopelijk ook helpen met mijn problemen sinds ik Afterburner gebruik :p Ik krijg met bijvoorbeeld Youtube regelmatig aan het begin van een video een hele berg artifacts. Was voorheen nooit het geval, na Googlen zou ik hardwareversnelling uit moeten zetten, maar dan begint hij horizontaal lijnen te vertonen, alsof hij het beeld niet meer synchroniseert.

Even proberen dus om een oude versie erop te knallen :) Thanks!
Dat probleem heeft niet als oorzaak MSI Afterburner, maar de laatste twee Nvidia drivers.

  • AnonymousWP
  • Registratie: april 2014
  • Niet online

AnonymousWP

Oxygen Updater Administrator

Topicstarter
MadDogMcCree schreef op woensdag 02 november 2016 @ 17:26:
Dat probleem heeft niet als oorzaak MSI Afterburner, maar de laatste twee Nvidia drivers.
Dat klopt inderdaad. Waarschijnlijk heeft hij zijn drivers automatisch laten updaten, en toevallig ook MSI Afterburner geïnstalleerd.

Mod van OnePlus Reddit Discord (/r/oneplus): https://discord.gg/oneplus | Mede-beheerder van Oxygen Updater: discord.gg/5TXdhKJ


  • Grootsnor
  • Registratie: mei 2012
  • Laatst online: 16-11 13:22
Ik heb nu inderdaad gezien dat het probleem nog steeds aanwezig is. De Battlefield 1 update van Nvidia heeft het dus veroorzaakt?

Heb inderdaad recentelijk MSI Afterburner geïnstalleerd en de kaart overclocked. Gelukkig is het dit dus niet.

Thanks voor de info, ik zal dan maar wachten tot nieuwe drivers dit hebben gefixt. Of misschien een idee om deze te downgraden? Ik moest deze updates namelijk per se doen om BF1 te mogen spelen..

[Voor 8% gewijzigd door Grootsnor op 02-11-2016 19:29]


  • AnonymousWP
  • Registratie: april 2014
  • Niet online

AnonymousWP

Oxygen Updater Administrator

Topicstarter
Grootsnor schreef op woensdag 02 november 2016 @ 19:26:
Ik heb nu inderdaad gezien dat het probleem nog steeds aanwezig is. De Battlefield 1 update van Nvidia heeft het dus veroorzaakt?

Heb inderdaad recentelijk MSI Afterburner geïnstalleerd en de kaart overclocked. Gelukkig is het dit dus niet.

Thanks voor de info, ik zal dan maar wachten tot nieuwe drivers dit hebben gefixt. Of misschien een idee om deze te downgraden? Ik moest deze updates namelijk per se doen om BF1 te mogen spelen..
Welke driver draai je nu? Dit kan je zien in GeForce Experience (als je dit gebruikt).
Helaas zijn alle drivers die Battlefield 1 ondersteunen, verrot. Kijk maar naar de reacties + beschrijving van de volgende artikelen waar Battlefield 1 in voorkomt:

downloads: GeForce Game Ready Driver 373.06 WHQL
downloads: GeForce Game Ready Driver 375.57 WHQL
downloads: GeForce Game Ready Driver 375.63 WHQL
downloads: GeForce Game Ready Driver 375.70 WHQL

In de reacties staan ook mogelijke fixes. Wellicht dat je die kan proberen :). Succes! d:)b

[Voor 5% gewijzigd door AnonymousWP op 02-11-2016 19:42]

Mod van OnePlus Reddit Discord (/r/oneplus): https://discord.gg/oneplus | Mede-beheerder van Oxygen Updater: discord.gg/5TXdhKJ


  • Grootsnor
  • Registratie: mei 2012
  • Laatst online: 16-11 13:22
AnonymousWP schreef op woensdag 02 november 2016 @ 19:42:
[...]
In de reacties staan ook mogelijke fixes. Wellicht dat je die kan proberen :). Succes! d:)b
Alle fixes halen niets uit. Draait nu de nieuwste drivers (375.70).

Lees wel dit als reactie van Nvidia zelf op hun forum:
This is fixed but unfortunately the fix did not make the cut in time for the next driver. But it will be released in the following driver early November.

Het is dus helaas nog steeds afwachten tot de volgende driver. Dan doen we dat maar.

  • AnonymousWP
  • Registratie: april 2014
  • Niet online

AnonymousWP

Oxygen Updater Administrator

Topicstarter
Grootsnor schreef op woensdag 09 november 2016 @ 20:35:
Alle fixes halen niets uit. Draait nu de nieuwste drivers (375.70).

Lees wel dit als reactie van Nvidia zelf op hun forum:
This is fixed but unfortunately the fix did not make the cut in time for the next driver. But it will be released in the following driver early November.

Het is dus helaas nog steeds afwachten tot de volgende driver. Dan doen we dat maar.
Er is een aantal dagen geleden een hotfix uitgebracht die je probleem zou moeten oplossen: https://forums.geforce.co...ix-driver-version-375-76/

Mod van OnePlus Reddit Discord (/r/oneplus): https://discord.gg/oneplus | Mede-beheerder van Oxygen Updater: discord.gg/5TXdhKJ

Pagina: 1


Apple iPhone 12 Microsoft Xbox Series X LG CX Google Pixel 5 Black Friday 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True