Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

  • mangaman
  • Registratie: maart 2007
  • Laatst online: 06-11-2016
Inmiddels heb ik Evo-home nu een dikke week draaien thuis. alles lijkt goed te werken. Echter wat me opvalt is dat de ketel vrijwel continue loopt. Nu ik domoticz aan het lopen heb kan ik het dag verbruik goed zien en elke dag verstook ik tussen de 1,5m³ en 3m³. En het lijkt dat ik zelfs een stuk meer aan het verbruiken als voorheen maand sept max 1m³. Nu zou dit ook nog wel door het weer kunnen komen maar ok.

Wat heb ik allemaal veranderd:
In kader van CV tuning alles radiator kranen vervangen door E-clipse instelbare kranen en ingesteld volgens tabelen
Evohome geinstalleerd
Ketel sturing aaangepast van aan-uit naar opentherm op een bosch hrc30
Ketel naar stand 4 gezet(minder hoge temp)


Waar ik eigenlijk naar op zoek ben is. Hoe werkt nu de gehele regeling. Hoe kan ik nu zien dat de ketel aan gestuurd wordt door honeywels. Waarom loopt de ketel door terwijl er geen vraag is/lijkt te zijn. Hoe werkt opentherm regeling en wat kan ik er bv zelf aan aanpassen.

Zojuist zag ik dat het water 71 graden was en dalend. pomp loopt maar er is geen 1 radiator warm?

Iemand wat info?

  • mcDavid
  • Registratie: april 2008
  • Laatst online: 20:23
Als geen enkele radiator warm wordt, is dat juist het probleem. Je kamer komt dan nooit op de temperatuur die ingesteld is op de kamerthermostaat en deze zal de ketel dus continue aansturen. Als alle radiatorkranen dicht staan kan dat zelfs schade aan je pomp veroorzaken.

Zorg dus altijd dat je op zijn minst debiet hebt door de radiatoren in de ruimte waar je kamerthermostaat hangt.

  • BCC
  • Registratie: juli 2000
  • Laatst online: 18:39
Of een shunt, zodat er bij overdruk het warme water weer naar de ketel terug kan, waarna hij afslaat.

  • mangaman
  • Registratie: maart 2007
  • Laatst online: 06-11-2016
mcDavid schreef op vrijdag 14 oktober 2016 @ 16:22:
Als geen enkele radiator warm wordt, is dat juist het probleem. Je kamer komt dan nooit op de temperatuur die ingesteld is op de kamerthermostaat en deze zal de ketel dus continue aansturen. Als alle radiatorkranen dicht staan kan dat zelfs schade aan je pomp veroorzaken.

Zorg dus altijd dat je op zijn minst debiet hebt door de radiatoren in de ruimte waar je kamerthermostaat hangt.
ze worden niet warm omdat de radiator niet warm hoeft te worden. Kamers zijn op temperatuur. De vraag was waarom de ketel dan toch blijft lopen als er geen warmte vraag is.

  • mangaman
  • Registratie: maart 2007
  • Laatst online: 06-11-2016
BCC schreef op vrijdag 14 oktober 2016 @ 16:30:
Of een shunt, zodat er bij overdruk het warme water weer naar de ketel terug kan, waarna hij afslaat.
Ik heb inderdaad geen bypass. Inmiddels heb ik al een hr92 radiatorknop verwijder om zo 1(het toilet) radiator continue open te hebben.

Maar ook bij deze geldt. Waarom...

Als alle radiatoren dicht zijn komt de pomp zijn druk niet kwijt...dit begrijp ik al te goed.

Wat ik wil weten is waarom de ketel gaat lopen en wat het effect kan zijn op de regeling van de ketel als er geen bypass aanwezig is. Met andere woorden hoe stuurt de ketel, op welke trigger.

ik had niet goed gelezen. Waarom slaat hij dan af als er wel water rond pompt?

[Voor 5% gewijzigd door mangaman op 14-10-2016 18:49]


  • DJKroon
  • Registratie: juli 2004
  • Laatst online: 03-08 21:06

DJKroon

Fikkiestoker

Is je evohome voor open therm of heb je de aan/uit versie?

Geeft hij op het display geen warmtevraag aan?

[Voor 30% gewijzigd door DJKroon op 14-10-2016 18:48]

1530 wp SF @ SE2200 ZO en 765 wp @ Soladin 600 ZW PVOutput: http://pvoutput.org/intraday.jsp?id=52736&sid=47955


  • mangaman
  • Registratie: maart 2007
  • Laatst online: 06-11-2016
DJKroon schreef op vrijdag 14 oktober 2016 @ 18:47:
Is je evohome voor open therm of heb je de aan/uit versie?
open therm

  • DJKroon
  • Registratie: juli 2004
  • Laatst online: 03-08 21:06

DJKroon

Fikkiestoker

Controleer even of er echt geen warmtevraag is.
Als 1 van de thermostaten warmte vraagt of wil stuurt hij de ketelmodule aan.
Zet anders alle temperaturen even op 10 graden, dan weet je zeker dat er geen warmtevraag is.

Wat geeft de ketel aan als bedrijfscode?

1530 wp SF @ SE2200 ZO en 765 wp @ Soladin 600 ZW PVOutput: http://pvoutput.org/intraday.jsp?id=52736&sid=47955


  • mangaman
  • Registratie: maart 2007
  • Laatst online: 06-11-2016
DJKroon schreef op vrijdag 14 oktober 2016 @ 18:52:
Controleer even of er echt geen warmtevraag is.
Als 1 van de thermostaten warmte vraagt of wil stuurt hij de ketelmodule aan.
Zet anders alle temperaturen even op 10 graden, dan weet je zeker dat er geen warmtevraag is.

Wat geeft de ketel aan als bedrijfscode?
Kijk dit was natuurlijk een makkelijke test. Ik was zo verdiept in domoticz trend dat ik the easy part over het hoofd heb gezien.

Alles 5 graden verlaagd en kort daarna was te zien dat 2 kamers 0.5 graad zakte. dus de warmte vraag was correct. paar minuutjes later viel de ketel uit. oh wat slecht :( :(

Het goed hieruit is wel dat dus evohome super werkt :) hij houd de temperatuur bij de kids op de kamers strak op 18 graden.

Is er op evo home een merker te vinden waaraan je kan zien dat de ketel gestuurd wordt?

  • DJKroon
  • Registratie: juli 2004
  • Laatst online: 03-08 21:06

DJKroon

Fikkiestoker

mangaman schreef op vrijdag 14 oktober 2016 @ 19:15:
[...]


Kijk dit was natuurlijk een makkelijke test. Ik was zo verdiept in domoticz trend dat ik the easy part over het hoofd heb gezien.

Alles 5 graden verlaagd en kort daarna was te zien dat 2 kamers 0.5 graad zakte. dus de warmte vraag was correct. paar minuutjes later viel de ketel uit. oh wat slecht :( :(

Het goed hieruit is wel dat dus evohome super werkt :) hij houd de temperatuur bij de kids op de kamers strak op 18 graden.

Is er op evo home een merker te vinden waaraan je kan zien dat de ketel gestuurd wordt?
Back to basic 8) ;)
Mooi dat het je vraag deels heeft beantwoord.
Dan is je regeling dus goed bezig met het verwarmen.
Alleen die 71 graden is wel veel die hij vraagt.
Dan wil de verwarmde kamer toch aardig wat warmte hebben om hem op 18 graden te krijgen.

Wat je kan doen is je ingeregelde kranen iets meer open zetten, door de hogere flow heb je kans dat hij hetzelfde vermogen op een lagere temperatuur kan geven.

Netjes inregelen is volgens de regels is leuk, maar geeft wel als nadeel dat je door een groter temperatuurverschil je ketel meer gaat stoken (je warmteafgifte is immers groter).

Ik heb thuis met radiatoren een deltaT van 15 tot 20 bijna constant 60 of meer graden nodig.
Nu ik de deltaT van 10 handhaaf, stookt m'n ketel rustiger door op <50 graden

Geen idee of er een merker erop aanwezig is.
Ik heb geen evohome, maar lijkt me via de display eventueel in een menu wel te vinden?

[Voor 4% gewijzigd door DJKroon op 14-10-2016 19:33]

1530 wp SF @ SE2200 ZO en 765 wp @ Soladin 600 ZW PVOutput: http://pvoutput.org/intraday.jsp?id=52736&sid=47955


  • KifArU
  • Registratie: maart 2000
  • Niet online
De knuppel in het hoenderhok : waterzijdig inregelen weer ongedaan maken.
Evohome kranen gaan stapsgewijs open op basis van delta T. Nu beperk je ze te veel.

En de ketel temperatuur mag waarschijnlijk wel naar beneden. Probeer 55 of 60 eens. Evohome is slim en zal dus iets eerder opstarten en langzaam opwarmen. Dat is efficiënter dan kort knallen.

  • _reboot_
  • Registratie: december 2004
  • Laatst online: 30-07 11:37
Ik heb vrijwel exact hetzelfde probleem als TS.

Echter, ik heb wel een bypass geinstalleerd (en die wordt helaas veelvuldig gebruikt).
EvoHome Wi-fi met OpenTherm op de Intergas Combi Compact HR 28/24, 4 zones met HR92 en de woonkamer is voorzien van 2x HR92.

Kort gezegd; de ketel krijgt een warmtevraag (stand 5) (niet vanaf koud, maar voor het warmhouden van de ruimte) en begint te stoken, echter hij kan zijn warmte niet kwijt en gaat na een kort moment (+/- 1 minuut?) over op het circuleren van het water zonder te stoken (stand 1 op de CV, met aflopende temperatuur op het display). Oftewel; rondpompen door de bypass. En dat blijft ie doen tot ie onder een bepaalde instelling van de CV komt (in dit geval 40 graden). Maar zodra tijdens dat rondpomp-process een radiator ver genoeg open is gedraaid wordt de radiator onmiddellijk warm en begint de CV ook bij te stoken.

De EvoHome leest de temperatuur van de HR92 thermostaatknop. Hij vindt dat het wel iets warmer mag en gaat zijn procedure voor vraag uitvoeren; open de HR92 thermostaatknop en geef een paar tellen later de CV opdracht om (via OpenTherm in mijn geval) te gaan stoken. Echter, bij mij werden de thermostaatknoppen niet ver genoeg geopend, waardoor de pin wel werd uitgeschoven, maar niet ver genoeg om circulatie mogelijk te maken.

Ik ben erachter gekomen dat via het menu van de radiatorknoppen (instellingknop >5 sec. vasthouden en je krijgt een 12-delig menu) dat je met optie 10 de kleppositie op het display getoond kan worden. De kleppositie is een percentage van de opening van de pin. Van 0 tot 100%. 100% is open, 0% is dicht. Let even op dat wanneer je instellingen wijzigt, je de knop even moet doordraaien naar '13' om op te slaan en af te sluiten.

Wanneer je een Honeywell thermostaatventiel hebt op je radiatorkraan zeggen ze dat je de standaard klepregeling kunt hanteren. Deze kun je onder optie 6 instellen op 0. Hier kun je een beetje mee spelen (je hebt 0 of 1), maar let er wel op dat je de HR92 thermostaatkop er even afklikt en er weer opklikt zodat hij opnieuw zijn CYCL gaat doen. Bij mij geeft dit een percentageverschil van zo'n 20%. En dat is net genoeg voor wel of niet een doorlatende radiatorkraan. Vanaf +/- 25% opening stroomt er bij mij pas water door mijn radiator. Als ik hem op standje 1 heb staan gaat ie tot 17% open als ie wil bijwarmen, dan gaat de CV dus door de EvoHome 'vraag krijgen', maar kan ie niet rondpompen omdat alle radiatoren (te ver) dicht staan.

Inmiddels werkt het hier nog niet helemaal naar wens, maar al beter dan in het begin.

Mocht er iemand tips hebben over bovenstaande dan hoor ik het heel erg graag. De CV blijft naar mijn mening nog (te) vaak rondpompen (soms uren lang) omdat de HR92 thermostaatknoppen niet ver genoeg geopend zijn/worden en de CV dus de warmte in zijn leidingen niet kwijt kan.

[Voor 10% gewijzigd door _reboot_ op 16-11-2016 21:38]


  • bert pit
  • Registratie: oktober 2012
  • Laatst online: 03-08 12:17
Let er ook even op dat je een HR92 ook handmatig kan bedienen. Het nadeel is dat Evohome dat niet signaleert, hoewel het inmiddels wel wordt weergegeven in het display. Is je nacht temperatuur 12 graden en je hebt hem handmatig op 20 graden gezet, dan gebeurt er niets, Evohome denkt dat de knop nog op 12 staat.
De oplossing is om elke knop een extra schakelmoment te geven naar bijvoorbeeld 12,5 graden. Dan wordt de knop als het ware gereset.

  • tweak_IggY
  • Registratie: september 2002
  • Laatst online: 04-03 14:05
offtopic:
Zijn die eclipse kranen dynamisch? Zelfde als de danfoss dynamic valves?
Ik ben namelijk ook op zoek naar nieuwe kranen voor m'n evohome :)

  • TokoSenang2
  • Registratie: mei 2010
  • Laatst online: 20-07 12:00
In een review op Tweakers wordt hetzelfde probleem aangestipt en een mogelijke oplossing gegeven

productreview: Honeywell EvoHome colour 4-zone radiator Opentherm review door...

Heb jij ondertussen al een oplossing?

  • MikeyMan
  • Registratie: februari 2003
  • Laatst online: 19:53

MikeyMan

Vidi, Vici, Veni

Heeft iemand hier nog een oplossing voor gevonden? Heb nu hetzelfde aan de hand.
Alle zones zijn warmer dan ingesteld, warmtevraag en CV aansturing zijn 0%, en toch draait m'n ketel... :?

  • corset
  • Registratie: november 2009
  • Laatst online: 19:27
MikeyMan schreef op maandag 27 januari 2020 @ 16:22:
Heeft iemand hier nog een oplossing voor gevonden? Heb nu hetzelfde aan de hand.
Alle zones zijn warmer dan ingesteld, warmtevraag en CV aansturing zijn 0%, en toch draait m'n ketel... :?
Behalve het feit dat je een 2 jaar oude post opduikt, er zijn meerdere oplossingen aangedragen in dit topic. Heb je deze allemaal al getest? Wat gebeurde er wel/niet?

"Whatever their future, at the dawn of their lives, men seek a noble vision of man’s nature and of life’s potential."


  • Microkid
  • Registratie: augustus 2000
  • Laatst online: 22:12

Microkid

Frontpage Admin / Moderator PW/VA

Sunglasses and beards

MikeyMan schreef op maandag 27 januari 2020 @ 16:22:
Heeft iemand hier nog een oplossing voor gevonden? Heb nu hetzelfde aan de hand.
Alle zones zijn warmer dan ingesteld, warmtevraag en CV aansturing zijn 0%, en toch draait m'n ketel... :?
Mogelijk de tapwater comfort stand? Wordt ook vaak over het hoofd gezien.

3000Wp zonnestroom
Life's a waste of time. Time's a waste of life. Get wasted all the time and you'll have the time of your life.


  • MikeyMan
  • Registratie: februari 2003
  • Laatst online: 19:53

MikeyMan

Vidi, Vici, Veni

@corset helaas ook de enige vergelijkbare situatie die ik kon vinden. En gezien er geen oplossing door ts gepost is, leek het me nuttig om eventueel toe te voegen.

Heb geprobeerd:
Ketel module los gehaald (ketel ging logischerwijs uit)
Ketel van de stroom gehad en gereset
Zones verwijderd en opnieuw toegevoegd.
Hce80 gereset

Enige wat ik nog niet heb gedaan is de evohome bedieningsunit resetten.

Vreemde is dat alle zones netjes warmtevraag 0% geven. En de ketel vraag daarmee ook 0% is.
Maar stoppen met fikken ho maar.

@Microkid ketel staat daadwerkelijk in bedrijfsmodus voor CV (code vijf) tapwater staat op eco.

  • Microkid
  • Registratie: augustus 2000
  • Laatst online: 22:12

Microkid

Frontpage Admin / Moderator PW/VA

Sunglasses and beards

Wat ik mis in je verhaal: wat voor Evohome relais heb je? Aan/uit of opentherm? En heb je die dan op de juiste manier aan de ketel gekoppeld? Maak daar een fout en de ketel blijft altijd branden...

3000Wp zonnestroom
Life's a waste of time. Time's a waste of life. Get wasted all the time and you'll have the time of your life.


  • MikeyMan
  • Registratie: februari 2003
  • Laatst online: 19:53

MikeyMan

Vidi, Vici, Veni

Microkid schreef op maandag 27 januari 2020 @ 18:16:
Wat ik mis in je verhaal: wat voor Evohome relais heb je? Aan/uit of opentherm? En heb je die dan op de juiste manier aan de ketel gekoppeld? Maak daar een fout en de ketel blijft altijd branden...
Ah ja, ik heb de opentherm module. Deze heeft het ook een jaar gedaan, toen ik nog alleen de evohome controller had.

Afgelopen weekend een viertal zones ingericht, en gisteren leek het ook goed te werken. Vandaag ineens wat minder.

Ga sowieso eens vanaf 0 beginnen.

  • MikeyMan
  • Registratie: februari 2003
  • Laatst online: 19:53

MikeyMan

Vidi, Vici, Veni

Alles geprobeerd vanavond. Alle onderdelen gereset en stapsgewijs aangesloten/ingesteld...

Het lijkt erop dat de hce80 als er zones toegewezen zijn, iets van een terugkoppeling krijgt van de zoneklep. Had op een van de zones geen klep aangesloten. Toen die wel was aangesloten was het probleem weg.

Overigens had ik mijn round wireless blijkbaar ook in de verkeerde modus staan. Op het instructiefilmpje werd 'Co' aangegeven. Terwijl in de handleiding van de Evohome 'Hc' staat.

  • MikeyMan
  • Registratie: februari 2003
  • Laatst online: 19:53

MikeyMan

Vidi, Vici, Veni

Dacht dat we eruit waren; gezien de ketel gisteren avond uitging.

Maar blijkt vannacht toch weer aan geweest te zijn. Kan achteraf niet controleren of dat op momenten was dat er ook geen warmtevraag was.

Maar wat ik nu op de controller zie is dat er twee kamers warmte vragen, terwijl ze ruim warm genoeg zijn. Ook het uitzetten van de verwarming in zijn geheel lost dit niet op. Op zich terecht dat de ketel dan brandt, maar dit is natuurlijk nergens voor nodig.

Nu eens proberen wat er gebeurt als de optimalisatie van start en stoptijd uit gezet worden.
En anders maar weer een full reset doen vandaag

Desnoods voorlopig maar terug naar de oude situatie zonder de losse zones.

[Voor 14% gewijzigd door MikeyMan op 28-01-2020 08:24]


  • llevering
  • Registratie: september 2000
  • Laatst online: 21:48
MikeyMan schreef op dinsdag 28 januari 2020 @ 08:22:
terwijl ze ruim warm genoeg zijn
Wat is ruim genoeg? Tot + 0,5c blijft de Evohome warmte vragen. En ja de regeling van de Evohome opentherm is soms frusterend en niet helemaal goed te begrijpen. Bij ons echter doet het ook weer geen heel rare dingen, maar soms zou hij van mij wat eerder uit mogen slaan. De Evohome is nogal op comfort gericht, dus door de tijd heen ben ik ook bepaalde zones lager gaan inregelen omdat de Evohome de zone toch altijd (ruim) boven de target temperatuur houdt.

Ik werk overigens alleen HCE80's en die zijn volgens mij ook heel voorzichtig omdat een vloerverwarming nu eenmaal een traag systeem is. Bij HR92's e.d. is de ervaring misschien wat anders en mijn ervaringen niet toe te passen.

  • MikeyMan
  • Registratie: februari 2003
  • Laatst online: 19:53

MikeyMan

Vidi, Vici, Veni

llevering schreef op dinsdag 28 januari 2020 @ 08:42:
[...]

Wat is ruim genoeg? Tot + 0,5c blijft de Evohome warmte vragen. En ja de regeling van de Evohome opentherm is soms frusterend en niet helemaal goed te begrijpen. Bij ons echter doet het ook weer geen heel rare dingen, maar soms zou hij van mij wat eerder uit mogen slaan. De Evohome is nogal op comfort gericht, dus door de tijd heen ben ik ook bepaalde zones lager gaan inregelen omdat de Evohome de zone toch altijd (ruim) boven de target temperatuur houdt.

Ik werk overigens alleen HCE80's en die zijn volgens mij ook heel voorzichtig omdat een vloerverwarming nu eenmaal een traag systeem is. Bij HR92's e.d. is de ervaring misschien wat anders en mijn ervaringen niet toe te passen.
Dat ga ik even in de gaten houden. Het bevreemdt me dat er zo'n overshoot zou moeten zijn.
Zou dat iets te maken kunnen hebben met het inleren/optimaliseren?

Heb dat voor nu uit gezet, en de zones verder verlaagd .Ketel is nu uit.

Edit: Lijkt er toch op dat er iets in de sturing niet goed gaat. Zodra het verschil tussen vraag en kamertemperatuur bij elkaar in de buurt komt, slaat de ketel blijkbaar aan. Zelfs als zowel de HCE80 als de Evohome controler het over 0% vraag hebben. Opentherm gerelateerd?

Ketel zou volgens parameters overigens in staat moeten zijn om OT vraag onder een bepaalde temperatuur
te negeren. Deze setting heb ik nu op 35 graden staan. Kan deze ophogen eventueel.

edit2: blijkbaar niet, zelfs met 2+ graden verschil loopt de ketel nu weer :'(

[Voor 20% gewijzigd door MikeyMan op 28-01-2020 14:29]


  • llevering
  • Registratie: september 2000
  • Laatst online: 21:48
Ja ik heb alle optimaliseringen ook uitgezet. In mijn situatie voegde het weinig toe voorzover je de mogelijkheid hebt het heel objectief te meten.

  • MikeyMan
  • Registratie: februari 2003
  • Laatst online: 19:53

MikeyMan

Vidi, Vici, Veni

llevering schreef op dinsdag 28 januari 2020 @ 08:47:
Ja ik heb alle optimaliseringen ook uitgezet. In mijn situatie voegde het weinig toe voorzover je de mogelijkheid hebt het heel objectief te meten.
Nouja, mijn idee zou zijn dat het wel lekker is als het op de ingestelde tijd op temperatuur is, in plaats van dat ie dan pas begint.

  • llevering
  • Registratie: september 2000
  • Laatst online: 21:48
MikeyMan schreef op dinsdag 28 januari 2020 @ 08:50:
Nouja, mijn idee zou zijn dat het wel lekker is als het op de ingestelde tijd op temperatuur is, in plaats van dat ie dan pas begint.
Ja dat snap ik. Maar nu kan je zien of er gaat gebeuren wat je ongeveer verwacht. Als dat (binnen enige marges) naar tevredenheid is, kun je het alsnog proberen en de Evohome evt. nog laten inleren. Dan zul je af en toe nog wat onverklaarbaar gedrag tegenkomen (maar we kennen de precieze logica van de Evohome ook niet) en dat moet je dan voorlief nemen als je weet dat de basis goed is. :)

Een goede thermostaat bouwen is ook lastig, er zijn best veel verschillende situaties en wensen waar je rekening mee moet houden. Om maar eens een gekke wens van mezelf te noemen. Ik wil dit 's ochtends en 's avonds de vloer van de badkamer warm is, bij welke temperatuur precies maakt me eigenlijk niet zo uit. (Tegelijkertijd onder de 17c is erg comfortabel en als het 'warm' is in de zomer natuurlijk niet) Dat is natuurlijk een compleet andere wens dan een woonkamer, en de één wil zo stabiel mogelijke temperaturen en bij de ander mag het best wat fluctueren. M'n ouders malen niet om de gasrekening en willen warmte, ik wil weer dat het acceptabel is qua temperatuur, maar vooral dat het een beetje efficiënt gebeurd.

  • MikeyMan
  • Registratie: februari 2003
  • Laatst online: 19:53

MikeyMan

Vidi, Vici, Veni

@llevering makes sense... Zal eerst de optimalisaties uit laten en verder aan de probleemstelling werken...

Denk overigens dat je best wel een punt hebt.
- Woonkamer is 22,5, ingesteld op 18,5 (maar geen afsluiter daarop nog)
- Slaapkamer is 18,83, ingesteld op 18
- Achterkamer is 18,84, ingesteld op 18,5
- Kantoor is 18,79, ingesteld op 18,5
- Voorkamer is 18,12, ingesteld op 18.

Dat resulteert nu in 3% vraag uit de achterkamer en 3% vraag in het kantoor.
Dus 3% ketel vraag.

Doesn't make sense, maargoed, helemaal buiten de logica is het niet.
Misschien maar ff een paar dagen laten lopen zo. Heb in ieder geval de aantallen keren stoken per uur naar 3 terug gezet.

Alleen die woonkamer moet ik wel snel op gaan lossen. Moet daar een extra HCE80 voor aan gaan schaffen.

[Voor 4% gewijzigd door MikeyMan op 28-01-2020 09:06]


  • Verteflash
  • Registratie: augustus 2020
  • Laatst online: 02-09-2020
Dag, ik heb ook een merkwaardig probleem. Heb een remeha Calora met Evo Home. Nu staat de verwarmingsvraag uit maar verbruik ik toch een 6m2 gas per dag. Als ik de verwarmingsvraag uitzet op de ketel dan is het over ook als ik de thermostaat loskoppel. Ondertussen gebeld met beide fabrikanten maar geen steek verder. Het is een opentherm. En ik verbruik natuurlijk wel iets gas voor de boiler. Ondertussen ook de driewegklep vervangen en evo opnieuw geïnstalleerd.

  • oeps
  • Registratie: augustus 2007
  • Laatst online: 21:19
Verteflash schreef op woensdag 2 september 2020 @ 09:49:
Dag, ik heb ook een merkwaardig probleem. Heb een remeha Calora met Evo Home. Nu staat de verwarmingsvraag uit maar verbruik ik toch een 6m2 gas per dag. Als ik de verwarmingsvraag uitzet op de ketel dan is het over ook als ik de thermostaat loskoppel. Ondertussen gebeld met beide fabrikanten maar geen steek verder. Het is een opentherm. En ik verbruik natuurlijk wel iets gas voor de boiler. Ondertussen ook de driewegklep vervangen en evo opnieuw geïnstalleerd.
Hoi, Ik herken dit. Hopelijk was bij mij de oplossing om een van de evohome afsluiters beter vast te zetten op de kraan. Kan niet wachten tot het stookseizoen start (thermostaat staat nu nog op continue 13°).
Bij mij werd de nutteloos gegenereerde warmte wel het huis rondgepompt. Ik verdacht eerst de bypass.
Hoop dat dit helpt.

  • bert pit
  • Registratie: oktober 2012
  • Laatst online: 03-08 12:17
Verteflash schreef op woensdag 2 september 2020 @ 09:49:
Dag, ik heb ook een merkwaardig probleem. Heb een remeha Calora met Evo Home. Nu staat de verwarmingsvraag uit maar verbruik ik toch een 6m2 gas per dag. Als ik de verwarmingsvraag uitzet op de ketel dan is het over ook als ik de thermostaat loskoppel. Ondertussen gebeld met beide fabrikanten maar geen steek verder. Het is een opentherm. En ik verbruik natuurlijk wel iets gas voor de boiler. Ondertussen ook de driewegklep vervangen en evo opnieuw geïnstalleerd.
6m3 per dag?!!! Op dit moment? Dat lijkt me er sterk, want dat zijn waarden die ik in de winter op een koude dag gebruik. Het betekent dat je CV eigenlijk de halve dag stookt. Dus zeker iets om goed na te kijken.

Ik zou beginnen met de controle of die 6m3 per dag klopt. Trek je dat een jaar door dan kom je op 2200 m3 per jaar. Als je er van uit gaat de er 3 maanden zijn waarin je de helft van je gas verbruikt, dan zou het nog veel hoger liggen.

  • henkthewizard
  • Registratie: oktober 2020
  • Laatst online: 22-10-2020
Evohome aanschaffers....

Ja, ik heb er ook een en in combinatie met een Avanta connected via Opentherm. Had ik het maar niet gedaan...
Ik ben een stap verder gegaan in analyseren wat er misgaat en nogal contact gehad met zowel Honeywell alsook Remeha. Wat een gedoe is dat overigens....

Maar... meten is weten. Dus heb ik met een Opentherm logger eens goed bestudeerd wat Evohome doet en wat een gewone prima werkende Honeywell Chronotherm modulation doet...

De modulerende regeling van de Evohome heeft een issue bij het bereiken van de gevraagde temperatuur.
Je ziet in de metingen met Evohome dat het setpoint bij bereiken van de temp ineens abrupt naar de 10 graden gaat, en gevolgd door daarna een terugkerend setpoint van constante keteltemp. Dus abrupte terugval is de reden van de pendelende Avanta. En die blijft in een antipendel modus hangen totdat iemand (bv het thermostaat programma, of de gebruiker zelf) dat setpoint weer eens naar 10 terugbrengt.. .De Avanta heeft een tijdje deze lage setpoint nodig om weer in idle terug te vallen... volgens mij is dat zelfs een voorwaarde na bereiken van de gewenste temp. Omdat de Evohome dit niet doet blijft de ketel dus pendelen.

Metingen met een modulerende oudere chronotherm modulation laten een mooie regeling zien. Bij bereiken van gewenste temp tov de ingestelde temp zie je het setpoint van de ketel mooi regelen. Hoe dichter de gewenste temp wordt bereikt deste harder het setpoint in stappen yteruggeregeld wordt naar uiteindelijk het rust setpoint van 10 graden. Ketel kan nalopen en vervolgt zijn weg naar Idle.
Onderstaand ter illustratie de correcte regeling met de oude Chronotherm modulation:

de grijze lijn is gevraagde setpoint,
rood is ketelwater temp,
blauw is retour temp,
paars is gemeten temp in kamer,
groen achtige kleurtje is room setpoint temp.



Jammer dat Evohome het nog niet op orde heeft of tenminste een duidelijke informatie erbij zet welke ketels goed getest zijn met die combi en werken.

Vooralsnog is de enige oplossing om een AAN/UIT regelaar tussen Evohome en de ketel te zetten....jammer. :-( :-(

  • MikeyMan
  • Registratie: februari 2003
  • Laatst online: 19:53

MikeyMan

Vidi, Vici, Veni

Je kunt je afvragen in hoeverre de combinatie zone verwarming en opentherm überhaupt toegevoegde waarde gaat bieden.

Lekker aan/uit regelen

  • Tanroba
  • Registratie: oktober 2020
  • Laatst online: 12-11-2020
henkthewizard schreef op donderdag 22 oktober 2020 @ 20:02:
Evohome aanschaffers....

Ja, ik heb er ook een en in combinatie met een Avanta connected via Opentherm. Had ik het maar niet gedaan...
Ik ben een stap verder gegaan in analyseren wat er misgaat en nogal contact gehad met zowel Honeywell alsook Remeha. Wat een gedoe is dat overigens....

Maar... meten is weten. Dus heb ik met een Opentherm logger eens goed bestudeerd wat Evohome doet en wat een gewone prima werkende Honeywell Chronotherm modulation doet...

De modulerende regeling van de Evohome heeft een issue bij het bereiken van de gevraagde temperatuur.
Je ziet in de metingen met Evohome dat het setpoint bij bereiken van de temp ineens abrupt naar de 10 graden gaat, en gevolgd door daarna een terugkerend setpoint van constante keteltemp. Dus abrupte terugval is de reden van de pendelende Avanta. En die blijft in een antipendel modus hangen totdat iemand (bv het thermostaat programma, of de gebruiker zelf) dat setpoint weer eens naar 10 terugbrengt.. .De Avanta heeft een tijdje deze lage setpoint nodig om weer in idle terug te vallen... volgens mij is dat zelfs een voorwaarde na bereiken van de gewenste temp. Omdat de Evohome dit niet doet blijft de ketel dus pendelen.

Metingen met een modulerende oudere chronotherm modulation laten een mooie regeling zien. Bij bereiken van gewenste temp tov de ingestelde temp zie je het setpoint van de ketel mooi regelen. Hoe dichter de gewenste temp wordt bereikt deste harder het setpoint in stappen yteruggeregeld wordt naar uiteindelijk het rust setpoint van 10 graden. Ketel kan nalopen en vervolgt zijn weg naar Idle.
Onderstaand ter illustratie de correcte regeling met de oude Chronotherm modulation:

de grijze lijn is gevraagde setpoint,
rood is ketelwater temp,
blauw is retour temp,
paars is gemeten temp in kamer,
groen achtige kleurtje is room setpoint temp.

[Afbeelding]

Jammer dat Evohome het nog niet op orde heeft of tenminste een duidelijke informatie erbij zet welke ketels goed getest zijn met die combi en werken.

Vooralsnog is de enige oplossing om een AAN/UIT regelaar tussen Evohome en de ketel te zetten....jammer. :-( :-(

  • Tanroba
  • Registratie: oktober 2020
  • Laatst online: 12-11-2020
Ik wil mijn goed draaiende verwarming (Remeha Avanta2 28c + normale radiatoren) ombouwen naar zoneverwarming. Evotherm set aangeschaft ( HR92 regelaars + R8810A1018 modulerend ketelaansturing).
Na installatie lijkt alles in orde maar wil de ketel niet aanslaan. De ketelaansturingsmodule vervangen maar dat hielp niet. De supportlijn van Honeywell heeft ook geen idee. Gelukkig kan ik makkelijk terug naar het oorspronkelijke systeem door de HR92 regelaars eraf te halen en de oude thermostaat weer aan te sluiten.

Volgens mij is er een probleem met de communicatie tussen het Evohome console en de ketel. Het enige wat ik kan controleren is dat de communicatie tussen de R8810 module en het Evohome console goed is ( 5 led flitsen). Ik zat er aan te denken om de opentherm communicatie maar te gaan monitoren maar moet dan helemaal van scratch beginnen. Ik zie dat Henkthewizard het al voor elkaar heeft. Welke monitoring faciliteit gebruik jij?
Misschien iemand een idee wat ik nog meer zou kunnen doen?
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True