Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Acties:
  • 0Henk 'm!

  • IIsnickerII
  • Registratie: december 2010
  • Laatst online: 17-03 09:51

IIsnickerII

Web/Software Developer

Topicstarter
Hoi tweakers!

Wij hebben hier een Sony Bravia kdl-46nx710 Met een CI+1.3 Module van @SMIT en een Ziggo Connect & Play Max abonnement. We zijn aan het proberen de ITV te starten om gebruik te maken van TVGemist, MyPrime en HBO On Demand. Het probleem is alleen dat de rode knop op de Afstandbediening nergens op reageert.

Ik heb alle instellingen al nagelopen en die lijken in orde te zijn.

Home -> Instellingen -> Digitaal Set-up -> Instellingen CA-module -> On Demand (rode knop) instellingen -> On Demand AAN/UIT zetten -> AAN

Als we de rode knop drukken dan zie ik de LED indicator op de tv zelf knipperen zoals het hoort maar er gebeurd verder niets. Als ik de optie UIT zet, dan zou naar mijn weten teletekst moeten verschijnen, maar dat werkt ook niet. Ik heb al rondgekeken, maar alle topics die ik vind gaan ervan uit dat als deze optie goed staat, dat het zou moeten werken.

Ik heb ook gekeken of de CI+ module eventueel een update nodig heeft, maar deze geeft aan dat de module niet vanuit het menu bijgewerkt kan worden, en dat lijkt me apart. Kan iemand mij toevallig een handje verder helpen? O-)

[Voor 0% gewijzigd door IIsnickerII op 10-07-2016 14:35. Reden: CI+ versie vergeten]

Kast: Cooler Master HAF X | CPU: AMD Ryzen 5 1700 @ 3.0GHz | CPU Cooler: Scythe Mugen 5 | MEM: Corsair Vengeance 2x 8GB @ 3000MHz | GPU: Gigabyte GTX 1070 G1 | SSD: Crucial MX300 525GB | HDD: Seagate Barracuda 4TB | Scherm: Dell 1920x1200


Acties:
  • 0Henk 'm!

  • Janus Bier
  • Registratie: februari 2004
  • Laatst online: 21:58
Volgens ziggo is die niet geschikt voor itv.

https://www.ziggo.nl/televisie/mediaboxen/ci-plus/

Bij gecertificeerde tv,s je typenummer invullen.

Acties:
  • 0Henk 'm!

  • IIsnickerII
  • Registratie: december 2010
  • Laatst online: 17-03 09:51

IIsnickerII

Web/Software Developer

Topicstarter
Ik was hier al bang voor, ik werk namelijk zelf voor Ziggo, maar ik kon het niet 100% achterhalen. Als een tv niet gecertificeerd is kunnen we inderdaad niet garanderen dat het werkt, maar het zou ook gewoon prima kunnen werken.

Aangezien de instellingen wel op de tv te vinden zijn leek het mij zo dat de tv zelf in principe wel ITV geschikt is. Maar ik begin langzamerhand te vermoeden dat je wellicht gelijk hebt.

Kast: Cooler Master HAF X | CPU: AMD Ryzen 5 1700 @ 3.0GHz | CPU Cooler: Scythe Mugen 5 | MEM: Corsair Vengeance 2x 8GB @ 3000MHz | GPU: Gigabyte GTX 1070 G1 | SSD: Crucial MX300 525GB | HDD: Seagate Barracuda 4TB | Scherm: Dell 1920x1200


  • Bever!
  • Registratie: maart 2004
  • Nu online

Bever!

Ondertitel

Tv heeft geen hbbtv ondersteuningdus werkt niet.

Signature



Apple iPhone SE (2020) Microsoft Xbox Series X LG CX Google Pixel 4a CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True