• Sammekl
  • Registratie: september 2014
  • Laatst online: 27-01 21:05
Hallo allemaal,

Vanochtend heb ik mijn nieuwe systeem in elkaar geknutseld. Dit systeem bestaat uit oa:
i7 6700k
MSI Z170A Krait Gamer 3x
m.2 Samsung SM951 SSD
Sandisk Ultra II 960GB

Alles draait lekker soepel, maar de performance van mijn Sandisk blijft achter.
Ik kom niet boven de 300MB/s sequentieel read&write. Ik heb dit in verschillende utilities getest. Ook heb ik schrijfcache via apparaatbeheer in- en uitgeschakeld.
Volgens apparaatbeheer zijn de drivers up to date, Sandisk SSD Dashboard en CrystalDiskInfo tonen 0 errors.

Voor de duidelijkheid: Deze schijf is niet mijn primaire schijf.

Hierbij eens screenshot van de resultaten:


Heeft iemand enig idee wat ik kan proberen? Bij voorbaat dank!

  • TommieW
  • Registratie: december 2010
  • Laatst online: 11:26

TommieW

Numa numa.

Wel aangesloten op een 6Gbps poort?

1700X@3,9GHZ - Asus Crosshair VI Hero - 32GB Corsair LPX - GTX 1070Ti
Xiaomi Mi 9T Pro


  • Ardjee
  • Registratie: februari 2009
  • Laatst online: 28-01 22:47
Gebruik je wel een sata 600 kabel? als die maar tot max 300 gaat schiet je nog niets op.

  • Sammekl
  • Registratie: september 2014
  • Laatst online: 27-01 21:05
Ardjee schreef op woensdag 08 juni 2016 @ 16:29:
Gebruik je wel een sata 600 kabel? als die maar tot max 300 gaat schiet je nog niets op.
Dat is een hele goede vraag, het is de kabel uit de MSI Z170A doos, ik ga vanuit van wel. Ik ga het controleren. Bedankt!
TommieW schreef op woensdag 08 juni 2016 @ 16:28:
Wel aangesloten op een 6Gbps poort?
Nee, dit is de enige.

  • boombes
  • Registratie: juni 2009
  • Laatst online: 25-01 19:52
Een andere vraag heb je in de bios de mode aangepast naar AHCI mode?

Hierna moet je wel windows opnieuw installeren en zou +/- 10% snelheidswinst op moeten leveren.

11 x Ja-solar 270wp op zuid. Liveoutput: http://pvoutput.org/list.jsp?userid=48942


  • Sammekl
  • Registratie: september 2014
  • Laatst online: 27-01 21:05
Door de tip van TommieW ben ik even naar de handleiding van het moederboard gaan kijken om te zien welke kabels er werden bijgeleverd. Hierin zag ik dat er twee ports zijn die je niet moet gebruiken op het moment dat er een m.2 SSD wordt gebruikt. Hier zat de kabel dus in.

Fixed!

[Voor 3% gewijzigd door Sammekl op 08-06-2016 16:41]

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S22 Garmin fēnix 7 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2022 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee