Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

  • LocK_Out
  • Registratie: januari 2010
  • Laatst online: 16:11
Beste Tweakers,

In November heb ik een Lumia 640 aangeschaft en deze beviel erg goed.
Inmiddels is het december en vertoont de Lumia aparte en irritante bugs.

- Speaker achterzijde stopt op willekeurige momenten en bij willekeurige handelingen met het afspelen van systeemgeluiden.
Audio van bijvoorbeeld spotify wordt dan weer wel afgespeeld.
Werkt pas weer na een reboot.

- Software toestenbord krijgt op willekeurige momenten last van hinderlijke "lag/vertraging" tijdens het typen.

- Automatische achtergrond verlichting stopt met werken, schakelt zichzelf uit bij inschakeling en werkt pas weer na een reboot.

Zijn er meer mensen die hier last van hebben, dan wel met een 640 of andere modellen?

Via Google kom ik 1 Nederlands topic via microsoft tegen, maar dit topic ligt stil.
Verder geeft een Engelstalige GOOGLE search meer resultaten.

LocK_Out wijzigde deze reactie 21-12-2015 11:17 (11%)
Reden: Link toegevoegd


  • ciris
  • Registratie: oktober 2003
  • Nu online
Dat zijn geen bugs, die is gewoon stuk.

  • _Dune_
  • Registratie: september 2003
  • Nu online

_Dune_

Moderator Harde Waren

RAID is geen BACKUP

Dat toestel is gewoon defect en zou ik gewoon onder garantie aanbieden bij jouw leverancier.

Bij IT-ers gaat alles automatisch, maar niets vanzelf.


  • LocK_Out
  • Registratie: januari 2010
  • Laatst online: 16:11
Moet wel zeggen dat het eerste punt meerdere malen op internet voorbij komt. Deze toestellen worden aangeboden voor reparatie, maar komen met hetzelfde probleem terug.

Mijn vraag is dan ook nog. Waarom lost een herstart deze problemen (dan wel tijdelijk) op?
Lijkt mij persoonlijk dan geen hardware issue.
Daarnaast is het alleen bij systeemgeluiden. Video's en muziek zijn gewoon hoorbaar, de speaker stopt dus niet compleet met werken.

Ik ga wel even langs de T-mobile shop waar ik m gekocht heb.

LocK_Out wijzigde deze reactie 21-12-2015 01:47 (26%)


  • TweakTweet
  • Registratie: november 2015
  • Laatst online: 12-10 21:13
Die toetsenbord lag heb ik af en toe ook last van :'( zoals nu

  • LocK_Out
  • Registratie: januari 2010
  • Laatst online: 16:11
quote:
TweakTweet schreef op maandag 21 december 2015 @ 07:55:
Die toetsenbord lag heb ik af en toe ook last van :'( zoals nu
Bedankt voor je reactie, ik krijg het vermoeden dat het meer een algemeen euvel is, wat als hardware probleem aangekaart wordt.

Ik waardeer de reacties van een ieder, maar moeten lezen dat mijn toestel "gewoon stuk is" vind ik dan wel erg hard.
Ik heb online vergelijkbare verhalen c.q klachten gelezen. Verschillende types zijn dan ook opgestuurd ter reparatie en met zijn met exact dezelfde klachten terug gekomen.
Ik heb gevallen gelezen waar men een compleet nieuw toestel kreeg en na een paar dagen gebruik exact dezelfde klachten terug kwamen.
Zie de GOOGLE search.

De toetsenbord lag is daarnaast niet constant en de laatste issue (automatische verlichting) is één keer voorgevallen, maar is en blijft wel apart.

Laten we wel eerlijk zijn, dat met name de Lumia 640 toch een budget telefoon is en blijft.

Ik vroeg me puur af of er hier op tweakers meer mensen met dezelfde klachten zijn.

LocK_Out wijzigde deze reactie 21-12-2015 11:14 (13%)


  • TweakTweet
  • Registratie: november 2015
  • Laatst online: 12-10 21:13
Ik wacht af en stilletjes hoop ik dat het een software matige bug is en dat deze misschien verholpen wordt bij Windows 10, (draai nu de preview). ik start mijn telefoon altijd even opnieuw op als de toetsenbord lag weer opspeelt, geen ramp want hij start snel weer op en het probleem is dan altijd verholpen.

En aangezien ik lees dat mensen terugsturen en vervolgens nog steeds last hebben neem ik die moeite niet en accepteer ik het maar. Echter bij jou zijn de problemen groter en lijkt mij dat erg irritant.

  • LocK_Out
  • Registratie: januari 2010
  • Laatst online: 16:11
Tsja, daarom wacht ik ook nog even Windows 10 af en kijk dan verder.

Een reboot lost inderdaad (tijdelijk) de problemen op.

Vond vandaag wel een volgens de schrijver van het artikel een fix die in de buurt van mijn audio probleem komt.
Heb het even zo ingesteld en wacht af..

  • gambieter
  • Registratie: oktober 2006
  • Niet online

gambieter

Narf! Poit! Egad! Zort!

Tja, zoek even in [WP8.1] Ervaringen met de Microsoft Lumia 640 en 640XL. Maar dit klinkt gewoon als een garantie-probleem.

++?????++ Out of Cheese Error. Redo From Start.


  • LocK_Out
  • Registratie: januari 2010
  • Laatst online: 16:11
Heb gezocht maar vind niets meer dan ik al wist.
Tevens vind ik ook daar vermoedens van een software probleem.
Het gaat er bij mij om dat alleen de systeemgeluiden stoppen met werken. Alle andere audio via de achter speaker werkt wel.
Ik ondervind geen problemen met de speaker aan de voorzijde.

Ik wacht liever op Windows 10 om te testen dan 2 tot 4 weken mijn telefoon kwijt te zijn, om deze hoogstwaarschijnlijk met hetzelfde euvel weer terug te krijgen.

LocK_Out wijzigde deze reactie 21-12-2015 12:52 (16%)


  • Tweade
  • Registratie: augustus 2004
  • Laatst online: 20:07
Voor wat het waard is: ik heb geen last van de problemen. Toetsenbord werkt heel fijn en soepel.

Wellicht een keer firmware opnieuw installeren?

  • LocK_Out
  • Registratie: januari 2010
  • Laatst online: 16:11
Bij mij over het algemeen ook.
Het is allemaal af en toe, daarom vind ik opsturen voor reparatie ook wat ver gaan.

Zoals gezegd, ik wacht sowieso Windows 10 nog even af.

  • gambieter
  • Registratie: oktober 2006
  • Niet online

gambieter

Narf! Poit! Egad! Zort!

En heb je de telefoon al eens teruggezet naar fabrieksinstellngen?

++?????++ Out of Cheese Error. Redo From Start.


  • LocK_Out
  • Registratie: januari 2010
  • Laatst online: 16:11
Update: Na de (door mij) genoemde "fix" toegepast te hebben, heb ik nergens last meer van gehad.

  • hbt68
  • Registratie: maart 2002
  • Laatst online: 20-08 14:35
Windows 10 draait super op mijn 640 LTE 4G dual sim :9 .
Zelfs het gevoel dat veel dingen sneller gaan, soms te snel, zoals scrollen soms

hbt68 wijzigde deze reactie 23-03-2016 14:17 (0%)
Reden: typo


  • LocK_Out
  • Registratie: januari 2010
  • Laatst online: 16:11
Bij mij tot nu toe ook. Heb van bovenstaande nog geen last gehad.
Pagina: 1


Apple iPhone 11 Nintendo Switch Lite LG OLED C9 Google Pixel 4 FIFA 20 Samsung Galaxy S10 Sony PlayStation 5 Cartech

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True