Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

  • poNgz0r
  • Registratie: februari 2006
  • Laatst online: 31-08 22:08
Goedemorgen,

Ik bouw al enige tijd PC's maar nu toch voor de eerste keer een probleem gehad dat hij niet opstart. Sterker nog de PC komt niet eens in de BIOS. Ik heb een ASUS z170 PRO GAMING moederbord en daar zitten een aantal LEDs op. De LED van DRAM gaat branden.

Met dit in gedachte ben ik gaan onderzoeken waardoor het zou komen. Het lijkt me onwaarschijnlijk dat een geheugenmodule stuk is, aangezien het net nieuw is (het kan in theorie, maar is niet waarschijnlijk)

Vanuit deze redenatie heb ik gekeken naar wat mijn moederbord aankan en dat is:
4 x DIMM, Max. 64GB, DDR4 3400(O.C.)/3333(O.C.)/3200(O.C.)/3100(O.C.)/3000(O.C.)/2933(O.C.)/2800(O.C.)/2666(O.C.)/2600(O.C.)/2400(O.C.)/2133 MHz Non-ECC, Un-buffered Memory

Ik weet niet precies hoe ik het moet lezen, maar al het geheugen kan Non ECC en unbuffered zijn en dan kan in principe alleen 2133Mhz tenzij je overklokt dan kan 2400Mhz of hoger?

Dit is ook meteen mijn probleem, ik heb namelijk dit geheugen erin: pricewatch: Kingston HyperX Fury black HX424C15FBK2/8

Dat is 2400Mhz geheugen en dat zou alleen kunnen draaien als je gaat overclocken, wat niet kan op dit moment omdat mn PC niet in de BIOS komt. Tot dusver snap ik het nog.

Ik pakte nogmaals mijn moederbord boekje erbij en daarin staan wonderbaarlijk een aantal pagina's met geheugen dit ondersteunt worden. Nu heb ik niet zoveel ervaring met nieuwe builds mijn laatste build was er 1 met DDR3 1600 Mhz en vrijwel elke 1600 Mhz geheugen bank paste erin. Afijn in het boekje gekeken en inderdaad mijn Kingston geheugen staat niet in de lijst.

Nu is mijn vraag waarom zou een geheugen zoals: pricewatch: G.Skill Ripjaws 4 F4-2400C15Q-16GRR (die in het boekje staat en ook 2400Mhz is wat betekent dat die het ook alleen doet als je gaat overclocken, wat nu dus niet kan omdat je niet in de BIOS kan komen) die het wel doen?

Uiteindelijk wil ik dan toch maar voor veilig gaan en deze nemen: pricewatch: G.Skill Ripjaws 4 F4-2133C15Q-16GRR Let op dit is 2133Mhz geheugen en volgens het moederbord kan je deze draaien zonder OC = overclock?

Nu mijn vraag
Gaat die Ripjaws van 2400Mhz het doen omdat die in het boekje staat, of is wat in het boekje staat gewoon meer een marketingdeal van Asus? Zo van jij mag voor xxxx duizend euro in ons boekje komen dan promoten we jouw geheugen.

Waarom zou die Ripjaws van 2400Mhz het wel doen en mijn Kingstom van 2400Mhz het niet? En hoe kan je als bouwer dan een PC in elkaar zetten met direct OC geheugen? Dat kan dan toch niet, want mijn PC komt al niet eens in de BIOS laat staan dat ik daar iets aan mijn Mhz van het geheugen kan wijzigen?

Is er misschien een andere reden dat mijn PC al niet eens in de BIOS komt? Ik hoor overigens helemaal geen piepjes als ik de PC aan doe.

Foto's boekje:


  • Xtr3me4me
  • Registratie: juli 2009
  • Laatst online: 30-10 15:49

Xtr3me4me

Saiyajin Godlike Tweaker

Ik heb dezelfde mobo. Alleen ik heb de 16Gb kingston fury savage 2400Mhz.

Doet het uitstekend en staat ook niet in het boekje. Heeft wel xmp 2.0 profiel. Tevens ook me pc ge-oc'd.

Heb je hem in (vanaf de cpu socket tellend) 2e en 4e slot gedaan?

[Voor 15% gewijzigd door Xtr3me4me op 16-12-2015 08:59]

-- My Gaming Rig Power -- -- <SG> Diabolic --


  • poNgz0r
  • Registratie: februari 2006
  • Laatst online: 31-08 22:08
Ja hij zit in de A2 en B2, ook volgens het boekje. Ik heb ook 1 geheugen module geprobeerd in alleen de A2 maar dan doet ie het ook niet. Ik lees hier iets anders:

"I have the Z170-AR mobo and the manual also states to use slots a2 and b2 although with my DDR4 2x8GB Kingston 2666 MHz memory this configuration does not boot even to post screen and the DRAM LED is a constant red. Using MEM-OK! didn’t resolve the problem but moving the memory to slots a1/b2 resolved the issue. Additionally if the XMP switch was not enabled, in bios the memory would only be registered as 2133 MHz."

Weliswaar een ander moederbord, maar waarom zou je tegen de handleiding in je geheugen in A1/B2 plaatsen, voor mijn gevoel is het geen logische oplossing. Ik weet overigens niet wat de XMP switch is en of mijn moederbord dat heeft en waar die precies zit, maar ik heb het gevoel dat ik dan eigenlijk al te "moeilijk" bezig ben

  • poNgz0r
  • Registratie: februari 2006
  • Laatst online: 31-08 22:08
Ik zie nog iets anders, iemand met bijna dezelfde setup:

"PC posted into BIOS with 1 ram stick in b2 slot and no gpu
went into bios and set clock speed to 2666mhz fix
now pc is up and running perfectly"

Ik zou dit kunnen proberen en dan clock speed aanpassen naar 2400Mhz natuurlijk.

Zijn build is:
- Intel Core i5-6600K 3.5GHz Quad-Core Processor
- Asus Z170 PRO GAMING ATX LGA1151 Motherboard
- Kingston HyperX Fury Black 32GB (4 x 8GB) DDR4-2666 Memory
- Gigabyte GeForce GTX 970 4GB WINDFORCE 3X Video Card
- Corsair RM 750W 80+ Gold Certified Fully-Modular ATX Power Supply

Toevallig heb ik bijna hetzelfde alleen geheugen en video zijn anders
- Kingston HyperX Fury 8GB DDR4-2400Mhz
- Geforce GTX 960 Gaming 4GB

Tenzij er andere tips komen in de loop van de dag ga ik dit wel eens proberen

  • Hopjesvla79
  • Registratie: februari 2007
  • Laatst online: 00:09
Niet meteen een oplossing..maar zou je mobo niet überhaupt moeten piepen? Volgens mij zelf wanneer je hem opstart zonder ram (om dan dus aan te geven dat er iets niet klopt met je ram)...
Oftewel...is het dus niet al vreemd dat je geen piepjes hoort? (en zit daar dus niet al een probleem)

  • poNgz0r
  • Registratie: februari 2006
  • Laatst online: 31-08 22:08
Ja naar mijn weten moet een moederbord altijd piepen, ik had ook bewust eens de videokaart eruit gehaald en toen gebeurde er ook niks. Het is al een tijd geleden dat ik een PC gebouwd heb dus ik weet niet of dat nu ook nog de situatie is dat je piepjes moet horen.

  • Hopjesvla79
  • Registratie: februari 2007
  • Laatst online: 00:09
Probeer eerst daar dan even achter te komen. Verder.. (als ik het me goed herinner) betekend O.C. niet dat je moet overklokken..maar dat je geheugen geschikt is om over te klokken (Dus 2400 OC loopt dus op 2400..maar is geschikt om over te klokken naar hogere snelheden)

En natuurlijk altijd testen met 1 bankje per keer...Dat maakt het uitsluiten van fouten een stuk makkelijker (wie zegt dat niet een van de bankjes rot zijn)

[Voor 23% gewijzigd door Hopjesvla79 op 16-12-2015 09:49]


  • poNgz0r
  • Registratie: februari 2006
  • Laatst online: 31-08 22:08
Ik denk niet dat dat waar is hopjesvla, als er op je moederbord 2400MHz OC staat dan denk ik dat dit betekent dat je er alleen 2400Mhz in kan stoppen als je dat in je bios instelt dat je geheugen op 2400Mhz moet draaien (in dual channel)

  • Hopjesvla79
  • Registratie: februari 2007
  • Laatst online: 00:09
In mijn build heb ik nog nooit hoeven te zeggen op welke snelheid mijn ram moet lopen (behalve als ik wil over/down klokken) Out of the box loopt het gewoon op de snelheid zoals gekocht is...

Op welke snelheid zou een bankje dan lopen wanneer je het nog niet heb aangegeven dan? De default waarde? En is dat dan (in jouw geval) niet 2400?

  • poNgz0r
  • Registratie: februari 2006
  • Laatst online: 31-08 22:08
Ja mijn bankje loopt ook op 2400Mhz, maar dat ondersteunt mijn moederbord alleen als ik wijzigingen aanbreng in de BIOS? Aangezien 2133Mhz voor mijn moederbord standaard is?

[Voor 14% gewijzigd door poNgz0r op 16-12-2015 09:56]


  • Bakkertje_01
  • Registratie: november 2010
  • Laatst online: 08:19
Ik heb volgens mij exact het zelfde probleem, zijn er pinnetjes op je socket verbogen?

  • poNgz0r
  • Registratie: februari 2006
  • Laatst online: 31-08 22:08
@ Bakkertje_01, dat weet ik niet kan ik vanavond thuis nakijken, maar mn CPU LED gaat aan op mn moederbord en daarna uit en dan blijft DRAM branden

  • Hopjesvla79
  • Registratie: februari 2007
  • Laatst online: 00:09
pongthamong schreef op woensdag 16 december 2015 @ 09:55:
Ja mijn bankje loopt ook op 2400Mhz, maar dat ondersteunt mijn moederbord alleen als ik wijzigingen aanbreng in de BIOS? Aangezien 2133Mhz voor mijn moederbord standaard is?
nee, je mobo pakt alles van 2133 tot 3400 bankjes. Dus een 2133 bankje loopt out of the box op 2133, een 3400 m bankje op 3400. Niet elke bankje is geschikt om te OC'en, daar heb je dus OC bankjes voor die daar voor geschikt zijn

[Voor 20% gewijzigd door Hopjesvla79 op 16-12-2015 09:59]


  • Ardjee
  • Registratie: februari 2009
  • Laatst online: 30-10 22:18
Volgens mij staat ASUS er om bekend dat het vrij picky is qua memory (meer dan andere merken), dus als het niet op de lijst staat van ASUS zelf dan is er ofc een kleine kans dat het memory niet werkt ICM met je mobo.

That said, misschien is je moederbord wel gewoon DOA en dat kan je momenteel ook niet lekker uitsluiten.

Het beste zou zijn om memory dat op het QVL staat te testen in je mobo: als dat werkt ligt het probleem wss bij slechte support. Werkt het dan nog niet dan is het wss een gaar moederbord.

  • poNgz0r
  • Registratie: februari 2006
  • Laatst online: 31-08 22:08
Oke, maar als dat zo is, waarom heeft iemand anders met een soortgelijk probleem het opgelost op deze manier?

"PC posted into BIOS with 1 ram stick in b2 slot and no gpu
went into bios and set clock speed to 2666mhz fix
now pc is up and running perfectly"

Makes no sense toch dan?

  • poNgz0r
  • Registratie: februari 2006
  • Laatst online: 31-08 22:08
Ardjee schreef op woensdag 16 december 2015 @ 09:59:
Volgens mij staat ASUS er om bekend dat het vrij picky is qua memory (meer dan andere merken), dus als het niet op de lijst staat van ASUS zelf dan is er ofc een kleine kans dat het memory niet werkt ICM met je mobo.

That said, misschien is je moederbord wel gewoon DOA en dat kan je momenteel ook niet lekker uitsluiten.

Het beste zou zijn om memory dat op het QVL staat te testen in je mobo: als dat werkt ligt het probleem wss bij slechte support. Werkt het dan nog niet dan is het wss een gaar moederbord.
Ik kan me heel erg vinden in jouw antwoord. Wat ik thuis ga doen:

- voor de zekerheid alle aansluitingen nog even controleren, misschien zit er kabeltje los
- 1 geheugen module installeren in elke mogelijke slot en dan met en zonder videokaart proberen te booten. Mocht dat het geval zijn dan pas ik mijn timings en mhz aan van mn geheugen
- nieuw geheugen kopen die in het boekje staat
- werkt dat allemaal niet dan ga ik met het moederbord terug, misschien dat ze bij afuture nog wat kunnen doortesten.

  • Ardjee
  • Registratie: februari 2009
  • Laatst online: 30-10 22:18
Ligt helemaal aan welk kingston geheugen. Soortgelijk probleem hoeft geen identiek probleem te zijn als die fix bij jou niet werkt.

Zijn er trouwens al biosupdates geweest die meer memory support inbouwt? Dat zou een hint kunnen zijn of dat een bekend fenomeen is.

That said, geheugen incompatabiliteit is een klote iets om te testen, en vaak zal dat het probleem niet zijn. Dat wilt niet zeggen dat het geen reeële oplossing kan zijn.

  • poNgz0r
  • Registratie: februari 2006
  • Laatst online: 31-08 22:08
Ardjee schreef op woensdag 16 december 2015 @ 10:03:
Ligt helemaal aan welk kingston geheugen. Soortgelijk probleem hoeft geen identiek probleem te zijn als die fix bij jou niet werkt.

Zijn er trouwens al biosupdates geweest die meer memory support inbouwt? Dat zou een hint kunnen zijn of dat een bekend fenomeen is.

That said, geheugen incompatabiliteit is een klote iets om te testen, en vaak zal dat het probleem niet zijn. Dat wilt niet zeggen dat het geen reeële oplossing kan zijn.
Volgens ASUS zijn er 11 BIOSen uitgebracht voor dit model

Ik vind het vrij veel updates in een paar maanden. Nu is de vraag hoe ga je je BIOS flashen als je uberhaupt niet in je BIOS kan komen?

[Voor 21% gewijzigd door poNgz0r op 16-12-2015 13:37]


  • poNgz0r
  • Registratie: februari 2006
  • Laatst online: 31-08 22:08
Aanvullend kijk ik nu bij de drivers en docs en zie ik een QVL list, eerlijk gezegd heb ik dat nog nooit gezien, maar dat kan aan mij liggen (is hetzelfde wat in het boekje staat):

http://dlcdnet.asus.com/p...170IPG_2400_QVL151106.pdf

Dit begint mij steeds meer aan te sporen om ander geheugen te halen, maar goed eerst maar eens wat testjes doen. Overigens klopt de beschrijving niet helemaal
Supports 2 modules inserted into both the blue or black
Het zijn zwarte en grijze slots, maar dat ter zijde

[Voor 23% gewijzigd door poNgz0r op 16-12-2015 10:17]


  • stin00
  • Registratie: mei 2013
  • Niet online
pongthamong schreef op woensdag 16 december 2015 @ 10:10:
Aanvullend kijk ik nu bij de drivers en docs en zie ik een QVL list, eerlijk gezegd heb ik dat nog nooit gezien, maar dat kan aan mij liggen:
QVL (Qualified Vendor Lists) bestaan al heeeel erg lang (zeker 15 jaar), dus dat ligt inderdaad aan jou ;)
Moederbord fabrikanten testen een aantal geheugenlatjes op de werking met hun moederbord(en).
Echter bestaan er zo ontzettend veel soorten geheugens dat ze deze nooit allemaal kunnen testen.

De QVL is dus een zekerheidje dat het 100% compatible is, maar betekent niet dat andere geheugenlatjes niet zullen werken. Vandaag de dag zie ik eigenlijk zelden nog geheugen incompatabiliteit. Kingston HyperX is ook niet bepaald een 'exotisch' geheugensetje, deze worden door vrij veel mensen gekocht.

In de QVL staat trouwens ook:

"-The default DIMM frequency depends on its Serial Presence Detect (SPD), which is the standard way of accessing information from a memory module. Under the default state, some memory modules for overclocking may operate at a lower frequency than the vendor-marked value."

Of je er zou 3200 Mhz of 2133 Mhz RAM inprikt, je moederbord zoekt eigenlijk automatisch naar een compatible snelheid van het geheugen. Eventueel moet je daarom bij het booten even via de bios het XMP profiel instellen van het RAM zodat het wel op de goede snelheid draait.

Je moederbord zou wel piepjes moeten produceren als er een fout is/wordt ontdekt.
Neem in ieder geval even Hangen en Opstartproblemen troubleshooter door om wat zaken na te lopen.

Check even alles goed na, ook wat lullige zaken als: zitten alle voedingstekkers goed vast + op de juiste plek? Zit je monitor kabel aangesloten op je videokaart en niet op t moederbord? Test even zonder videokaart erin etcetc :)

  • poNgz0r
  • Registratie: februari 2006
  • Laatst online: 31-08 22:08
Ik had het inderdaad ook al gelezen, ik ga nogmaals de kabels controleren, ik haal de CPU er ook nog wel even uit, om te kijken of er niks verbogen is, controleer nogmaals alle kabels, haal de videokaart eruit en dan maar hopen dat we ergens op uit komen.

  • stin00
  • Registratie: mei 2013
  • Niet online
pongthamong schreef op woensdag 16 december 2015 @ 10:28:
Ik had het inderdaad ook al gelezen, ik ga nogmaals de kabels controleren, ik haal de CPU er ook nog wel even uit, om te kijken of er niks verbogen is, controleer nogmaals alle kabels, haal de videokaart eruit en dan maar hopen dat we ergens op uit komen.
Succes, laat even weten of er veranderingen optreden of dat de boel nog steeds zo dood als een pier is.
Dit soort problemen zijn altijd zeer frustrerend, maar houd je hoofd koel! 8)

  • poNgz0r
  • Registratie: februari 2006
  • Laatst online: 31-08 22:08
Dank je! Zal vanavond pas worden hoor, het probleem is ook niet zo zeer dat ik heel veel haast heb. Het is mooi als het vanavond werkt, anders moet ik nieuw geheugen kopen om dat uit te sluiten, als het dan nog niet werkt moet het moederbord er weer uit.

De enige frustratie is dat ik alles heel netjes had weggewerkt in de NZXT s340 case, dus het is meer dat ik er niet zoveel zin in heb om hem uit elkaar te halen, maar ja wat moet dat moet!

  • poNgz0r
  • Registratie: februari 2006
  • Laatst online: 31-08 22:08
Ik zit nog even een ander topic te lezen (ik weet niet of het mag maar hier is de link: http://www.tomshardware.c...9040/perfect-working.html) Daar schijnen de case fans ervoor te zorgen dat z'n hele systeem het niet doet? Hoe is dat in godsnaam mogelijk dan? Ik heb namelijk ook al mijn case fans op mijn moederbord geconnect met 4 pin schakelaars

  • poNgz0r
  • Registratie: februari 2006
  • Laatst online: 31-08 22:08
Oke een update. Ik heb de mensen afuture gebeld en die zeggen.
De BIOS versie van het moederbord is standaard v0227. De CPU die ik erop heb zitten is de Intel Core i5-6600K en die heeft minimaal BIOS versie v0229 nodig. Die heb ik niet dus ik zit nu in een soort oneindigende loop waar ik zelf niet uit ga komen.

Echter is er wel een oplossing, in dit geval ga ik zelf naar afuture toe en zetten zij er tijdelijk even een CPU in die wel automatisch opgepakt wordt. Nadat ik (afuture) in de BIOS kan kunnen ze de BIOS flashen naar de juiste versie en zou het allemaal moeten werken.

Ik rij om 16.30 naar huis, en dan naar Veenendaal, dan ben ik daar rond 18.30. Met een beetje mazzel om 20.00 weer thuis met een PC die het doet. Uiteraard plaats ik weer een update
Modbreak:Hou alsjeblieft op met je topic meermaals onnodig omhoog te schoppen door achter elkaar te posten :o

Als je iets toe te voegen hebt voordat iemand anders gereageerd hebt, aub je eerdere bericht wijzigen met de 'Wijzig'-knop. Pas als een ander op jou gereageerd heeft zelf een nieuw bericht aanmaken.

[Voor 17% gewijzigd door dion_b op 16-12-2015 13:15]


  • DeerDitch
  • Registratie: mei 2010
  • Laatst online: 28-09 16:00
stin00 schreef op woensdag 16 december 2015 @ 10:21:
[...]


QVL (Qualified Vendor Lists) bestaan al heeeel erg lang (zeker 15 jaar), dus dat ligt inderdaad aan jou ;)
Moederbord fabrikanten testen een aantal geheugenlatjes op de werking met hun moederbord(en).
Echter bestaan er zo ontzettend veel soorten geheugens dat ze deze nooit allemaal kunnen testen.

De QVL is dus een zekerheidje dat het 100% compatible is, maar betekent niet dat andere geheugenlatjes niet zullen werken. Vandaag de dag zie ik eigenlijk zelden nog geheugen incompatabiliteit. Kingston HyperX is ook niet bepaald een 'exotisch' geheugensetje, deze worden door vrij veel mensen gekocht.

In de QVL staat trouwens ook:

"-The default DIMM frequency depends on its Serial Presence Detect (SPD), which is the standard way of accessing information from a memory module. Under the default state, some memory modules for overclocking may operate at a lower frequency than the vendor-marked value."

Of je er zou 3200 Mhz of 2133 Mhz RAM inprikt, je moederbord zoekt eigenlijk automatisch naar een compatible snelheid van het geheugen. Eventueel moet je daarom bij het booten even via de bios het XMP profiel instellen van het RAM zodat het wel op de goede snelheid draait.
Helemaal mee eens. In al die jaren dat ik m'n pc's zelf bouw, heb ik eigenlijk nog nooit naar een QVL gekeken. Alleen naar welke snelheid het mobo ondersteund.
Maar zoals je zelf al aangeeft, misschien ligt het aan je bios.

Iedereen is de eerste paar jaar van zijn leven atheïst!! Helaas kunnen sommige ouders dit niet hebben...


  • EvilItSelf
  • Registratie: januari 2010
  • Laatst online: 14-07 10:02
Ik heb vroeger veel pc's gebouwd. De lijst met geheugen staat voor de geheugen merken en types die getest zijn en minder dan een x hoeveelheid fouten maken per tijdseenheid. Meestal in samenwerking met de geheugen fabrikant dus er is ook marketing bij betrokken.
Nu ben ik er al een paar jaar uit, maar volgens mij hebben moederborden geen bios meer maar een UEFI.
In de bios periode kon je een specifieke kaart in de PCI(-X) steken die aan gaf waar het moederbord stopt bij het opstarten, omdat er iets niet kon. Die HEX code stond dan weer voor een specifieke onderdeel.
Als het geheugen of de CPU het probleem zou zijn, dan begint het moederbord te piepen met een foutcode.
Maar ik moet er bij zeggen dat mijn kennis hiervan minstens 7 jaar oud is. Sindsdien heb ik geen computer meer zelf gebouwd heb.

  • Xtr3me4me
  • Registratie: juli 2009
  • Laatst online: 30-10 15:49

Xtr3me4me

Saiyajin Godlike Tweaker

pongthamong schreef op woensdag 16 december 2015 @ 12:29:
Oke een update. Ik heb de mensen afuture gebeld en die zeggen.
De BIOS versie van het moederbord is standaard v0227. De CPU die ik erop heb zitten is de Intel Core i5-6600K en die heeft minimaal BIOS versie v0229 nodig. Die heb ik niet dus ik zit nu in een soort oneindigende loop waar ik zelf niet uit ga komen.

Echter is er wel een oplossing, in dit geval ga ik zelf naar afuture toe en zetten zij er tijdelijk even een CPU in die wel automatisch opgepakt wordt. Nadat ik (afuture) in de BIOS kan kunnen ze de BIOS flashen naar de juiste versie en zou het allemaal moeten werken.

Ik rij om 16.30 naar huis, en dan naar Veenendaal, dan ben ik daar rond 18.30. Met een beetje mazzel om 20.00 weer thuis met een PC die het doet. Uiteraard plaats ik weer een update
[/quote]

Ik zou eerst maar eens hier kijken: http://www.asus.com/nl/su...GAMING/HelpDesk_Download/

Want v0227 kan niet en v0229 is wel heel erg oud. ;)

Ik draai zelf v0803 en dit draait mijn systeem super stabiel en OC'n gaat ook prima. Wat ik gelezen had is dat v1102 problemen geeft met XMP profielen. Daarom laat ik het op v0803.

http://forum.corsair.com/v3/showthread.php?p=819392

Let dus goed op wat ze updaten bij afuture, blijkbaar werkt de laatste versie niet helemaal lekker met bepaalde ram moduletjes & XMP profielen :P

-- My Gaming Rig Power -- -- <SG> Diabolic --


  • poNgz0r
  • Registratie: februari 2006
  • Laatst online: 31-08 22:08
Oké de laatste update. Korte versie: het is een soort Russische roulette, je moet mazzel hebben dat het geheugen werkt.

Lange versie:
Aangekomen bij afuture de pc aangehad en die deed niks. Geheugen bankjes eruit en een geheugen bankje van daar erin een crucial die ook niet op de qvl stond. Die post meteen, dus we konden de bios in. Bios geflasht naar meest recente versie en weer geprobeerd. Wederom deed mijn geheugen het niet en die van afuture wel. Vervolgens exact dezelfde crucial daar uit de winkel gehaald, dezelfde timings batch etc etc. Wonderbaarlijk deed die het ook niet. Die van hun die ze als test gebruiken er weer in en die deed het wel. Uiteindelijk na 4 doosjes verder werkte de corsair vegeance. Het exacte model weet ik zo even niet meer ivm de vele geheugen wissels. Ik kom hier nog op terug.

Hoe het kan? Tja problemen tussen geheugen en moederbord, vandaar ook de vele bios updates. De qvl zegt dus niet zoveel behalve dat het een marketing dingetje is. Qvl is niet meer wat het geweest is. Wel fijn dat het opgelost is, dat dan wel. Als ik afuture moet geloven komen ze tegenwoordig zeer vaak met soortgelijke problemen bij hun.

Ze vonden m'n build netjes, daar lag het niet aan. Morgen zal ik wel wat foto's posten van de build en het corsair geheugen. Dan kan het topic afgesloten worden.

Voor nu, fijne avond en bedankt voor de reacties.

EDIT:
Ik had dit geheugen:
Kingston Technology HyperX Fury - DDR4 2400Mhz CL15 Kit Zwart - 8GB

Ik heb nu dit geheugen:
Corsair Vengeance LPX - DDR4 2400Mhz CL14 Kit Zwart - 8GB
CMK8GX4M2A2400C14

Topic mag gesloten worden.

[Voor 8% gewijzigd door poNgz0r op 17-12-2015 09:28]


  • Nyarlathotep
  • Registratie: november 2003
  • Nu online

Nyarlathotep

Crawling Chaos

Ik heb dus exact dit probleem!

Ik heb dus ook het Asus Pro Gaming Z170 bord. Samen met twee reepjes 8GB Crucial Ballistics Sport 2400Mhz (type BLS2C8G4D240FSA.16FADG). Dit wijkt één letter af van de recommended lijst in het bijgeleverde boekje.

Het gekke is dat mijn systeem het wel even heeft gedaan toen ik het bankje uit slot B2 haalde. Dus alleen 8GB in A2, zoals het boekje ook voorschrijft. Daarvoor geen beeld en brandde het DRAM ledje op het moederbord.

Ik heb de bios weten te updaten naar de laatste versie.
Toen ging ik even the Witcher 3 spelen. Toen ik het spel wilde afsluiten viel ineens het beeld weg.
Na een reboot brandde het CPU ledje! Na reseat van de CPU (nee, geen verbogen pinnetjes!) brandde de DRAM ledje weer.
Nu kan ik bankjes blijven wisselen maar hij doet niets meer.

Ik heb Afuture al gemaild en het probleem omschreven. Ik neig nu naar het opsturen van mijn ram en een kitje te nemen uit de recommended list...

Mijn muziekcollectie op Discogs


  • Tom. C
  • Registratie: maart 2010
  • Laatst online: 16:13
Alweer problemen met Asus Z170 en RAM.....


Ik heb zelf een Z170 Deluxe met Kingston HyperX Fury, heeft nooit compatibiliteitsproblemen opgeleverd.
Een medewerker van Asus heeft in een topic op overclock.net verteld dat Asus standaard de timings strakker zet dan de meeste andere fabrikanten wanneer de instellingen op 'auto' staan. (En dat staan ze meestal.) Dit zou problemen kunnen geven.

Het gaat om dit topic:

http://www.overclock.net/...-issue-q-code-55-or-41/30

Deze is ook nuttig:

http://www.overclock.net/...0-motherboards-q-a-thread

i7 6700K | Asus Z170 Deluxe | HyperX 16GB DDR4 | GTX 1080 TI FE | Lian-Li PC011 Dynamic | Alienware AW3420DW | Thrustmaster T300 RS | ClubSport Pedals V3 | Megane Renault Sport RS 250


  • Nyarlathotep
  • Registratie: november 2003
  • Nu online

Nyarlathotep

Crawling Chaos

Tsja, ik kom nu op geen enkele manier meer in het BIOS. Ook een cmos clear helpt niet. Ik zie nu eerst het ledje van de CPU branden, en daarna de DRAM led. Heen en weer.

Morgen neemt een vriend van mij zijn stickjes mee. Zijn setup is identiek m.u.v. het geheugen (hij heeft 3200Mhz Corsiar Vengeance reepjes). Hij ervaart geen problemen.

Als dat niet werkt dan mag ik van Afuture het bord, cpu en geheugen opsturen voor een kosteloze analyse (echt top van Afuture!).

Jullie zien mij hier morgen terug met een update.

Update:
En... met de andere reepjes start de pc gewoon op. Geheugen is nu retour en morgen krijg ik 3000Mhz Corsair Vengeance reepjes binnen die het wel zouden moeten doen :)

[Voor 13% gewijzigd door Nyarlathotep op 22-12-2015 17:57]

Mijn muziekcollectie op Discogs


  • Ariandra
  • Registratie: december 2015
  • Laatst online: 15:02
Hoe vervelend dit ook is voor anderen, voel ik me toch wat minder alleen met mijn eigen Z170 problemen :|
Ik heb ook een 6600k en had geheugen van Crucial, kreeg de build niet aan de praat. Heb op aanraden van Azerty de RAM geruild voor Corsair Vengeance, maar dat hielp helaas niet. Ik heb nu een poging gedaan tot omruilen van het moederbord, maar wellicht dat het al zou kunnen helpen als zij de BIOS voor me updaten?

Het enige wat de nieuwe PC deed was heel eventjes proberen te starten (fans etc draaiden een seconde), en daarna deed niets het meer. Maakt niet uit wat ik probeer, zonder gpu, de cpu fan los op de cpu vasthouden zonder druk, nieuwe PSU, hele moederbord uit de kast halen etc. Het is echt om te huilen, loop hier nu al 2 weken mee te kloten.
Ik mocht ook wel vanalles terugsturen en na laten kijken, maar mij zou dat 17,50 per half uur kosten :P

  • et36s
  • Registratie: maart 2001
  • Laatst online: 26-09 23:52
Hm volgens mij heb ik hetzelfde probleem. I7-6700, Asus z170i pro gaming (itx)

Kingston 16GB ddr4 geheugen.

Geen beeld, geen piep, zowel met iGPU als een GTX960

Update
Eén reepje in slot B, nu wel beeld, bios update uitgevoerd. Daarna beide modules terug gezet, hetzelfde probleem. Ik ga ook voor een ander merk geheugen.

[Voor 33% gewijzigd door et36s op 31-12-2015 00:08]


  • Nyarlathotep
  • Registratie: november 2003
  • Nu online

Nyarlathotep

Crawling Chaos

Mijn Corsair Vengeance reepjes boden gelukkig soelaas. Al lopen ze standaard wel op 2133Mhz ipv de 3000Mhz die ze aankunnen. Zo gauw ik de reepjes op 3000Mhz zet de bios het voltage op 1.5v :o
Wat bizar is want de latjes mogen maximaal 1.35v hebben...

Ik moet nog even kijken of ik e.e.a. aan kan passen. Maar gelukkig geen enkel probleem meer gehad nu.

Mijn muziekcollectie op Discogs


  • poNgz0r
  • Registratie: februari 2006
  • Laatst online: 31-08 22:08
Wat betreft het booten en niet booten en naar de BIOS kunnen.

Je PC aanzetten zonder CPU erin of zonder RAM erin gaat niet werken. Je zal nooit in de BIOS kunnen komen, zo werkt een PC nu eenmaal. Als je een Auto start zonder benzine of motor gaat ie het ook niet doen.

Dat gezegd te hebben, de ene winkel (webwinkel) is wat soepeler met retouren van onderdelen dan de andere. Feit blijft dat er een soort van slordigheid ontstaan is tussen moederbord makers en geheugen makers. De een wil het nog sneller uitbrengen dan de ander, ten koste van de consument.

Wat betreft de instellingen, ik weet niet precies hoe dat werkt, maar zodra ik in de BIOS kon, heb ik XMP aangezet waarop mijn nieuwe Corsair geheugen, die standaard op 2133MHz draait (omdat 2400Mhz niet direct opgepakt wordt, zie ook specs Z170 PRO GAMING). Zodra XMP aanstond zie je dat je geheugen op de goede snelheid gaat draaien.

BIOS updaten hielp helaas ook niet, er lijkt iets structureels te zijn waardoor het geheugen gewoon weigert. Sterker nog exact dezelfde versie, model etc. etc. van Crucial die ze daar hadden liggen en die ze nieuw uit de winkel pakten deden het wel en niet. Geen pijl op te trekken. Normaal gesproken hecht ik 0 waarde aan de QVL, want in principe moet gewoon elk geheugen dat op die snelheid draait in je moederbord kunnen, maar vanwege al deze problemen kan het misschien geen kwaad toch een geheugen uit de QVL te kopen :|

[Voor 22% gewijzigd door poNgz0r op 04-01-2016 09:19]

Pagina: 1


Microsoft Xbox Series X LG CX Google Pixel 5 CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True