Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

  • BlackBook
  • Registratie: december 2015
  • Laatst online: 30-10-2018
Hi,

Ik heb onlangs een hele mooie KPN 500/500 aangesloten op een hele mooie MIkrotik ccr1009. Alles ingesteld volgens de basis +routed iptv configuratie die ik vond op netwerkje.com. Werkt uitstekend!

alleen nu viel mij vanochtend op dat mijn PPPoe uptime maar 1d en 7uur en een beetje is. Terwijl hij toch 3 dagen aan staat. ik zie in mijn log dat de router disconnect rond 5 uur 's nachts.

Ik had gelezen dat het geen vreemd gedrag is dat de router niet direct connect, maar dat hij een aantal keer verbinding zoekt en verbreekt, maar als er een verbinding is gemaakt waarom word deze dan verbroken?

heeft dit iets te maken met de keep-alive optie?

code:
1
2
/interface pppoe-client
add add-default-route=yes allow=pap,mschap2 dial-on-demand=no disabled=no interface=vlan1.6 keepalive-timeout=20 max-mru=1480 max-mtu=1480 mrru=disabled name=pppoe password=kpn profile=default use-peer-dns=no user=censuur@direct-adsl

  • _-= Erikje =-_
  • Registratie: maart 2000
  • Laatst online: 14-10 09:19
kan ook gewoon prima zijn dat de KPN je connectie gecleared heeft

2x270Wp JA-Solar op APS YC500i / 6x Canadian Solar cs3k-295p 295Wp op Goodwe1500NS / 11x Ja Solar Mono315Wp op GoodWe 3000NS verwacht: Kona EV premium Acid Yellow (september 2019)


  • BlackBook
  • Registratie: december 2015
  • Laatst online: 30-10-2018
wat houd "gecleared" in?

ik zie in een aantal andere configuraties hier op het forum dat netwatch geconfigureerd is, dit had ik niet eerder gezien op netwerkje.com

code:
1
2
3
/tool netwatch

add host=8.8.8.8 interval=20s


het lijkt er dus op dat de verbinding verbroken word als deze voor 20sec inactief is.

[Voor 4% gewijzigd door BlackBook op 13-12-2015 15:11]


  • _-= Erikje =-_
  • Registratie: maart 2000
  • Laatst online: 14-10 09:19
netwatch pingt alleen maar iedere 20 seconden het opgegeven IP adres zodat je op basis daarvan in scripts weer andere acties kan ondernemen

2x270Wp JA-Solar op APS YC500i / 6x Canadian Solar cs3k-295p 295Wp op Goodwe1500NS / 11x Ja Solar Mono315Wp op GoodWe 3000NS verwacht: Kona EV premium Acid Yellow (september 2019)


  • BlackBook
  • Registratie: december 2015
  • Laatst online: 30-10-2018
ah maar dan houd dat de verbinding toch actief?

in de manual van mikrotik vind ik het volgende over keep-alive
Defines the time period (in seconds) after which the router is starting to send keepalive packets every second. If there is no traffic and no keepalive responses arrive for that period of time (i.e. 2 * keepalive-timeout), the non responding client is proclaimed disconnected.

  • haik01
  • Registratie: januari 2007
  • Laatst online: 13-06-2018
hmmm.... mijn PPPoE (en PPTP) verbindingen worden meteen opnieuw "gebeld" als ze verbroken zijn. En de Mikrotik (in mijn geval de RB 2011, maar het OS is hetzelfde) blijft net zo lang proberen tot deze weer verbonden is.

[Voor 13% gewijzigd door haik01 op 13-12-2015 20:48]


  • BlackBook
  • Registratie: december 2015
  • Laatst online: 30-10-2018
haik01 schreef op zondag 13 december 2015 @ 20:48:
hmmm.... mijn PPPoE (en PPTP) verbindingen worden meteen opnieuw "gebeld" als ze verbroken zijn. En de Mikrotik (in mijn geval de RB 2011, maar het OS is hetzelfde) blijft net zo lang proberen tot deze weer verbonden is.
Dat is ook wat ik terug zie in het log, maar het opnieuw verbinden duurde toch bijna een kwartier.

Net even het log van vannacht bekeken en geen disconnect te vinden.

  • rohaantje
  • Registratie: april 2010
  • Laatst online: 05-10 17:47
Uit ervaring weet ik dat stabiele PPPoE verbindingen op mikrotik's gewoon wel is wegvallen.
Hele specifieke redenen heb ik niet. Waarom???? Geen Idee.

Mijn PPPoE komt vaak ook niet verder dan +/-2 dagen.

Gebruik je software voor de volle 100%!!! Daar is het voor bedoeld!


  • BlackBook
  • Registratie: december 2015
  • Laatst online: 30-10-2018
rohaantje schreef op maandag 14 december 2015 @ 13:13:
Uit ervaring weet ik dat stabiele PPPoE verbindingen op mikrotik's gewoon wel is wegvallen.
Hele specifieke redenen heb ik niet. Waarom???? Geen Idee.

Mijn PPPoE komt vaak ook niet verder dan +/-2 dagen.
Toch sinds ik iedere 19sec een ping doe naar google heb ik 5 dagen geen disconnect meer gehad. vannacht heb ik dat uitgezet en zag dat ik wel weer een disconnect had.

zou je dit eens kunnen testen bij jouw config?

  • rohaantje
  • Registratie: april 2010
  • Laatst online: 05-10 17:47
BlackBook schreef op zaterdag 19 december 2015 @ 10:21:
[...]


Toch sinds ik iedere 19sec een ping doe naar google heb ik 5 dagen geen disconnect meer gehad. vannacht heb ik dat uitgezet en zag dat ik wel weer een disconnect had.

zou je dit eens kunnen testen bij jouw config?
Ik heb de netwacht aan staan op 8.8.8.8 met interval van 19 sec(random gekozen getal????)didn't read 8)7
Mijn uptime op dit moment is: 1d 03:44:00
Ik zal ff een berichtje doen over een aantal dagen.

[Voor 3% gewijzigd door rohaantje op 19-12-2015 21:44]

Gebruik je software voor de volle 100%!!! Daar is het voor bedoeld!


  • rohaantje
  • Registratie: april 2010
  • Laatst online: 05-10 17:47
BlackBook schreef op zaterdag 19 december 2015 @ 10:21:
[...]

zou je dit eens kunnen testen bij jouw config?
Mijn uptime zit nu bijna op de 5 dagen.
Het werkt dus!

Gebruik je software voor de volle 100%!!! Daar is het voor bedoeld!


  • BlackBook
  • Registratie: december 2015
  • Laatst online: 30-10-2018
Mooi! kan dat ook weer toegevoegd worden aan de standaard config, bedankt voor het testen. :)

  • rohaantje
  • Registratie: april 2010
  • Laatst online: 05-10 17:47
BlackBook schreef op donderdag 24 december 2015 @ 11:14:
Mooi! kan dat ook weer toegevoegd worden aan de standaard config, bedankt voor het testen. :)
Same here..
Bedankt voor de tip!

Gebruik je software voor de volle 100%!!! Daar is het voor bedoeld!

Pagina: 1


Microsoft Xbox Series X LG CX Google Pixel 5 CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True